L’affichage initial du document PDF dépend de la façon dont son auteur en a configuré les propriétés. Par exemple, un document peut s’ouvrir sur une page ou avec un facteur de zoom spécifique.

Remarque :

l’organiseur et les commandes qui s’y rapportent sont indisponibles dans Acrobat X et versions ultérieures.

Affichage d’un document PDF en mode Lecture

Lorsque vous consultez un document, vous pouvez masquer toutes les barres d’outils et les volets de tâches afin de maximiser la zone d’affichage sur votre écran.

Les commandes de lecture de base, telles que la navigation de pages et le zoom, s’affichent sur une barre d’outils flottante semi-transparente au bas de la fenêtre.

  • Pour ouvrir le mode Lecture, choisissez Affichage > Mode Lecture ou cliquez sur le bouton du mode Lecture  dans l’angle supérieur droit de la barre d’outils.

  • Pour restaurer la zone de travail à sa vue précédente, sélectionnez à nouveau Affichage > Mode Lecture. Vous pouvez également cliquer sur le bouton de fermeture sur la barre d’outils flottante.

Remarque :

Le mode Lecture est le mode d’affichage par défaut lorsque vous ouvrez un fichier PDF dans un navigateur web.

Barre d’outils flottante semi-transparente du mode Lecture
Barre d’outils flottante semi-transparente du mode Lecture

Affichage d’un document PDF en mode plein écran

En mode plein écran, seul le document s’affiche ; la barre de menus, les barres d’outils, les volets de tâches et les commandes de la fenêtre sont masqués. L’auteur peut configurer un document PDF pour qu’il s’ouvre en mode plein écran. Vous pouvez également définir l’affichage vous-même.Ce mode d’affichage est fréquemment utilisé pour les présentations, parfois avec un défilement automatique des pages et des transitions.

Le pointeur reste actif en mode plein écran pour que vous puissiez cliquer sur les liens et ouvrir les notes. Il existe deux manières de progresser dans un document PDF en mode plein écran : vous pouvez utiliser les raccourcis clavier des commandes de navigation et de facteur de zoom ou vous pouvez configurer une préférence de mode plein écran permettant d’afficher des boutons de navigation sur lesquels vous pouvez cliquer pour changer de page ou quitter le mode plein écran.

Configuration de la préférence de barre de navigation du mode plein écran

  1. Dans la boîte de dialogue Préférences, sous Catégories, sélectionnez Plein écran.
  2. Cochez la case Afficher la barre de navigation, puis cliquez sur OK.
  3. Choisissez Affichage > Mode plein écran.

La barre de navigation du mode plein écran contient les boutons Page précédente , Page suivante  et Fermer le mode plein écran . Ces boutons s’affichent dans l’angle inférieur gauche de la zone de travail.

Lecture d’un document en mode plein écran

Si la barre de navigation du mode plein écran n’est pas visible, vous pouvez utiliser les raccourcis clavier pour parcourir le document PDF.

Remarque :

si vous disposez de deux moniteurs, il se peut que l’affichage d’une page en mode plein écran soit disponible uniquement sur l’un d’entre eux. Pour feuilleter le document, cliquez sur l’écran affichant la page en mode plein écran.

  1. Choisissez Affichage > Mode plein écran.
  2. Effectuez l’une des opérations suivantes :
    • Pour passer à la page suivante, appuyez sur la touche Entrée, Page suivante ou Droite.

    • Pour passer à la page précédente, appuyez sur Maj+Entrée, Page précédente ou Gauche.

  3. Pour fermer le mode plein écran, appuyez sur Ctrl+L ou Échap. Vous devez activer l’option Touche Échap pour quitter dans les préférences du mode plein écran.

Remarque :

Pour afficher un outil en mode plein écran  sur la barre d’outils communs, cliquez avec le bouton droit de la souris sur la zone de la barre d’outils et choisissez Affichage des pages > Mode Plein écran. Cliquez ensuite sur l’outil Plein écran pour basculer dans ce mode.

Mode tactile pour les tablettes et appareils mobiles

Le mode tactile facilite l’utilisation d’Acrobat et de Reader sur des périphériques tactiles. Les boutons de la barre d’outils, les panneaux et les menus se décalent légèrement afin de faciliter la sélection avec les doigts. Le mode de lecture tactile optimise l’affichage et prend en charge les mouvements les plus courants. Acrobat et Reader passent automatiquement en mode tactile lorsque vous utilisez un périphérique tactile. Vous pouvez ajouter un bouton bascule Mode tactile à la barre d’outils ou modifier le paramètre de préférence par défaut du mode tactile.

Affichage du bouton Mode tactile dans la barre d’outils

Vous pouvez afficher un bouton de barre d’outils afin d’activer/désactiver le mode tactile.

  1. Choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > Mode tactile.

Définir la préférence du Mode tactile

Vous pouvez définir comment Acrobat passe en mode tactile, le cas échéant, pour les périphériques tactiles.

  1. Choisissez Edition > Préférences (Windows) ou Acrobat/Adobe Reader > Préférences (Mac OS).

  2. Sous Catégories, sélectionnez Générales.

  3. Dans Outils de base, choisissez le paramètre par défaut voulu dans le menu Mode tactile.

Changement de mode d’affichage PDF/A

La norme PDF/A est une norme ISO qui s’applique à l’archivage et à la conservation des documents électroniques à long terme. Les documents que vous numérisez au format PDF sont conformes à la norme PDF/A. Vous pouvez indiquer si vous voulez voir les documents dans ce mode d’affichage.

Lorsque vous ouvrez un fichier conforme à la norme PDF/A en mode d’affichage PDF/A, le document s’ouvre en mode Lecture pour empêcher toute modification. Un message s’affiche sur la barre de message du document. Vous ne pourrez pas apporter de modifications ou ajouter des annotations au document. Si vous désactivez le mode PDF/A, vous pouvez modifier le document.

  1. Dans la boîte de dialogue Préférences, sous Catégories, sélectionnez Documents.
  2. Choisissez une option pour Afficher les documents en mode PDF/A : Jamais ou Uniquement pour les documents PDF/A.

    Vous pouvez activer ou désactiver le mode d’affichage PDF/A en modifiant ce paramètre de préférence.

Une vidéo sur l’utilisation des fichiers PDF/A est disponible à l’adresse suivante : www.adobe.com/go/learn_acr_pdfa_fr.

Affichage d’un document PDF en mode Épaisseurs de trait

La vue Épaisseurs de trait affiche les traits contenant les épaisseurs définies dans le document PDF. La vue Épaisseurs de trait applique une épaisseur de contour constante (d’un pixel) aux traits, quel que soit le facteur de zoom appliqué. Lorsque vous imprimez le document, l’épaisseur de contour correspond à l’épaisseur réelle.

  1. Choisissez Affichage > Afficher/Masquer > Règles et grilles > Epaisseurs de trait. Pour désactiver le mode Epaisseurs de trait, choisissez à nouveau Affichage > Afficher/Masquer > Règles et grilles > Epaisseurs de trait.

Remarque :

si vous affichez des documents PDF dans un navigateur web, vous ne pourrez pas désactiver le mode Épaisseurs de trait.

Comparaison d’un fichier PDF révisé à une version antérieure (Acrobat Pro)

La fonction de comparaison de documents permet d’afficher les différences entre deux versions d’un document PDF. De nombreuses options sont personnalisables pour afficher les résultats de la comparaison. Une vidéo sur la comparaison des documents PDF est disponible à l’adresse suivante : www.adobe.com/go/lrvid_011_acrx_fr. (La vidéo s’applique à Acrobat X et à Acrobat XI.)

  1. Choisissez Affichage > Comparer des documents.
  2. Indiquez les deux documents que vous avez l’intention de comparer. Si un ou plusieurs des documents se trouvent dans un porte-documents PDF, sélectionnez le porte-documents PDF. Sous Élément du dossier, sélectionnez le composant PDF.
  3. Si besoin est, spécifiez les étendues de pages que vous désirez comparer dans les documents en remplissant les champs Première page et Dernière page.
  4. Choisissez la description de document qui convient et cliquez sur OK.

    Une fois l’analyse des deux documents terminée, un document de synthèse est présenté et le panneau de comparaison est ouvert. Le nouveau document contient diverses annotations relatives aux changements. La première page propose un résumé des résultats de la comparaison.

  5. Dans le panneau de comparaison, effectuez l’une des opérations suivantes :
    • Pour masquer les annotations relatives aux changements, cliquez sur Masquer les résultats.

    • Pour définir les options d’affichage des résultats de la comparaison, cliquez sur Afficher les options. Vous pouvez spécifier le type de modifications à afficher, ainsi que le modèle de couleurs et le degré d’opacité des annotations. Pour revenir aux vignettes de page, cliquez sur Masquer les options.

    • Pour afficher chacun des documents dans sa propre fenêtre, ouvrez le menu Options  et choisissez Afficher les documents en mosaïque ou Afficher les documents juxtaposés. Pour synchroniser les pages correspondantes tout en affichant les documents dans leurs propres fenêtres, dans le menu Options, sélectionnez Synchroniser les pages.

    • Cliquez sur une vignette de page pour accéder directement à cette page. Pour modifier le corps des vignettes de page, ouvrez le menu Options et choisissez Taille des vignettes > [option].

    • Faites glisser la barre de fractionnement vers le haut en bas du panneau de comparaison afin d’afficher les vignettes de l’ancien document. Cliquez sur une vignette de l’ancien document pour l’ouvrir dans une nouvelle fenêtre.

Options de description des documents

Rapports, feuilles de calcul, magazines

Cette option permet de comparer le corps du document en continu, d’un bout à l’autre du texte.

Présentations, dessins, plans ou illustrations

Cette option examine chaque diapositive ou page sous forme de mini-document et établit une correspondance entre celles qui sont similaires. Elle compare ensuite le contenu de chaque document correspondant. Elle est capable de reconnaître les documents ayant été déplacés (diapositives dans une présentation, par exemple).

Documents numérisés

Cette option crée une capture d’image de chaque page numérisée et compare les pixels. Elle analyse chaque page numérisée et établit une correspondance entre celles qui sont similaires. Elle est capable d’identifier les pages ayant changé d’ordre. Cette option s’avère pratique pour comparer des images ou des dessins d’architecture.

Comparer uniquement le texte

Vous pouvez utiliser cette option avec n’importe quel type de document. Elle est prévue spécialement pour comparer du texte dans des documents volumineux (250 pages ou plus). Elle permet, en outre, de comparer le texte des documents comportant des illustrations en arrière-plan sur chaque page, ce qui ralentit le traitement.

  • Si vous avez activé l’option Rapports ou Présentations, l’option Comparer uniquement le texte s’intéresse uniquement aux différences de texte entre les deux documents.

  • Si vous avez activé l’option Documents numérisés, le texte est comparé indépendamment des illustrations, puis les résultats sont combinés. Lorsque le texte est superposé aux illustrations en arrière-plan dans les documents contenant des annonces de magazine, chaque élément redistribué est comparé en mode texte seul. L’illustration est comparée séparément dans l’arrière-plan. Les différences (le texte et les dessins au trait/images) sont combinées dans un seul et même document.

Préférences d’affichage des documents PDF

La boîte de dialogue Préférences définit la disposition par défaut des pages et personnalise l’application de bien d’autres manières. Pour l’affichage des documents PDF, vérifiez les options des préférences Documents, Générales, Affichage et Contenu 3D et multimédia.

Les paramètres des préférences contrôlent le fonctionnement de l’application ; ils ne sont pas associés à un document PDF spécifique.

Remarque :

si vous installez des modules externes tiers, configurez ces préférences par le biais de l’option de menu Préférences de tiers.

Préférences de documents

Paramètres d’ouverture

Restaurer les derniers paramètres affichés lors de la réouverture du document

Détermine si les documents s’ouvrent automatiquement à la dernière page affichée lors d’une session de travail.

Ouvrir les liens interdocument dans la même fenêtre

Ferme le document actif et ouvre le document lié dans la même fenêtre, limitant ainsi le nombre de fenêtres ouvertes. Si le document lié est déjà ouvert dans une autre fenêtre, le document actif n’est pas fermé lorsque vous cliquez sur le lien pour ouvrir l’autre document. Lorsque cette option est désactivée, une nouvelle fenêtre s’ouvre chaque fois que vous cliquez sur un lien pointant vers un document distinct.

Autoriser la définition de l’état des calques selon les informations utilisateur

Permet à l’auteur d’un document PDF doté de calques de spécifier la visibilité des calques en fonction des informations utilisateur.

Permettre aux documents de masquer la barre de menu, les barres d’outils et les commandes Windows

Permet de déterminer si la barre de menu, les barres d’outils et les commandes Windows sont masquées lors de l’ouverture du document.

Documents dans la liste la plus récente

Définit le nombre maximal de documents affichés dans le menu Fichier.

Paramètres d’enregistrement

Enregistrer automatiquement les modifications de document dans un fichier temporaire toutes les _ minutes

Détermine la fréquence à laquelle Acrobat enregistre automatiquement les modifications d’un document ouvert.

Enregistrement optimisé pour l’affichage rapide des pages web

Restructure le document PDF en vue du téléchargement individuel des pages à partir de serveurs web.

Mode d’affichage PDF/A

Afficher les documents en mode PDF/A

Indique les cas dans lesquels ce mode d’affichage s’applique : Jamais ou Uniquement pour les documents PDF/A.

Informations cachées

Recherche dans le fichier PDF les éléments qui ne sont pas nécessairement visibles, tels que les métadonnées, les pièces jointes, les commentaires ainsi que les calques et textes masqués. Les résultats de cette recherche apparaissent dans une boîte de dialogue. Vous pouvez supprimer n’importe quel type d’élément affiché à cet endroit.

Supprimer les informations masquées à la fermeture du document

(Par défaut, cette option est désactivée.)

Supprimer les informations masquées lors de l’envoi du document par courrier électronique

(Par défaut, cette option est désactivée.)

Biffure

Ajuster le nom du fichier lors de l’enregistrement des biffures appliquées

Indique un préfixe ou un suffixe à utiliser lors de l’enregistrement d’un fichier auquel des biffures ont été appliquées.

Choisissez l’emplacement des modèles Rechercher et biffer

Spécifie la version localisée d’Acrobat à utiliser pour les modèles. Par exemple, si vous avez installé à la fois les versions anglaise et française, vous pouvez choisir l’une ou l’autre langue pour les modèles. L’option Modèles apparaît dans les boîtes de dialogue de recherche et de biffure.

Préférences de plein écran

Configuration du mode plein écran

Appliquer au document actif uniquement

Indique si l’affichage se limite à un document PDF.

Occuper l’écran avec une page à la fois

Définit l’affichage des pages selon la couverture d’écran maximum possible pour une page.

Afficher un avertissement lorsque le document nécessite le mode plein écran

Affiche un message avant de passer en mode plein écran. Si elle est activée, cette option a priorité sur l’option Ne plus afficher ce message, sélectionnée précédemment dans ce message.

Moniteur à utiliser

Indique le moniteur sur lequel le mode plein écran est activé (pour les utilisateurs disposant de configurations à plusieurs moniteurs).

Navigation en mode plein écran

Touche Échap pour quitter (Windows/Mac OS)

Permet de quitter le mode plein écran à l’aide de la touche Échap. Lorsque cette option n’est pas activée, vous pouvez quitter le mode plein écran en appuyant sur les touches Ctrl+L.

Afficher la barre de navigation

Affiche la barre d’outils de navigation minimale, quels que soient les paramètres du document.

Clic avec le bouton gauche pour avancer d’une page et avec le bouton droit pour reculer d’une page

Permet de feuilleter le document Adobe PDF page par page à l’aide de la souris. Vous pouvez également feuilleter un document en appuyant sur Entrée, sur Maj+Entrée (pour revenir en arrière) ou en utilisant les touches fléchées.

Boucle après la dernière page

Permet de feuilleter un document PDF en continu, renvoyant le lecteur à la première page une fois la fin du document atteinte. Cette option est habituellement utilisée pour configurer l’affichage sur une borne.

Avancer toutes les _ secondes

Permet de passer automatiquement d’une page à l’autre après l’intervalle défini (en secondes). Vous pouvez parcourir un document en utilisant la souris ou le clavier et ce, même si le défilement automatique est activé.

Aspect

Couleur d’arrière-plan

Spécifie la couleur d’arrière-plan de la fenêtre en mode plein écran. Vous pouvez sélectionner une couleur dans la palette de couleurs afin de personnaliser la couleur d’arrière-plan.

Curseur de la souris

Indique si le pointeur doit être visible ou masqué en mode plein écran.

Transitions du mode plein écran

Ignorer toutes les transitions

Supprime les effets de transition des présentations affichées en mode plein écran.

Transition par défaut

Spécifie l’effet de transition à afficher lorsque vous changez de page en mode plein écran et qu’aucun effet de transition n’a été défini pour le document.

Sens

Détermine le flux de la transition par défaut sélectionnée à l’écran (vers le bas, à gauche, horizontal, etc.). Les options disponibles varient en fonction de la transition. Si aucune option de sens n’a d’incidence sur la transition par défaut sélectionnée, cette option n’est pas disponible.

Sens en fonction de la navigation

Imite la progression de l’utilisateur dans la présentation, telle que la transition de haut en bas lorsque l’utilisateur passe à la page suivante et de bas en haut lorsque l’utilisateur revient à la page précédente. Paramètre uniquement disponible pour les transitions comportant des options de sens.

Préférences générales

Outils de base

Utiliser des touches uniques pour accéder aux outils

Permet de sélectionner des outils en appuyant sur une seule touche. Cette option est désactivée par défaut.

Créer des liens à partir des URL

Spécifie si les liens qui n’ont pas été créés dans Acrobat sont identifiés automatiquement dans le document PDF et peuvent être suivis en cliquant dessus.

Sélectionner du texte et des images avec l’outil Main

Permet à l’outil Main, lorsqu’il se trouve sur du texte dans un document Adobe PDF, de fonctionner de la même manière que l’outil Sélection.

Lire des articles avec l’outil Main

Change l’aspect du pointeur de l’outil Main lorsqu’il se trouve sur une division d’article. Lors du premier clic, l’article effectue un zoom pour occuper le panneau de visualisation dans le sens horizontal ; les clics suivants suivent la division de l’article.

Activer le zoom de la molette de la souris avec l’outil Main

Applique le zoom de la molette de la souris à la place du défilement.

Sélectionner les images avant le texte avec l’outil Sélection

Modifie l’ordre de sélection appliqué par l’outil Sélection.

Utiliser la résolution fixe pour les images d’instantanés

Définit la résolution utilisée pour copier une image capturée avec l’outil Instantané.

Mode tactile

Définit comment Acrobat passe en mode tactile, le cas échéant, pour les périphériques tactiles. En mode tactile, les boutons de la barre d’outils, les panneaux et les menus se décalent légèrement afin de faciliter la sélection avec les doigts. Le mode de lecture tactile optimise l’affichage et prend en charge les mouvements les plus courants.

Avertissements

Ne pas afficher les avertissements d’édition

Désactive les messages d’avertissement s’affichant habituellement lors de la suppression d’éléments tels que des liens, des pages, des vignettes ou des signets.

Réinitialiser les avertissements

Restaure les paramètres par défaut des avertissements.

Messages d’Adobe

Afficher les messages au lancement d’Acrobat

Autorise l’affichage de messages concernant des produits envoyés par Adobe sur l’écran de bienvenue lorsque vous lancez l’application sans document ouvert. Cliquez sur un message pour obtenir des informations sur les fonctions, mises à jour ou services en ligne, ou pour ouvrir un élément de l’application, tel qu’un panneau des tâches. Désactivez cette option pour empêcher l’affichage de ces messages.

 

Remarque :

les messages transactionnels visant à faciliter les services en ligne d’Adobe ne peuvent pas être désactivés.

Lancement de l’application

Afficher l’écran d’introduction (Mac OS)

Détermine si l’écran d’introduction de l’application apparaît lors de chaque démarrage.

Utiliser uniquement des modules externes certifiés

Permet de vérifier que seuls des modules externes tiers certifiés par Adobe sont chargés. La notation Mode certifié actif indique Oui ou Non en fonction de son état.

Vérifier l’accélérateur graphique 2D (Windows uniquement)

(S’affiche uniquement si votre matériel informatique prend en charge l’accélération graphique 2D.) Lorsque cette option est sélectionnée, permet d’utiliser l’accélération matérielle dès l’ouverture du premier document. Lorsque cette option est désélectionnée, l’accélération matérielle prend effet après l’ouverture du premier document. Comme la procédure de démarrage risque d’être plus longue avec cette option, cette dernière est désactivée par défaut.

Remarque :

elle est disponible à condition d’avoir sélectionné l’option Utiliser l’accélération graphique 2D dans les préférences d’affichage des pages.

Sélectionner le gestionnaire PDF par défaut (Windows uniquement)

Spécifie si l’application Reader ou Acrobat est utilisée pour ouvrir les fichiers PDF. Ce paramètre s’applique si les applications Acrobat et Reader sont installées toutes les deux sur votre ordinateur. Sous Windows 7 ou version antérieure, un navigateur utilise ce paramètre uniquement s’il utilise le module externe ou complémentaire d’Adobe pour l’affichage des fichiers PDF. Sous Windows 8, ce paramètre contrôle l’application qui est l’application PDF par défaut de votre système, y compris dans votre navigateur. Windows 8 vous demande d’autoriser cette modification avant de l’appliquer à votre système. Une fois définie, Windows 8 utilise également l’application PDF sélectionnée pour les tâches liées aux fichiers PDF comme la prévisualisation, l’affichage de vignettes et la fourniture d’informations sur les fichiers.

Préférences d’affichage

Mise en page et zoom par défaut

Mise en page

Définit la mise en page utilisée pour le défilement lors de la première ouverture d’un document. La valeur par défaut est Automatique. Le paramètre mise en page dans Fichier > Propriétés > Vue initiale a priorité sur cette valeur.

Zoom

Définit le facteur de zoom utilisé à l’ouverture initiale des documents PDF. La valeur par défaut est Automatique. Le paramètre d’agrandissement dans Fichier > Propriétés > Vue initiale a priorité sur cette valeur.

Remarque :

deux conditions peuvent affecter la mise en page et le zoom. 1) Quelqu’un a déjà créé un fichier PDF individuel dans une autre vue initiale sous Fichier > Propriétés. 2) L’option Restaurer les derniers paramètres affichés lors de la réouverture du document est sélectionnée dans Edition > Préférences > catégorie Documents.

Résolution

Utiliser les paramètres système

Définit la résolution du moniteur en fonction des paramètres du système.

Résolution personnalisée

Définit la résolution du moniteur.

Rendu

Texte arrondi

Indique le type de lissage de texte à appliquer.

Dessins au trait

Applique le lissage en vue d’éliminer les angles aigus des lignes.

Images

Applique le lissage en vue de réduire les changements abrupts dans les images.

Utiliser les polices locales

Indique si l’application utilise ou ignore les polices locales installées sur le système. Lorsque cette option est désactivée, des polices de substitution remplacent les polices non incorporées dans le document PDF. S’il est impossible de substituer une police spécifique, le texte est converti en puces et un message d’erreur s’affiche à l’écran.

Optimiser les traits fins

Lorsque cette option est sélectionnée, les traits fins sont tracés de façon plus précise pour une meilleure visibilité.

Mettre la page suivante en antémémoire

Place la page suivante dans un tampon avant l’affichage de la page active, afin de réduire le temps de passage d’une page à l’autre dans un document.

Utiliser l’accélération graphique 2D (Windows uniquement)

(S’affiche uniquement si votre matériel informatique prend en charge l’accélération graphique 2D.) Accélère le zoom, le défilement et le retraçage du contenu des pages, ainsi que le rendu et la manipulation d’un contenu PDF 2D. Cette option est sélectionnée par défaut.

 

Remarque :

Si cette option n’est pas disponible dans les préférences d’affichage des pages, vous devrez peut-être mettre à jour votre pilote de carte GPU pour activer cette fonction matérielle. Contactez votre distributeur de carte ou le fabricant de l’ordinateur pour obtenir le dernier pilote disponible.

Contenu des pages et informations associées

Afficher les images de grande taille

Affiche les images volumineuses. Si votre système est trop lent pour afficher les pages contenant de nombreuses images, désactivez cette option.

Utiliser le zoom progressif (Windows uniquement)

Lorsque cette option est désélectionnée, les effets d’animation sont désactivés, ce qui améliore les performances.

Zones graphique, de rognage et de fond perdu

Affiche toute zone définie d’un document : zone graphique, zone de rognage ou de fond perdu.

Damier de transparence

Affiche une grille derrière les objets transparents.

Utiliser les numéros de page logiques

Active la commande de numérotation des pages pour faire correspondre la position de la page dans le fichier PDF avec le numéro imprimé sur la page. Un numéro de page suivi de la position de la page entre parenthèses apparaît sur la barre d’outils Navigation de pages, ainsi que dans les boîtes de dialogue Atteindre la page et Imprimer. Par exemple, i (1 sur 1) si le numéro imprimé de la première page est i. Si cette option n’est pas sélectionnée, les numéros de pages sont calculés en utilisant les chiffres arabes et en commençant à 1. Sélectionner cette option permet d’éviter tout comportement inattendu lorsque vous cliquez sur le bouton Précédent ou Retour du navigateur web.

Toujours afficher le format de page du document

Affiche les dimensions de la page à côté de la barre de défilement horizontal.

Utiliser l’aperçu de la surimpression

Permet d’activer automatiquement ou systématiquement le mode Aperçu de la surimpression uniquement pour les fichiers PDF/X, ou au contraire, de ne jamais l’activer. Si vous choisissez Automatique, le mode Aperçu de la surimpression est activé si le document contient des surimpressions. Le mode Aperçu de la surimpression vous permet d’observer les effets (à l’écran) du pseudonyme d’encre sur la sortie imprimée. Un imprimeur ou un prestataire de service de prépresse peut, par exemple, créer un pseudonyme d’encre lorsque le document contient deux tons directs similaires alors qu’un seul est nécessaire.

Espace colorimétrique de fusion de la transparence par défaut

Définit l’espace colorimétrique par défaut, Espace de travail RVB ou Espace de travail CMJN, pour la fusion de la transparence.

Mode d’affichage des XObjects de référence

Afficher les cibles des XObjects de référence

Indique le type de document dans lequel il est possible d’afficher les XObjects de référence.

Emplacement des fichiers référencés

(Facultatif) Indique l’emplacement des documents référencés.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne