Présentation de l’espace de travail

Adobe Acrobat XI s’ouvre de deux manières distinctes : en tant qu’application autonome et à partir d’un navigateur Web. Les zones de travail associées diffèrent peu certes, mais de manière conséquente.

La barre de menus et deux barres d’outils sont visibles dans la partie supérieure de la zone de travail. La zone de travail de l’application autonome comporte un panneau de visualisation, un navigateur et un groupe de volets de tâche sur le côté droit. Le panneau de visualisation sert à afficher les documents Adobe® PDF. Le volet de navigation sur le côté gauche vous permet de parcourir les documents PDF et d’activer d’autres options sur les fichiers PDF. Les barres d’outils en haut de la fenêtre proposent d’autres commandes de manipulation des documents PDF.

Lorsque vous ouvrez un document PDF dans un navigateur Web, les barres d’outils, le navigateur et le panneau de visualisation ne sont pas disponibles. Vous pouvez afficher ces éléments en cliquant sur l’icône Acrobat  dans la barre d’outils flottante semi-transparente au bas de la fenêtre.

Zone de travail telle qu’elle apparaît dans Acrobat
Zone de travail telle qu’elle apparaît dans Acrobat

A. Barre de menus B. Barres d’outils C. Navigateur (panneau Signets affiché) D. Panneau de visualisation E. Volets des tâches 

Remarque :

Une barre de message du document accompagne la plupart des documents PDF (mais pas tous). Les porte-documents PDF comportent leur propre zone de travail.

Écran de bienvenue

L’écran de bienvenue est une fenêtre dans le panneau de visualisation qui s’affiche lorsqu’aucun document n’est ouvert. Vous pouvez accéder rapidement aux fichiers récemment ouverts, ouvrir un fichier et lancer certains flux de production fréquemment utilisés en un seul clic.

Écran de bienvenue
Écran de bienvenue d’Acrobat XI

Remarque :

Sous Mac OS, vous pouvez désactiver l’écran de bienvenue en modifiant les préférences. Choisissez Acrobat/Reader > Préférences. Dans les catégories, sur la gauche, cliquez sur Général. Dans la section Lancement de l’application, désélectionnez l’option Afficher l’écran d’accueil. Aucune option équivalente n’est disponible sous Windows.

En général, il est conseillé de conserver les menus d’Acrobat visibles, afin que vous puissiez les utiliser pendant vos manipulations. Il est possible de les masquer à l’aide de la commande Affichage > Afficher/Masquer > Barre des menus. Cependant, la seule manière de les afficher et de les utiliser à nouveau consiste à appuyer sur F9 (Windows) ou Maj+Commande+M (Mac OS).

À la différence des menus qui s’affichent dans la partie supérieure de l’écran, les menus contextuels se composent de commandes liées à l’outil actif ou à la sélection. Vous pouvez les utiliser pour accéder rapidement aux commandes les plus courantes. Par exemple, lorsque vous cliquez sur la zone des barres d’outils avec le bouton droit de la souris, le menu contextuel correspondant affiche les mêmes commandes que le menu Affichage > Afficher/Masquer > Éléments de barre d’outils.

  1. Placez le pointeur sur le document, l’objet ou le panneau.

  2. Cliquez avec le bouton droit de la souris.

Remarque :

(Mas OS) si vous ne disposez pas d’une souris à deux boutons, vous pouvez afficher les menus contextuels en appuyant sur la touche Contrôle et en cliquant avec la souris.

Barres d’outils

Les barres d’outils par défaut (outils rapides et outils communs) comportent généralement des outils et des commandes pour l’utilisation de fichiers PDF. La plupart des outils disponibles sont inclus dans le panneau Outils sur le côté droit de la fenêtre. Vous pouvez ajouter des boutons aux barres d’outils pour accéder plus facilement aux fonctions.

Les barres d’outils contiennent également le bouton Créer . Cliquez sur la flèche à droite du bouton Créer pour afficher un menu des commandes liées à la création d’un fichier PDF.

Barres d’outils
Barres d’outils ouvertes par défaut

A. Bouton Créer B. Barre d’outils rapides C. Barre d’outils communs D. Commandes de navigation de pages E. Commandes Sélectionner et Zoom F. Commandes d’affichage de page 

Remarque :

Placez le pointeur sur un outil pour voir apparaître sa description. Tous les outils sont identifiés par leur nom dans le menu Affichage > Outils et dans le menu Affichage > Afficher/Masquer > Éléments de barre d’outils.

Outils rapides

Vous pouvez ajouter à la barre d’outils rapides les outils que vous utilisez fréquemment dans les volets Outils et Commentaire.

  1. Sur la barre d’outils rapides, cliquez sur le bouton Personnaliser les outils rapides .

  2. Effectuez l’une des opérations suivantes :

    • Pour ajouter un outil, sélectionnez-le dans le volet de gauche et cliquez sur l’icône Flèche haut .

    • Pour supprimer un outil, sélectionnez son icône et cliquez sur l’icône Supprimer .

    • Pour modifier la position d’un outil dans la barre d’outils, sélectionnez son icône et cliquez sur  ou sur .

    • Pour ajouter une ligne verticale à des groupes d’outils distincts sur la barre d’outils, cliquez sur .

Remarque :

Pour ajouter rapidement un outil du volet Outils ou Commentaire, faites glisser la barre d’accroche de l’outil à l’emplacement voulu sur la barre d’outils rapides. Vous pouvez également cliquer avec le bouton droit de la souris sur l’outil et sélectionner l’option Ajouter aux outils rapides.

Ajout d’un outil du volet Outils ou Commentaire
Déplacement d’un outil sur la barre d’outils rapides

Outils communs

Vous pouvez ajouter des boutons à la barre d’outils communs.

  1. Cliquez avec le bouton droit de la souris sur une zone inoccupée de la barre d’outils.

  2. Sélectionnez un outil dans le menu.

  3. Pour supprimer un outil de la barre d’outils, cliquez dessus avec le bouton droit et désélectionnez-le dans le menu.

Affichage et masquage des barres d’outils

Lorsque la tâche que vous effectuez n’implique pas l’utilisation des outils d’une barre spécialisée, vous pouvez fermer la barre d’outils afin de ne pas trop encombrer la zone de travail. Si plusieurs documents PDF sont ouverts, vous pouvez entièrement personnaliser les barres d’outils pour chacun d’eux. Les différents états personnalisés sont conservés lorsque vous passez d’un fichier PDF à un autre.

  • Pour masquer toutes les barres d’outils, choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > Masquer les barres d’outils.
  • Pour restaurer la configuration par défaut des barres d’outils, choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > Réinitialiser les barres d’outils.

Remarque :

Si vous avez masqué toutes les barres d’outils, vous pouvez les afficher à nouveau en appuyant sur la touche F8.

Sélection d’un outil

Par défaut, l’outil Sélection est actif lorsqu’Acrobat s’ouvre, car il s’agit de l’outil le plus polyvalent.

  1. Effectuez l’une des opérations suivantes :
    • Sélectionnez un outil sur la barre d’outils.

    • Choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > [nom de la barre d’outils] > [outil].

Basculement temporaire sur l’outil Zoom avant ou Main

Vous avez la possibilité d’utiliser ces outils de manière temporaire, sans pour autant désélectionner l’outil activé.

  • Pour sélectionner temporairement l’outil Main, appuyez sur la barre d’espacement.
  • Pour sélectionner temporairement l’outil Zoom avant, maintenez enfoncées les touches Ctrl+barre d’espacement.

Lorsque vous relâchez les touches, Acrobat revient à l’outil précédemment actif.

Volets des tâches

La plupart des commandes sont maintenant organisées dans les volets de tâches Outils, Signer et Commentaire sur le côté droit de la fenêtre de l’application. La plupart des outils se trouvent maintenant dans ces volets de tâches. Cliquez sur Outils, Signer ou Commentaire pour afficher les panneaux de tâches respectifs.

Vous pouvez personnaliser les volets à afficher dans les panneaux Outils et Commentaire.

  1. Effectuez l’une des opérations suivantes :

    • Pour rendre un panneau visible ou invisible, cliquez sur l’icône Afficher ou masquer les panneaux  dans l’angle supérieur droit du volet des tâches, puis cliquez sur un panneau. Une coche indique que le panneau est visible.

    • Pour ouvrir un panneau et l’ajouter au panneau Outils, choisissez Affichage > Outils et sélectionnez un panneau.

    • Pour que les panneaux restent ouverts pendant que vous travaillez, choisissez Autoriser l’ouverture de plusieurs panneaux dans le menu Afficher ou masquer les panneaux. Par défaut, un panneau ouvert se ferme dès vous ouvrez un autre panneau.

Ensembles d’outils

Créez des ensembles d’outils pour accéder rapidement aux outils et aux commandes que vous utilisez le plus souvent. Les ensembles d’outils vous permettent de définir les outils et les panneaux dont vous avez besoin pour les différents types de tâches, telles que la création de formulaires, l’ajout de commentaires ou la préparation de documents juridiques. Groupez les outils dans la barre d’outils et personnalisez les volets Tâches pour y inclure uniquement les panneaux dont vous avez besoin pour chaque tâche. Vous pouvez partager les ensembles d’outils avec d’autres personnes et les télécharger directement à partir d’AcrobatUsers.com

Personnalisation de la barre d’outils et du volet Outils
Personnalisez la barre d’outils et le volet Outils en définissant des ensembles d’outils pour différentes tâches.

Création d’un ensemble d’outils

  1. Choisissez Personnaliser > Créer un ensemble d’outils.

  2. Pour personnaliser la barre d’outils Outils rapides, procédez de l’une des manières suivantes :

    • Pour ajouter un outil à la barre d’outils, cliquez sur le panneau de gauche, sélectionnez l’outil, puis cliquez sur l’icône Ajouter à la barre d’outils .

    • Pour supprimer un outil de l’ensemble de la barre d’outils, sélectionnez son icône, puis cliquez sur l’icône Supprimer .

    • Pour modifier la position d’un outil dans la barre d’outils, sélectionnez son icône, puis cliquez sur l’icône Déplacer vers la gauche  ou Déplacer vers la droite .

    • Pour ajouter une ligne verticale afin de séparer des groupes d’outils dans la barre d’outils, cliquez sur l’icône Ajouter une ligne verticale .

    Boîte de dialogue Créer un ensemble d’outils
    Boîte de dialogue Créer un ensemble d’outils

    A. Réorganiser ou supprimer des outils de la barre d’outils Outils rapides B. Ajouter des panneaux personnalisés, des instructions ou une ligne de séparation entre les outils C. Renommer, organiser ou supprimer des outils ou des panneaux D. Ajouter des outils à la barre d’outils Outils rapides ci-dessus ou dans le volet Outils personnalisés à droite 
  3. Pour personnaliser le volet Outils, procédez de l’une des manières suivantes :

    • Pour ajouter un panneau au volet Outils personnalisés, cliquez sur le panneau de gauche, puis cliquez sur l’icône Ajouter au volet Outil .

    • Pour créer votre propre panneau, cliquez sur l’icône Ajouter un panneau  à droite. Nommez le panneau, puis cliquez sur Enregistrer.

    • Pour ajouter un outil à un panneau, sélectionnez le panneau à droite, sélectionnez l’outil à gauche, puis cliquez sur l’icône Ajouter au volet Outils .

    • Pour supprimer un outil d’un panneau, sélectionnez son icône, puis cliquez sur l’icône Supprimer .

    • Pour modifier la position d’un outil ou d’un panneau, sélectionnez le panneau ou l’outil à droite, puis cliquez sur les icônes de flèche vers le haut  ou vers le bas .

    • Pour ajouter une ligne horizontale pour séparer des groupes d’outils, cliquez sur l’icône Ajouter une séparation .

    • Pour modifier les instructions ou le nom du panneau, sélectionnez-le, puis cliquez sur l’icône Modifier .

  4. Une fois l’ensemble d’outils terminé, cliquez sur Enregistrer, nommez-le, puis cliquez à nouveau sur Enregistrer.

Modification, suppression ou partage d’un ensemble d’outils ou modification de son nom

Utilisez la boîte de dialogue Gérer les ensembles d’outils pour modifier, renommer, copier, supprimer, réorganiser ou partager des ensembles d’outils. Vous pouvez préciser l’ordre dans lequel s’affichent les ensembles d’outils dans le menu Personnaliser en les déplaçant vers le haut ou vers le bas dans la liste. Utilisez les options d’importation et d’exportation pour partager les ensembles d’outils avec votre groupe de travail.

  • Choisissez Personnaliser > Gérer les ensembles d’outils.

Le navigateur est une zone de l’espace de travail prévue pour afficher plusieurs panneaux de navigation. Divers outils peuvent apparaître dans le navigateur. Par exemple, le panneau Vignettes de page contient des vignettes de chaque page. Le fait de cliquer sur une vignette ouvre la page correspondante dans le document.

Lorsque vous ouvrez un fichier PDF, le navigateur est fermé par défaut, mais les boutons situés le long du côté gauche de la zone de travail permettent d’accéder facilement aux différents panneaux, tels que le bouton Vignettes de page  et le bouton du panneau Signets . Lorsqu’Acrobat est ouvert mais vide (sans document PDF affiché), le navigateur n’est pas disponible.

Affichage ou masquage du navigateur

  1. Pour ouvrir le navigateur, effectuez l’une des opérations suivantes :

    • Pour ouvrir un panneau, cliquez sur le bouton du panneau voulu sur le bord gauche de la zone de travail.

    • Choisissez Affichage > Afficher/Masquer > Volets du navigateur > Afficher le navigateur.

  2. Pour fermer le navigateur, effectuez l’une des opérations suivantes :

    • Cliquez sur le bouton relatif au panneau affiché dans le navigateur.

    • Choisissez Affichage > Afficher/Masquer > Volets du navigateur > Masquer le navigateur.

Remarque :

l’auteur du fichier PDF peut contrôler le contenu de certains volets du navigateur et les vider.

Modification de la zone d’affichage des volets du navigateur

Tous les volets du navigateur, tels que le panneau Signets, s’affichent sous forme de colonne du côté gauche de la zone de travail.

  • Pour modifier la largeur du navigateur, faites glisser son bord droit.

  • Pour afficher un autre panneau, dans la partie gauche du navigateur, sélectionnez le bouton correspondant au panneau.

Options disponibles dans un panneau de navigation

Tous les volets du navigateur disposent d’un menu Options  dans l’angle supérieur gauche. Les commandes disponibles dans ces menus varient d’un panneau à l’autre.

Certains volets contiennent également d’autres boutons ayant une incidence sur leurs éléments. Une fois encore, ces boutons varient d’un panneau à l’autre et certains panneaux ne comportent aucun bouton de ce genre.

Panneaux de navigation et menu d’options
Panneaux de navigation et menu d’options

Barre de message du document

La barre de message du document s’affiche pour certains types de documents PDF seulement. En règle générale, vous voyez cette zone à l’ouverture d’un formulaire PDF, d’un document PDF qui vous a été envoyé pour révision ou signature, d’un document PDF doté de droits spéciaux ou de mesures de protection ou encore d’un document PDF conforme aux normes PDF/A. La barre de message du document s’affiche immédiatement en dessous de la zone des barres d’outils. Pour afficher ou masquer la barre de message du document, cliquez sur son bouton  situé du côté gauche de la zone de travail. Le bouton varie selon le type de barre de message.

La barre de message du document contient les instructions à suivre et un descriptif des éventuels boutons spéciaux associés à la tâche à effectuer. La barre suit un code de couleurs : violet pour les formulaires, jaune pour les révisions ou les avertissements de protection et bleu pour les fichiers PDF certifiés, porte-documents PDF, fichiers PDF protégés par mot de passe ou restrictions du document.

Barre de message du document d’un formulaire
Barre de message du document d’un formulaire

Barre de message du document pour un avertissement de protection
Barre de message du document pour un avertissement de protection

Barre de message du document
Barre de message d’un porte-documents PDF certifié

Configuration des préférences

La boîte de dialogue Préférences contient de nombreux paramètres du programme permettant notamment de configurer l’affichage, les outils, la conversion, les signatures et les performances. Une fois que vous avez configuré les préférences, elles restent en vigueur tant que vous ne les modifiez pas.

  1. Choisissez Édition > Préférences (Windows) ou Acrobat/Adobe Reader > Préférences (Mac OS).
  2. Dans le panneau Catégories, sélectionnez le type de préférence à modifier.

Rétablissement des préférences

Rétablissement du dossier des préférences d’Acrobat (Windows)

Rétablissez le dossier des préférences d’Acrobat pour éliminer les problèmes dus à des fichiers de préférences endommagés. Bien que la majorité des préférences d’Acrobat soient stockées dans le registre, ces problèmes sont très souvent liés aux préférences basées sur des fichiers.

Remarque :

cette solution a cependant pour effet de supprimer les paramètres personnalisés dans différents domaines (collaboration, JavaScript, protection, tampons, gestion des couleurs, remplissage automatique, web Capture et Updater).

  1. Quittez Acrobat.

  2. Dans l’Explorateur Windows, accédez au dossier des préférences :

    • (Windows 7/Vista) C:\Utilisateurs\[nom d’utilisateur]\AppData\Roaming\Adobe\Acrobat\[version]

    • (XP) C:\Documents and Settings\[nom d’utilisateur]\Application Data\Adobe\Acrobat\[version]

  3. Déplacez le dossier « Preferences » vers un autre emplacement (par exemple, C:\Temp).

  4. Redémarrez Acrobat.

Si le problème persiste, vous pouvez en déduire que le dossier des préférences d’Acrobat n’est pas à l’origine du problème. Pour restaurer les paramètres personnalisés, faites glisser le dossier déplacé à l’étape 2 vers son emplacement d’origine. Cliquez ensuite sur Oui à tout pour remplacer le nouveau dossier de préférences.

Rétablissement des fichiers de préférences Acrobat (Mac OS)

Rétablissez les fichiers de préférences d’Acrobat pour éliminer les problèmes liés à l’endommagement de ces fichiers.

Remarque :

le fait de recréer les fichiers de préférences Acrobat permet de rétablir les paramètres par défaut.

  1. Quittez Acrobat.

  2. Faites glisser les fichiers suivants depuis le dossier Users/[nom d’utilisateur]/Bibliothèque/Preferences vers le Bureau :

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist ou com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs et com.adobe.Acrobat.Pro.plist (si le problème est lié à Distiller)

    • Dossier Acrobat contenant les préférences relatives aux formulaires (MRUFormsList), à la collaboration (OfflineDocs) et aux paramètres de couleur (AcrobatColor Settings.csf)

  3. Redémarrez Acrobat.

Si le problème persiste, vous pouvez en déduire que les fichiers de préférences ne sont pas à l’origine du problème. Pour restaurer les paramètres personnalisés, faites glisser les fichiers déplacés à l’étape 2 vers leur emplacement d’origine. Cliquez ensuite sur OK lorsque le message d’alerte suivant apparaît : « Un élément appelé "[nom de fichier]" existe déjà à cet emplacement. Voulez-vous le remplacer par celui que vous déplacez ? »

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne