Cet article fournit des informations sur le problème suivant : Adobe Acrobat ne s’ouvre pas ou se bloque au démarrage.

Environnement

Acrobat DC
Système d’exploitation Windows

Cause

Le problème peut être lié à :

  1. Une autorisation sur les dossiers de licence comme indiqué dans l’article : https://helpx.adobe.com/fr/creative-cloud/kb/configuration-error.html
  2. Des entrées incorrectes dans le fichier d’hôtes
  3. Un pare-feu qui bloque la validation de la licence par Acrobat.

Résolution

Il existe un outil pour résoudre ce problème : l’
Outil de correction des licences : https://files.acrobat.com/a/preview/ea718d3b-1c4c-47fa-95f2-1f3df88d46a1

Option de ligne de commande Description
--detectAll Détecte (ne corrige pas) tous les problèmes de configuration sur la machine
--fixAll Tente de restaurer les paramètres de configuration recommandés sur la machine
--detectAndFix Détecte tous les problèmes de configuration sur la machine et les corrige le cas échéant
--ForceClean Nettoie les informations de licence relatives à tous les produits Adobe de la machine et restaure les paramètres de configuration. Vous devrez activer de nouveau vos produits Adobe. N’utilisez pas cette option si vous ne disposez pas des informations de licence (numéro de série/Adobe ID).
--help Affiche le contenu d’aide

Informations supplémentaires

Il s’agit d’un outil côté client et il doit fonctionner sur la machine individuelle. En ce qui concerne le côté serveur, nous disposons de l’outil PRTK.

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