after-effects

Créez des effets visuels et des animations dynamiques spectaculaires au gré de votre inspiration. After Effects se connecte en toute transparence aux applications mobiles et de bureau Creative Cloud. Vous pouvez ainsi donner libre cours à votre créativité, où que vous soyez.


Adobe Stock a été intégré au panneau Bibliothèques CC

Nouveautés d’After Effects CC 2015 | Novembre 2015

Cette version d'After Effects vous offre la possibilité d'effectuer des recherches dans Adobe Stock parmi plus de 40 millions d'images, illustrations, graphiques vectoriels et vidéos de haute qualité, organisés et libres de droits, et que vous pouvez ajouter à vos bibliothèques. Cette version vous permet également d'acheter des licences pour les actifs, directement depuis le panneau Bibliothèques.

Vous pouvez faire glisser des éléments graphiques et vidéo depuis le panneau Bibliothèques directement dans les panneaux Composition et Montage pour les importer dans votre projet. Vous ne devez plus importer ni ajouter de données à la composition en tant qu’étapes distinctes.

Lorsque vous ajoutez une vidéo Adobe Stock à votre projet After Effects, la vidéo s'affiche d'abord comme espace réservé (barres de couleurs) pendant le téléchargement du fichier vidéo. Une fois le téléchargement terminé, l'espace réservé est remplacé par le fichier vidéo. Vous pouvez surveiller la progression du téléchargement dans le nouveau panneau Progression (Fenêtre > Panneau Progression). Lorsque vous achetez une licence pour une prévisualisation vidéo qui était utilisée dans votre projet, la vidéo sous licence doit être téléchargée avant que la prévisualisation vidéo ne soit remplacée.

Remarque : dans la version de novembre 2015 d’After Effects CC, les images sous licence ne remplacent pas automatiquement les aperçus d’images. Pour remplacer dans votre composition un aperçu d'image par une image sous licence, ajoutez l'image sous licence à votre projet, puis maintenez la touche Option (Mac OS) ou Alt (Windows) enfoncée, et faites glisser l'image sous licence depuis le panneau Projet sur l'aperçu d'image dans la composition.

AE-1Stock-video-library

Pour plus d’information, reportez-vous aux sections Bibliothèques Creative Cloud et Utilisation d’Adobe Stock.

Importation d'éléments avec les effets de couleur Lumetri

Nouveautés d’After Effects CC 2015 | Novembre 2015

Désormais, vous pouvez importer vos éléments Premiere Pro dans After Effects, ainsi que les modifications d’étalonnage des couleurs que vous avez effectuées sur ces éléments à l’aide des effets de couleur Lumetri. After Effects vous aide à conserver les réglages de couleur Lumetri dans votre élément Premiere Pro lorsque vous :

  • créez une composition After Effects à partir d'un élément ;
  • copiez et collez un élément à partir de Premiere Pro dans After Effects ;
  • importez une séquence Premiere Pro dans votre projet After Effects.

Vous pouvez appliquer l'effet Couleur Lumetri à n'importe quel calque dans After Effects.

Pour en savoir plus sur les options de couleur Lumetri, reportez-vous à la section Workflows de couleur de Premiere Pro.  

Character Animator Version préliminaire 3

Nouveautés d’After Effects CC 2015 | Novembre 2015

La version de novembre 2015 d'Adobe After Effects CC inclut la Version préliminaire 3 de Character Animator, l'application d'animation de personnages qui vous permet de donner vie à des personnages expressifs à l'aide de vos propres illustrations.

Adobe Character Animator vous permet d'importer des illustrations depuis Adobe Photoshop ou Adobe Illustrator et de leur insuffler la vie. Vous pouvez le faire en capturant d'abord votre jeu de scène à l'aide d'une caméra et d'un microphone. Lorsque vous exécutez votre jeu de scène, Character Animator imite les expressions de votre visage, synchronise les mouvements de la bouche avec votre discours, et offre un contrôle total sur tous les aspects des mouvements d'un personnage.

La Version préliminaire 3, qui fait partie de cette version, comprend l'outil Allumette, la fusion des prises, la prise en charge de la technologie multi-touch dans le comportement Glissement (anciennement Suivi de la souris), l'importation de projets, la scission de la synchronisation labiale en visèmes, et bien d'autres nouvelles fonctionnalités et améliorations.

Pour obtenir un aperçu des fonctionnalités d’Adobe Character Animator Preview 3, voir Nouvelles fonctionnalités de la version Preview 3.

Pour en savoir plus sur Character Animator Preview 3, reportez-vous à la section Prise en main d’Adobe Character Animator.  

Nouvelle expérience de Début

Nouveautés d’After Effects CC 2015 | Novembre 2015

À partir de cette version, un nouvel écran de démarrage vous accueille lorsque vous lancez After Effects ou lorsque vous ouvrez un nouveau projet.  

Vous pouvez configurer l'écran de démarrage pour qu'il s'affiche au démarrage ou lorsque vous ouvrez un projet à l'aide des options suivantes dans les Préférences générales (sélectionnez Édition > Préférences > Général) :

  • Afficher l’écran de lancement au démarrage
  • Afficher l’écran de démarrage à l’ouverture d’un projet.

Remarque : le nouvel écran de démarrage est actuellement uniquement disponible en allemand, anglais, français et japonais.

AE-Welcome

Nouvelle barre d'espace de travail pour les espaces de travail personnalisés et par défaut

Nouveautés d’After Effects CC 2015 | Novembre 2015

Vous pouvez à présent accéder en un seul clic aux espaces de travail personnalisés ou par défaut à partir de la nouvelle barre d'espace de travail située sur le côté droit du panneau Outils. Par défaut, la barre d'espace de travail affiche trois espaces de travail :

  • Standard est le même espace de travail que dans les versions précédentes d’After Effects.
  • Informations essentielles est désormais l’espace de travail par défaut. La mise en page est similaire à l'espace de travail Standard, à ceci près que les panneaux situés à droite de l'espace de travail figurent dans un groupe de panneaux empilés.
  • Petit écran est optimisé pour les affichages à faible résolution, tels que les projecteurs, et les dispositifs tels que les tablettes (il s’agit, en fait, d’appareils offrant une résolution élevée, mais équipés d’un écran de petite taille).

Les espaces de travail restants sont disponibles dans le menu Débordement de la barre d'espace de travail.

Vous pouvez personnaliser la largeur de la barre en faisant glisser le séparateur vertical situé entre l’outil et les barres de l’espace de travail.

Pour plus d’informations, reportez-vous à la section Personnalisation des espaces de travail.

Nouveau comportement de mise en cache dans la Prévisualisation

Nouveautés d’After Effects CC 2015 | Novembre 2015

Cette version d’After Effects introduit un comportement de mise en cache optimisé, qui remplace les commandes Préférences de prévisualisation antérieures.

After Effects effectue le rendu des images et les met en cache jusqu’à ce que le cache soit plein, après quoi la mise en cache s’arrête. After Effects ne propose plus d'option pour masquer l'emplacement où l'aperçu se poursuit indéfiniment en supprimant les images en mémoire cache les plus anciennes.

Le nouveau comportement de mise en cache stocke le cache d'affichage de l'écran uniquement pendant une courte durée avant l'indicateur de temps de l'aperçu, en comparaison du précédent mode qui conservait le cache d'affichage de l'écran pour toutes les images en mémoire cache. Le cache d’affichage de l’écran est un cache secondaire qui transforme les images en vue de les afficher à l’écran.

Cette version d’After Effects vous propose une nouvelle option intitulée Mettre en cache avant la lecture. Si vous activez cette option, After Effects met les images en cache avant de commencer la lecture. Ce comportement est semblable à la manière dont se comporte la Prévisualisation RAM dans les versions antérieures d'After Effects. Néanmoins, les images ne s'affichent pas dans le panneau Composition, Calque ou Métrage à mesure qu'elles sont mises en cache.

Pour plus d’informations, reportez-vous à la section Prévisualisation.

Preview-AE - Copy (2)

Nouveaux profils colorimétriques ICC

Nouveautés d’After Effects CC 2015 | Novembre 2015

Cette version d'After Effects présente de nouveaux profils ICC pour interpréter correctement les couleurs provenant de nombreuses sources différentes, y compris le métrage ARRIRAW. Il existe également de nouveaux profils pour simuler la sortie couleur et choisir un espace colorimétrique de travail pour un projet.

Voici la liste des nouveaux profils colorimétrique ICC disponibles dans After Effects :

  • Profils de large gamme de couleurs ARRI Log and Look
  • Profils d'affichage HDTV et UHDTV, dont l'utilisation est recommandée à la place de l'ancien profil de caméra Rec. 709
  • Profils d'affichage SDTV, dont l'utilisation est recommandée à la place des anciens profils Rec. 601
  • Profils DCDM et DCI P3, avec plus de points blancs, en remplacement d’anciens profils imprécis
  • Profils d'espace de travail ACES et ACEScg

Pour plus d’informations, reportez-vous à la section Gestion des couleurs.

Mouvements tactiles multipoints pour les opérations de zoom et de panoramique

Nouveautés d’After Effects CC 2015 | Novembre 2015

Vous pouvez utiliser des mouvements tactiles multipoints (zoom et panoramique, par exemple) dans les panneaux suivants :

  • Composition
  • Calque
  • Métrage
  • Montage

Utilisez les mouvements tactiles sur n’importe quel appareil tactile (Microsoft Surface ou Wacom Cintiq Touch, par exemple) ou trackpad Multi-Touch.

Pour plus d’informations, reportez-vous à la section Utilisation de gestes .

Groupes de panneaux empilés

Nouveautés d’After Effects CC 2015 | Novembre 2015

Les groupes de panneaux empilés permettent d’accéder aux panneaux d’un simple clic, tout en conservant votre espace de travail bien rangé. Cette fonctionnalité est comparable aux panneaux dans Adobe Lightroom. 

Dans un groupe de panneaux empilés, les panneaux sont réduits dans leurs onglets et empilés verticalement. Si vous cliquez sur un onglet de panneau, le panneau est agrandi.

Les groupes de panneaux empilés sont pratiques lorsque vous souhaitez afficher et masquer rapidement les panneaux qui apparaissent généralement à droite de l’espace de travail ; par exemple, les panneaux Personnage, Paragraphe, Peinture, Pinceaux, Suivi et d’autres peu utilisés. Vous pouvez ouvrir l’espace de travail Tous les panneaux, puis déplacer tous les panneaux situés à droite vers un seul groupe de panneaux empilés.

Pour plus d’informations, reportez-vous à la section Création de groupes de panneaux empilés.

AE-Stacked-Panelpng

Importateurs pour les formats et codecs supplémentaires

Nouveautés d’After Effects CC 2015 | Novembre 2015

After Effects CC 2015 peut importer les éléments suivants en mode natif :

  • Métrage HEVC (H.265)
  • Fichiers QuickTime (.mov) avec le codec Avid DNxHR

Pour plus d’informations, reportez-vous à la section Importation et interprétation de métrages.

Accès par script aux lignes de base du texte

Nouveautés d’After Effects CC 2015 | Novembre 2015

Vous pouvez lire les positions X,Y du texte de base pour un calque de texte à l’aide de scripts. Le nouvel attribut newsourceText.value.baselineLocs pour les objets TextDocument renvoie une série de valeurs flottantes. L’attribut indique l’origine de chaque ligne des valeurs X et Y de ligne de base du texte.

Les retours automatiques à la ligne dans une zone de texte de paragraphe sont considérés comme des lignes multiples.

La série renvoie des valeurs flottantes sous la forme suivante : line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y ... lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y.

Pour plus d’informations, reportez-vous à la section Scripts.

Fonction utilisée pour générer des nombres aléatoires

Nouveautés d’After Effects CC 2015 | Novembre 2015

La fonction generateRandomNumber() génère des nombres aléatoires. Utilisez cette fonction au lieu de ofMath.random() lorsque vous souhaitez générer des nombres aléatoires.

generateRandomNumber() permet d’éviter une situation dans laquelle Math.random() ne renvoie pas de valeurs aléatoires en raison d’un problème de simultanéité avec plusieurs threads de processeur.

Pour plus d'informations, reportez-vous à la section Scripts.

Améliorations au niveau du panneau Prévisualisation

Nouvelles commandes de prévisualisation

Dans les versions précédentes d’After Effects, les comportements exécutés lors de l’arrêt d’une prévisualisation dépendaient du type de mise en cache utilisé par la prévisualisation, ainsi que du raccourci clavier utilisé pour cette opération.

Vous pouvez désormais configurer les comportements d’arrêt pour un raccourci en utilisant les nouvelles commandes situées au bas du panneau Prévisualisation.

Dans la section « On (nom du raccourci clavier) Stop » (par exemple, « On (Barre d’espacement) Stop »), vous pouvez activer les options suivantes :

  • En cas de mise en cache, lire les images en cache : lorsque vous activez cette option et utilisez ce raccourci pour interrompre une prévisualisation du contenu avant la fin de la mise en cache, seule la mise en cache est arrêtée. La lecture des images en cache reprend depuis le début de la plage. Lorsque vous désactivez cette option, le fait d’interrompre une prévisualisation avec ce raccourci arrête à la fois la mise en cache et la lecture.
  • Déplacer le temps sur l’instant de prévisualisation : lorsque vous activez cette option et utilisez ce raccourci pour arrêter une prévisualisation, l’indicateur d’instant présent se déplace jusqu’à la position de l’instant de prévisualisation. Lorsque cette option est désactivée, l’instant présent conserve sa position précédente.

Pour plus d'informations, reportez-vous à la section Prévisualisation.

Preview-AE - Copy

Modifications au niveau du comportement du bouton Désactiver l’audio

Le bouton Désactiver l’audio situé en haut du panneau Prévisualisation ne contrôle plus si le contenu audio est lu au démarrage d’une prévisualisation avec le raccourci actuel. Ce bouton désactive ou réactive le son au cours de la lecture.

Remarque : si vous modifiez l’état du bouton Désactiver l’audio au cours d’une prévisualisation, le bouton Inclure du contenu audio est également activé ou désactivé pour le raccourci utilisé pour lancer la prévisualisation.

Preview-AE-1 - Copy

Raccourci de la commande Nouvelle composition à partir de la sélection

La commande Nouvelle composition à partir de la sélection dispose à présent d'un raccourci clavier : Option + \ (Mac OS) ou Alt + \ (Windows)

Nouveau raccourci pour la commande Raccorder la composition à la zone de travail

La commande Raccorder la composition à la zone de travail dispose à présent d'un raccourci clavier : Maj + Commande + X (Mac OS) ou Maj + Ctrl + X (Windows)

Nouveaux boutons Inclure

Trois nouveaux boutons contrôlent si un raccourci clavier lance une prévisualisation audio ou vidéo, ou affiche des incrustations et des contrôles de calque.

Callout-AE1
1 Inclure la vidéo : activer pour prévisualiser du contenu vidéo.
2 Inclure l’audio : activer pour prévisualiser du contenu audio.
3 Inclure les incrustations et les contrôles de calque : activer pour afficher des incrustations (des grilles et des repères, par exemple) et des contrôles de calque pour les calques sélectionnés.

Nouveaux raccourcis configurables

Cette version comprend uniquement les raccourcis d'aperçu audio suivants :

  • Les raccourcis clavier pour les aperçus audio uniquement : Pavé numérique-.(point) et Option + Pavé numérique-.(point) (Mac OS) ou Alt + Pavé numérique-.(point) (Windows), sont désormais configurables dans le panneau Prévisualisation.
  • Maj + Barre d'espacement : le raccourci d'aperçu Maj + Barre d'espacement est configuré de façon similaire au raccourci Clavier numérique-0 par défaut, si ce n'est que Lecture à partir de est défini sur l'Instant présent.

Nouvelle option de plage

La commande Plage comprend une nouvelle option intitulée Lire autour de l’instant présent. Cette option se comporte de la même façon que la commande « Lecture approximative » de Premiere Pro. Lorsque vous lancez une prévisualisation alors que l’option « Lire autour de l’instant présent » est activée, la valeur de preroll est soustraite de l’instant présent, la valeur de postroll est ajoutée à l’instant présent et les images intermédiaires sont prévisualisées.

Playaround-AE2

Pour définir les valeurs de preroll et de postroll, sélectionnez l’option « Lire autour de l’instant présent » dans le menu Plage afin d’ouvrir la boîte de dialogue de configuration Lire autour de l’instant présent. Définissez les valeurs de preroll et de postroll de votre choix, en secondes, puis cliquez sur OK pour fermer la boîte de dialogue.

Playaround-AE1

Modules externes CycoreFX HD 1.8.1

Améliorations dans After Effects CC 2015 | Novembre 2015

Le package de modules externes CycoreFX HD 1.8.1 comprend les améliorations suivantes :

CC Vignette : vous pouvez désormais ajouter ou supprimer du vignetage. CC Vignette comprend une option permettant de conserver les tons clairs pour un comportement plus réaliste.

CC HexTile : CC HexTile génère des motifs en nid d’abeilles. Il répète un motif hexagonal, avec plusieurs options dont un contrôle de « maculage ». Il peut être considéré comme une extension de l’effet CC Kaleida afin de produire des effets dynamiques en arrière-plan.

Pour plus d’informations, reportez-vous à la section Modules externes.

Module externe Synthetic Aperture Color Finesse 3.0.14

Améliorations dans After Effects CC 2015 | Novembre 2015

Le module externe Synthetic Aperture Color Finesse 3.0.14 pour After Effects CC comprend quelques corrections de bogues.

  • L’interface utilisateur se lance désormais à partir d’un deuxième calque d’effets.
  • Les modifications apportées aux paramètres par le biais d’expressions ne sont plus ignorées.
  • Sous Mac OS, les menus contextuels relatifs aux commandes de courbe et de roue de l’interface utilisateur simplifiée s’affichent à l’emplacement correct.
  • Sous Windows, les pixels sont dimensionnés correctement pour les écrans HiDPI.

Pour plus d'informations, reportez-vous à la section Modules externes.

Mises à jour diverses

  • Le panneau Composition affiche une prévisualisation des compositions en cours de rendu via la File d’attente de rendu.
  • L’option Accélération matérielle pour les panneaux Composition, Calque et Métrage sous Préférences > Affichage est désormais activée.
  • Vous pouvez faire glisser directement des éléments graphiques et vidéo du panneau Bibliothèques vers les panneaux Composition et Montage. Cet élément sera automatiquement importé dans votre projet ; vous ne devez plus l’importer et l’ajouter à la composition en tant qu’étapes distinctes.
  • Vous pouvez faire glisser directement le métrage à partir du Finder (Mac OS) ou de l’Explorateur (Windows) dans les panneaux Composition et Montage. Le métrage est automatiquement importé dans votre projet ; vous ne devez plus l’importer et l’ajouter à la composition en tant qu’étapes distinctes.
  • Vous pouvez définir les onglets Panneau sur une taille supérieure en vue d’une sélection plus facile sur un appareil à écran tactile. Afin d’activer cette fonctionnalité pour tous les onglets d’un groupe de panneaux, cliquez sur le menu du panneau de n’importe quel onglet du groupe, sélectionnez Paramètres des groupes de panneaux, puis désactivez l’option Petits onglets.
  • L’indicateur d’instant présent (IIP) s’affiche désormais en bleu, en tout temps, sur toute sa longueur, y compris lorsque la prévisualisation est arrêtée.
  • Le lien Vidéo externe a été supprimé du panneau Prévisualisation.
  • Les images clés itinérantes utilisent une nouvelle icône plus facile à distinguer.
  • La zone active pour les triangles pivotants (par ex., pour développer des dossiers dans le panneau Projet ou afficher les propriétés des calques dans le panneau Montage) a été élargie au rectangle autour du triangle pour les rendre plus faciles à utiliser sur des périphériques tactiles.
  • Désormais, l'enregistrement automatique ne tente pas d'enregistrer pendant une exportation via la file d'attente de rendu. L'enregistrement automatique enregistre également une version lorsque vous appuyez sur le bouton Rendu situé dans la file d'attente de rendu.
  • Gestion des couleurs améliorée lors de l'importation pour les formats de fichiers vidéo : les formats de pixels de couleur linéaires sont maintenant automatiquement reconnus, et le métrage HD d'une résolution moyenne n'est plus marqué avec des profils colorimétriques SD.
  • La bibliothèque Nvidia OptiX a été mise à jour, ce qui permet d'utiliser les GPU dotés d'une architecture Maxwell (par ex., GTX 970, GTX 980) pour le moteur de rendu 3D avec lancer de rayon (Windows uniquement).
  • Le format MXF OP1a a été supprimé de la file d'attente de rendu. Pour exporter au format MXF OP1a, utilisez Adobe Media Encoder.

Bibliothèques Creative Cloud

Nouveautés d’After Effects CC 2015 | Juin 2015

Avec l’intégration du service Bibliothèques Creative Cloud dans After Effects CC 2015, toutes vos ressources de création sont à portée de main. Tous vos éléments favoris sont désormais accessibles depuis le panneau Bibliothèques d’After Effects.

Vous pouvez enregistrer, consulter et réutiliser des éléments stockés dans le service Bibliothèques Creative Cloud à partir des applications Adobe de bureau (par exemple, Photoshop, Illustrator, etc.) et mobiles (par exemple, Adobe Hue CC).

Le partage de bibliothèques facilite la collaboration entre les équipes et conserve la cohérence entre les différents projets présentant des éléments communs tels que des graphismes, des couleurs, des fichiers Look ou des styles de police.

Sélectionnez Fenêtre > Bibliothèques pour ouvrir le panneau Bibliothèques dans After Effects.

Vous pouvez également choisir des ressources sur Creative Cloud Market.

Pour plus d’informations sur l’utilisation des bibliothèques Creative Cloud, reportez-vous à la section Téléchargement et réutilisation d’éléments à l’aide des bibliothèques Creative Cloud.

Intégration avec Adobe Stock

Adobe Stock est un nouveau service qui vend des millions de photos, d’illustrations et de graphiques de grande qualité et libres de droits.

Vous pouvez rechercher du contenu Adobe Stock directement depuis After Effects, en utilisant le panneau Bibliothèques (Fenêtre > Bibliothèques) et en cliquant sur le bouton de recherche dans Adobe Stock. Vous pouvez alors acheter la licence d’un actif que vous souhaitez utiliser afin de l’inclure dans votre bibliothèque After Effects. Vous avez également la possibilité d’ajouter à votre bibliothèque une copie (avec filigrane) permettant une prévisualisation sans licence, et d’acquérir une licence pour cet élément ultérieurement.

Pour plus d’informations, reportez-vous à la section Ajout de photos à l’aide d’Adobe Stock.

Modifications du workflow de prévisualisation

Prévisualisation en continu

Améliorations dans After Effects CC 2015 | Juin 2015

Vous pouvez désormais modifier un projet tout en le prévisualisant dans After Effects. Vous pouvez afficher des projets de création, régler des propriétés, voire redimensionner des panneaux sans arrêter la lecture de vos compositions.

Dans les versions précédentes d’After Effects, la lecture de la prévisualisation était interrompue si vous cliquiez n’importe où dans l’interface utilisateur après avoir lancé une prévisualisation dans une visionneuse de métrage, de composition ou de calque. Désormais, la lecture des prévisualisations se poursuit jusqu’à ce que vous l’arrêtiez manuellement.

Pour plus d’informations, reportez-vous à la section Prévisualisation dans After Effects.

Prévisualisation unifiée et configurable

Améliorations dans After Effects CC 2015 | Juin 2015

Vous pouvez désormais personnaliser les comportements de prévisualisation à l’aide du panneau Prévisualisation mis à jour. Si vous êtes un utilisateur After Effects débutant, la prévisualisation par défaut (lancée en appuyant sur la barre d’espacement) vous semblera intuitive avec la lecture en temps réel du contenu audio et des images en mémoire cache. Si vous êtes un utilisateur expérimenté d’After Effects, les options de prévisualisation peuvent être configurées selon votre style de travail.

Notez que ces nouvelles modifications ont effacé les différences entre les anciens comportements de prévisualisation RAM et standard (barre d’espace). After Effects n’utilise d’ailleurs plus ces termes. La prévisualisation est désormais considérée comme étant unifiée, avec des comportements pouvant être configurés par l’utilisateur.

Les nouvelles commandes du panneau Prévisualisation vous permettent de configurer les comportements de prévisualisation pour chaque raccourci clavier : audio, lecture en boucle, mise en cache, plage et contrôles du calque.

Pour plus d’informations, reportez-vous à la section Prévisusalisation dans After Effects.

Suivi de visage

Nouveautés d’After Effects CC 2015 | Juin 2015

After Effects CC 2015 s’accompagne désormais de fonctionnalités de suivi de visage. Vous pouvez détecter des visages humains et en effectuer le suivi avec une précision exceptionnelle en gérant le niveau de détail que vous suivez.

Le suivi de masque simple vous permet d’appliquer rapidement des effets à un seul visage, tels qu’une correction de couleur sélective, le floutage du visage d’une personne, etc. Avec la fonction Suivi de visage, vous pouvez également effectuer le suivi de points bien précis du visage, tels que les pupilles, la bouche et le nez, ce qui vous permet d’isoler ces traits faciaux et de les traiter de manière plus détaillée. Vous pouvez, par exemple, changer la couleur des yeux ou exagérer les mouvements de la bouche sans effectuer de réglages image par image.

L’option Suivi de visage vous permet également de récupérer et de copier les mesures d’un visage. Le suivi des mesures faciales vous fournit des informations telles que l’ouverture de la bouche et de chaque œil. Vous pouvez également exporter des données de suivi détaillées dans Adobe Character Animator pour procéder à une animation des personnages basée sur l’interprétation d’un acteur.

Pour plus d’informations, reportez-vous à la section Suivi de visage dans After Effects.

Intégration dans Adobe Character Animator (Preview)

Nouveautés d’After Effects CC 2015 | Juin 2015

Adobe Character Animator (Preview) est une application complémentaire qui effectue le suivi des mouvements du visage, enregistre une voix hors champ et déclenche même des mouvements corporels à l’aide de simples raccourcis clavier et fonctionnalités automatisées qui donnent vie aux personnages que vous créez dans Illustrator ou Photoshop. Lorsque vous parlez, votre personnage parle. Lorsque vous feignez la surprise, votre personnage adopte la même expression. Lorsque vous avez l’air grincheux, votre personnage l’est également.

Adobe Character Animator s’adresse à deux catégories d’artistes : ceux qui souhaitent « manipuler » des personnages complexes sans créer des expressions prêtant à confusion et ceux dont l’unique but est de créer aisément des personnages simples. Dans les deux cas, une fois le personnage configuré dans Photoshop ou Illustrator, Adobe Character Animator lui donne vie. Pour ce faire, les utilisateurs interprètent leur « rôle » face à leur webcam, en parlant dans un micro.

Pour plus d’informations, reportez-vous à la section Adobe Character Animator.

Améliorations des performances interactives

Améliorations dans After Effects CC 2015 | Juin 2015

La version 2015 d’After Effects CC contient des modifications de code d’architecture importantes qui permettent le traitement séparé de l’interface utilisateur et du rendu des images par le processeur. Les améliorations suivantes sont le résultat direct de ces modifications :

  • L’interface utilisateur est désormais beaucoup plus réactive, dans la mesure où elle ne doit plus attendre la fin du rendu des images. Inversement, le rendu des images peut se poursuivre pendant que vous utilisez l’interface utilisateur. Cette réactivité garantit, à tout moment, une interaction plus fluide avec l’interface utilisateur.
  • Diminution sensible des délais ou des curseurs de rotation d’attente lors d’une prévisualisation.
  • Vous pouvez désormais interrompre ou annuler des rendus d’image en apportant une modification à la composition.
  • Défilement rapide, même lorsque le rendu des images demande beaucoup de temps.
  • Une mise en cache plus rapide des images.
  • Évaluation plus efficace des expressions.
  • La lecture des prévisualisations se poursuit lorsqu’After Effects s’exécute est en arrière-plan.

Modifications d’une évaluation d’expression

Améliorations dans After Effects 2015 | Juin 2015

L’évaluation d’expressions dans After Effects a été sensiblement améliorée. Dans l’exemple, vous constaterez une évaluation plus rapide des expressions ; l’amélioration varie toutefois en fonction de l’expression.

Deux modifications majeures ont été apportées en cas d’échec de l’évaluation d’une expression :

  1. Les erreurs d’expression s’affichent dans une bannière d’avertissement au bas du panneau Composition plutôt que dans une boîte de dialogue. L’expression n’est pas désactivée.
  2. L’évaluation de l’expression continue et la bannière d’avertissement reste affichée jusqu’à la résolution du problème relatif à l’expression.

Des flèches vers la gauche, le bas et la droite sont disponibles sur le côté droit de la bannière d’avertissement de l’erreur d’expression :

  1. Cliquez sur la flèche vers la gauche ou vers la droite pour afficher l’erreur d’expression précédente ou suivante lorsque l’évaluation de plusieurs expressions a échoué.
  2. Cliquez sur la flèche vers le bas pour afficher la propriété avec l’expression qui a échoué dans le panneau Montage. Le texte de l’erreur d’expression est tronqué à la largeur du panneau Composition. Pour afficher l’erreur d’expression en entier dans une boîte de dialogue, cliquez sur l’icône représentant un triangle d’erreur jaune pour l’expression dans le panneau Montage.

Améliorations au niveau de l’interface utilisateur

Icônes de couleur pour les compositions et les séquences d’images

Les icônes des compositions et des séquences d’images dans les panneaux Projet et Montage sont désormais multicolores, et non plus monochromes.

Préférence relative à la luminosité de la surbrillance de l’interface utilisateur

 

Une nouvelle section Couleur des tons clairs est disponible sous Préférences > Apparence. Elle vous permet de régler la luminosité des commandes interactives et des indicateurs de focus.

Vous pouvez visualiser en temps réel les modifications apportées aux valeurs de curseur dans l’interface utilisateur derrière la boîte de dialogue Préférences.

 

Améliorations au niveau du groupe de panneaux

 

Plusieurs modifications ont été apportées au niveau du fonctionnement des groupes de panneaux.

  • Aucun ensemble d’onglets pour les panneaux uniques – Lorsqu’un groupe ne se compose que d’un seul panneau, la ligne d’onglets n’est pas affichée. Vous pouvez néanmoins faire glisser d’autres panneaux dans la ligne d’onglets pour les ancrer dans ce groupe de panneaux.
  • Menu au lieu d’une barre de défilement – Si le nombre d’onglets de panneau est trop élevé pour tenir sur la largeur d’un groupe de panneaux, un menu ( >>) apparaît à droite de l’ensemble d’onglets au lieu d’une barre de défilement. Vous pouvez sélectionner un onglet dans l’ensemble d’onglets.
  • Sous-menu Paramètres des groupes de panneaux – Dans les menus du panneau, les commandes du groupe ont été déplacées dans le sous-menu Paramètres des groupes de panneaux :
    • Fermer le groupe de panneaux
    • Désancrer le groupe de panneaux
    • Agrandir le groupe de panneaux
  • Fermer les autres panneaux du groupe : une nouvelle commande est disponible dans les menus du panneau pour fermer les autres panneaux du même groupe.

 


Module externe Maxon Cineware 2.0.16

Améliorations dans After Effects CC 2015 | Juin 2015

Cineware 2.0.16 pour After Effects comprend les améliorations suivantes :

  • Les calques CINEMA 4D ne sont plus synchronisés automatiquement – Lorsque vous ajoutez plusieurs instances d’un calque de scène CINEMA 4D dans une composition, y compris des calques Multi-Pass, Cineware ne synchronise plus automatiquement les calques CINEMA 4D. Une case à cocher d’activation/désactivation est disponible dans la partie supérieure du panneau Options d’effet ; elle a été renommée Synchroniser le calque AE. Lorsque cette préférence est activée, les options Paramètres de rendu et Caméra sur toutes les instances du calque se synchronisent automatiquement (comme c’était le cas auparavant), mais des calques CINEMA 4D peuvent être définis indépendamment. Si cette case à cocher est désactivée pour un calque de scène CINEMA 4D spécifique, aucun des paramètres de ce calque n’est synchronisé avec les autres calques de la composition.
  • Fenêtre de dialogue Calques CINEMA 4D mise à jour – « Éléments hors calque » a été renommé « Éléments ne figurant pas sur les calques ». Lorsque vous désactivez cette case à cocher, tous les objets qui ne sont associés à aucun calque CINEMA 4D sont désactivés.
  • Fenêtres de dialogue redimensionnables – Les boîtes de dialogue Calques CINEMA 4D et Calques ont été mises à jour de manière à pouvoir être redimensionnées suivant les besoins.

Mises à jour diverses

Suppression de la préférence Mémoire et multitraitement

L’adoption d’une nouvelle architecture de threading dans After Effects CC 2015 a entraîné la suppression de la préférence Multitraitement. La préférence Mémoire et multitraitement s’appelle désormais simplement Mémoire.

La commande Composition > Mettre en cache la zone de travail en arrière-plan dépendait de la fonction Multitraitement. Cette fonctionnalité a été supprimée.

 

  • L’option Brainstorm a été supprimée d’After Effects CC 2015. Vous pouvez toujours utiliser Brainstorm dans After Effects CC 2014 et les versions antérieures.
    Pour en savoir plus sur l’utilisation de l’option Brainstorm dans After Effects, consultez l’article Utilisation de l’option Brainstorm pour se familiariser avec les paramètres.
  • Le décodage de fichiers Camera Raw RED (.r3d) a été mis à jour avec le kit SDK RED le plus récent. La nouvelle fonctionnalité inclut Dragon Enhanced Blacks, REDcolor4 et DRAGONcolor 2.

 


Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne