Ce document répertorie tous les systèmes et composants pris en charge pour la dernière version d'Adobe Campaign Classic (v6.11 et v7). Les produits et versions ne faisant pas partie de cette liste ne sont pas compatibles avec Adobe Campaign.

Reportez-vous au Guide d'installation pour connaître les procédures de mise en œuvre et les spécificités.

Lisez les Notes de mise à jour de Campaign Classic pour en savoir plus sur les dernières versions.

Si vous avez des questions sur ce sujet ou sur tout autre sujet d'Adobe Campaign, visitez nos forums et posez vos questions à la communauté.

Attention :

Cette matrice est régulièrement mise à jour avec les nouveaux éléments pris en charge ajoutés et les éléments déconseillés supprimés.

Sauf mention contraire, toutes les versions mineures sont prises en charge.

Adobe Campaign Classic est compatible avec tous les systèmes et outils répertoriés sur cette page. Lorsque des versions spécifiques de ces systèmes et outils tiers atteignent la fin de leur vie chez leur créateur respectif, Adobe Campaign ne sera plus compatible avec celles-ci. Ces versions seront en outre supprimées de la matrice de compatibilité de Campaign dans la prochaine version du produit. Vérifiez que vous utilisez les versions prises en charge des systèmes répertoriés dans la matrice de compatibilité afin d'éviter tout problème.

Pour en savoir plus sur les éléments obsolètes, visitez le site de cette page.

Systèmes d'exploitation

CentOs
  • 6.x (64 bits)
  • 7.x (64 bits)
Debian
  • 8 (64 bits)
  • 9 (64 bits)

Important : Debian 3.16.43-2+deb8u1 (2017-06-18) n'est pas compatible avec Campaign v6 et v7.

RHEL
  • 7.x (64 bits)

Important : si vous utilisez RHEL, vous devez désactiver SELinux ou demander à vos architectes d'écrire des règles SELinux personnalisées pour vérifier qu'un SELinux activé ne pose pas de problème pour les opérations de Campaign.

Windows Server
  • 2012
  • 2012 R2
  • 2016

Serveurs Web

Microsoft IIS
  • 8.0 sur Windows Server 2012 - Windows 8
  • 8.5 sur Windows Server 2012 R2.
  • 10.0 sur Windows Server 2016.
Apache
  • 2.2 pour RHEL6 - CentOS 6 uniquement (64 bits)
  • 2.4 pour RHEL7 - CentOS 7, Debian 8/9, Windows (64 bits)

Outils

Java Development Kit (JDK)

L'application a été approuvée pour le Java Development Kit (JDK) développé par Oracle ainsi que pour OpenJDK.
Libre Office
  • 6 (et les versions antérieures si elles sont incorporées dans votre système)
SpamAssassin
  • 3.4.x

Pilotes RDBMS

Oracle SQL*Net 10
Oracle SQL*Net 11
Oracle SQL*Net 12
PostgreSQL (libpq)
MySQL (libmysqlclient)
SQLServer
DB2 (pilote ODBC)

Remarque :

Le pilote RDBMS doit correspondre à la version du serveur RDBMS.

Serveurs RDBMS

Oracle
  • 11g R2
  • 12c
  • 18c
PostgreSQL
  • 9.4.x
  • 9.5.x
  • 9.6.x
  • 10.x
  • 11.x

Remarque : vous pouvez également utiliser Amazon RDS pour PostgreSQL avec les versions spécifiées ci-dessus.

Serveur SQL
  • 2008
  • 2008 R2
  • 2012 - SP1 et SP2
  • 2014
  • 2016
  • 2017

Avertissement : Microsoft SQL Server n'est pas pris en charge en tant que base de données principale lorsque le serveur Campaign est exécuté sous Linux. Reportez-vous au guide Installation.

DB2 UDB
  • 9.7

Avertissement : DB2 UDB n'est pas autorisé pour les nouvelles installations.

Connecteurs CRM

API de connecteur Salesforce
  • API version 37
API SFDC
  • API version 15
  • API version 21
API Oracle On Demand
  • Services Web API v1.0
MS Dynamics
  • Soap API - Sur site : 2007, 2015, 2016.
  • API Soap - En ligne : 2015, 2016.
  • API Web - Sur site et en ligne : 365, 2016, 2016 Mise à jour 1.

FDA (Federated Data Access)

Amazon Redshift

 

Oracle
  • 12c
  • 18c
PostgreSQL
  • 9.4.x
  • 9.6.x
  • 10.x
  • 11.x
Serveur SQL
  • SP1 et SP2 2012
  • 2014
  • 2016
  • 2017
MySQL
  • 5.7
DB2 UDB
  • 9.7
  • 10.5
Teradata
  • 15.0
  • 15.10
  • 16
  • 16.20
Netezza
  • 7.2
Sybase
  • IQ 16
  • ASE 15.7
SAP HANA
  • SP12 version 1 ou ultérieure.
Hadoop via HiveSQL
  • HortonWorks HDP 2.4.X, 2.5.x, 2.6.x
  • HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Systèmes d'exploitation de la console cliente

Windows Server
  • 2012
  • 2016
Windows
  • 7
  • 8
  • 10 (recommandé pour les instances japonaises)

SDK mobile

Android
  • 7.x
  • 8.x 
  • 9.0 

avec SDK Mobile version 1.0.27.

iOS
  • iOS 9
  • iOS 10
  • iOS 11
  • iOS 12

avec SDK Mobile version 1.0.25, compatible avec les versions 32 et 64 bits.

Internet Explorer
  • 11
Microsoft Edge
  • Version la plus récente
Firefox
  • Version la plus récente
Chrome
  • Version la plus récente
Safari
  • Version la plus récente

Intégrations d'Experience Cloud

Adobe ID (IMS)

 

Adobe Experience Manager
  • 6.1
  • 6.2
  • 6.3
  • 6.4
Adobe Analytics (via les déclencheurs)

 

Connecteur de données Adobe Analytics  
Adobe Audience Manager  
Adobe Campaign Standard
  • Pour Adobe Campaign v7 uniquement
Adobe Target
  • Classic
  • Standard
Service principal de personnes  
Service de base des ressources  

Remarque :

Consultez la version précédente de la matrice de compatibilité.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne