Salesforce indique que la prise en charge de TLS 1.0 expire le 22 juillet 2017. Si vous utilisez le connecteur CRM d’Adobe Campaign pour Salesforce, cette FAQ vous concerne.

Suis-je affecté ?
Si vous êtes dans la configuration suivante, vous êtes affecté :

  • Clients utilisant la version 6.1.0 : mettez-vous à niveau sur la génération 8192 pour rester conforme et vous assurer qu’il n’y aura pas d’interruption de service.
  • Clients utilisant des versions antérieures à 6.1.0 : contactez votre gestionnaire de compte ou le gestionnaire de réussite client pour passer en revue les options de mise à jour de votre système.

 

Quand est l’EOL ?
Salesforce indique que la prise en charge de TLS 1.0 expire le 22 juillet 2017. https://help.salesforce.com/articleView?id=000221207&type=1
La planification de mise à niveau peut être trouvée ici : https://help.salesforce.com/articleView?id=TLS-1-0-Disablement-Schedule&language=fr_FR&type=1


Quelles en sont les conséquences ?
Si vous n’effectuez pas la mise à niveau vers une version de Campaign qui prend en charge TLS 1.1, votre connexion à Salesforce CRM sera désactivée le 22 juillet 2017.
Il sera impossible de communiquer avec SFDC depuis Campaign.

 


Comment pouvons-nous résoudre ce problème ?
Pour les clients utilisant les versions antérieures à 6.1.0, contactez votre gestionnaire de réussite client pour en savoir plus sur les options disponibles pour la mise à niveau.
Pour les utilisateurs de la version 6.1.0 et ultérieure, contactez l’assistance clientèle.

Portail du support technique : https://support.neolane.net/webApp/extranetLogin
NA:-> 1-800-497-0335, option de menu 6.
APAC:-> (+33) (0) 182-285-547, option de menu 6.
FR:-> (+33)(0)805-540-755, option de menu 6.
UK:-> (+44)(0)800-169-0454, option de menu 6.

 

Comment puis-je le tester ?
Dans un suivi du réseau, si vous voyez la connexion à une extrémité SFDC comme la suivante (la SFDC est 136.147.42.44) :

image001

Cela signifie que le protocole de plus haut niveau le client a offert était TLS v1.0 qui échoue après que la SFDC désactive la prise en charge de TLS v1.0.



Comment pouvons-nous empêcher les EOL/EOS à l’avenir ?
Suivez notre note de mise à jour pour suivre les prochaines modifications : https://docs.campaign.adobe.com/doc/AC6.1/fr/RN.html

 

La migration est-elle complexe ?
Cela dépend de votre version actuelle d’Adobe Campaign.

  • Clients utilisant la version 6.1.0 : mettez à jour vers la génération 8192 pour rester conforme et vous assurer qu’il ne se produira pas d’interruption de service. La migration d’une génération 6.1.0 à une autre génération 6.1.0 est une mise à niveau simple.
  • Clients utilisant des versions antérieures à 6.1.0 : contactez votre gestionnaire de compte ou le gestionnaire de réussite client pour examiner les options de mise à jour de votre système. La migration d’une version antérieure à 6.1.0 à une version 6.1.1 ou v7 doit être analysée par nos services professionnels.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne