Impossible de publier sur le domaine Captivate Prime EU

Problème

Impossible de publier d'Adobe Captivate vers le domaine Adobe Captivate Prime EU.

Erreur

Aucun compte trouvé

Description

Il existe des scénarios où les auteurs tentent de publier un cours d’Adobe Captivate à Adobe Captivate Prime. Cependant, ils ne peuvent pas le faire car ils voient un message d’erreur « Aucun compte trouvé ».

Cause

Ce problème se produit car Adobe Captivate est par défaut configuré pour publier du contenu dans le domaine américain de Adobe Captivate Prime.

Résolution:

À noter :

  • Si cette option est ouverte, fermez l’application Adobe Captivate.
  • Vous devez disposer d’un accès administrateur sur votre ordinateur pour effectuer les étapes ci-dessous. Si vous n’avez pas d’accès administrateur, contactez votre équipe informatique pour obtenir de l’aide.

Procédez comme suit :

  1. Accédez au répertoire d’installation d’Adobe Captivate. 

    Par exemple,  C:\Program Files\Adobe\Adobe Captivate 2019 x64 (2019 est la version de Captivate. Diffère si vous utilisez une autre version d’Adobe Captivate).

  2. Copiez le fichier de configuration AdobeCaptivate.ini sur votre ordinateur.

    AdobeCaptivate.ini
    Affichage du fichier de configuration

  3. Ouvrez le fichier copié depuis votre ordinateur sur un Bloc-notes.

  4. PrimeBaseURL
    Afficher PrimeBaseUrl

  5. Enregistrez les modifications apportées au Bloc-notes.

  6. Copiez le fichier enregistré que vous avez modifié et collez-le à nouveau dans le chemin d’accès du fichier. Remplacez le fichier d’origine par C:\Program Files\Adobe\Adobe Captivate 2019 x64.

  7. Une fois terminé, lancez Adobe Captivate et essayez de publier sur Adobe Captivate Prime.

 Adobe

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