Le pack de service 2 pour Adobe Experience Manager 5.6.1 a été commercialisé le 16 juin 2015.

Le lien d'accès direct au dernier pack de service (SP 2) sur le partage de package est :
https://www.adobeaemcloud.com/content/marketplace/marketplaceProxy.html?packagePath=/content/companies/public/adobe/packages/cq561/servicepack/AEM-561-Service-Pack-2.

Vous trouverez les notes de mise à jour à :
http://docs.adobe.com/content/docs/en/cq/5-6-1/release_notes_service_pack_2.html.

Il inclut la présentation du pack de service, les instructions d’installation et la liste des correctifs qu’il remplace.

Comme vous pouvez le constater, le pack de service 2 inclut tous les correctifs commercialisés précédemment pour la version 5.6.1.

Par conséquent, cette page répertorie uniquement, à partir de maintenant, les correctifs que nous vous recommandons d'installer en plus du SP2, ordonnés par module de produit comme avant.

Vous pouvez consulter l'ancien contenu, c'est à dire tous les correctifs recommandés avant le lancement du pack de service 2, ici.

Composants de base

Vulnérabilités de sécurité

Date Nom Description
15 décembre 2015 Correctif 8364 Agent de limitation de problèmes de désérialisation Java

Généralités

Réplication

Intégration LDAP

Différents problèmes liés à la sécurité

Processus

Répartiteur

Adobe recommande d’utiliser la version la plus récente de Dispatcher.

Recherchez la version 4.1.11 proposée en téléchargement à https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher.html.

Balisage

Sites

Public FeaturePack 3717 Fournit la compatibilité IE11 à la création AEM 5.6.1.

Généralités

MSM

Campagne - Ciblage

Composant de formulaire :

Autres fonctionnalités

Actifs

Généralités

Intégration de Scene7 :

Intégration de Experience Cloud :

Les correctifs suivants doivent être installés par les clients qui intègrent AEM avec les autres solutions de Experience Cloud.

Adobe Target

SiteCatalyst :

Audience Manager

E-commerce :

Les correctifs suivants sont spécifiques aux utilisateurs du module e-commerce AEM.

Par conséquent, ils doivent être installés en plus de CQ-COMMERCE-HYBRIS-UPDATE-CONTENT v 5.6.200.

Ce package et les correctifs suivants doivent être demandés via un ticket de portail de support, car le module n’est pas intégré à l’installation par défaut de AEM.

Correctif 3985 : Divers correctifs autour de l'intégration Hybris 1
Correctif 5174 Divers correctifs autour de l'intégration Hybris 2

Communautés.

Différents Modules

Les correctifs portent sur les problèmes d'adresse propres aux modules mineurs. Vérifiez d’abord si vous êtes des utilisateurs réels du module (en gras) avant d’envisager d’installer la correctif.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne