Contrôle des performances d’affichage des graphiques

Vous pouvez contrôler la résolution des graphiques importés dans votre document. Vous pouvez modifier les paramètres d’affichage du document entier ou de graphiques particuliers. Vous pouvez également modifier un paramètre afin d’autoriser ou de remplacer les paramètres d’affichage de documents individuels.

Pour modifier les performances d’affichage d’un document

Un document s’ouvre toujours en utilisant les préférences de performance d’affichage par défaut. Vous pouvez changer les performances d’affichage d’un document lorsqu’il est ouvert, mais les paramètres ne sont pas enregistrés avec le document.

Si vous avez configuré les performances d’affichage de certaines images séparément, vous pouvez remplacer les paramètres de façon à ce que tous les objets utilisent les mêmes paramètres.

  1. Choisissez Affichage > Mode Mise en page.
  2. Choisissez Affichage > Performances d’affichage, puis sélectionnez une option dans le sous-menu.
  3. Pour forcer les objets que vous avez configurés individuellement à utiliser les paramètres du document, désélectionnez Affichage > Performances d’affichage > Autoriser les paramètres d’affichage de niveau objet. Une coche indique que l’option est sélectionnée.

Pour modifier les performances d’affichage d’un objet

  1. Choisissez Affichage > Mode Mise en page.
  2. Pour préserver les performances d’affichage de chaque objet lorsque le document est fermé et rouvert, assurez-vous que l’option Conserver les paramètres d’affichage de niveau objet est sélectionnée dans les options de performances d’affichage.
  3. Choisissez Affichage > Performances d’affichage et assurez-vous que l’option Autoriser les paramètres d’affichage de niveau objet est activée.
  4. Sélectionnez une image importée à l’aide de l’outil Sélection  ou Sélection directe .
  5. Sélectionnez un graphique importé en utilisant l’outil Position .
  6. Utilisez l’une des méthodes suivantes :
    • Sélectionnez Objet > Performances d’affichage, puis choisissez un paramètre d’affichage.

    • Cliquez avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS) sur l’image et choisissez un paramètre d’affichage depuis le sous-menu Performances d’affichage.

Remarque :

pour supprimer le paramètre d’affichage local d’un objet, choisissez Utiliser le paramètre d’affichage dans le sous-menu Performances d’affichage. Pour supprimer les paramètres d’affichage locaux de tous les graphiques du document, activez l’option Autoriser les paramètres d’affichage de niveau objet dans le sous-menu Affichage > Performances d’affichage.

Options de performances d’affichage

Ces options contrôlent l’affichage des graphiques à l’écran mais n’affectent pas la qualité d’impression ou la sortie exportée.

Utilisez les préférences de performance d’affichage pour définir l’option par défaut utilisée pour ouvrir tous les documents et personnaliser les paramètres définissant ces options. Chaque option d’affichage dispose de paramètres distincts pour afficher les images pixellisées, les graphiques vectoriels et les transparences.

Rapide

Les images pixellisées et les images vectorielles s’affichent sous la forme de zones grisées (par défaut). Utilisez cette option pour passer rapidement en revue des planches présentant de nombreux effets de transparence ou un nombre élevé d’images.

Standard

Affiche une doublure d’image basse résolution (par défaut), idéale pour identifier et positionner une image ou un graphique vectoriel. Standard est l’option par défaut et représente le moyen le plus rapide d’afficher une image identifiable.

Qualité supérieure

Affiche les images pixellisées ou les graphiques vectoriels avec une haute résolution (par défaut). Cette option permet d’obtenir une qualité élevée mais ralentit les performances. Utilisez cette option pour modifier une image de manière précise.

Remarque :

les options d’affichage n’ont pas d’effet sur la résolution de sortie lorsque vous exportez ou imprimez une image dans un document. Lors de l’impression sur un périphérique PostScript ou de l’exportation aux formats XHTML, EPS ou PDF, la résolution finale d’une image dépend des options de sortie sélectionnées au moment de l’impression ou de l’exportation du fichier.

Pour définir les performances d’affichage par défaut

Les préférences de performances d’affichage permettent de configurer l’option d’affichage par défaut utilisée par InCopy pour tous les documents. Vous pouvez modifier les performances d’affichage d’un document à l’aide du menu Affichage, ou changer la configuration des différents objets à l’aide du menu Objet. Par exemple, si vous travaillez sur des projets contenant de nombreuses photos haute résolution (un catalogue par exemple), il est préférable de pouvoir ouvrir tous les documents rapidement. Vous pouvez configurer l’option d’affichage par défaut sur Rapide. Si vous souhaitez voir les images plus en détail, vous pouvez choisir l’affichage Standard ou Qualité supérieure (en laissant les préférences sur Rapide).

Vous pouvez également choisir d’afficher ou de remplacer les paramètres d’affichage appliqués aux différents objets. Si l’option Conserver les paramètres d’affichage de niveau objet est sélectionnée, tous les paramètres appliqués aux objets sont enregistrés avec le document.

  1. Sélectionnez la commande Edition > Préférences > Performances d’affichage (Windows) ou InCopy > Préférences > Performances d’affichage (Mac OS).
  2. Dans le champ Affichage par défaut, sélectionnez Standard, Rapide ou Qualité supérieure. L’option d’affichage que vous choisissez s’applique à tous les documents que vous ouvrez ou créez.
  3. Utilisez l’une des méthodes suivantes :
    • Pour enregistrer les paramètres d’affichage appliqués à différents objets, sélectionnez Conserver les paramètres d’affichage de niveau objet.

    • Pour afficher tous les graphiques utilisant l’option d’affichage par défaut, désélectionnez Conserver les paramètres d’affichage de niveau objet.

  4. Dans Réglage de l’affichage, choisissez l’option d’affichage à personnaliser, puis déplacez le curseur des images pixellisées ou des graphiques vectoriels vers le paramètre souhaité.
  5. Cliquez sur OK.

Chaque option d’affichage dispose de paramètres distincts pour afficher les images pixellisées, les images vectorielles et les transparences.

Personnalisation des options de performances d’affichage

Vous pouvez personnaliser les définitions de l’ensemble des options de performances d’affichage (Rapide, Standard et Qualité supérieure). Chaque option d’affichage dispose de paramètres distincts pour afficher les images pixellisées, les images vectorielles et les transparences.

Les articles InCopy gérés (liés) comprennent des doublures à basse résolution des images, de sorte que l’image de pleine résolution ne soit pas téléchargée du serveur à chaque extraction du fichier.

  1. Sélectionnez la commande Edition > Préférences > Performances d’affichage (Windows) ou InCopy > Préférences > Performances d’affichage (Mac OS).
  2. Dans Réglage de l’affichage, choisissez l’option d’affichage à personnaliser.
  3. Pour chaque option d’affichage, déplacez le curseur des images pixellisées ou des graphiques vectoriels vers le paramètre souhaité :

    Grisé

    Affiche une zone grisée à la place des images.

    Doublure

    Affiche les images à la résolution des doublures (72 dpp).

    Haute résolution

    Affiche les images à la résolution maximale prise en charge par le moniteur et les paramètres d’affichage courants.

  4. Pour chaque option d’affichage, déplacez le curseur de transparence vers le paramètre souhaité :

    Désactivé

    N’affiche aucun effet de transparence.

    Qualité réduite

    Affiche la transparence de base (opacité et modes de fusion). Les effets de transparence (ombre portée et contour progressif) s’affichent avec une faible résolution approximative.

    Remarque :

    ce mode n’isole pas le contenu des pages de l’arrière-plan. Des objets dont les modes de fusion ne sont pas de configuration standard peuvent donc s’afficher différemment dans d’autres applications et périphériques de sortie finale.

    Qualité moyenne

    Affiche les ombres portées et les contours progressifs en faible résolution. Ce mode est recommandé pour la plupart des projets, sauf si le document est particulièrement transparent ou dispose de nombreux effets de transparence.

    Qualité supérieure

    Affiche des ombres portées et des contours progressifs, des caches CMJN et des planches d’une résolution supérieure (144 ppp).

    Remarque :

    lorsque l’espace de fusion d’un document correspond à CMJN alors que le mode d’aperçu de surimpression ou le mode de vérification d’épreuves à l’écran est activé, le cache opaque suit le modèle CMJN plutôt que le modèle RVB. Les couleurs CMJN partiellement transparentes s’affichent alors comme des couleurs CMJN teintées.  

  5. Pour afficher le lissage pour le texte, les contours, les fonds et les autres éléments de la page, choisissez l’option Lissage. Si le texte est vectorisé, les contours obtenus peuvent être lissés sur Mac OS uniquement.
  6. Pour définir le corps au-dessous duquel le texte s’affiche sous forme d’une barre grisée, entrez une valeur pour Seuil de faux texte.
  7. Cliquez sur OK.

Remarque :

pour restaurer les paramètres par défaut d’origine de l’ensemble des commandes, cliquez sur Utiliser les paramètres par défaut.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne