Apprenez à exporter des projets depuis Final Cut Pro et à importer votre montage dans Adobe Premiere Pro CC.

Exportation d'événements à partir de FCPX

Vous savez maintenant comment exporter des fichiers XML (Extensible Markup Language) en vue de la migration d’événements, projets et éléments FCPX vers Adobe Premiere Pro.

  • Sélectionnez l'événement à exporter.
  • Sélectionnez File (Fichier) > Export XML (Exporter au format XML).
  • Créez un dossier pour les fichiers FCP que vous allez exporter au format XML.
  • Nommez et enregistrez le fichier .fcpxml dans le dossier d'exportation FCP.
  • Premiere ne lit pas les fichiers .fcpxml issus de FCPX, mais il lit les fichiers .xml provenant de FCP7.
  • Utilisez une application tierce, comme Intelligent Assistance XtoC (Project X27), pour convertir le fichier .fcpxml exporté en fichier .xml, en vue de son importation dans Premiere Pro.

Importation d'un fichier XML dans Adobe Premiere Pro

Vous savez maintenant comment importer des fichiers XML dans Adobe Premiere Pro.

  • Créez un projet dans Adobe Premiere Pro.
  • Sélectionnez successivement Fichier, Importer et le fichier XML exporté précédemment.
  • Le projet (séquence), les chutiers et tous les éléments associés apparaissent dans le panneau Projet, sous un seul et même chutier.
  • Déplacez la séquence dans son propre chutier, puis déplacez les chutiers au niveau principal du projet.
  • Les éléments de la séquence seront liés aux éléments du chutier créé à l'importation.
  • Les chutiers contiennent les éléments principaux et les médias tels qu'ils étaient organisés, à l'origine, dans FCPX.

Résultats de la migration

  • La hiérarchie du chutier est préservée lors de la migration des éléments et événements récupérés depuis FCPX vers Premiere Pro.
  • De nombreux effets peuvent migrer de FCPX vers Premiere Pro : fondus enchaînés, balayages, effets d'animation, titres, variations de vitesse, images clés et niveaux audio, etc.
  • Les couches alpha des métrages FCP peuvent migrer.
  • S'ils n'ont pas été aplatis dans FCPX et s'ils ne contiennent pas plus de quatre angles de caméra, les métrages multicaméras sont transformés en séquences multicaméras dans Premiere Pro.
  • Si un multiclip FCPX a été aplati dans le montage FCPX, les angles de caméra apparaîtront sous forme de clips individuels sur des pistes distinctes, et seront synchronisés dans la nouvelle séquence Premiere Pro.
     

Exportation de fichiers XML à partir de FCP7

Vous savez maintenant comment exporter des fichiers XML (Extensible Markup Language) en vue de la migration de séquences, chutiers et clips FCP7 vers Adobe Premiere Pro.

  • Pour exporter l'intégralité du projet, cliquez dans l'onglet Project (Projet) et cliquez sur Edit (Édition) > Deselect All (Tout désélectionner). Si des éléments sont sélectionnés dans l'onglet Project (Projet), seuls ces fichiers migreront.
  • Sélectionnez File (Fichier) > Export (Exporter) > XML.
  • Créez un dossier pour les fichiers que vous allez exporter au format XML depuis FCP, puis nommez et enregistrez le fichier .fcpxml dans ce dossier.
  • Premiere peut importer les fichiers .xml directement depuis FCP7.

Importation d'un fichier XML dans Adobe Premiere Pro

Vous savez maintenant comment importer des fichiers XML dans Adobe Premiere Pro.

  • Créez un projet dans Adobe Premiere Pro.
  • Sélectionnez successivement Fichier, Importer et le fichier XML exporté précédemment.
  • Un chutier apparaît alors dans le panneau Projet. Il contient la séquence, les chutiers et tous les éléments associés.
  • Les éléments de la séquence sont liés aux éléments principaux du chutier créé à l'importation.

Résultats de la migration

  • La hiérarchie du chutier est préservée lors de la migration des projets depuis FCP7 vers Premiere Pro.
  • De nombreux effets peuvent migrer de FCP7 vers Premiere Pro : effets d'animation, titres, certaines images clés, fondus enchaînés, balayages, modes de fusion composites, variations de vitesse, niveaux, images clés audio, etc.
     

Pour plus d'informations sur l'importation de projets, d'éléments sélectionnés et de séquences sélectionnées dans Premiere Pro, consultez la page sur l'importation de fichiers de projet XML depuis Final Cut Pro et Final Cut Pro X.

Pour exporter un projet Final Cut Pro X vers Premiere Pro, vous devez disposer d'un accès à Final Cut Pro X. Vous avez également besoin d'un utilitaire pour convertir le schéma XML de Final Cut Pro X au format du schéma Final Cut Pro 7 compatible avec Premiere Pro.

Découvrez dans cet article comment utiliser l'outil XtoCC (anciennement Xto7 for Final Cut Pro) d'Intelligent Assistance pour effectuer la conversion XML. (Achetez-le sur l'Apple App Store et lisez la documentation XtoCC.) Pour découvrir le fonctionnement de XtoCC, visionnez la vidéo proposée (conçue pour Xto7 for Final Cut Pro) ou suivez les étapes ci-après :

  1. Lancez Final Cut Pro X.
  2. Sélectionnez le projet à exporter. Vous pouvez même sélectionner une bibliothèque si vous le souhaitez.
  3. Choisissez Fichier > Exporter le fichier XML.
  4. Enregistrez le fichier exporté à un emplacement logique. Le cas échéant, attribuez-lui un nouveau nom.
  5. Lancez l'utilitaire XtoCC.
  6. Sélectionnez le fichier .fcpxml file que vous avez créé à l'étape 4 et cliquez sur Open (Ouvrir).
  7. Enregistrez le fichier exporté à un emplacement logique. Le cas échéant, attribuez-lui un nouveau nom.
04/19/2018

Contributrice : Christine Steele

Cette page vous a-t-elle été utile ?