Bulletin de sécurité Adobe

Mise à jour de sécurité disponible pour Adobe Connect | APSB21-91

Référence du bulletin

Date de publication

Priorité 

APSB21-91

12 octobre 2021

2

Récapitulatif

Adobe a publié une mise à jour de sécurité pour Adobe Connect. Cette mise à jour corrige des vulnérabilités critiques et importantes. L’exploitation réussie de cette vulnérabilité peut entraîner l’exécution de code arbitraire.  
  

Versions concernées

Produit

Version 

Plate-forme

Adobe Connect

11.2.3 et versions antérieures            

Toutes

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs de faire passer leurs installations à la dernière version.

Produit

Version 

Plate-forme

Priorité 

Disponibilité

Adobe Connect

11.3

Toutes

2

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité

Impact de la vulnérabilité

Gravité

Score de base CVSS 

Référence CVE

Désérialisation de données non approuvées (CWE-502)

Exécution de code arbitraire

Critique  

9.8

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H 

CVE-2021-40719 

Cross-site scripting (XSS réfléchi)

(CWE-79)

Exécution de code arbitraire

Importante  

6.4

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N

CVE-2021-40721

Remerciements

Adobe tient à remercier les personnes/organisations suivantes pour avoir signalé ces problèmes et joint leurs efforts aux nôtres pour protéger nos clients :

  • Cyku (CVE-2021-40719)

  • celesian (CVE-2021-40721)

Révisions

27 octobre 2021 : mises à jour des versions affectées/corrigées


Pour plus d’informations, visitez https://helpx.adobe.com/fr/security.html ou envoyez un e-mail à PSIRT@adobe.com.

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]