Présentation de l’interface

Découvrez l’interface principale d’Adobe Substance 3D Painter et comment y naviguer.

Présentation de l’interface de Substance Painter
Interface de Substance 3D Painter divisée en plusieurs parties pour présenter ses principaux composants.

  1. Barres d’outils Outils et Plugins
  2. Menu principal et barre d’outils contextuelle
  3. Viewports 3D et 2D
  4. Panneau Ressources
  5. Liste des ensembles de textures
  6. Paramètres des ensembles de textures et de la pile de calques
  7. Propriétés
  8. Barre d’outils ancrée

Barres d’outils Outils et Plugins

Trouvez des outils de peinture et des plugins utiles.

Outils de peinture

Sélectionnez un calque ou un masque de peinture pour utiliser les outils de peinture. 

Icône

Nom

Description

Peinture

L’outil Peinture permet d’appliquer des traits de pinceau sur la surface du maillage 3D.

Gomme

L’outil Gomme permet de supprimer ou de masquer toute peinture existante présente sur la surface du maillage 3D.

Projection

L’outil Projection permet d’appliquer un matériau sur la surface du maillage 3D en le peignant sur le viewport. Le matériau est projeté du point de vue de la caméra.

Remplissage de polygone

Les outils Remplissage de polygone permettent de créer des masques basés sur les propriétés du maillage telles que ses faces de polygone ou son dépliage des UV.

Doigt

L’outil Doigt vous permet d’étirer, de maculer, de flouter ou de mélanger n’importe quelle peinture existante.

Cloner

L’outil Cloner vous permet de dupliquer ou de cloner une peinture existante vers une autre partie de la surface du maillage 3D.

Sélecteur de matériaux

Le Sélecteur de matériaux permet d’extraire des informations sur le matériau de la surface du maillage 3D.

Plugins

Painter inclut plusieurs plugins par défaut pour vous aider à accélérer votre workflow. 

Icône Nom Description
Envoyer à… 
Utilisez cette option pour transférer rapidement votre maillage et votre matériau vers d’autres applications Adobe Substance 3D. 
Ressources de la communauté 3D Sur la plate-forme des ressources de la communauté 3D, vous pouvez trouver des centaines de ressources créées par la communauté, telles que des matériaux, des filtres, des textures et des pinceaux, pour faciliter votre workflow.
  Marketplace 3D
Sur le Marketplace 3D, vous pouvez trouver des centaines de ressources de haute qualité créées par l’équipe Adobe Substance 3D. 

Outil de mise à jour de ressources
Les nouvelles versions de Painter incluent souvent des mises à jour des ressources telles que les matériaux et les filtres. Lorsque vous ouvrez un fichier créé avec une ancienne version de Painter, vous devrez peut-être mettre à jour certaines des ressources de ce fichier. Utilisez l’outil de mise à jour de ressources pour mettre à jour vos ressources vers les dernières versions. 

Menu principal

Créez, ouvrez et enregistrez un projet.

Le menu principal présente plusieurs catégories et fonctions :

Nom du menu

Contenu

Fichier

Le menu Fichier vous permet de créer des projets et d’enregistrer des projets existants. Il vous permet également d’importer des ressources et d’exporter les textures de votre projet.

Édition

Le menu Édition vous permet d’annuler et de rétablir des actions. Il vous permet également d’accéder aux paramètres actuels du projet et aux paramètres généraux.

Mode

Le menu Mode vous permet de changer l’interface de Substance Painter. Chaque mode a un objectif spécifique :

  • Peinture vous permet de peindre sur le maillage 3D et de manipuler la pile de calques.
  • Rendu (Iray) vous permet de créer des rendus plus réalistes et de meilleure qualité de votre projet actuel.

 

Fenêtre

Le menu Fenêtre vous permet de choisir les parties de l’interface Substance Painter à afficher ou à masquer. Vous pouvez également utiliser le menu de la barre d’outils pour masquer certaines barres d’outils. Enfin, vous pouvez ici rétablir l’état par défaut de l’interface.

Viewport        

Le menu du viewport vous permet de modifier le mode de rendu des viewports 3D et 2D.

Plugins

Le menu Plugins répertorie tous les plugins disponibles chargés par Substance Painter au démarrage. Vous pouvez trouver d’autres plugins sur Substance Share.

Aide

Le menu d’aide regroupe plusieurs actions, des liens vers la documentation à la fenêtre À propos classique. Vous pouvez utiliser ce menu pour signaler des bogues et lire la documentation sur les scripts et les shaders.  

Barre d’outils contextuelle

Modifiez le pinceau ou l’outil actuel.

Contenu de la barre d’outils lorsqu’un outil de peinture est sélectionné.
Contenu de la barre d’outils lorsqu’un outil de peinture est sélectionné.

Contenu de la barre d’outils lorsqu’un calque de remplissage est sélectionné avec le paramètre défini sur le mode de projection UV.
Contenu de la barre d’outils lorsqu’un calque de remplissage est sélectionné avec le paramètre défini sur le mode de projection UV.

Contenu de la barre d’outils lorsqu’un calque de remplissage est sélectionné avec le paramètre défini sur un mode de projection 3D.
Contenu de la barre d’outils lorsqu’un calque de remplissage est sélectionné avec le paramètre défini sur un mode de projection 3D.

Outre les différents paramètres et fonctions, la barre d’outils contextuelle vous permet de contrôler l’affichage des viewports, par exemple :

  • Masquer la géométrie exclue pour masquer la géométrie avec le masque de géométrie.

  • Mettre en pause le calcul du moteur pour interrompre les mises à jour de textures. 

  • Mode Viewport, soit 3D uniquement, 2D uniquement ou les deux côte à côte.

  • Mode Projection de la caméra : Perspective ou Orthographique.

  • Mode Rotation de la caméra : Contrainte (2 axes) ou Libre (3 axes).

  • Mode de rendu pour passer en mode de rendu avec Iray (raccourci). 

Barre d’outils contextuelle pour les paramètres du viewport
Barre d’outils contextuelle pour les paramètres du viewport

Viewports 3D et 2D

Peignez et affichez votre maillage 3D.

Viewports 3D et 2D côte à côte
Viewports 3D et 2D côte à côte

Le viewport 3D présente votre maillage 3D et le viewport 2D présente les UV du maillage.  Les deux viewports contiennent les textures et les matériaux appliqués à votre maillage. Vous pouvez peindre directement sur le maillage ou sur les UV du maillage.

En haut du viewport se trouvent des menus déroulants que vous pouvez utiliser pour afficher différents canaux ou cartes de maillage. Par défaut, ces menus déroulants sont définis sur Matériau, ce qui affiche le maillage 3D avec un éclairage réaliste. Sélectionnez une autre option dans le menu déroulant pour voir le canal ou la carte de maillage sans éclairage. 

Panneau Ressources

Gérez vos ressources de peinture.

Fenêtre du panneau Ressources affichant les matériaux adaptables
Fenêtre du panneau Ressources affichant les matériaux adaptables

Le panneau Ressources contient les ressources que vous pouvez utiliser dans la pile de calques pour créer des textures et des matériaux :

  • Le menu déroulant vous permet de filtrer les ressources pour afficher uniquement celles appartenant au projet en cours ou à une bibliothèque spécifique.

  • Saisissez un mot-clé dans la zone de recherche pour trouver une ressource spécifique.

  • Utilisez les icônes de ressource pour filtrer par type de ressource.

panneau Ressources

Le panneau Ressources contient les types de ressources suivants :

  • Matériaux

  • Matériaux adaptables

  • Masques adaptables

  • Filtres

  • Pinceaux

  • Alpha

  • Textures

  • Environnements

Remarque :

Vous pouvez importer de nouvelles ressources de plusieurs façons :

  • Glissez-déposez les fichiers dans Painter.

  • Cliquez sur le bouton Importer des ressources en bas à droite de la fenêtre du panneau Ressources.

  • Utilisez Fichier > Importer des ressources.

Liste des ensembles de textures

Affiche tous les ID de matériau du maillage 3D.

Les ensembles de textures sont répertoriés dans le panneau Liste des ensembles de textures.

Painter crée un ensemble de textures distinct pour chaque ID de matériau d’un maillage importé. Chaque ensemble de textures possède sa propre pile de calques. Cliquez sur un ensemble de textures dans la liste pour passer d’une pile de calques à une autre. Dans la liste des ensembles de textures, vous pouvez également désactiver la visibilité d’un ensemble de textures. 

Pile de calques

Gérez et organisez vos calques de peinture.

Exemple de pile de calques avec des dossiers et des calques de remplissage.
Exemple de pile de calques avec des dossiers et des calques de remplissage.

Ajoutez des calques à la pile de calques pour créer votre matériau. Chaque calque de la pile peut contenir des informations telles que des traits de pinceau, des textures et des effets. La pile de calques combine ces informations pour créer les textures sur votre maillage 3D. 

Avec la pile de calques, vous pouvez masquer et afficher des calques, regrouper des calques et régler le mode de fusion et l’opacité des calques pour chaque canal.

Propriétés

Modifiez les propriétés des pinceaux, outils et calques.

Exemple de différents types de propriétés

La fenêtre des propriétés change en fonction de votre sélection actuelle ou de l’outil utilisé. Cliquez sur un calque pour afficher ses propriétés. Les calques de peinture affichent les paramètres de l’outil tandis que les calques de remplissage affichent les propriétés de remplissage. D’autres méthodes avancées, telles que l’instanciation de calques, peuvent également afficher des informations dans cette fenêtre.

Barre d’outils ancrée

Accédez à des fenêtres supplémentaires.

La barre d’outils ancrée à droite de l’écran contient toutes les fenêtres fermées.
La barre d’outils ancrée contient toutes les fenêtres réduites/fermées.

Lorsque vous fermez un panneau, il est ancré sur la barre d’outils située à droite de la fenêtre de Painter. Pour rouvrir un panneau, cliquez sur son icône. Cliquez et faites glisser les panneaux ouverts pour réorganiser votre espace de travail. 

Remarque :

Si vous souhaitez rétablir l’interface par défaut, utilisez Modifier > Réinitialiser l’interface utilisateur dans le menu principal.

Et ensuite ?

Vous en savez désormais plus sur l’interface de Substance 3D Painter. Vous pouvez maintenant essayer de créer votre premier projet.

Une question ou une idée ?

Si vous avez une question à poser, rejoignez la communauté Substance 3D Painter. Nous aimerions connaître votre avis.

Vous pouvez également partager vos idées de nouvelles fonctionnalités avec nous !

Logo Adobe

Accéder à votre compte