Avis concernant la compatibilité des modules externes Adobe Reader et Acrobat avec Safari 5.1

Présentation 

Les versions antérieures à 10.1.3 des modules externes Adobe Reader et Acrobat ne sont pas compatibles avec le navigateur Safari 5.1 livré avec Mac OS X 10.7 et 10.6. Les applications Adobe Reader et Acrobat autonomes ne sont pas affectées et Safari 5.1 affiche les documents PDF de manière native. Toutefois, les versions antérieures à 10.1.3 des modules externes Adobe Reader et Acrobat ne fonctionnent pas comme prévu dans le flux de production LiveCycle et Acrobat qui nécessitent l’un ou l’autre des modules externes pour effectuer le rendu des documents PDF dans Safari 5.1.

Clients concernés 

Tous les clients Adobe Reader, Acrobat et LiveCycle qui ont besoin du module externe Adobe Reader ou Acrobat pour traiter des documents PDF dans un navigateur lorsque seul Safari 5.1 est présent. 

Solutions de rechange 

Les options suivantes sont disponibles :

  • Continuer à utiliser Safari 5.0 .x et Mac OS X 10.6.
  • Mise à niveau vers la version 10.1.3 ou ultérieure d’Adobe Reader ou Acrobat.
  • Enregistrer le fichier PDF à partir de Safari sur l’ordinateur, puis le rouvrir directement dans Adobe Reader ou Acrobat.  
  • Utiliser une technologie de virtualisation de bureau telle que Citrix pour autoriser les applications à s’exécuter dans un environnement contrôlé où le navigateur Safari n’est pas mis à niveau vers la version 5.1.

Informations supplémentaires et FAQ

Les clients peuvent-ils utiliser un autre navigateur Web tel que Chrome ou Opera ?

Les modules externes Acrobat Reader et Acrobat dépendent de l’API WebKit WebPlugin et des capacités uniques de Safari. D’autres navigateurs tels que Chrome ou Opera n’ont pas la fonctionnalité requise pour exécuter correctement les modules externes. À compter de la version 10.1.3 de Reader, l’exécution de Firefox en mode 32 bits est maintenant prise en charge sous Mac OS.

Quel est l’impact sur LiveCycle Workspace ?

LiveCycle Workspace fonctionnant dans le navigateur, les formulaires PDF dans Workspace ne fonctionnent pas dans Safari 5.1 à l’aide des versions antérieures à Adobe Reader ou Acrobat 10.1.3.

Quel est l’impact sur les Accélérateurs de solutions Adobe ?

Interactive Statements

Dans le cas de l’utilisation principale d’Interactive Statements, les PDF sont envoyés via e-mail et peuvent être ouverts avec les programmes autonomes Adobe Reader ou Acrobat. Le cas d’utilisation secondaire, où l’instruction est générée et affichée sur un site Web, nécessite Adobe Reader ou Acrobat pour fonctionner dans le navigateur et ne fonctionne pas avec les versions antérieures à 10.1.3 d’Adobe Reader ou d’Acrobat.

Correspondence Management

Les employés internes (gestion des dossiers, des réclamations et des clients) utilisent Adobe Reader et Acrobat intégrés au navigateur (ne fonctionnant pas avec Safari 5.1) utilisant des versions antérieures à 10.1.3 d’Adobe Reader ou d’Acrobat. Les cas d’utilisation externes n’ont pas besoin qu’Adobe Reader ou Acrobat fonctionnent dans le navigateur et ne sont donc pas affectés par le navigateur Safari 5.1.

Managed Review & Approval (MRA) et Integrated Content Review (ICR)

 

 

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne