Over afvlakken

Als uw document of illustratie transparantie bevat en u deze wilt uitvoeren, moet u meestal een bewerking uitvoeren die afvlakking wordt genoemd. Bij afvlakking worden transparante illustraties opgedeeld in vectorgebieden en gerasterde gebieden. Bij complexere illustraties (combinaties van afbeeldingen, vectoren, tekst, steunkleuren, overdrukken, enzovoort) worden ook het afvlakken en de bijbehorende resultaten complexer.

Afvlakking kan nodig zijn wanneer u een document afdrukt of opslaat in of exporteert naar andere indelingen die geen transparantie ondersteunen. Wanneer u PDF-bestanden maakt en transparantie wilt behouden zonder afvlakking, slaat u het bestand op als Adobe PDF 1.4 (Acrobat 5.0) of hoger.

U kunt instellingen voor afvlakking opgeven en deze vervolgens opslaan en toepassen als voorinstellingen van transparantie-afvlakker. Transparante objecten worden afgevlakt volgens de instellingen van de geselecteerde voorinstelling.

Opmerking:

Transparantieafvlakking kan niet ongedaan worden gemaakt nadat het bestand is opgeslagen.

Overlappende illustraties worden opgesplitst wanneer u ze afvlakt
Overlappende illustraties worden opgesplitst wanneer u ze afvlakt.

Opmerking:

Raadpleeg voor meer informatie over transparantie-uitvoer de pagina Print Service Provider Resources van het Adobe Solutions Network (ASN) (alleen Engelstalig), die beschikbaar is op de Adobe-website.

Overzicht van het dialoogvenster Voorbeeld van afvlakking

Met de voorbeeldopties in het dialoogvenster Voorbeeld van afvlakking kunt u de gebieden en objecten markeren die transparant zijn en die worden beïnvloed door transparantieafvlakking. Transparante inhoud wordt rood gemarkeerd en de rest van de illustratie wordt in grijswaarden weergegeven.

Op basis van deze gegevens kunt u de afvlakkingsopties aanpassen voordat u de instellingen toepast en deze vervolgens opslaan als voorinstellingen voor afvlakking. U kunt deze voorinstellingen vervolgens toepassen vanuit andere dialoogvensters. Bijvoorbeeld de dialoogvensters PDF optimaliseren (Opslaan als > Geoptimaliseerde PDF), Geavanceerde afdrukinstellingen en PostScript-instellingen (Opslaan als > Meer opties).

Het dialoogvenster Voorbeeld van afvlakking
In het dialoogvenster Voorbeeld van afvlakking wordt de huidige PDF-pagina met de voorbeeld- en afvlakkingsinstellingen weergegeven.

Het dialoogvenster Voorbeeld van afvlakking openen

  1. Kies Gereedschappen > Afdrukproductie > Voorbeeld van afvlakking.

Een voorbeeld bekijken van de gebieden van de illustratie die worden afgevlakt

Met de voorvertoningopties in het deelvenster Voorbeeld van afvlakking kunt u de gebieden markeren die worden afgevlakt Op basis van deze informatie met kleurencodes kunt u de opties voor afvlakking aanpassen.

Opmerking:

dit dialoogvenster is niet speciaal bedoeld voor het nauwkeurig voorvertonen van steunkleuren, overdrukken en overvloeimodi. Gebruik hiervoor de modus Overdrukvoorbeeld.

  1. Voer een van de volgende handelingen uit om het deelvenster (of dialoogvenster) Voorbeeld van afvlakking te openen:
    • In Illustrator kiest u Venster > Voorvertoning van afvlakker.

    • In Acrobat kiest u Gereedschappen > Afdrukproductie > Voorbeeld van afvlakking.

    • In InDesign kiest u Venster > Uitvoer > Voorvertoning afvlakker.

  2. Selecteer in het menu Markering de gebieden die u wilt markeren. Welke opties beschikbaar zijn, is afhankelijk van de inhoud van de illustratie.
  3. Selecteer de afvlakkingsinstellingen die u wilt gebruiken: kies een voorinstelling of stel, indien beschikbaar, specifieke opties in.

    Opmerking:

    (Illustrator) Als de afvlakkingsinstellingen niet zichtbaar zijn, selecteert u Opties tonen in het paletmenu om ze weer te geven.

  4. Als de illustratie overgedrukte objecten bevat die invloed hebben op transparante objecten, selecteert u in Illustrator een optie in het menu Overdrukken. U kunt overdrukken behouden, simuleren of verwijderen. Kies in Acrobat Overdruk behouden als u de kleur van de transparante illustratie wilt laten samenvloeien met de achtergrondkleur om een overdrukeffect te creëren.
  5. Klik op elk gewenst moment op Vernieuwen wanneer u een nieuwe voorvertoning wilt weergeven op basis van uw instellingen. Afhankelijk van de complexiteit van de illustratie kan het enkele seconden duren voordat de voorvertoning wordt weergegeven. In InDesign kunt u ook Automatisch vernieuwen kiezen.

    Opmerking:

    Als u in Illustrator of Acrobat de voorvertoning wilt vergroten, klikt u in het voorvertoningsgebied. Als u wilt uitzoomen, klikt u in het voorvertoningsgebied terwijl u Alt of Option ingedrukt houdt. Als u de voorvertoning wilt pannen, houdt u de spatiebalk ingedrukt en sleept u in het voorvertoningsgebied.

Opties voor transparantie-afvlakker

Opties voor transparantie-afvlakker kunt u instellen wanneer u voorinstellingen voor afvlakking maakt, bewerkt of er een voorvertoning van weergeeft in llustrator, InDesign of Acrobat.

Opties voor markering (in voorvertoningen)

Geen (voorbeeld in kleur)

Hiermee schakelt u de voorvertoning uit.

Complexe gerasterde regio's

Hiermee worden de gebieden gemarkeerd die ten behoeve van de prestaties worden gerasterd (zoals wordt bepaald met de schuifregelaar bij Rasters/Vectoren). Houd er rekening dat er bij de grens van het gemarkeerde gebied meer problemen met stitching kunnen optreden, afhankelijk van de instellingen van het printerstuurprogramma en de rasterresolutie. Om problemen met stitching tot een minimum te beperken selecteert u Complexe objecten knippen (Acrobat) of Complexe regio's bijknippen (InDesign).

Transparante objecten

Hiermee worden de objecten gemarkeerd die bronnen van transparantie vormen, zoals objecten met een gedeeltelijke dekking (waaronder afbeeldingen met alfakanalen), objecten met overvloeimodi en objecten met dekkingsmaskers. Houd er rekening mee dat ook stijlen en effecten transparantie kunnen bevatten en dat overgedrukte objecten kunnen worden behandeld als bronnen van transparantie als deze transparantie bevatten of als de overdruk moet worden afgevlakt.

Alle betrokken objecten

Hiermee worden alle objecten gemarkeerd waarop transparantie van toepassing is, zoals transparante objecten en objecten die worden overlapt door transparante objecten. Het afvlakkingsproces is van invloed op de gemarkeerde objecten; de penseelstreken of patronen van deze objecten worden uitgebreid, de objecten worden wellicht gedeeltelijk gerasterd, enzovoort.

Betrokken gekoppelde EPS-bestanden (alleen Illustrator)

Hiermee worden alle gekoppelde EPS-bestanden gemarkeerd die worden beïnvloed door transparantie.

Betrokken afbeeldingen (alleen InDesign)

Hiermee wordt alle geplaatste inhoud gemarkeerd die wordt beïnvloed door transparantie of transparantie-effecten. Dit is een handige optie voor prepressbureaus die willen controleren of afbeeldingen goed worden afgedrukt.

Uitgebreide patronen (Illustrator en Acrobat)

Hiermee worden alle patronen gemarkeerd die worden uitgebreid als er sprake is van transparantie.

Lijnen met contouren

Hiermee worden alle lijnen gemarkeerd die worden voorzien van een contour als er transparantie op van toepassing is of wanneer de optie Alle penseelstreken converteren naar contouren is geselecteerd.

Omlijnde tekst (InDesign en Illustrator)

Hiermee wordt alle tekst gemarkeerd die wordt voorzien van een contour als er transparantie op van toepassing is of wanneer de optie voor het omzetten van alle tekst in contouren is geselecteerd.

Opmerking:

in de uiteindelijke uitvoer zien tekst en lijnen met contouren er enigszins anders uit dan de oorspronkelijke lijnen en tekst, vooral bij erg dunne lijnen en erg kleine tekst. In het dialoogvenster Voorvertoning afvlakker wordt deze veranderde weergave echter niet gemarkeerd.

Tekst en lijnen met rastervulling (alleen InDesign)

Hiermee worden tekst en lijnen gemarkeerd die als gevolg van afvlakking worden voorzien van rastervulling.

Alle gerasterde gebieden (Illustrator en InDesign)

Hiermee worden objecten en snijpunten van objecten gemarkeerd die worden gerasterd, omdat er geen andere manier is om ze in PostScript weer te geven of omdat ze complexer zijn dan de drempel die is ingesteld met de schuifregelaar Rasters/Vectoren. Het snijpunt van bijvoorbeeld twee transparante verlopen wordt altijd gerasterd, zelfs als de waarde voor Rasters/Vectoren 100 is. De optie Alle gerasterde gebieden/Alle gebieden die naar pixels zijn omgezet laat rasterafbeeldingen (zoals Photoshop-bestanden) zien die worden beïnvloed door transparantie, en rastereffecten zoals slagschaduwen en doezelen. Het verwerken van deze optie neemt meer tijd in beslag.

Vooraf-opties afvlakking transparantie

Naam/Voorinstelling

Hier geeft u de naam van de voorinstelling op. Afhankelijk van het dialoogvenster kunt u in het tekstvak een naam typen of de standaardnaam accepteren. Als u een bestaande voorinstelling wilt bewerken, voert u de naam van de voorinstelling in. De standaardvoorinstellingen kunt u echter niet bewerken.

Raster-/vectorbalans

Hiermee geeft u op hoeveel vectorinformatie behouden blijft. Bij een hogere instelling worden meer vectorobjecten bewaard, terwijl bij een lagere instelling meer vectorobjecten worden gerasterd. Bij een tussenliggende instelling worden eenvoudige gebieden in vectorvorm bewaard en worden complexere gebieden gerasterd. Selecteer de laagste instelling als u alle illustraties wilt rasteren.

Opmerking:

de mate van rasteren hangt af van de complexiteit van de pagina en van de typen overlappende objecten.

Resolutie van lijntekeningen en tekst

Hiermee rastert u alle objecten, zoals afbeeldingen, vectorillustraties, tekst en verlopen, naar de opgegeven resolutie. In Acrobat en InDesign is maximaal 9600 pixels per inch (ppi) toegestaan voor lijnen en 1200 ppi voor verloopnet. In Illustrator is maximaal 9600 ppi toegestaan voor zowel lijnen als verloopnetten. De resolutie beïnvloedt de precisie van snijpunten wanneer deze worden afgevlakt. De resolutie voor lijntekeningen en tekst moet doorgaans worden ingesteld op een waarde tussen 600 en 1200 voor rastering van hoge kwaliteit, vooral bij lettertypen met schreef of kleine lettertypen.

Resolutie verloop en netten (InDesign)/Resolutie van verloop en net (Illustrator)

Hiermee wordt de resolutie opgegeven voor verlopen en Illustrator-netobjecten die als gevolg van afvlakken worden gerasterd, van 72 tot 2400 ppi. De resolutie beïnvloedt de precisie van snijpunten wanneer deze worden afgevlakt. De resolutie voor verlopen en netten moet doorgaans worden ingesteld op een waarde tussen 150 en 300 ppi, omdat de kwaliteit van de verlopen, slagschaduwen en doezelaars niet beter wordt bij een hogere resolutie, terwijl het afdrukken wel langer duurt en de bestanden groter worden.

Alle tekst omzetten naar contouren

Hiermee worden alle tekstobjecten (punttekst, gebiedstekst en padtekst) omgezet in contouren en wordt alle informatie over tekstglyphs op pagina's met transparantie genegeerd. Als deze optie is ingeschakeld, blijft tekst tijdens de afvlakking even breed. Houd er wel rekening mee dat kleine lettertypen hierbij iets dikker worden weergegeven in Acrobat of iets dikker worden afgedrukt op printers met lage resolutie. De tekstkwaliteit verandert niet als de tekst wordt afgedrukt op printers met hoge resolutie of imagesetters.

Alle lijnen omzetten in contouren (InDesign) / Alle penseelstreken converteren naar omtrekken (Illustrator)

Hiermee worden alle lijnen op pagina's met transparantie omgezet in eenvoudige, gevulde paden. Als deze optie is ingeschakeld, blijven de lijnen tijdens de afvlakking even breed. Houd er wel rekening mee dat dunne lijnen hierbij iets dikker worden weergegeven en dat de prestaties van de afvlakking kunnen afnemen.

Complexe objecten knippen (Acrobat) of Complexe regio's bijknippen (InDesign)

Deze optie zorgt ervoor dat de grenzen tussen vectorillustraties en gerasterde illustraties objectpaden volgen. Met deze optie wordt het aantal stitchartefacten verminderd dat ontstaat wanneer een deel van een object wordt gerasterd terwijl een ander deel van het object de vectorindeling behoudt. Dit kan echter paden opleveren die te complex zijn voor de printer.

 

Opmerking:

Sommige printerstuurprogramma's verwerken raster- en vectorillustraties op een andere manier, wat soms leidt tot kleurstitching. U kunt deze problemen grotendeels voorkomen door de instellingen voor kleurbeheer van bepaalde printerstuurprogramma's uit te schakelen. Zie de documentatie van de printer voor meer informatie, omdat deze instellingen per printer verschillen.

Stitching, op het snijpunt van rasters en vectoren
Stitching, op het snijpunt van rasters en vectoren.

(Alleen Illustrator) Selecteer Alfatransparantie behouden (alleen in het dialoogvenster Afvlakken transparantie)

Hiermee blijft de algehele dekking van afgevlakte objecten behouden. Als u deze optie selecteert, gaan overvloeimodi en overdrukken verloren, maar blijft de weergave hiervan wel behouden binnen de verwerkte illustratie, samen met het niveau van de alfatransparantie (zoals wanneer u illustraties rastert met een transparante achtergrond). Deze optie kan handig zijn wanneer u exporteert naar SWF of SVG, omdat deze indelingen beide alfatransparantie ondersteunen.

(Alleen Illustrator) Selecteer Steunkleuren en overdrukken behouden (alleen in het dialoogvenster Afvlakken transparantie)

Hierbij blijven steunkleuren doorgaans behouden. Bovendien blijven hierbij overdrukinstellingen behouden voor objecten waarop geen transparantie van toepassing is. Selecteer deze optie wanneer u scheidingen afdrukt als het document steunkleuren en overgedrukte objecten bevat. Schakel deze optie uit wanneer u bestanden opslaat voor gebruik in paginaopmaaktoepassingen. Als deze optie is geselecteerd, worden overgedrukte gebieden die invloed hebben op transparantie afgevlakt, terwijl de overdrukinstellingen in andere gebieden behouden blijven. De resultaten zijn onvoorspelbaar wanneer het bestand wordt uitgevoerd vanuit een paginaopmaaktoepassing.

Overdruk behouden (alleen Acrobat)

Hierbij vloeit de kleur van transparante illustraties samen met de achtergrondkleur om een overdrukeffect te creëren.

Voorinstellingen van transparantie-afvlakker

Als u regelmatig documenten met transparantie afdrukt of exporteert, kunt u de afvlakking automatiseren door afvlakkingsinstellingen op te slaan in een voorinstelling van transparantie-afvlakker. U kunt deze instellingen vervolgens toepassen voor uitvoer in drukvorm, evenals voor het opslaan en exporteren van bestanden naar PDF 1.3 (Acrobat 4.0) en EPS- en PostScript-indelingen. Bovendien is het in Illustrator mogelijk om de instellingen toe te passen wanneer u bestanden opslaat naar eerdere versies van Illustrator of wanneer u deze kopieert naar het klembord; in Acrobat kunt u ze ook toepassen bij het optimaliseren van PDF's.

Met deze instellingen definieert u bovendien hoe afvlakking wordt afgehandeld wanneer u exporteert naar indelingen die geen transparantie ondersteunen.

Een voorinstelling voor afvlakking kunt u kiezen in het deelvenster Geavanceerd van het dialoogvenster Afdrukken of in het indelingsspecifieke dialoogvenster dat wordt weergegeven na het eerste dialoogvenster Exporteren of Opslaan als. U kunt uw eigen voorinstellingen voor afvlakking maken of een van de standaardinstellingen kiezen die bij de software worden geleverd. De standaardinstellingen zijn bedoeld voor een juiste afstemming tussen de kwaliteit en snelheid van de afvlakking en een juiste resolutie voor gerasterde transparante gebieden, afhankelijk van het bedoelde gebruik van het document:

Hoge resolutie

wordt gebruikt voor de uiteindelijke afdruk en voor proefdrukken van hoge kwaliteit, zoals proefdrukken in kleur met scheidingen.

Gemiddelde resolutie

wordt gebruikt voor proefdrukken op het scherm en voor documenten die op verzoek worden afgedrukt op PostScript-kleurenprinters.

Lage resolutie

wordt gebruikt voor proefdrukken op zwart-witprinters en voor documenten die worden gepubliceerd op het web of worden geëxporteerd naar SVG.

Een voorinstelling voor afvlakking maken

U kunt voorinstellingen voor transparantieafvlakking opslaan in een apart bestand. Als u aparte bestanden gebruikt, kunt u er gemakkelijk reservekopieën van maken en deze beschikbaar stellen aan afdrukservicebureaus, klanten of andere personen in uw werkgroep. Aangepaste voorinstellingen voor afvlakking kunt u bewerken in PDF optimaliseren.

Voorinstellingen voor afvlakking worden op dezelfde locatie opgeslagen als bestanden met printerinstellingen:

(Windows XP)

\Documents and Settings\[huidige gebruiker]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Gebruikers\[huidige gebruiker]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[huidige gebruiker]/Library/Preferences/Adobe/Acrobat/10.0

Opmerking:

Voorinstellingen voor afvlakking die in Acrobat zijn gemaakt, hebben een andere bestandsindeling dan voorinstellingen die in andere Adobe-toepassingen zijn gemaakt. Ze kunnen daarom niet tussen toepassingen worden gedeeld.

  1. Kies Gereedschappen > Afdrukproductie > Voorbeeld van afvlakking.
  2. Selecteer een instelling in het menu Voorinstelling als u een nieuwe voorinstelling wilt maken op basis van een bestaande voorinstelling.
  3. Stel de opties voor afvlakking in.
  4. Klik desgewenst op Opnieuw instellen om de standaardinstellingen te herstellen.
  5. Klik op Opslaan.
  6. Typ een naam en klik op OK.

Opmerking:

Als u een aangepaste voorinstelling wilt verwijderen, kiest u deze in het menu Voorinstelling en klikt u op Verwijderen. De instellingen Laag, Gemiddeld en Hoog zijn systeeminstellingen en kunnen niet worden verwijderd.

Een voorinstelling voor afvlakking toepassen

  1. Ga op een van de volgende manieren te werk:
    • Kies in het dialoogvenster Voorbeeld van afvlakking een voorinstelling in het menu, geef een paginabereik op en klik op Toepassen.

    • Selecteer in PDF optimaliseren aan de linkerkant Transparantie en kies een voorinstelling in de lijst.

    • Selecteer links in het dialoogvenster Geavanceerde afdrukinstellingen het venster Uitvoer en kies een voorinstelling in het menu Voorinstelling voor transparantieafvlakking.

    • Kies Bestand > Opslaan als > Meer opties > Encapsulated PostScript of PostScript en klik vervolgens op Instellingen. Selecteer in het venster Uitvoer een voorinstelling in het menu Voorinstelling voor transparantieafvlakking.

Een voorinstelling voor afvlakking bewerken in PDF optimaliseren

U kunt alleen aangepaste voorinstellingen bewerken.

  1. Kies Bestand > Opslaan als > Geoptimaliseerde PDF.
  2. Selecteer links Transparantie.
  3. Dubbelklik op de aangepaste voorinstelling die u wilt bewerken, wijzig de instellingen en klik op OK.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid