De weergave en afdruksnelheid van een Adobe Illustrator-bestand worden sterk beïnvloed door de samenstelling van het bestand. Hoe complexer het bestand, des te langer het weergeven en afdrukken van het bestand duurt (in het ergste geval is afdrukken zelfs helemaal niet mogelijk). Factoren zoals de RAM en resolutie van een printer zijn ook van invloed op Illustrator-bestanden. Maar de beste manier om ervoor te zorgen dat Illustrator uw bestand snel weergeeft en afdrukt, is door een efficiënt Illustrator-bestand te maken.

Efficiënte Adobe Illustrator-bestanden maken

Ga op één of meer van de volgende manieren te werk om efficiënte Adobe Illustrator-bestanden te maken:

  • Sla geïmporteerde rasterafbeeldingsbestanden op met een resolutie die is geoptimaliseerd voor de beoogde afdrukresolutie. Zorg ervoor dat de resolutie van de bestanden in pixels per inch (ppi) of samples per inch (spi) dubbel zo groot is als de rasterliniatuur (lpi) van de printer. (Dus, lpi x 2 = ppi of spi)
  • Gebruik optimale resolutie-instellingen voor rasterobjecten en -effecten door op één of meer van de volgende manieren te werk te gaan:
    • Geef transparantie-instellingen op door Bestand > Afdrukken te kiezen en in het menu aan de linkerzijde de optie Geavanceerd te selecteren. Kies bij Resolutie lijnwerk en tekst een voorinstelling of aangepaste instelling voor de transparantie die past bij de resolutie van de printer.
    • Kies Effect > Instellingen van rastereffecten en geef een resolutie van 72 ppi op. Geef voordat u een document afdrukt een resolutie op die past bij de resolutie van de printer.
  • Als u kleurscheidingen afdrukt, geeft u de juiste rasterliniëring op zodat 256 grijsniveaus worden geproduceerd. U geeft de rasterliniëring op in Illustrator door Bestand > Afdrukken te kiezen, en de optie Uitvoer te kiezen in het menu aan de linkerzijde.
  • Beperk het aantal teksttransformaties, tekst op een pad en lettertypewijzigingen.
  • Verwijder of verplaats objecten die verborgen zijn achter andere elementen naar een laag die niet wordt afgedrukt.
  • Kopieer en plak Illustrator-elementen uit andere documenten in plaats van deze elementen in te voegen als EPS-bestanden.
  • Gebruik een verloopopvulling in plaats van een overvloeiing wanneer u een document op een PostScript Level 2-apparaat afdrukt.



    Opmerking: als u naar een PostScript Level 1- of naar een PostScript-compatibel apparaat afdrukt,
     kiest u Bestand > Afdrukken > Afbeeldingen en selecteert u Verlopen compatibel afdrukken. Voorbeelden van PostScript-compatibele apparaten zijn de Apple Personal LaserWriter NT- en Hewlett-Packard Series II- of III-printer met PostScript Level 1-cartridge. Voorbeelden van Postscript-compatibele apparaten (ook klonen genoemd) zijn onder andere oudere QMS-printers.

     

  • Gebruik het minimum aantal stappen bij het maken van een overvloeiing.
  • Hef de groepering van elementen en geneste groepen op.
  • Vereenvoudig paden door het minimum aantal punten te gebruiken dat benodigd is om het pad te tekenen.
  • Splits lange complexe paden in kortere lijnsegmenten met behulp van de schaar. Het is verstandig om een kopie van het bestand te maken voordat u paden splitst. U kunt dan indien nodig later alsnog het oorspronkelijke bestand gebruiken zonder splitsingen.
  • Gebruik de opdracht Object > Pad > Vereenvoudigen om onnodige ankerpunten te verwijderen uit complexe objecten.
  • Transformeer rasterafbeeldingsbestanden in een bewerkingstoepassing voor afbeeldingen (zoals Adobe Photoshop) door ze te roteren, schalen, schuin te trekken of bij te snijden, voordat u ze importeert.
  • Maak spaarzaam gebruik van knippaden (maskers) en samengestelde paden.
  • Gebruik gedupliceerde elementen in plaats van een patroonopvulling of breid objecten uit met een patroonopvulling voordat u begint met afdrukken. (Het is verstandig om een kopie van het bestand te maken voordat u objecten uitbreidt. U kunt dan indien nodig later alsnog de oorspronkelijke, niet-uitgebreide objecten gebruiken.)
  • Verwijder eventuele ongebruikte patronen, steunkleuren, verlopen, penselen, symbolen of stijlen.
  • Beperk het aantal complexe elementen in het document. Zie de sectie "Complexe elementen" hieronder voor meer informatie.
  • Gebruik de opdracht Opruimen om losse ankerpunten, ongespecificeerde objecten en lege tekstpaden uit het document te verwijderen.
  • Koppel rasterafbeeldingsbestanden indien mogelijk, in plaats van ze in te sluiten.
  • Gebruik Symbolen voor herhaalde elementen om te verzekeren dat Illustrator maar één definitie opslaat en gebruikt, waardoor de tekenprestaties verbeteren.
  • Raster de Borstelpenseelpaden (CS5) om de complexiteit en het aantal Borstelpenseelpaden te verminderen. Selecteer de Borstelpenseelpaden en kies Object > Rasteren.

De afdruktijd bij het afdrukken van Adobe Illustrator-bestanden verkorten

Ga op één of meer van de volgende manieren te werk om de afdruktijd voor een Illustrator-document te beperken:

  • Als u een EPS-afbeelding in een Illustrator-document wilt plaatsen, slaat u de afbeelding op in een binaire indeling in plaats van de ASCII-indeling (hexadecimaal).
  • Vergroot op een van de volgende manieren de afvlakkingwaarde:
    • Stel een langere uitvoerresolutie in voor het Illustrator-document. (Bij een lagere uitvoerresolutie zijn kromme lijnen minder nauwkeurig, maar wordt de afdruksnelheid verbeterd.) Kies Bestand > Afdrukken en vervolgens Afbeeldingen. Verschuif de schuifregelaar voor kwaliteit/snelheid van de afvlakking vervolgens naar rechts.
    • Stel een hogere afvlakkingwaarde in op de printer.
  • Gebruik lettertypen die beschikbaar zijn in de printer (aanwezig op de harde schijf of in het ROM-geheugen van de printer). Als u lettertypen gebruikt die op de printer aanwezig zijn, selecteert u Geen voor het downloaden van lettertypen in het deelvenster Afbeeldingen van het dialoogvenster Afdrukken.
  • Geef het kleinste benodigde papierformaat op. Kies Bestand > Afdrukken en geef een paginaformaat op. Hoe groter het paginaformaat, hoe meer geheugen de printer nodig heeft voor het verwerken van pagina's.
  • Druk het document af via een Ethernet-verbinding.
  • Druk het document af op een PostScript Level 2- of 3-printer.
  • Druk het document af op een apparaat met meer RAM-geheugen.
  • Druk het document af met een lagere resolutie.
  • Gebruik het nieuwste printerstuurprogramma voor uw printer. Neem contact op met uw printerfabrikant voor informatie over het te gebruiken printerstuurprogramma of voor updates van het stuurprogramma.
  • Als u een document afdrukt op een PostScript-printer, moet u ervoor zorgen dat u het juiste PPD-bestand (PostScript Printer Description) gebruikt, of moet u een algemeen PPD-bestand gebruiken. Neem contact op met uw printerfabrikant voor informatie over het te gebruiken PPD-bestand.
  • Als u een document afdrukt naar een niet-Postscript-printer, en uw printerstuurprogramma een optie heeft voor kleuroptimalisatie (bijvoorbeeld Vivid Color of Intelligent Color), schakelt u die optie uit. Zie de documentatie voor het printerstuurprogramma voor meer informatie.
  • Schuif de schuifregelaar voor kwaliteit/snelheid helemaal naar links om alle transparante illustraties af te vlakken als raster in plaats van als vector. Kies Bestand > Afdrukken en kies de optie Geavanceerd in het menu. Selecteer Aangepast aan de rechterzijde van het menu Voorinstelling en schuif de schuifregelaar voor raster/vector helemaal naar links.

Complexe elementen in een Illustrator-document

Hoe groter het aantal of de combinatie van elementen hieronder, des te meer geheugen het Illustrator-document gebruikt. Effecten en elementen die potentieel veel geheugen gebruiken of complex zijn:

  • Samengestelde paden (bijvoorbeeld tekst die is omgezet in paden)
  • Patroonopvulling
  • Verloopopvulling
  • Transparantie en rastereffecten
  • 3D-effecten (Illustrator CS en later)
  • Symbolen
  • Maskers
  • Paden met veel punten of krommingen
  • Transformaties
  • Tekst op een pad
  • Omlijnde tekst
  • Tekst met toegepaste horizontale schaal, tekstspatiëring of tekenspatiëring
  • Groot paginaformaat
  • Te downloaden lettertypen
  • Afdrukken met hoge resolutie
  • Gekoppelde of ingesloten rasterafbeeldingen
  • Netobjecten
  • Objecten actief overtrekken (Illustrator CS2 en later)
  • Borstelpenselen (Illustrator CS5 en later)

Aanvullende informatie

 

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid