Welkom bij de zelfstudies Aan de slag met Photoshop, waarin je de basisgereedschappen en -technieken van Adobe Photoshop CC leert. In deze zelfstudie maak je kennis met het werkgebied van Photoshop en leer je hoe je afbeeldingen opent en opslaat, in- en uitzoomt en fouten ongedaan maakt.

Afbeeldingen openen

Afbeeldingen openen en nieuwe afbeeldingen maken.

 

Wat je hebt geleerd: afbeeldingen openen en maken

  • Kies Bestand > Openen in de menubalk om bestaande afbeeldingen te openen.
  • Kies Bestand > Nieuw in de menubalk om een nieuwe afbeelding te maken. Selecteer een voorinstelling voor een document. Je kunt de voorinstelling aanpassen door de gewenste waarden in te voeren, bijvoorbeeld voor de breedte en de hoogte.

 

Vertrouwd raken met het werkgebied

Een rondleiding door het werkgebied bekijken.

 

Wat je hebt geleerd: de interface

  • Menubalk (helemaal bovenaan) bevat de menu's Bestand, Bewerken, Afbeelding en andere menu's die je toegang geven tot verschillende opdrachten, aanpassingen en deelvensters.
  • Optiebalk (onder de menubalk) bevat opties voor het gereedschap waarmee je momenteel werkt.
  • Gereedschapset (aan de linkerkant) bevat gereedschappen voor het bewerken van afbeeldingen en het maken van illustraties. Gelijksoortige gereedschappen staan bij elkaar. Je kunt verwante gereedschappen in een groep weergeven door op een gereedschap in het deelvenster te klikken en de muisknop ingedrukt te houden.
  • De deelvensters (aan de rechterkant) zoals Kleur, Lagen, Eigenschappen en andere deelvensters bevatten verschillende regelaars om afbeeldingen te bewerken. In het menu Venster vind je de volledige lijst met deelvensters.
  • Documentvenster (in het midden) toont het bestand waaraan je momenteel werkt. Als er meerdere documenten zijn geopend, worden die weergegeven op tabbladen in het documentvenster.
  • Een bestand sluiten: kies Bestand > Sluiten.

Zoomen en pannen

De weergave van een afbeelding wijzigen.

 

Wat je hebt geleerd: in- en uitzoomen en pannen

  • Het zoomgereedschap bevindt zich in de gereedschapset. Je kunt schakelen tussen inzoomen en uitzoomen via de optiebalk.
  • In de gereedschapset vind je ook het handje, waarmee je kunt pannen in een grote of ingezoomde afbeelding.

Een opdracht ongedaan maken

Een of meer stappen ongedaan maken en het deelvenster Historie gebruiken.

 

Wat je hebt geleerd: ongedaan maken

  • Om de laatste bewerking die je hebt uitgevoerd ongedaan te maken, kies je Bewerken > Ongedaan maken of druk je op Control+Z (Windows) of Command+Z (macOS).
  • Om de laatste bewerking die je hebt uitgevoerd opnieuw uit te voeren, kies je Bewerken > Opnieuw of druk je nogmaals op Control+Z (Windows) of Command+Z (macOS).
  • Om meerdere stappen ongedaan te maken, kies je meerdere keren Bewerken > Stap terug of selecteer je een stap in het deelvenster Historie.

Je werk opslaan

De opdrachten voor opslaan gebruiken.

 

Wat je hebt geleerd: een afbeelding opslaan

  • Kies Bestand > Opslaan of Bestand > Opslaan als.
  • Als je een afbeelding opslaat in de Photoshop-indeling (.psd), blijven de lagen, het type en andere bewerkbare Photoshop-eigenschappen behouden. Het is raadzaam de afbeelding in de PSD-indeling op te slaan zolang je er nog aan werkt.
  • Een afbeelding die je opslaat in de indeling JPEG (.jpg) of PNG (.png) wordt opgeslagen als standaardafbeeldingsbestand. Je kunt het bestand dan gemakkelijk delen, openen met andere programma's en online zetten. Als je klaar bent met bewerken, sla dan ook een kopie in een van deze indelingen op.
03/29/2018

 

Presentator: Jan Kabili

Fotograaf: Martin Hoang

Bloemist: Kiana Underwood

Houtsnijder: Matt Ritchie

Was deze pagina nuttig?