Not able to install Acrobat due to Safari conflict message

Problem

Safari needs to be closed to proceed with Acrobat Installation. Please close and retry

The following Application Conflict dialog box is displayed while installing Acrobat:

Conflict with Safari while installing Acrobat

Solution

Quit all running Safari or Adobe Reader applications, and then retry.

 Adobe

Получете помощ по-бързо и по-лесно

Нов потребител?