I cannot log in to the Audience Manager portal or use the API
User seems to be locked out of the system, unable to log in to the portal or to the APIs.

Environment

  • Audience Manager
  • Portal
  • Login

Cause

The user name can be in a non active state in the Audience Manager Administration UI, that is: pending, locked out or deactivated.

Resolution

You should first go to the AAM Portal at https://bank.demdex.com/portal/login/LoadLoginPage.ddx and use the 'forgot password' to receive the notification with a temporary password, log in and change to a permanent password.

If the above fails, please call Customer Care or email 'amsupport@adobe.com' if you are a supported user so the above can be verified. If that is the case, they are able to reset the user name by triggering a new password notification.