Salesforce has indicated that support for TLS 1.0 is ending July 22, 2017. If you use the Adobe Campaign CRM connector to Salesforce, this FAQ is for you!

Am I impacted?
If you are in the following configuration, you are impacted:

  • Customers on version 6.1.0: need to upgrade to build 8192 to stay compliant and ensure no disruption of service.
  • Customers running versions prior to 6.1.0: please contact your customer success manager or account manager to review the upgrade options for your system.

 

When is the EOL?
Salesforce has indicated that support for TLS 1.0 is ending July 22, 2017. https://help.salesforce.com/articleView?id=000221207&type=1 
The upgrade schedule can be found here: https://help.salesforce.com/articleView?id=TLS-1-0-Disablement-Schedule&language=en_US&type=1
 


What are the impacts?
If you don't upgrade to a version of Campaign which support TLS 1.1, your connection to Salesforce CRM will be down on July 22, 2017.
It will be impossible to communicate with SFDC from Campaign.

 


How can we solve this issue?
For customer on versions prior to 6.1.0, contact your customer success manager to learn more about the options available to you for upgrading.
For customers on version 6.1.0 and above please contact with Customer Care.

Support Portal: https://support.neolane.net/webApp/extranetLogin
NA:-> 1-800-497-0335, Menu selection 6.
APAC:-> (+33) (0) 182-285-547, Menu selection 6.
FR:-> (+33)(0)805-540-755 , Menu selection 6.
UK:-> (+44)(0)800-169-0454 , Menu selection 6.

 

How can I test it?
In a network trace, if you see the opening connection to a SFDC end point like this (SFDC is 136.147.42.44):

image001

This means that the highest level protocol the client offered is TLS v1.0 which will fail after SFDC turns off support for TLS v1.0.


 
How can we prevent future EOL/EOS?
Please follow our release note to track future modifications: https://docs.campaign.adobe.com/doc/AC6.1/en/RN.html

 

Is the migration complex?
It depends on your current version of Adobe Campaign.

  • Customers on version 6.1.0: need to upgrade to build 8192 to stay compliant and ensure no disruption of service. Migrating from a 6.1.0 build to another 6.1.0 build is a simple upgrade.
  • Customers running versions prior to 6.1.0: please contact your customer success manager or account manager to review the upgrade options for your system. A migration for a version prior to 6.1.0 to a 6.1.1 or v7 needs to be analyzed by our Professional Services.

Този материал е лицензиран под лиценз Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  Публикациите в Twitter™ и Facebook не попадат под клаузите на Creative Commons.

Правни бележки   |   Правила за онлайн поверителност