Issue

When you select the Edit In Photoshop option in Lightroom CC 2015.10/Lightroom 6.10, you receive the following compatibility warning despite having Camera Raw 9.10 installed:

This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility. 

This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility.

Product versions affected

Lightroom CC 2015.10/Lightroom 6.10

Solution

This is an erroneous warning in Lightroom CC 2015.10/6.10. As a workaround, select Open Anyway to edit your image with full compatibility.

This issue has been fixed in Lightroom CC 2015.10.1/6.10.1 release. To avoid getting this erroneous message, update Lightroom to the latest version. For details, see Keep Lightroom up to date.

Този материал е лицензиран под лиценз Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  Публикациите в Twitter™ и Facebook не попадат под клаузите на Creative Commons.

Правни бележки   |   Правила за онлайн поверителност