Visão geral sobre o Acrobat Distiller

No Acrobat Distiller, é possível selecionar as configurações usadas para converter documentos em PDFs, as opções de segurança e informações sobre fontes. Você também pode usar a janela do Acrobat Distiller para monitorar as tarefas selecionadas para conversão em PDF.

A janela principal do Acrobat Distiller (Windows)
A janela principal do Acrobat Distiller (Windows)

A. Menus B. Arquivos de configurações do Adobe PDF C. Arquivos na fila de tarefas D. Falha na tarefa E. Menu de contexto F. Janela de status 

Observação:

Para converter arquivos PostScript automaticamente no Acrobat Pro, configure uma pasta monitorada no Distiller.

Para iniciar o Acrobat Distiller a partir do Acrobat Pro, escolha Ferramentas > Produção de impressão > Acrobat Distiller.

Para iniciar o Acrobat Distiller no Acrobat Standard, escolha o Adobe Acrobat Distiller X no menu Iniciar.

Gerenciamento da fila de conversão

O Distiller permite que você enfileire arquivos PostScript criados nos aplicativos de criação e, em seguida, os monitore durante todo o processo de conversão em PDF.

Enfileiramento de um arquivo PostScript

  1. No Distiller, selecione um arquivo de configurações do Adobe PDF no menu pop-up Configurações padrão.
  2. (Opcional) Escolha Configurações > Segurança e selecione um nível de criptografia.
  3. Abra o arquivo PostScript e inicie o processo de conversão, usando um destes métodos:
    • Escolha Arquivo > Abrir, selecione um arquivo PostScript e clique em Abrir.

    • Arraste um ou vários arquivos PostScript da área de trabalho para a janela do Acrobat Distiller.

Observação:

Caso deseje rever a fila antes de o Distiller iniciar a conversão dos arquivos, clique em Pausar antes de executar a etapa 3.

Alteração da fila durante o processamento

Siga um destes procedimentos:

  • Para interromper temporariamente o processamento da tarefa atual, clique em Pausar.
  • Para reiniciar o processamento da tarefa atual, clique em Reiniciar.
  • Para excluir arquivos da fila, clique em Cancelar tarefa. A opção Cancelar tarefa exclui todos os arquivos da fila que ainda não foram concluídos com sucesso. Ou (somente no Windows) selecione e clique com o botão direito do mouse em cada arquivo na fila de tarefas e selecione Cancelar tarefa(s) para excluir apenas esses arquivos.
  • (Somente Windows) Para abrir a pasta em que estão os arquivos selecionados, clique com o botão direito do mouse na fila de tarefas e escolha Explorar.
  • (Somente no Windows) Para abrir o PDF selecionado no Acrobat, em um navegador ou no Reader, clique com o botão direito do mouse na fila de tarefas e escolha Visualizar. Ou clique no PDF com o botão direito do mouse para abri-lo no Acrobat.

Como salvar um histórico da fila de tarefas (Windows)

  1. Clique com o botão direito do mouse na fila de tarefas e escolha Salvar lista.

O Distiller salva e abre o histórico como um PDF.

Limpeza da fila

Remova da lista todos os arquivos pausados e convertidos com sucesso:

  • (Windows) Clique na fila de tarefas e escolha Limpar histórico.
  • (Mac OS) Clique no botão Limpar lista, acima da fila.

Preferências do Distiller

As preferências do Distiller controlam as configurações globais do Distiller. Você configura as preferências do Distiller selecionando Arquivo > Preferências (Windows) ou Distiller > Preferências (Mac OS).

Notificar quando as pastas monitoradas estão indisponíveis (Acrobat Pro)

Retorna uma mensagem se uma pasta monitorada não estiver disponível ou não puder ser localizada.

(Windows) Notificar quando a pasta TEMP do Windows estiver quase cheia

Avisa se há menos de 1 MB de espaço disponível no disco rígido. O espaço necessário no disco rígido é geralmente o dobro do tamanho do arquivo PostScript que está sendo processado.

Perguntar sobre destino do arquivo PDF

Permite que você especifique o nome e o local dos arquivos ao usar o comando arrastar e soltar ou o comando Imprimir.

Perguntar para substituir o arquivo PDF existente

Avisa se você está prestes a sobrescrever um PDF existente.

Visualizar PDF ao usar o Distiller

Abre automaticamente o PDF convertido.

Excluir arquivos de registro de tarefas bem-sucedidas

Cria um arquivo de registro (chamado messages.log) somente quando há mensagens na interpretação do arquivo PostScript ou ocorre um erro no PostScript. (Os arquivos de registro são sempre criados para tarefas que falham.)

Diretrizes para a criação de arquivos PostScript

Caso deseje ajustar a criação do PDF com parâmetros do Distiller ou operadores pdfmark, crie primeiramente um arquivo PostScript e, em seguida, converta esse arquivo em PDF. Para obter mais informações sobre o Adobe Acrobat XI SDK, consulte o Acrobat Developer Center em www.adobe.com/go/learn_acr_devcenter_br (somente em inglês).

Em aplicativos de criação como o Adobe InDesign, use o comando Imprimir com a impressora Adobe PDF para converter um arquivo em PostScript. As caixas de diálogo de Imprimir podem variar conforme o aplicativo. Para obter instruções sobre a criação de um arquivo PostScript a partir de seu aplicativo específico, consulte a documentação do aplicativo.

Lembre-se das seguintes orientações durante a criação de arquivos PostScript:

  • Use PostScript Language Level 3 sempre que possível, para se beneficiar dos recursos mais avançados de PostScript.

  • Use a impressora Adobe PDF como sua impressora PostScript.

  • (Windows) Envie as fontes usadas no documento.

  • Dê ao arquivo PostScript o mesmo nome do documento original, mas com a extensão .ps. (Alguns aplicativos usam uma extensão .prn.)

  • Use a cor e os tamanhos de página personalizados disponíveis com o arquivo PPD Acrobat Distiller. Outros arquivos PPD podem gerar cores, fontes ou tamanhos de página inapropriados no PDF.

  • Envie arquivos PostScript como dados binários de 8 bits ao usar o FTP para transferir arquivos entre computadores, especialmente se as plataformas forem diferentes. Essa ação evita a conversão de avanços de linha em retornos de carro e vice-versa.

Sobre pastas monitoradas (Acrobat Pro)

É possível configurar o Distiller para procurar arquivos PostScript em determinadas pastas, denominadas pastas monitoradas. O Distiller pode monitorar até 100 pastas monitoradas. Quando o Distiller localiza um arquivo PostScript localizado na pasta Entrada de uma pasta monitorada, ele converte o arquivo em PDF e move o PDF (e geralmente o arquivo PostScript e qualquer arquivo de registro associado) para a pasta Saída. Uma pasta monitorada pode ter suas próprias configurações do Adobe PDF e configurações de segurança, que são aplicadas a todos os arquivos processados a partir dessa pasta. As configurações de segurança de uma pasta monitorada têm prioridade sobre as configurações de segurança do Distiller. Por exemplo, o Distiller não converterá um arquivo PostScript de uma pasta monitorada se o arquivo estiver marcado com permissão somente leitura.

(Windows) As configurações e preferências são exclusivas para cada usuário. Em um sistema não NTFS, os arquivos de configurações personalizadas que estão armazenados nessa pasta de configurações são acessíveis para leitura e gravação a todos os usuários do sistema. Em um sistema NTFS, os arquivos são acessíveis para leitura e gravação apenas aos respectivos criadores. Os arquivos de configurações criados por outros usuários são somente leitura. (Os arquivos de configurações padrão instalados com o Adobe Acrobat Distiller são Somente leitura e Ocultos.)

(Mac OS) Geralmente, as configurações e preferências de cada usuário quanto ao Distiller não são acessíveis a qualquer outro usuário. Para compartilhar uma pasta monitorada com outros usuários, o criador da pasta deve definir as permissões apropriadas nas pastas Entrada e Saída. O compartilhamento permite que outros usuários copiem arquivos para a pasta Entrada e obtenham arquivos da pasta Saída. O criador dever estar conectado ao sistema e executando o Distiller. Os outros usuários devem se conectar remotamente para abrirem a pasta monitorada ativa e terem seus arquivos processados.

Observação:

Não é possível configurar pastas monitoradas como um serviço de rede para outros usuários. Todo usuário que cria PDFs deve ter uma licença do Acrobat Pro.

Definição de pastas monitoradas (Acrobat Pro)

  1. No Acrobat Distiller, escolha Configurações > Pastas monitoradas.
  2. Clique em Adicionar pasta e selecione a pasta de destino. O Distiller coloca automaticamente uma pasta Entrada e uma pasta Saída na pasta de destino. Também é possível colocar as pastas Entrada e Saída em qualquer nível de uma unidade de disco.
  3. Para definir as opções de segurança para uma pasta, selecione a pasta e clique em Editar segurança. Clique em OK para voltar à caixa de diálogo Pastas monitoradas.

    Observação:

    Um ícone de segurança é colocado antes do nome de qualquer pasta que esteja com segurança definida. Para que uma pasta volte às opções originais selecionadas na janela Distiller, selecione a pasta e clique em Limpar segurança.

  4. Defina as configurações de conversão do Adobe PDF para as pastas:
    • Para editar as configurações do Adobe PDF que serão aplicadas em uma pasta, selecione a pasta, clique em Editar configurações e edite as configurações do Adobe PDF. Clique em OK para salvá-las na pasta monitorada como folder.joboptions.

    • Para usar outro conjunto de configurações do Adobe PDF, selecione a pasta e clique em Carregar configurações. Use todas as configurações definidas, nomeadas e salvas e clique em OK.

  5. Defina as opções para gerenciar o processamento de arquivos:
    • Digite um número de segundos para especificar com que frequência as pastas serão verificadas. Você pode digitar até 9999. (Por exemplo, 120 equivale a 2 minutos e 9999 equivale a aproximadamente 2 e -3/4 horas.)

    • Escolha o que fazer com um arquivo PostScript após o processamento. O arquivo pode ser movido para a pasta Saída, juntamente com o arquivo PDF, ou ser excluído. Todos os arquivos de registro também são automaticamente copiados para a pasta Saída.

    • Para excluir PDFs após um determinado período, digite um número de dias, até 999. Essa opção também exclui arquivos PostScript e arquivos de registro, caso você tenha escolhido excluí-los.

  6. Para remover uma pasta, selecione-a e clique em Remover pasta. Verifique se o Distiller concluiu o processamento de todos os arquivos na pasta antes de removê-la.

    Observação:

    Ao remover uma pasta monitorada, o Distiller não exclui as pastas Entrada e Saída, seu conteúdo ou o arquivo folder.joboptions. É possível excluí-los manualmente, quando conveniente.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online