Há várias maneiras de criar um arquivo PDF usando o Acrobat. Gere um PDF com rapidez usando os comandos de menu, clicando nos do arquivos do ícone do aplicativo do Acrobat, ou convertendo os dados da área de transferência.

Observação:

Este documento fornece instruções para o Acrobat XI. Se você estiver usando o Adobe Reader, consulte O que é possível fazer com o Adobe Reader. se você estiver usando o Acrobat X, consulte a Ajuda do Acrobat X. E, se você estiver usando o Adobe Acrobat 7, 8, ou 9, consulte as versões anteriores da Ajuda do Acrobat.

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

Como converter um arquivo para PDF usando comandos do menu do Acrobat

  1. No Acrobat, selecione Criar > PDF do arquivo.

    No Acrobat, selecione Criar > PDF do arquivo
    Selecione Criar > PDF do arquivo para criar rapidamente um arquivo PDF de um documento existente.

  2. Na caixa de diálogo Abrir, escolha o arquivo que deseja converter. É possível navegar por todos os tipos de arquivo ou selecionar um tipo específico no menu Arquivos do tipo.

    O Acrobat mostra todos os documentos do Microsoft Word na pasta selecionada
    O Acrobat mostra todos os documentos do Microsoft Word na pasta selecionada.

  3. Como opção, clique em Configurações para alterar as opções de conversão se estiver convertendo um arquivo de imagem para PDF. As opções disponíveis variam de acordo com o tipo de arquivo.

    Observação:

    O botão Configurações não estará disponível se a opção Todos os arquivos for selecionada como o tipo de arquivo ou se nenhuma configuração de conversão estiver disponível para o tipo de arquivo selecionado. (Por exemplo, o botão Configurações não está disponível para arquivos do Microsoft Word e do Microsoft Excel.)

  4. Clique em Abrir para converter o arquivo em um PDF.

    Dependendo do tipo de arquivo que estiver sendo convertido, o aplicativo de criação é aberto automaticamente ou uma caixa de diálogo do andamento é exibida. Se o arquivo estiver em um formato incompatível, será exibida uma mensagem informando que o arquivo não pode ser convertido em PDF.

  5. Quando o novo PDF for aberto, selecione Arquivo > Salvar ou Arquivo > Salvar como e, em seguida, selecione um nome e um local para o PDF.

Observação:

Ao nomear um PDF destinado à distribuição eletrônica, limite o nome do arquivo a oito caracteres (sem espaços) e inclua a extensão .pdf. Isso garante que programas de email ou servidores de rede não trunquem o nome do arquivo e que o PDF abra conforme esperado.

Arrastar e soltar para criar PDFs

Esse método é mais adequado para pequenos arquivos simples, como pequenos arquivos de imagem e de texto sem formatação, nos quais o equilíbrio entre o tamanho do arquivo e a qualidade de saída não é importante. É possível usar essa técnica com vários outros tipos de arquivo, mas não é possível ajustar nenhuma configuração de conversão durante o processo.

  1. Selecione os ícones de um ou mais arquivos no Windows Explorer ou no Mac OS Finder.

  2. Arraste os ícones de arquivo para o ícone do aplicativo Acrobat. Se preferir, (somente para Windows) arraste os arquivos para a janela do Acrobat aberta.

    Se for exibida uma mensagem informando que não foi possível abrir o arquivo no Acrobat, o arquivo não poderá ser convertido em PDF pelo método de arrastar e soltar. Use um dos outros métodos de conversão para tal arquivo.

    Observação:

    Também é possível converter arquivos PostScript e EPS em PDF arrastando-os para a janela do Acrobat ou para o ícone desse aplicativo.

  3. Salve o PDF.

    Observação:

    (Somente para Windows) Também é possível clicar com o botão direito do mouse em um arquivo no Windows Explorer e escolher Converter em Adobe PDF.

Converter conteúdo da área de transferência em PDF

Crie PDFs de texto e imagens que você copia de aplicativos no sistema operacional Mac OS ou Windows.

  1. Capture conteúdo na Área de transferência:

    • Use o comando Copiar nos aplicativos.
    • Pressione a tecla PrintScreen (Windows).
    • Use o utilitário de Captura (Aplicativos > Utilitários > Captura) e escolha Editar > Copiar para colocar o conteúdo na área de transferência. (Mac OS)
    • Selecione objetos usando a ferramenta de Editar objeto (Ferramentas > Produção de impressão > Editar objeto) e copie os objetos selecionados.

    Ferramenta Editar objeto
    Use a ferramenta Editar objeto se desejar copiar objetos selecionados.

    Observação:

    O painel Ferramentas não exibe a Produção de impressão por padrão. Escolha Produção de impressão no menu Opções no canto superior direito do painel Ferramentas. 

  2. No Acrobat, escolha Arquivo > Criar > PDF da área de transferência.

    Observação:

    O PDF do comando Área de transferência é exibido somente quando o conteúdo é copiado na área de transferência. Se a área de transferência está vazia, o comando é desativado.

Criar um PDF em branco

É possível criar um PDF em branco, em vez de iniciar com um arquivo, uma imagem da área de transferência ou uma digitalização.

Esse processo pode ser útil para criar PDFs de página única. Para documentos mais longos, complexos ou com formatação mais intensa, é melhor criar o documento de origem em um aplicativo que ofereça mais opções de layout e formatação, como o Adobe InDesign ou Microsoft Word.

  1. No Adobe Acrobat XI, feche todos os documentos abertos.

  2. Siga um destes procedimentos:
    • (Windows) Escolha Ferramentas > Páginas > Mais opções de inserção > Inserir página em branco.

    • (Mac OS) Pressione Command+Shift+Q.

Um PDF de página única em branco é criado. Use o comando Inserir página em branco novamente para adicionar outra página ao PDF existente.

Criar vários PDFs de vários arquivos (Acrobat Pro)

É possível criar vários PDFs a partir de vários arquivos nativos, incluindo arquivos de diferentes formatos suportados, em uma única operação. Este método é útil quando você precisa converter um grande número de arquivos em PDF.

Observação:

Quando esse método é usado, o Acrobat aplica as configurações de conversão usadas mais recentemente sem fornecer acesso a essas configurações. Ajuste as configurações de conversão antes de usar esse método.

  1. Selecione Arquivo > Criar > Lote criar vários arquivos.
  2. Escolha Adicionar arquivos > Adicionar arquivos ou Adicionar pastas e selecione os arquivos ou a pasta.
    Escolha Adicionar arquivos > Adicionar arquivos ou Adicionar pastas
    Clique em Adicionar arquivos na caixa de diálogo Lote criar vários arquivos, e depois escolha os arquivos que deseja converter em PDF.

  3. Clique em OK. A caixa de diálogo Opções de saída será exibida.
  4. Na caixa de diálogo Opções de saída, especifique as preferências de pasta de destino e nome de arquivo e clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online