Converter PDFs em Word, RTF, planilhas, PowerPoint ou outros formatos

Você pode exportar ou converter um ou mais PDFs em formatos de arquivo diferentes, incluindo Microsoft Word, Excel e PowerPoint. Os formatos disponíveis incluem formatos de texto e de imagem. (Para obter uma lista completa de opções de conversão, consulte Opções de formato de arquivo.)

Observação:

Não é possível exportar portfólios PDF nem PDFs inseridos em portfólios para outros formatos de arquivo.

Observação:

Este documento fornece instruções para o Acrobat XI. Se você estiver usando o Adobe Reader, consulte O que é possível fazer com o Adobe Reader. Se você estiver usando o Acrobat X, consulte Ajuda do Acrobat X. E, se você estiver usando o Acrobat 7, 8 ou 9, consulte versões anteriores da Ajuda do Acrobat.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. Escolha Arquivo > Salvar como outro > [tipo] > [versão] e escolha um formato de arquivo.

    Escolha Arquivo > Salvar como outro > [tipo] > [versão] e escolha um formato de arquivo
    Escolha Salvar como outro no menu Arquivo para exportar o PDF para outro formato.

    Observação:

    Escolha Arquivo > Salvar como outro > Mais opções para acessar outras opções de exportação, como texto sem formatação, formato Rich Text e texto acessível.

    Observação:

    Quando um PDF é salvo em um formato de imagem, cada página é salva como um arquivo separado.

  2. Como opção, clique em Configurações para definir as opções de conversão. (Se o botão Configurações não estiver disponível, o formato selecionado não possui opções). Clique em OK para aplicar as configurações. As configurações de conversão também podem ser editadas nas preferências Converter de PDF.

  3. Clique em Salvar para exportar o PDF para o formato de arquivo selecionado.

    Por padrão, o nome do arquivo de origem é usado com a nova extensão e o arquivo exportado é salvo na mesma pasta do arquivo de origem.

    Observação:

    Quando um PDF é salvo em um formato de imagem, cada página é salva como um arquivo separado, e cada nome de arquivo será anexado ao número da página.

  1. Selecione Arquivo > Exportar > Exportar vários arquivos.
  2. Clique em Adicionar arquivos, escolha Adicionar arquivos ou Adicionar arquivos abertos e selecione os arquivos.
  3. Clique em OK para fechar a caixa de diálogo Adicionar arquivos.
  4. Na caixa de diálogo Opções de saída, especifique a pasta, as preferências de nome de arquivo e o formato de saída do arquivo.

Opçőes de conversão

Você pode configurar as opções de conversão antes de salvar o arquivo. Por padrão, as opções de conversão especificadas em Preferências são usadas. 

  1. Escolha Acrobat > Preferências > Converter de PDF.
  2. Escolha um formato na Lista de Conversão de PDF, e clique em Editar configurações.
  3. Escolha as configurações de conversão, e clique em OK.

Exportar imagens em um PDF para outro formato

Além de salvar cada página (todos os textos, imagens e objetos vetoriais em uma página) em um formato de imagem com o comando Arquivo > Salvar como outro, é possível exportar cada imagem em um PDF para um formato de imagem.

Observação:

É possível exportar imagens rasterizadas, mas não objetos vetoriais.

  1. Escolha Ferramentas > Processamento de documento > Exportar todas as imagens.
    Escolha Ferramentas > Processamento de documento > Exportar todas as imagens
    Escolha Exportar todas as imagens no painel Processamento de documento.

    Observação:

    O Processamento de documento não aparece na paleta de ferramentas por padrão. Para que apareça, selecione-o no menu Opções no canto superior direito da paleta de ferramentas.

  2. Na caixa de diálogo Exportar todas as imagens como, escolha um formato de arquivo para as imagens.

    Por padrão, os arquivos de imagem exportados usam o nome do arquivo de origem.

    Selecione o formato no qual deseja que o Acrobat salve as imagens exportadas
    Selecione o formato no qual deseja que o Acrobat salve as imagens exportadas.

  3. Clique em Configurações.
  4. Na caixa de diálogo Configurações de Exportar todas as imagens como, selecione, para o tipo de arquivo, as configurações de arquivo, de gerenciamento de cores e de conversão
  5. Em Excluir imagens menores que, selecione o menor tamanho de imagem a ser extraído. Selecione Sem limite para extrair todas as imagens.
  6. Clique em OK. Na caixa de diálogo Exportar todas as imagens como, clique em Salvar ou em OK.

Exportar seleções de um PDF para outro formato

Caso necessite somente de uma parte do arquivo PDF em outro formato, você não precisará converter o arquivo inteiro e extrair o conteúdo relevante. É possível selecionar o texto em um arquivo PDF e salvá-lo em um dos formatos compatíveis: DOCX, DOC, XLSX, RTF, XML, HTML ou CSV.

  1. Use a ferramenta Selecionar e marque o conteúdo para salvar.
  2. Clique com o botão direito do mouse no texto selecionado e escolha Exportar seleção como.

    Exportar texto selecionado
    Clique com o botão direito do mouse no texto selecionado e escolha Exportar seleção como no menu pop-up.

  3. Selecione um formato na lista Formato e clique em Salvar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online