Observação:

Este documento fornece instruções para o Acrobat XI. Se você estiver usando o Acrobat DC, consulte a Ajuda do Acrobat DC.

Links permitem saltar para outros locais no mesmo documento, para outros documentos eletrônicos, incluindo anexos, ou para sites da Web. Links podem ser usados para iniciar ações ou assegurar o acesso imediato a informações relacionadas. Ações também podem ser adicionadas para reproduzir um arquivo de som ou de filme.

 

  1. Escolha Ferramentas > Edição de conteúdo > Adicionar ou editar link.

    O ponteiro se transformará em um cursor de mira (+) e todos os links existentes no documento, incluindo links invisíveis, ficarão temporariamente visíveis.

  2. Arraste um retângulo no local em que deseja criar um link. O link está ativo dentro da área retangular.

  3. Na caixa de diálogo Criar link, escolha as opções desejadas de aparência do link.
  4. Selecione uma das seguintes ações:

    Ir a uma visualização de página

    Clique em Próximo, para definir o número de páginas e a ampliação de visualização desejados para o documento atual ou para outro documento (por exemplo, anexos de arquivos), e, em seguida, clique em Definir vínculo.

    Abrir um arquivo

    Selecione o arquivo de destino e clique em Selecionar. Se o arquivo estiver no formato PDF, especifique como o documento é aberto (por exemplo, em uma nova janela ou dentro de uma janela existente) e, em seguida, clique em OK.

    Observação:

    Se o nome do arquivo for muito extenso para ajustar-se à caixa de texto, o meio do nome ficará truncado.

    Abrir página da Web

    Forneça o URL da página da Web de destino.

    Link personalizado

    Clique em Avançar para abrir a caixa de diálogo Propriedades do link. Nessa caixa, é possível definir qualquer ação, como leitura de artigos ou execução de comandos de menu, a ser associada ao link.

Mais recursos

Para tutoriais sobre a criação de links, consulte estes recursos:

Sempre é possível criar links. Altere pontos de acesso ou ações associadas a links, exclua ou redimensione o retângulo do link ou altere o destino do link. A alteração das propriedades de um link existente afeta apenas o link atualmente selecionado. Se não houver um link selecionado, as propriedades serão aplicadas nos próximos links criados.

Observação:

As propriedades de vários links podem ser alteradas de uma só vez arrastando um retângulo para selecioná-los por meio das ferramentas Link ou Selecionar objeto.

  1. Selecione a ferramenta Adicionar ou Editar link (Ferramentas > Edição de conteúdo > Adicionar ou Editar link).
  2. Mova o ponteiro sobre o retângulo de link para que as alças sejam exibidas.
  3. Siga um destes procedimentos:
    • Para mover o retângulo do link, arraste-o.

    • Para redimensionar o retângulo do link, arraste qualquer ponto do canto.

  1. Selecione a ferramenta Adicionar ou Editar link (Ferramentas > Edição de conteúdo > Adicionar ou Editar link).
  2. Clique duas vezes no retângulo de link.
  3. Na caixa de diálogo Propriedades do link, na guia Aparência, escolha uma cor, uma espessura de linha e um estilo de linha para o link.
  4. Para o momento de seleção do link, escolha o estilo de realce:

    Nenhum

    Não altera a aparência do link.

    Inverter

    Altera a cor do link na cor oposta.

    Contornar

    Altera o contorno do link no oposto.

    Inserido

    Cria a aparência de retângulo em relevo.

    Observação:

    As opções Tipo de link, Cor e Estilo de linha não estão disponíveis quando a opção Invisível está marcada para Aparência.

  5. Para Tipo de link, selecione Retângulo invisível para que o link fique invisível no PDF. Links invisíveis são úteis quando estão sobrepostos em uma imagem.
  6. Marque a opção Bloqueado para impedir a alteração acidental das configurações.
  7. Para testar o link, selecione a ferramenta Mão.

    Observação:

    As propriedades do link, na caixa de diálogo Criar link, aplicam-se a todos os links novos criados caso não sejam alteradas. Para reutilizar as configurações de aparência de um link, clique com o botão direito do mouse no link cujas propriedades serão usadas como padrão. Em seguida, marque a opção Usar aparência atual como novo padrão.

  1. Selecione a ferramenta Adicionar ou Editar link (Ferramentas > Edição de conteúdo > Adicionar ou Editar link).
  2. Clique duas vezes no retângulo de link.
  3. Na caixa de diálogo Propriedades do link, na guia Ações, selecione a ação relacionada a ser alterada e clique em Editar.
  1. Selecione a ferramenta Adicionar ou Editar link (Ferramentas > Edição de conteúdo > Adicionar ou Editar link).
  2. Selecione o retângulo de link a ser excluído.
  3. Escolha Editar > Excluir ou pressione a tecla Delete.

É possível criar automaticamente links no formato PDF de todos os URLs ou dos URLs de páginas selecionados. Quando a configuração Criar links de URLs do texto estiver marcada em Preferências gerais, ela gerará links ativos a partir do texto em todos os PDFs abertos.

  1. Escolha Ferramentas > Processamento de documentos > Criar links de URLs.
  2. Na caixa de diálogo Criar links da Web, selecione Tudo, para criar links a partir de todas as URLs no documento ou selecione De e digite um intervalo de páginas para criar links nas páginas selecionadas.
  1. Escolha Ferramentas > Processamento de documentos > Remover todos os links.

É possível direcionar os usuários a anexos de PDF criando links no documento PDF pai que salta para o anexo.

Observação:

Não confunda anexos de arquivo com arquivos que podem ser abertos a partir de um link. Documentos com links estão armazenados em locais distintos; anexos de arquivos são sempre salvos com o PDF.

  1. Abra um documento PDF que contenha um anexo de arquivo PDF.
  2. Vá até o local em que o link será criado. Se o local estiver no anexo de arquivo, no painel de navegação, clique no botão Anexos, selecione o anexo de arquivo e clique em Abrir.
  3. Escolha ferramentas > Edição de conteúdo > Adicionar ou editar link e selecione a área do link.
  4. Na caixa de diálogo Criar link, defina a aparência do link, selecione Ir a uma visualização de página e clique em Avançar.
  5. Defina o número de páginas e a ampliação de visualização desejados, no documento PDF pai ou no anexo de arquivo e clique em Definir link.

Destinos

Um destino é o ponto final de um link e está representado pelo texto localizado no painel Destinos. Os destinos permitem definir caminhos de navegação em um conjunto de PDFs. Recomenda-se criar um link para um destino quando há vários documentos vinculados, pois, ao contrário de um link para uma página, um link para um destino não é afetado pela inclusão ou exclusão de páginas no documento de destino.

Visualização e gerenciamento de destinos

No painel de navegação, é possível gerenciar destinos por meio do painel Destinos.

Visualização de destinos

  1. Escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Destinos. Todos os destinos são digitalizados automaticamente.

Classificação da lista de destinos

  1. Siga um destes procedimentos:
    • Para classificar nomes de destinos em ordem alfabética, na parte superior do painel Destinos, clique no rótulo Nome.

    • Para classificar destinos por número de página, na parte superior do painel Destinos, clique no rótulo Página.

Alteração ou exclusão de destinos

  1. No painel Destinos, clique com o botão direito do mouse no destino e escolha um comando:
    • Para acessar o local de destino, escolha Ir para o destino.

    • Para excluir o destino, escolha Excluir.

    • Para redefinir o destino da página exibida, escolha Definir destino.

    • Para dar um nome diferente ao destino, escolha Renomear.

É possível criar links para destinos no mesmo PDF ou em outro.

  1. No documento final (destino), escolha Visualizar > Mostrar/Ocultar > Painéis de navegação > Destinos. Se o documento já contiver um destino para o link, passe para a etapa 5.
  2. Navegue até o local no qual deseja criar um destino e defina a visualização desejada.
  3. No painel Destinos localizado no menu Opções , escolha Novo destino e dê um nome ao destino.
  4. Salve o documento de destino.
  5. No documento de origem (onde você deseja criar o link), escolha Ferramentas > Edição de conteúdo > Adicionar ou editar link e arraste o retângulo para determinar o local do link.
  6. Na caixa de diálogo Criar link, defina a aparência do link, selecione Ir a uma visualização de página e clique em Avançar.
  7. No documento de destino, no painel Destinos, clique duas vezes no destino.
  8. Salve o documento de origem.

Como adicionar anexos

É possível arquivos PDF e outros tipos de arquivos a um PDF. Se o PDF for movido para um novo local, os anexos serão movidos também. Os anexos incluem links para ou do documento pai ou para outros anexos.

Não confunda comentários anexados com anexos de arquivos. Um arquivo anexadocomoum comentárioaparece emna página com um ícone Anexo do arquivo ou Anexo de som, e na Lista de comentários com outros comentários. (Consulte Adição de comentários a anexos de arquivos).

Painel de anexos
Use o painel Anexos para adicionar, excluir ou visualizar anexos.

  1. Escolha Ferramentas > Edição de conteúdo > Anexar um arquivo.
  2. Na caixa de diálogo Adicionar arquivos, selecione o arquivo a ser anexado e clique em Abrir.

    Observação:

    Se determinados formatos de arquivo forem anexados (por exemplo, EXE, VBS ou ZIP), o Acrobat o alertará que o arquivo não será aberto depois de anexado, pois o formato está associado a programas maliciosos, macros e vírus que podem danificar o computador.

  3. Para visualizar anexos no Acrobat 5.0 ou em uma versão anterior, siga um dos procedimentos:
    • Selecione Exibir > Mostrar/Ocultar > Painéis de navegação > Anexos e selecione Mostrar anexos por padrão no menu de opções (opção selecionada por padrão).

    • Escolha Arquivo > Propriedades, clique na guia Visualização inicial e, no menu Mostrar, escolha Painel de anexos e página. no menu Guia de navegação e clique em OK.

  4. Salve o PDF.
  5. (Opcional) Para adicionar uma descrição que ajude a diferenciar entre arquivos semelhantes no painel Anexos, selecione o arquivo anexado e, no menu Opções , selecione Editar descrição. Edite o texto de descrição e salve o arquivo.

Como abrir, salvar ou excluir anexos

É possível abrir anexos PDF e realizar alterações - caso você tenha permissão—e essas alterações serem aplicadas ao anexo PDF.

Para outros tipos de anexos de arquivos, existe a possibilidade de abrir ou salvar o arquivo. Abrir o arquivo inicia o aplicativo que controla o formato do arquivo do anexo, no entanto, é necessário dispor de tal aplicativo para abrir o anexo.

Observação:

O Acrobat não abre arquivos com formato EXE, VBS e ZIP, pois esses formatos estão associados a programas maliciosos, macros e vírus que podem danificar o computador.

  1. Para abrir o painel Anexos, escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Anexos.
  2. No painel Anexos, selecione o anexo.
  3. Para abrir o anexo no aplicativo de origem, salve-o ou exclua-o e clique no ícone adequado.

    Painel Anexo com opções
    Painel de anexo com opções para abrir, salvar, adicionar, excluir ou pesquisar anexos. Coloque o mouse sobre uma ferramenta para exibir o nome da ferramenta.

Como pesquisar anexos

É possível incluir PDFs anexados e vários outros tipos de arquivo ao pesquisar palavras ou expressões específicas. Os usuários do Windows podem pesquisar documentos do Microsoft Office (por exemplo, .doc, .xls e .ppt), formatos de arquivos de desenho do AutoCAD (.dwg e .dwf), arquivos HTML e arquivos Rich Text Format (.rtf). Os usuários do Mac OS podem pesquisar arquivos do Microsoft Word (.doc), HTML e .rtf. Os resultados da pesquisa de anexos aparecem na lista Resultados, embaixo do nome e ícone do arquivo anexado. O mecanismo de busca ignora os anexos em outros formatos.

Observação:

Para permitir pesquisas de arquivos Microsoft e AutoCAD, os IFilters adequados aos tipos de arquivo devem estar instalados. Em geral, os IFilters são instalados com seus aplicativos, mas também podem ser baixados nos sites de fornecedores.

Como pesquisar anexos no painel Anexos

  1. Para abrir o painel Anexos, escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Anexos.
  2. No painel Anexos, clique em Pesquisar anexos .
  3. Na janela Pesquisar, digite a palavra ou a expressão a ser pesquisada, selecione a opção de resultados desejada e, em seguida, clique em Pesquisar anexos.

Pesquisar anexos na janela Pesquisar

  1. Escolha Editar > Pesquisa avançada.
  2. Digite a palavra ou a expressão a ser pesquisada e selecione a opção de resultados desejada.
  3. Na parte inferior da janela, clique em Exibir mais opções e selecione Incluir anexos.

Links e anexos em PDFs com o Acrobat DC

Consulte o artigo: Links e anexos

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online