Observação:

Para obter uma lista completa de artigos sobre segurança, consulte Visão geral da segurança no Acrobat e do conteúdo do PDF.

Por que modificar ou remover conteúdo sigiloso?

Antes de distribuir um PDF, examine o documento para observar se há conteúdo sigiloso ou informações pessoais que podem levar o documento até você. Use as ferramentas Apagar e remover conteúdo (também chamadas de ferramentas de Redação) para remover ou ocultar imagens e textos confidenciais que estão visíveis em um PDF.

Use o recurso Remover informações ocultas para encontrar e remover o conteúdo oculto de um PDF. Por exemplo, se você criou o PDF, os metadados do documento normalmente contêm seu nome como autor. Você também talvez queira remover o conteúdo que pode alterar e modificar inadvertidamente a aparência do documento. JavaScript, ações e campos de formulário são tipos de conteúdo que estão sujeitos a alterações.

Redija (Apague e remova) o conteúdo sigiloso (Acrobat Pro)

Redação é o processo de remover permanentemente o texto e os gráficos visíveis de um documento. Use as ferramentas Apagar e remover conteúdo (também chamadas de ferramentas de Redação) para remover o conteúdo. No lugar dos itens removidos, pode haver marcas de redação exibidas como caixas coloridas ou essa área pode ser deixada em branco. É possível especificar textos personalizados ou códigos de redação para serem exibidos como marcas de redação.

Observação:

Se desejar localizar e remover palavras, caracteres ou frases específicas, use a ferramenta Pesquisar e remover texto .

Texto marcado para edição (à esquerda) e redigido (à direita)
Texto marcado para redação (à esquerda) e redigido (à direita)

  1. Escolha Ferramentas > Proteção > Marca para redação . (Se você não vir o painel Proteção, escolha Exibir > Ferramentas > Proteção.)

  2. (Opcional) Para definir a aparência das marcas de redação, clique em Propriedades de redação. (Consulte Alterar a aparência dos marcadores de redação.)

  3. Para marcar os itens que deseja remover, proceda do seguinte modo:
    • Clique duas vezes para selecionar uma palavra ou imagem.
    • Arraste para selecionar uma linha, bloco de texto, objeto ou área.
    • Pressione Ctrl enquanto você arrasta para selecionar áreas de uma página de um documento digitalizado.

    Observação:

    Para visualizar a aparência das marcas de redação, mantenha o ponteiro sobre a área marcada.

  4. Para aplicar várias entradas de código a uma redação, clique com o botão direito do mouse em uma marca de redação e selecione uma opção. Para obter mais informações, consulte Aplicar entradas de código a uma redação.
  5. (Opcional) Para repetir uma marca de redação, clique sobre ela com o botão direito do mouse e escolha Repetir marca nas páginas. Esse recurso é conveniente se um determinado cabeçalho, rodapé, ou marca d'água aparecerem no mesmo local em várias páginas.

  6. Quando terminar de marcar os itens que deseja redigir, selecione Ferramentas > Proteção > Aplicar redações para remover os itens e clique em OK.

    Os itens não serão removidos permanentemente do documento até que ele seja salvo.

  7. Se desejar pesquisar e remover informações ocultas do documento usando o recurso Remover informações ocultas, clique em Sim na caixa de diálogo. Caso contrário, clique em Não.

  8. Escolha Arquivo > Salvar e especifique um nome de arquivo e um local. O sufixo "_Redigido" é acrescentado ao nome de arquivo. Se não desejar substituir o arquivo original, salve-o com um nome diferente, em um local diferente ou ambos.

Pesquisar e remover texto (Acrobat Pro)

Use a ferramenta Pesquisar e remover texto para localizar e remover palavras ou frases em um ou mais PDFs que contenham texto pesquisável.

Observação:

A ferramenta Pesquisar e remover texto não pesquisa PDFs protegidos (criptografados).

  1. Selecione Ferramentas > Proteção, e selecione a ferramenta Pesquisar e remover texto . (Se você não vir o painel Proteção, escolha Exibir > Ferramentas > Proteção.)

  2. Especifique se deseja pesquisar o PDF atual ou PDFs em outro local.
  3. Siga um destes procedimentos:
    • Para pesquisar somente por uma palavra ou frase, escolha Uma palavra ou frase e digite a palavra ou frase no campo de texto.
    • Para pesquisar por várias palavras, selecione Várias palavras ou frases e clique em Selecionar palavras. Digite cada palavra no campo de texto Nova palavra ou frase e clique em Adicionar. É possível também importar um arquivo de texto com a lista de palavras ou frases a serem pesquisadas.
    • Para pesquisar por um padrão (por exemplo, números de telefone, números de cartão de crédito, endereços de email, números de previdência social ou datas), clique em Padrões. Escolha um dos padrões disponíveis. É possível alterar a versão do idioma dos padrões. (Consulte Selecionar uma versão de idioma diferente para os padrões.)
  4. Clique em Pesquisar e remover texto.

  5. Nos resultados da pesquisa, clique no sinal de adição (+) ao lado do nome do documento para ver todas as ocorrências da palavra ou frase. Em seguida, selecione as ocorrências que deseja marcar para redação:
    • Para selecionar todas as ocorrências da lista, clique em Marcar tudo.
    • Para selecionar ocorrências individuais, clique na caixa de seleção de cada uma que desejar redigir. Clique no texto ao lado da caixa de verificação para exibir a ocorrência na página.
    • Para não marcar nenhuma ocorrência, feche a janela Pesquisar ou clique em Nova pesquisa para começar de novo.
    • Para marcar palavras inteiras ou parte das palavras (caracteres) da redação, selecione a opção em Opções de marcas de redação. Para partes de palavras, clique em Configurações e especifique o número e o local dos caracteres para redação. A redação de caractere é útil se você estiver procurando um padrão, como números de cartão de crédito e quiser deixar a parte do número visível com o propósito de identificação.
  6. Se forem selecionadas as ocorrências que deseja marcar para redação, clique em Marcar os resultados para redação.

    Os itens selecionados na lista são mostrados para redação.

    Observação:

    Se o arquivo não tiver sido salvo, será possível selecionar as marcas de redação no documento e pressionar Delete para remover a marca de redação. As marcas de redação se tornam permanentes após o arquivo ser salvo.

  7. Para remover os itens marcados, clique em Ferramentas > Proteção > Aplicar revisões e clique em OK.

    Os itens não serão removidos permanentemente do documento até que ele seja salvo.

  8. Se desejar pesquisar e remover informações ocultas do documento usando o recurso Remover informações ocultas, clique em Sim. Caso contrário, clique em Não.

  9. Escolha Arquivo > Salvar e especifique um nome de arquivo e um local. Se não desejar substituir o arquivo original, salve-o com um nome diferente, em um local diferente ou ambos.

Localize e remova o conteúdo oculto

Use o recurso Remover informações ocultas para localizar e remover o conteúdo não desejado de um documento, como texto oculto, metadados, comentários e anexos. Quando você remove itens, itens adicionais são automaticamente removidos do documento. Os itens removidos incluem assinaturas digitais, informações do documento adicionadas por plug-ins e aplicativos de terceiros e recursos especiais que permitem que os usuários do Adobe Reader revisem, assinem e preencham documentos PDF.

Observação:

Para examinar se há conteúdo oculto em todos os PDFs antes de fechá-los e enviá-los por email, especifique essa opção em Preferências de documentos na caixa de diálogo Preferências.

  1. Escolha Ferramentas > Proteção > Remover informações ocultas. (Se você não vir o painel Proteção, escolha Exibir > Ferramentas > Proteção.)

    Se os itens forem localizados, serão listados no painel Remover informações ocultas com uma caixa de seleção marcada ao lado de cada item.

  2. Verifique se as caixas de verificação estão selecionadas apenas para os itens que deseja remover do documento. (Consulte Remover opções de Informações Ocultas.)
  3. Clique em Remover para excluir os itens selecionados do arquivo e clique em OK.

  4. Escolha Arquivo > Salvar e especifique um nome de arquivo e um local. Se não desejar substituir o arquivo original, salve-o com um nome diferente, em um local diferente ou ambos.

O conteúdo selecionado é removido permanentemente quando o arquivo é salvo. Se o arquivo for fechado sem ser salvo, repita esse processo e não esqueça de salvar o arquivo.

Remova opções de Informações Ocultas

Metadados

Os Metadados incluem informações sobre o documento e seu conteúdo, como nome do autor, palavras-chave e informações de copyright. Para visualizar os metadados, escolha Arquivo > Propriedades.

Anexos de arquivos

Arquivos de qualquer formato podem ser anexados ao PDF. Para exibir anexos, escolha Exibir > Mostrar/ocultar > Painéis de navegação > Anexos.

Marcadores

Marcadores são links com textos representativos que abrem páginas específicas do PDF. Para exibir marcadores de páginas, escolha Exibir > Mostrar/ocultar > Painéis de navegação > Marcadores de páginas.

Comentários e marcações

Esse item inclui todos os comentários adicionados ao PDF por meio das ferramentas de comentário e marcação, incluindo os arquivos anexados como comentários. Para exibir comentários, escolha o painel de Comentários.

Campos de formulário

Esse item inclui campos de formulário (incluindo campos de assinatura) e todas as ações e cálculos associados a esses campos. Caso esse item seja removido, todos os campos de formulário serão nivelados e não poderão mais ser preenchidos, editados ou assinados.

Texto oculto

Esse item indica o texto no PDF que é transparente, coberto por outro conteúdo ou com a mesma cor do plano de fundo.

Camadas ocultas

Os PDFs podem conter várias camadas que podem ser mostradas ou ocultadas. A remoção das camadas ocultas remove essas camadas do PDF e nivela as camadas restantes em uma única camada. Para exibir camadas, escolha Exibir > Mostrar/ocultar > Painéis de navegação > Camadas.

Índice de pesquisa incorporado

O índice de pesquisa incorporado acelera as pesquisas no arquivo. Para determinar se o PDF contém um índice de pesquisa, escolha Exibir > Ferramentas > Processamento do documento > Gerenciar índice incorporado. A remoção dos índices diminui o tamanho do arquivo, mas aumenta o tempo de pesquisa do PDF.

Conteúdo excluído ou cortado

Os PDFs às vezes retêm conteúdos que foram removidos e não são mais visíveis, como páginas cortadas ou excluídas, ou imagens excluídas.

Links, Ações e JavaScripts

Este item inclui links da Web, ações adicionadas pelo assistente de Ações, e JavaScripts em todo o documento.

Sobrepor Objetos

Este item inclui objetos que se sobrepõem uns aos outros. Os objetos podem ser imagens (compostos de pixels), gráficos vetorizados (compostos de caminhos), gradientes, ou modelos.

Selecione uma versão de idioma diferente para os padrões (Acrobat Pro)

Os padrões localizados são exibidos no painel Pesquisa (Proteção > Pesquisar e remover texto).

  1. Escolha Editar > Preferências (Windows) ou Acrobat > Preferências (Mac OS).

  2. Nas Categorias à esquerda, selecione Documentos.

  3. Na área Redação, escolha um idioma do menu Escolher localização para pesquisar e remover padrões de texto. Em seguida, clique em OK.

Alterar a aparência dos marcadores de redação (Acrobat Pro)

Por padrão, os contornos vermelhos finos aparecem em volta de imagens e textos que você marca para a redação e as caixas pretas aparecem no lugar de imagens e textos redigidos. Você pode estabelecer a aparência padrão de marcas de redação antes de marcar itens para redação. Você também pode alterar a aparência de marcas de redação antes de aplicar as redações.

Como definir a aparência padrão de todas as marcas

  1. Clique em Ferramentas > Proteção > Propriedades de revisão. (Se você não vir o painel Proteção, escolha Exibir > Ferramentas > Proteção.)

  2. Na guia Aparência, selecione as opções que deseja alterar e clique em OK:
    • Clique no ícone Cor de preenchimento da área redigida e selecione uma cor de preenchimento na paleta Cor para as caixas que substituem os itens removidos. Escolha Sem cor, para deixar a área redigida em branco.
    • Selecione Usar sobreposição de texto se desejar selecionar as opções de texto personalizado ou código de redação. Selecione a fonte, o tamanho e o alinhamento do texto.
    • Selecione Texto personalizado e digite o texto a ser exibido na área redigida.
    • Selecione Código de redação e selecione um código dentro de um conjunto existente ou clique em Editar para definir um novo conjunto de código ou novo código. (Consulte Criar códigos de redação e conjuntos de códigos.)
    • Na área Aparência das marcas de redação, clique no ícone Cor de contorno ou no ícone Cor de preenchimento ou ambos. Selecione uma cor da paleta de cores para as imagens e textos que você marcar para a redação. Mova o controle deslizante para ajustar a opacidade da cor. Escolha Sem cor, para deixar a área selecionada em branco.

Propriedades de texto de redação (Acrobat Pro)

Texto personalizado

Exibe o texto digitado na opção Texto personalizado sobre a marca de redação.

Fonte

Exibe o texto personalizado na fonte selecionada.

Tamanho da fonte

Exibe o texto personalizado no tamanho de ponto selecionado.

Redimensionar o texto automaticamente para ajustá-lo na região da redação

Redimensiona o texto personalizado para ajustá-lo dentro da área redigida. Quando selecionada, essa opção substitui a configuração Tamanho da fonte para o texto de sobreposição.

Cor da fonte

Exibe o texto personalizado na cor selecionada, que pode ser alterada ao clicar na amostra de cores.

Repetir sobreposição de texto

Preenche a área redigida com várias ocorrências do texto personalizado conforme necessário, sem alterar o tamanho da fonte. Por exemplo, se a letra x ou um hífen (-) for especificado como texto personalizado, esses caracteres serão repetidos em toda a área redigida.

Alinhamento de texto

Alinha o texto à esquerda, à direita ou ao centro.

Códigos de edição (Acrobat Pro)

O Acrobat usa a sobreposição de texto para a impressão sobreposta de áreas selecionadas para a redação. Um exemplo de sobreposição de texto é um código de redação, que consiste em uma ou mais entradas de código de um conjunto de códigos. O Acrobat inclui os conjuntos de códigos da U.S. FOIA e U.S. Privacy Act que podem ser utilizados. Você pode usar códigos ou texto personalizado para criar a sobreposição de texto. A diferença é que os códigos de redação são entradas de texto que podem ser salvas, exportadas e importadas. Um conjunto de códigos pode conter vários códigos.

Observação:

Os códigos não salvam os atributos atuais de sobreposição de texto como parte de sua definição, como cores, características de fonte e repetição ou tamanho do texto. Eles apenas tornam a sobreposição de texto em si reutilizável em futuras sessões e por outros usuários com os quais os conjuntos de códigos forem compartilhados. Os outros atributos para o código são definidos na caixa de diálogo Propriedades da ferramenta Redação.

Criação de códigos de redação e conjuntos de códigos

  1. Clique em Ferramentas > Proteção > Propriedades de redação . (Se você não vir o painel Proteção, escolha Exibir > Ferramentas > Proteção.)

  2. Selecione Usar sobreposição de texto.
  3. Selecione Código de redação.
    • Para adicionar várias entradas de código a um código de redação, selecione uma entrada da lista Entradas de código e clique em Adicionar entrada selecionada. Repita como desejado. Selecione Remover entrada selecionada para excluir uma entrada de código.
    • Clique em Editar códigos para fazer alterações adicionais.
  4. Na caixa de diálogo Editor do código de redação, clique em Adicionar conjunto.

  5. (Opcional) Digite um novo nome para o conjunto no campo de texto abaixo da lista de conjuntos de códigos e clique em Renomear conjunto.
  6. Clique em Adicionar código, digite o texto que aparecerá como sobreposição no campo de texto abaixo da lista de entradas de código e clique em Renomear código.

  7. Repita a etapa anterior para adicionar outra entrada a esse conjunto ou repita as últimas três etapas para criar outros códigos e conjuntos de códigos.

Edição de códigos de redação e conjuntos de códigos (Acrobat Pro)

  1. Clique em Ferramentas > Proteção > Propriedades de redação . (Se você não vir o painel Proteção, escolha Exibir > Ferramentas > Proteção.)

  2. Selecione Usar sobreposição de texto e clique em Código da redação.
  3. Escolha um conjunto de códigos da lista à esquerda e clique em Editar códigos.

  4. Na caixa de diálogo Editor de códigos de redação, execute um destes procedimentos:

    • Para remover um conjunto de códigos e todas as entradas de código contidas nele, selecione o conjunto de códigos e clique em Remover conjunto.
    • Para exportar um conjunto de códigos para um arquivo XML separado que possa ser reutilizado em outros PDFs ou compartilhado com outros, selecione o conjunto de códigos. Em seguida, clique em Exportar conjunto, especifique um nome de arquivo e local e clique em Salvar.
    • Para importar um conjunto de códigos salvo anteriormente, clique em Importar conjunto, selecione o arquivo e clique em Abrir.
    • Para renomear um Conjunto de códigos, digite um novo nome na caixa abaixo da lista e clique em Renomear conjunto.
  5. Com o Conjunto de códigos selecionado, selecione a entrada de código que deseja editar e execute um dos seguintes procedimentos:

    • Para remover uma entrada de código, clique em Remover código.
    • Para renomear uma entrada de código, digite um novo nome na caixa abaixo da lista e clique em Renomear código.

Aplique várias entradas de código a uma redação

  1. Clique com o botão direito do mouse no marcador de redação. Escolha um Conjunto de códigos ou entradas de código da lista na parte inferior do menu de contexto.

  2. Selecione um Conjunto de códigos da lista na parte inferior do menu de contexto e, em seguida, selecione uma entrada de código do menu suspenso. Uma marca de seleção aparece ao lado da entrada de código quando o código é aplicado.

  3. Repita a etapa anterior para adicionar outra entrada de código à redação.

Mantenha o ponteiro do mouse em cima da marca de redação para ver as entradas de código, cada uma separada por uma vírgula.

Observação:

Para aplicar o mesmo código a várias redações, defina as Propriedades de redação antes de marcar o conteúdo. No painel Proteção, clique em Propriedades de redação. Selecione Usar sobreposição de texto e selecione Código da redação. Selecione um Conjunto de códigos e uma entrada de código e clique em Adicionar entrada selecionada.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online