Sobre nivelamento

Se seu documento ou arte contém transparência, para ser utilizado geralmente é necessário que ele passe por um processo chamado nivelamento. O nivelamento divide a arte transparente em áreas baseadas em vetor e áreas rasterizadas. Quanto mais complexa a arte se torna (combinando imagens, vetores, texto, cores especiais, impressões sobrepostas, etc.), mais complexos serão também o nivelamento e seus resultados.

O nivelamento pode ser necessário durante a impressão ou quando você salva ou exporta para outros formatos que não dão suporte a transparências. Para manter a transparência sem nivelar ao criar arquivos PDF, salve seu arquivo como Adobe PDF 1.4 (Acrobat 5.0) ou superior.

É possível especificar configurações de nivelamento para salvá-las e aplicá-las como predefinições de nivelador de transparência. Os objetos transparentes são nivelados de acordo com as configurações na predefinição do nivelador selecionado.

Observação:

O nivelamento de transparência não pode ser desfeito após a gravação do arquivo.

A arte sobreposta é dividida quando nivelada
A arte sobreposta é dividida quando nivelada.

Observação:

Para obter mais informações sobre problemas de saída de transparência, consulte a página Recursos do provedor de serviços de impressão do Adobe Solutions Network (ASN) (somente em inglês), disponível no site da Adobe na Web.

Visão geral da caixa de diálogo Visualização do achatamento

Use as opções de visualização da caixa de diálogo Visualização do achatamento para realçar as áreas e os objetos transparentes, bem como pelos afetados pelo achatamento da transparência. O conteúdo transparente é realçado em vermelho e o restante da arte-final aparece em tons de cinza.

Use essas informações para ajustar as opções do achatamento antes de aplicar as configurações, e salve-as como predefinições de achatamento. Em seguida, você pode aplicar estas predefinições de outras caixas de diálogo. Por exemplo, Otimizador de PDF (Salvar como outro > PDF otimizado), caixa de diálogo Configuração de impressão avançada e a caixa de diálogo Configurações de PostScript (Salvar como outro > Mais opções).

Caixa de diálogo Visualização do achatamento
A caixa de diálogo Visualização do achatamento exibe uma visualização da página PDF atual usando as configurações de visualização e de achatamento.

Como abrir a caixa de diálogo Visualização do achatamento

  1. Escolha Ferramentas > Produção de impressão > Visualização do nivelador.

Visualize as áreas da arte-final que serão niveladas

Use as opções de visualização da Visualização do nivelador para realçar áreas afetadas pelo nivelamento. Você pode usar essas informações codificadas por cor para ajustar opções de nivelamento.

Observação:

A Visualização do nivelador não se destina à visualização precisa de cores especiais, impressão sobreposta e modos de mistura. Em vez disso, use o modo Visualização de sobreposição para essas finalidades.

  1. Exiba o painel Visualização do nivelador (ou caixa de diálogo):
    • No Illustrator, escolha Janela > Visualização do nivelador.

    • No Acrobat, selecione Ferramentas > Produção de impressão > Visualização do nivelador.

    • No InDesign, escolha Janela > Saída > Visualização do nivelador.

  2. No menu Realce, escolha o tipo de áreas que você quer realçar. A disponibilidade de opções depende do conteúdo da arte-final.
  3. Selecione as configurações de nivelamento que deseja usar: escolha uma predefinição ou, se disponível, defina opções específicas.

    Observação:

    (Illustrator) Se as configurações de nivelamento não estiverem visíveis, selecione Mostrar opções no menu do painel para exibi-las.

  4. Se o trabalho de arte-final contiver objetos superimpostos que interagem com objetos transparentes, selecione uma opção no menu Superimposições, no Illustrator. É possível preservar, simular ou descartar superimposições. No Acrobat, escolha a opção Preservar superimposição para mesclar a cor da arte-final transparente com a cor de fundo para criar um efeito de superimposição.
  5. A qualquer momento, clique em Atualizar para exibir uma versão de visualização atual baseada nas configurações. Dependendo da complexidade da arte-final, pode levar alguns segundos até a imagem de visualização ser exibida. No InDesign, você também pode escolher Atualizar destaque autom..

    Observação:

    No Illustrator e Acrobat, para ampliar a visualização, clique na área de visualização. Para diminuir o zoom, clique com a tecla Alt pressionada/Tecla Option + clique na área de visualização. Para obter a visualização panorâmica, mantenha pressionada a barra de espaço e arraste na área de visualização.

Opções do nivelador de transparência

É possível definir as Opções do nivelador de transparência ao criar, editar ou visualizar as predefinições do nivelador no Illustrator, InDesign ou Acrobat.

Opções de Realce (visualização)

Nenhum (Visualização de cores)

Desativa a visualização.

Regiões complexas rasterizadas

Destaca as áreas que serão rasterizadas por questões de desempenho (como determinado pelo seletor Equilíbrio de raster/vetor). Tenha em mente que o limite da área destacada tem maior probabilidade de sofrer problemas de costura (dependendo das configurações do driver de impressão e da resolução de rasterização). Para minimizar problemas de costura, selecione Recortar regiões complexas.

Objetos transparentes

Destaca os objetos que são as origens da transparência, como os objetos com opacidade parcial (inclusive imagens com canais alfa), com modos de mistura e com máscaras de opacidade. Além disso, observe que estilos e efeitos podem conter transparência, e objetos de impressão sobreposta podem ser tratados como origens de transparência, se estiverem envolvidos na transparência ou se a impressão sobreposta precisar ser nivelada.

Todos os objetos afetados

Destaca todos os objetos envolvidos na transparência, inclusive objetos transparentes e os sobrepostos por objetos transparentes. Os objetos destacados serão afetados pelo processo de nivelamento (seus traçados ou padrões serão expandidos, partes deles poderão ser rasterizadas, etc.).

Arquivos EPS vinculados afetados (somente no Illustrator)

Destaca todos os arquivos EPS vinculados que são afetados por transparência.

Gráficos afetados (somente no InDesign)

Destaca todo o conteúdo inserido afetado pela transparência ou por efeitos de transparência. Essa opção é útil para provedores de serviço que precisam ver gráficos que exigem atenção para serem impressos corretamente.

Padrões expandidos (Illustrator e Acrobat)

Destaca todos os padrões que serão expandidos se envolvidos na transparência.

Traçados com contorno

Destaca todos os traçados que terão contorno porque estão envolvidos na transparência ou porque a opção Converter todos os traçados em contornos está selecionada.

Texto com contorno (Illustrator e InDesign)

Destaca todos os textos que terão contorno porque estão envolvidos na transparência ou porque a opção Converter todo o texto em contornos está selecionada.

Observação:

Na saída final, o texto e os traçados com contorno podem ser exibidos de forma ligeiramente diferente dos nativos, especialmente traçados muito finos e texto com fonte muito pequena. Entretanto, a Visualização do nivelador não realça essa aparência alterada.

Rasterizar-Preencher texto e traçados (somente no InDesign)

Destaca texto e traçados que tenham preenchimentos rasterizados como resultado do nivelamento.

Todas as regiões rasterizadas (Illustrator e InDesign)

Destaca objetos e interseções de objetos que serão rasterizados porque não há outra forma de representá-los em PostScript ou eles são mais complexos do que o limite especificado pelo seletor Equilíbrio de raster/vetor. Por exemplo, a interseção de dois gradientes transparentes sempre será rasterizada, mesmo que o valor de Rasters/Vetores seja 100. A opção Todas as regiões rasterizadas também mostra gráficos rasterizados (como arquivos do Photoshop) envolvidos na transparência e efeitos de rasterização, como sombras e difusões. Observe que essa opção leva mais tempo do que as outras.

Opções predefinidas do nivelador de transparência

Nome/Predefinição

Especifica o nome da predefinição. Dependendo da caixa de diálogo, você pode digitar um nome na caixa de texto Nome ou aceitar o padrão. É possível digitar o nome de uma predefinição existente para editá-la. No entanto, não é possível editar predefinições padrão.

Equilíbrio de raster/vetor

Especifica a quantidade de informações vetoriais que será preservada. Maiores configurações preservam objetos vetoriais, enquanto menores configurações rasterizam mais objetos vetoriais; as configurações intermediárias preservam as áreas simples na forma vetorial e rasterizam as complexas. Selecione a menor configuração para rasterizar toda a arte.

Observação:

A intensidade da rasterização depende da complexidade da página e dos tipos de objetos sobrepostos.

Resolução de traço e texto

Rasteriza todos os objetos, inclusive imagens, arte-final de vetor, texto e gradientes, com a resolução especificada. O Acrobat e o InDesign permitem resolução máxima de 9600 pixels por polegada (ppi) para traços e de 1200 ppi para malhas de gradiente. O Illustrator permite resolução máxima de 9600 ppi para traços e malhas de gradiente. A resolução afeta a precisão das interseções quando niveladas. Resolução de traço e texto normalmente deve ser definida com um valor de 600-1200 para oferecer rasterização de alta qualidade, principalmente com tipos Serif ou de tamanho em pontos pequeno.

Resolução de gradiente e malhas

Especifica a resolução para gradientes e objetos de malha do Illustrator que foram rasterizados como resultado do nivelamento, de 72 a 2400 ppi. A resolução afeta a precisão das interseções quando niveladas. A resolução de gradiente e malha deve normalmente ser definida entre 150 e 300 dpi, pois a qualidade de gradientes, sombras e difusão não melhora com resoluções maiores, mas o tempo de impressão e o tamanho do arquivo aumentam.

Converter todo o texto em contornos

Converte todos os tipos de objeto (ponto, área e caminho) em contornos e descarta todas as informações de glifo de tipo em páginas com transparência. Essa opção garante que a largura do texto permaneça uniforme durante o nivelamento. Observe que ativar essa opção faz as fontes pequenas serem exibidas com maior espessura quando visualizadas no Acrobat ou impressas em impressoras desktop de baixa resolução. Ela não afeta a qualidade do tipo impresso em impressoras de alta resolução ou em fotocompositoras.

Converter todos os traçados em contornos

Converte todos os traçados em caminhos preenchidos simples nas páginas com transparência. Essa opção garante que a largura dos traçados permaneça uniforme durante o nivelamento. Observe que ativar essa opção faz os traçados finos parecerem levemente mais espessos e pode afetar o desempenho do nivelador.

Recortar regiões complexas

Garante que os limites entre a arte vetorial e a arte rasterizada fiquem junto aos caminhos do objeto. Essa opção reduz a costura em artefatos resultante da rasterização de parte de um objeto enquanto outra permanece na forma vetorial. No entanto, a seleção dessa opção pode resultar em caminhos muito complexos para serem processados pela impressora.

 

Observação:

Alguns drivers de impressão processam arte rasterizada e vetorial de maneira diferente, o que às vezes resulta em uma transição visível de cores. Para minimizar problemas de transição visível, desative algumas configurações de gerenciamento de cores específicas de drivers de impressão. Essas configurações variam conforme a impressora, por isso consulte a documentação da sua impressora para obter detalhes.

Costura, onde a rasterização e os vetores se encontram
Costura, onde a rasterização e os vetores se encontram.

(Somente no Illustrator) Selecionar preservar transparência alfa (somente na caixa de diálogo Nivelar transparência)

Preserva a opacidade geral dos objetos nivelados. Com essa opção, os modos de mesclagem e as impressões sobrepostas são perdidos, mas a aparência é mantida dentro da arte final processada, junto com o nível de transparência alfa (como ao rasterizar a arte final usando um plano de fundo transparente). Preservar transparência alfa pode ser útil se você estiver exportando para arquivos SWF ou SVG, uma vez que ambos os formatos suportam a transparência alfa.

(Somente no Illustrator) Selecionar preservar cores especiais e impressões sobrepostas (somente na caixa de diálogo Nivelar transparência)

Em geral, preserva as cores especiais. Isso também preserva a impressão sobreposta para objetos que não estão envolvidos na transparência. Marque essa opção se estiver imprimindo separações e o documento contiver cores especiais e objetos de impressão sobreposta. Desmarque essa opção ao salvar arquivos para uso em aplicativos de layout da página. Com essa opção selecionada, as áreas de impressão sobreposta que interagem com a transparência são niveladas, enquanto a impressão sobreposta em outras áreas é preservada. Os resultados são imprevisíveis quando a saída do arquivo é um aplicativo de layout de página.

Preservar impressão sobreposta (somente no Acrobat)

Mistura a cor da arte transparente com a cor do plano de fundo para criar um efeito de impressão sobreposta.

Sobre as predefinições de nivelador de transparência

Se você costuma exportar ou imprimir documentos que contêm transparência, pode automatizar o processo de nivelamento salvando as configurações em uma predefinição do nivelador de transparência. Assim você poderá aplicar essas configurações para saída de impressão e para salvar e exportar arquivos nos formatos PDF 1.3 (Acrobat 4.0), EPS e PostScript. Além disso, no Illustrator é possível aplicá-las ao salvar arquivos em versões anteriores do Illustrator ou ao copiar para a área de transferência. No Acrobat, você também pode aplicar essas configurações para otimizar PDFs.

Elas também controlam como ocorre o nivelamento quando você exporta para formatos que não dão suporte a transparência.

Você pode selecionar uma predefinição do nivelador no painel Avançado da caixa de diálogo Imprimir ou na caixa de diálogo específica do formato, exibida após a caixa de diálogo inicial Exportar ou Salvar como. Você pode criar suas próprias predefinições do nivelador ou escolher entre as opções padrão oferecidas pelo software. As configurações de cada um desses padrões foram concebidas para correlacionar qualidade e velocidade do nivelamento a uma resolução apropriada das áreas transparentes rasterizadas, dependendo do uso pretendido do documento:

Alta resolução

destina-se a impressão comercial final e a provas de alta qualidade, como provas coloridas baseadas em separações.

Resolução média

destina-se a provas de monitor e a documentos para impressão sob demanda que serão impressos em impressoras PostScript coloridas.

Baixa resolução

destina-se a provas rápidas que serão impressas em impressoras de mesa em preto-e-branco e a documentos que serão publicados na Web ou exportados para SVG.

Criação de uma predefinição do nivelador

Você pode salvar predefinições do nivelador de transparência em um arquivo separado. O uso de arquivos separados facilita o backup ou a disponibilização dos arquivos para os prestadores de serviços, clientes ou outras pessoas do grupo de trabalho. Após criar uma predefinição de achatamento personalizada, é possível editá-la no Otimizador de PDF.

As predefinições de achatamento são armazenadas no mesmo local dos arquivos de configuração da impressora:

(Windows XP)

\Documents and Settings\[usuário atual]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[usuário atual]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[usuário atual]/Library/Preferences/Adobe/Acrobat/10.0

Observação:

As predefinições de achatamento criadas no Acrobat têm um formato de arquivo diferente das predefinições criadas em outros aplicativos da Adobe, de modo que não é possível compartilhá-las entre os aplicativos.

  1. Escolha Ferramentas > Produção de impressão > Visualização do nivelador.
  2. Para basear uma predefinição em uma existente, selecione-a no menu Predefinir.
  3. Defina opções de nivelamento.
  4. Se necessário, clique em Redefinir para voltar às configurações padrão.
  5. Clique em Salvar.
  6. Digite um nome e clique em OK.

Observação:

Para excluir uma predefinição personalizada, selecione-a no menu Predefinir e pressione Excluir. As configurações Baixa, Média e Alta são incorporadas e não podem ser excluídas.

Aplicação de uma predefinição do nivelador

  1. Siga um destes procedimentos:
    • Na caixa de diálogo Visualização do achatamento, selecione uma predefinição no menu, especifique um intervalo de página e clique em Aplicar.

    • Na opção Otimizador de PDF, selecione Transparência à esquerda e, em seguida, selecione uma predefinição na lista.

    • Na caixa de diálogo Configuração avançada na impressão, selecione o painel Saída à esquerda e selecione uma predefinição no menu Predefinição do nivelador de transparência.

    • Escolha arquivo > Salvar como outro > Mais opções > PostScript encapsulado ou PostScript e clique em Configurações. No painel Saída, selecione uma predefinição no menu Predefinição do nivelador de transparência.

Edição de uma predefinição do nivelador no Otimizador de PDF

É possível modificar apenas predefinições personalizadas.

  1. Escolha Arquivo > Salvar como outro > PDF otimizado.
  2. Selecione Transparência à esquerda.
  3. Clique duas vezes na predefinição personalizada que deseja editar, modifique as configurações e clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online