Editar PDFs

Editar texto e imagens

Corrija, atualize e aprimore PDFs com uma nova interface apontar e clicar. Adicione ou substitua conteúdo ou imagens. Altere fontes e o tamanho da fonte, ajuste o alinhamento ou adicione sobrescritos ou subscritos. Vire, gire, corte ou redimensione imagens com facilidade. Escolha Ferramentas > Edição de conteúdo > Editar texto e imagens. Os contornos identificam o texto e as imagens que podem ser editados. Selecione o texto ou as imagens a serem editadas. Digite um novo texto ou defina opções no painel Formatação

Painel Formatar
O painel de formato permite que você altere configurações de fonte ou manipule imagens. Clique no sinal de mais no painel para expor as opções adicionais.

Refluxo de texto em uma página

Executar o refluxo do texto do parágrafo em uma página inserindo o novo texto ou redimensionando um parágrafo simplesmente arrastando. O texto do parágrafo reflui automaticamente para acomodar o conteúdo editado. Escolha Ferramentas > Edição de conteúdo > Editar texto e imagens para contornar as caixas de texto. Então clique onde deseja inserir o texto. Para redimensionar a caixa de texto, coloque o ponteiro sobre uma alça de seleção. Quando o cursor mudar para o ponteiro Redimensionar , arraste a alça para redimensionar. Para obter mais informações, consulte Mover, girar ou redimensionar uma caixa de texto.

Localizar e substituir

Localize e substitua texto em todas as partes do seu documento. Substitua palavras ou frases com erros ortográficos, incorretas ou antiquadas usando a ferramenta avançada Localizar. Escolha Editar > Localizar para abrir a caixa de diálogo Localizar. Clique em Substituir por para expor a caixa de texto Substituir por. Digite o texto deseja localizar e insira o texto de substituição. Clique em Avançar para localizar a primeira instância da palavra ou frase, ou clique em Substituir para localizar e substituir a primeira instância automaticamente.

Caixa de diálogo Localizar
A caixa de diálogo Localizar permite que você substitua palavras ou frases.

Reorganizar páginas

Reajuste, insira, gire ou exclua páginas no painel Miniaturas de página, que foi melhorado. Use o controle deslizante de zoom para ajustar o tamanho das miniaturas. Arraste e solte páginas de um local a outro com facilidade.

Painel Miniaturas de páginas
O painel Miniaturas de página permite que você reajuste, insira, gire ou exclua páginas.

Para obter mais informações, assista Como manipular páginas no Acrobat.

Assistente de ações aprimorado

Simplifique tarefas rotineiras de várias etapas usando o Assistente de ações. Pare, reinicie, omita ou re-execute tarefas conforme for necessário. O Acrobat inclui várias ações para automatizar tarefas comuns, como arquivamento, redação de conteúdo confidencial e otimização para Web. Pode personalizar essas ações com facilidade ou criar suas próprias. O Assistente de ações permite que você execute Ações em documentos armazenados localmente ou hospedados em repositórios online, como o SharePoint ou o Office 365. Escolha Ferramentas > Assistente de ações para criar, iniciar ou importar uma ação.

Para obter mais informações, assista Criação e compartilhamento de ações.

Criar e combinar PDFs

Visualização de miniatura para combinar arquivos

Use a nova exibição de miniatura para visualizar e reorganizar as páginas antes de mesclá-las em um único PDF. Arraste e solte arquivos e emails diretamente na caixa de diálogo. Expanda documentos de várias páginas para visualizar todas as suas páginas. Para combinar arquivos, escolha Criar > Combinar arquivos em um único PDF.

Caixa de diálogo Combinar arquivos
A caixa de diálogo Combinar arquivos permite que você arraste e solte documentos e reorganize páginas.

A. O sinal de mais para exibir todas as páginas de um documento B. Botões de exibição de miniatura e lista C. Controle deslizante para redimensionar miniaturas D. Botões de desfazer e refazer E. Botão Remover itens selecionados 

Para obter mais informações sobre como combinar arquivos, consulte Mesclar arquivos em um único PDF.

Microsoft Office 2010

(Windows) Crie arquivos PDF com um clique em aplicativos selecionados do Microsoft Office 2010 do Windows, incluindo versões de 64 bits de Word, Excel, PowerPoint e Outlook. Agora com opções avançadas para criar e enviar.

Para obter mais informações, assista Converter arquivos de Word, Excel ou PowerPoint em PDF ou consulte Converter arquivos de Microsoft Word, PowerPoint e Excel em PDF.

Trabalhar com documentos na nuvem

Armazene e recupere sem problemas documentos em repositórios de nuvem, como o Acrobat.com, o Office 365 e o SharePoint. Cada caixa de diálogo Abrir e salvar inclui uma opção para abrir ou salvar com uma conta on-line.

Para obter mais informações, assista Como trabalhar com arquivos na nuvem e Como trabalhar com o SharePoint e o Office 365.

Assinar e distribuir para assinatura

Assine PDFs onde quer que você esteja, da maneira que desejar

Insira a sua assinatura em qualquer lugar de um PDF. Escolha entre uma aparência datilografada ou manuscrita ou importe uma imagem da sua assinatura. Escolha Assinar > Assinar.

Escolha Assinar > Assinar.
Insira a assinatura de sua escolha em qualquer lugar em um documento.

Para obter mais informações, assista Assinar eletronicamente arquivos PDF ou consulte Assinar um PDF.

Envio e rastreio de assinaturas com o serviço do Adobe Sign

Envie documentos para assinatura com a aprovação do serviço de assinatura online do Adobe Sign. Acompanhe o processo de assinatura com facilidade. Os destinatários podem assinar sem fazer o download de um plug-in ou criar uma conta do Adobe Sign.

Validação de longo prazo e credenciais baseadas em ECC

Incorpore informações de validação de longo prazo automaticamente usando assinaturas de certificado. Use assinaturas de certificado que suportam credenciais baseadas em criptografia de curva elíptica (ECC).

Personalizar as suas ferramentas e o seu espaço de trabalho

Criar conjuntos de ferramentas

Acesse com rapidez as ferramentas e comandos que você mais usa com conjuntos de ferramentas. Os conjuntos de ferramentas permitem que você defina as ferramentas e os painéis necessários para tipos diferentes de tarefas, como criar formulários, comentar ou preparar documentos legais. Agrupe as ferramentas na barra de ferramentas e personalize o painel de tarefas para incluir somente os painéis dos quais você precisa para cada tarefa. Para começar, clique em Personalizar > Criar novo conjunto de ferramentas na barra de ferramentas. Para obter mais informações, consulte Conjuntos ferramentas.

Customização do painel Ferramentas e da barra de ferramentas
Construa sua barra de ferramentas e painel de Ferramentas definindo conjuntos de ferramentas para tarefas diferentes.

Desencaixar a lista de comentários

Desencaixe Lista de comentários do painel Comentários. Redimensione e reposicione a Lista de comentários para otimizar o seu fluxo de trabalho. Escolha Comentário > Lista de comentários. Em seguida, no menu Opções na Lista de comentários, escolha Desencaixar lista de comentários. O Acrobat recorda o tamanho e a posição na próxima vez que você a desencaixar.

Modo de toque para tablets e dispositivos móveis

O modo de toque facilita o uso do Acrobat e do Reader em dispositivos de toque. Os botões da barra de ferramentas, os painéis e os menus deslocam-se ligeiramente para acomodar a seleção com os dedos. O modo de leitura de Toque otimiza a visualização e suporte os gestos mais comuns. Acrobat e Reader automaticamente alternam para o Modo de toque quando em um dispositivo habilitado para toque. Você pode exibir um botão da barra de ferramentas para ativar e desativar o Modo de toque. Escolha Visualizar > Mostrar/ocultar > Itens da barra de ferramentas > Modo de toque.

Para obter mais informações, assista Como usar o Acrobat XI em dispositivos de toque ou consulte Modo de toque para tablets ou dispositivos móveis.

Proteger PDFs

Excluir informações confidenciais

Exclua permanentemente informações confidenciais de arquivos PDF. Use ferramentas de redação para excluir textos e ilustrações específicos. (Acrobat Pro) Limpe documentos com facilidade, localizando e excluindo dados ocultos com um único clique. Para acessar as ferramentas de redação, escolha Ferramentas > Proteção.

Para obter mais informações, assista Remover ou redigit informações confidenciais de arquivos PDF ou consulte Remover conteúdo confidencial de PDFs.

Adicionar proteção por senha

Impeça que outros editem os seus arquivos PDF sem ser especialistas em segurança. A nova ferramenta Restringir edição permite que você adicione uma senha a um PDF. Escolha Ferramentas > Proteção > Restringir edição.

Para obter mais informações, assista Proteger arquivos PDF com senhas e permissões ou consulte Proteger PDFs com senhas.

Adicionar senhas ao criar PDFs no Microsoft Office

Adicione proteção por senha a PDFs ao criá-los no Microsoft Word, Excel, Outlook ou PowerPoint. As opções de proteção de PDF ajudam a impedir que outras pessoas editem os seus arquivos PDF.

Tornar PDFs acessíveis (somente Acrobat Pro)

Ação orientada para criar PDFs acessíveis

Crie PDFs acessíveis para pessoas com deficiência usando a ação orientada Tornar acessível. Tornar acessível orienta você pelas etapas mais importantes para tornar PDFs acessíveis e então valia os resultados usando o Verificador de acessibilidade completo.

a ação orientada Tornar acessível
A ação orientada Tornar acessível orienta você pelas etapas para tornar PDFs acessíveis.

Validar a acessibilidade de um PDF

A opção Verificação completa analisa seu PDF para verificar se ele está em conformidade com os padrões de acessibilidade, como PDF/UA e WCAG 2.0. Escolha quais questões de acessibilidade analisar e veja os resultados no painel Verificador de acessibilidade ou em um relatório PDF. Para obter mais informações, consulte Verificar acessibilidade de PDFs.

Formatos e opções de exportação

PDF para PowerPoint

(Acrobat Pro) Converta arquivos PDF em arquivos do Microsoft PowerPoint totalmente editavéis. Os arquivos de PowerPoint mantém a formatação e o layout do PDF. Edite ou atualize com facilidade textos com marcadores, tabelas, objetos, layouts mestre, transições e anotações para o apresentador. Selecione Arquivo > Salvar como outro > Apresentação do Microsoft PowerPoint.

Para obter mais informações, assista Converter arquivos PDF em Microsoft Word, Excel ou PowerPoint.

PDF para páginas da Web em HTML

Transforme arquivos PDF em uma ou várias páginas da Web, completas com elementos de estilo editavéis para reformatação rápida. Selecione Arquivo > Salvar como outro > Página da Web HTML.

Exportar seleções de PDF

Exporte partes selecionadas de um arquivo para o formato do Microsoft PowerPoint (Acrobat Pro), assim como Word, Excel ou HTML. Selecione qualquer combinação de texto, imagens e tabelas em seu documento PDF e escolha um formato de exportação no menu Arquivo > Salvar como outro.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online