O que é abordado

  • Instalações coexistentes
  • Interoperabilidade de versões
  • Direito a atualização

Instalações coexistentes

Embora você possa instalar o Adobe Acrobat 8.0.x ou o Adobe Reader 8.0 em um computador que contenha uma instalação de versões anteriores do Acrobat, isso não é recomendado. O Acrobat 8.0.x Professional e o Acrobat 8.0.x Standard usam a versão do Acrobat 8.0. do PDFMaker e da impressora Adobe PDF. Quando duas ou mais versões do Acrobat estiverem instaladas no mesmo computador, remover uma versão do Acrobat pode desativar a funcionalidade.

Se duas versões do Acrobat estiverem instaladas no mesmo computador, somente a versão do Acrobat 8.0.x do PDFMaker e da impressora Adobe PDF será usada, embora os conflitos possam ocorram se os arquivos do PDFMaker de múltiplas versões estiverem tentando ser carregadas.

Quando múltiplas versões do Acrobat existirem em uma máquina, a versão em execução será usada para exibir os arquivos PDF, a despeito das preferências.

A remoção de versões anteriores do Acrobat ou Adobe Reader após a instalação de uma versão mais recente pode desativar as funcionalidades. Repare a versão atual do Acrobat após remover a versão anterior. Se o processo de reparo não restaurar todas as funcionalidades, reinstale a versão atual.

Observação: o Suporte Técnico da Adobe não recomenda ter múltiplas versões do Acrobat ou do Adobe Reader instaladas na mesma máquina. O Acrobat e o Adobe Reader têm inúmeros componentes com funcionalidades semelhantes e podem causar conflitos em uma máquina. O mais predominante desses conflitos envolve os plug-ins para renderização de arquivos PDF no navegador, o PDFMaker em aplicativos do Office e a impressora Adobe PDF. Usando a tabela de Interoperabilidade de Versões abaixo, remova todas as versões do Acrobat e Adobe Reader e, em seguida, instale o versão atual.

Interoperabilidade de versões

Este gráfico mostra o que acontece se você instalar o Adobe Acrobat 8.0.x quando o Acrobat ou o Adobe Reader já estiver instalado no computador.

Produto Standard 8.0 Professional 8.0 Acrobat 8.0 Trial Adobe Reader 8.0 Observações
Acrobat Reader 5.0.5 ou anterior Permitido Permitido Permitido Desinstala a versão anterior. O navegador usa a versão 8.
Adobe Reader 6.0 Permitido Permitido Permitido Desinstala a versão anterior. O navegador usa a versão 8.
Adobe Reader 7.0 Permitido Permitido Permitido Desinstala a versão anterior. O navegador usa a versão 8.
Adobe Reader 8.0 Permitido Permitido Permitido Reparar O Reader solicitará pela versão do navegador.
Elements 6.0 Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader instalado controla o navegador.
Elements 7.0 Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader instalado controla o navegador.
Acrobat 5.x completo Remoção recomendada. Remoção recomendada. Remoção recomendada. Permitido O navegador usa a versão 8.
Acrobat 6.0 Standard Remoção automática recomendada Remoção automática necessária Remoção automática necessária Permitido O Reader solicitará pela versão do navegador.
Acrobat 7.0 Standard Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Acrobat 8.0 Standard Reparar Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Acrobat 6.0 Professional Remoção automática recomendada Remoção automática necessária Remoção automática necessária Permitido O Reader solicitará pela versão do navegador.
Acrobat 7.0 Professional Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Acrobat 8.0 Professional Remoção manual Reparar Reparar Permitido O Reader solicitará pela versão do navegador.
Creative Suite 1.0 Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Creative Suite 1.3 Remoção manual Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Creative Suite 2.0 Remoção manual Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Acrobat 3D Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
Acrobat 3DTrial Remoção automática recomendada Remoção automática recomendada Remoção automática recomendada Permitido O Reader solicitará pela versão do navegador.
  • Permitido indica que esse estado funcionará e não deverá gerar quaisquer mensagens de erro.
  • Substituir indica que a nova versão irá substituir a versão original com nenhum opção para remover a versão original.
  • Reparar indica que você está tentando instalar uma versão do Acrobat ou do Adobe Reader que já está instalada no seu computador e o instalador permite modificar, reparar ou remover o programa.
  • Remoção recomendada indica que você deve cancelar a instalação do Acrobat 8.0.x e remover a versão anterior, reinicializar e, a seguir, instalar o Acrobat 8.0.x.
  • Remoção automática recomendada indica que você receberá um aviso indicando que uma versão anterior foi encontrada. Você pode remover a versão antiga ou ignorá-la e ter a coexistência do Acrobat e do Adobe Reader.
  • Remoção automática necessária indica que você receberá um aviso de um produto mais antigo ou menos funcional foi detectado. Você pode remover o produto menos funcional ou cancelar a instalação.
  • Remoção manual indica que você deverá sair do instalador, remover a versão do Acrobat ou do Adobe Reader que esteja no momento instalada e, a seguir, instalar o Acrobat 8.0.x.

Direito a atualização

Os seguintes produtos não dão direito a uma atualização para o Acrobat 8:

  • Acrobat 4.x ou anterior
  • Acrobat Elements
  • Acrobat Business Tools
  • Acrobat Approval
  • Adobe Reader
  • Acrobat Reader
  • Acrobat Reader-Writer
  • Acrobat Distiller PE ou LE, ou qualquer versão do Acrobat Distiller que estejam incluídos no Adobe PageMaker ou Adobe FrameMaker

Observação: o Adobe Designer 6.0 não está qualificado para o Acrobat 8.0.x mas está qualificado para o Designer 7.1.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online