Acrobat DC: problema de compatibilidade de plugin

Quando o Adobe Acrobat DC for instalado com o aplicativo de desktop Adobe Creative Cloud, ele remove o Acrobat XI junto com todos os plug-ins. Quando os plug-ins de terceiros de 32 bits precisam ser reinstalados na pasta do Acrobat DC, o local de instalação é desconhecido, e os plug-ins de 32 bits param de funcionar no Mac OS.

Solução: adquira as versões de 64 bits do plug-in e copie-as para a pasta apropriada

O Acrobat DC agora é um aplicativo de 64 bits no Mac OS. Portanto, também usa a arquitetura de 64 bits em seus plug-ins. Todos os plug-ins do Acrobat DC são criados para arquitetura de 64 bits. No entanto, os plug-ins de terceiros criados com a arquitetura de 32 bits podem não ser compatíveis com Acrobat DC. Entre em contato com o desenvolvedor do plug-in respectivo e obtenha uma versão de 64 bits do plug-in.

Observação: esse problema é específico somente ao Mac OS e não ocorre no Windows. No Windows, os plug-ins de terceiros existentes podem continuar a ser instalados na subpasta Adobe\Acrobat DC\Acrobat\plug_ins para instalação de licença de assinatura Adobe\Acrobat 2015\Acrobat\plug_ins para licença (Perpétua) clássica.

Além disso, no Mac OS, devido a algumas alterações no Gatekeeper Mac OS (OS 10.9.5 e superior), os plug-ins da Adobe agora são “V2 signed”, e, portanto, nenhum plugin pode ser instalado no local de instalação (/Applications/Adobe Acrobat DC/).

Uma vez que você tenha plug-ins de terceiros de 64 bits, siga as etapas abaixo para copiá-los na pasta apropriada.

  1. Se você tiver uma assinatura do Acrobat DC, abra o Finder e vá para o seguinte local:

    • Para instalar plug-ins para o usuário atual:~/Library/Application Support/Adobe/Acrobat/DC/
    • Para instalar plug-ins para todos os usuários: /Library/Application Support/Adobe/Acrobat/DC/

    Se você tiver licença Clássica/Perpétua do Acrobat DC, abra o Finder e vá para o seguinte local:

    • Para instalar plug-ins para o usuário atual:~/Library/Application Support/Adobe/Acrobat/2015/
    • Para instalar plug-ins para todos os usuários: /Library/Application Support/Adobe/Acrobat/2015/
  2. Abra a pasta Plug-ins se ela estiver presente no local. Se não estiver presente, crie um com o nome Plug-ins.

  3. Copie seus plug-ins de 64 bits na pasta Plug-ins.

  4. Pare o Acrobat se estiver em execução, e a reinicialize o Acrobat.

Observação:

Se um plug-in estiver instalado para ambos “usuário atual” e “todos os usuários”, o plug-in instalado para “todos os usuários” tem preferência.

Se os seus plug-ins ainda não funcionam como esperado, você sempre pode voltar ao Acrobat XI.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online