Problema

O ícone do PDFMAKER (Converter em Adobe PDF) e o menu Acrobat estão faltando no aplicativo do Microsoft Office 2003, XP ou 2000 (por exemplo, Access, Excel, Word).

Solução

Realize uma ou mais das seguintes soluções:

Solução 1: Remova o Adobe PDF da lista Itens Desativados do aplicativo do Microsoft Office.

  1. Abra o programa do Microsoft Office (Word, Excel, Publisher).
  2. Siga para Ajuda > Sobre [nome do programa].
  3. Clique em Itens Desativados.
  4. Selecione Adobe PDF na lista e clique em Ativar.
  5. Saia do programa do Microsoft Office e reinicie-o.

Observação: os aplicativos do Microsoft Office desativam os complementos como um mecanismo de proteção se o aplicativo for fechado prematuramente (por exemplo, o sistema não fechado corretamente ou o aplicativo teve um erro fatal).

Solução 2: verifique se os componentes do PDFMAKER estão instalados.

  1. Selecione Iniciar > Executar, digite appwiz.cpl na caixa de texto Abrir e, a seguir, clique em OK para abrir a caixa de diálogo Adicionar ou remover programas.
  2. Localize e selecione o Adobe Acrobat 7 ou o Adobe Acrobat 8 e clique em Alterar/Remover.
  3. Quando o Assistente aparecer, clique em Avançar.
  4. Selecione Modificar e clique em Avançar novamente.
  5. Expanda a exibição de árvore de Criar Adobe PDF e clique na seta para baixo no objeto do Acrobat PDFMAKER.
  6. Selecione "Este recurso será instalado na unidade de disco rígido local", clique em Avançar e, a seguir, em Atualizar.

Solução 3: ative o arquivo do complemento COM no aplicativo do Office.

  1. Inicie o aplicativo do Office.
  2. Escolha Ajuda > Sobre [aplicativo].
  3. Clique em Itens Desativados.
  4. Marque a lista do PDFMakerOfficeAddin:
    • Se estiver listado, selecione-o e clique em Ativar. Feche todas as caixas de diálogo e reinicie o aplicativo do Office.
    • Se não estiver listado, então assegure-se de que o PDFMOfficeAddin.dll esteja localizado na pasta Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) ou Acrobat 8.0/PDFMaker/Office (Acrobat 8). Se o arquivo estiver ausente, reinstale o Acrobat.

Solução 4: renomeie o arquivo Normal.dot.

Para evitar que a formatação, o texto automático e as macros armazenadas no modelo global (Normal.dot) afetem o Microsoft Word e outros aplicativos, renomeie o seu modelo global (Normal.dot). Desta forma, é possível determinar rapidamente se o modelo global está causando o problema.

Importante: Quando o modelo Normal.dot é renomeado, várias opções são redefinidas como as configurações padrão, inclusive estilos personalizados, barras de ferramentas personalizadas, macros e entradas de texto automático. Portanto, a Microsoft recomenda enfaticamente que o arquivo Normal.dot não seja excluído.

Certas configurações criam mais de um arquivo Normal.dot. Este problema pode ocorrer, por exemplo, se um computador executar mais de uma versão do Word ou se houver várias instalações em estações de trabalho no mesmo computador.

Para renomear o arquivo Normal.dot:

Observação: as etapas a seguir são específicas para o Microsoft Word, mas também podem ser usadas com um pequena modificação para outros aplicativos do Microsoft Office. Não use o/um comutador para reiniciar o Word ou outro aplicativo depois de concluir estas etapas.

No Windows 2000:

  1. Feche todos as instâncias do Word, inclusive o Outlook caso o Word seja o editor de e-mail.
  2. Escolha Iniciar > Pesquisar > Por arquivos ou pastas.
  3. Na caixa Pesquisar por arquivos ou pastas nomeadas, digite: Normal.dot.
  4. Na caixa Procurar em, selecione o disco rígido local.
  5. Clique em Pesquisar agora para procurar o arquivo.
  6. Para cada ocorrência do arquivo Normal.dot que aparece na caixa de diálogo Resultados da pesquisa, faça o seguinte:
    • Clique com o botão direito do mouse no arquivo e selecione Renomear.
    • Dê ao arquivo um novo nome (por exemplo, AntigoNormal.dot ou Normal-1.dot) e pressione Enter.
  7. No menu Arquivo, clique em Fechar para sair da pesquisa e reinicie o Word.

No Windows XP:

  1. Feche todos as instâncias do Word, inclusive o Outlook caso o Word seja o editor de e-mail.
  2. Selecione Iniciar > Pesquisar.
  3. Em O que deseja pesquisar, selecione Todos os arquivos e pastas.
  4. Na caixa Todo ou parte do nome do arquivo, digite: Normal.dot.
  5. Na caixa Procurar em, escolha o disco rígido local (ou um local alternativo de modelo de usuário caso o Word esteja sendo executado a partir de um servidor de rede).
  6. Clique em Search (Procurar).
  7. Para cada ocorrência do arquivo Normal.dot que aparece na caixa de diálogo Resultados da pesquisa, faça o seguinte:
    • Clique com o botão direito do mouse no arquivo e selecione Renomear.
    • Dê ao arquivo um novo nome (por exemplo, AntigoNormal.dot ou Normal-1.dot) e pressione Enter.
  8. No menu Arquivo, clique em Fechar e reinicie o Word.

Se o problema for resolvido ao renomear o modelo global, o problema é um modelo Normal.dot danificado.

Solução 5: Altere o nível de segurança das macros no aplicativo do Office.

Para que o arquivo do complemento COM seja carregado no Windows, a guia Editores confiáveis deve listar o Adobe Inc. ou as configurações de segurança devem ser alteradas.

Nos aplicativos do Office 2000, XP ou 2003:

  1. No menu Ferramentas, escolha Macro > Segurança.
  2. Clique na guia Editores confiáveis:
    1. Se Adobe Inc. estiver na lista, nenhuma alteração é necessária.

    2. Se Adobe Inc. não estiver na lista, prossiga para a etapa 3.

  3. Escolha uma das seguintes configurações:
    • Na guia Segurança, defina o nível de segurança como Muito alto. Na guia Editores confiáveis, selecione Confiar em todos os suplementos e modelos instalados.
    • Na guia Segurança, defina o nível de segurança como Alto. Na guia Editores confiáveis, desmarque Confiar em todos os suplementos e modelos instalados.
  4. Feche todas as caixas de diálogo e reinicie o aplicativo.

Solução 6: adicione o arquivo do complemento COM ao registro de Windows.

  1. No Windows Explorer, localize o arquivo do complemento COM (PDFMOfficeAddin.dll) e anote o caminho exato, que pode incluir espaços.
  2. Selecione Iniciar > Executar.
  3. Digite regsvr32 seguido por um espaço e, a seguir, digite o caminho que você antou na etapa 1, entre aspas. Por exemplo:

    regsvr32 "C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Clique em OK e inicie o aplicativo do Office.

Solução 7: Execute Detectar e reparar enquanto nenhum outro aplicativo estiver sendo executado.

  1. Feche todos os aplicativos e reinicie o Windows.
  2. Inicialização do Acrobat.
  3. Escolha Ajuda > Detectar e reparar e siga as instruções na tela.
  4. Após ter concluído a reparação, reinicie o computador.

Solução 8: Remova e reinstale o Acrobat no modo simplificado.

Os drivers de dispositivo e o software carregados automaticamente com o Windows (por exemplo, protetores de tela e utilitários de proteção contra vírus) podem estar em conflito com o instalador do Acrobat e podem causar problemas. Para evitar conflitos, reinstale o Acrobat enquanto o Windows estiver no modo simplificado. No modo simplificado, os drivers de dispositivo não-padrão e o software de inicialização estão desativados.

Para remover o Acrobat:

  1. Mova quaisquer arquivos pessoais para fora da pasta e subpastas do aplicativo Acrobat.
  2. Selecione Iniciar > Configurações > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  3. Selecione Adobe [produto Acrobat] e clique em Remover. Siga as instruções na tela para remover o aplicativo.
  4. Reinicie o computador.

Para reinstalar o Acrobat no modo simplificado:

  1. Feche os aplicativos abertos.
  2. No Windows Explorer mova todos os ícones e atalhos das pastas seguintes para outra pasta:
    • Documents and Settings/Todos os usuários/Menu Iniciar/Programas/Inicialização
    • Documents and Settings/[perfil do usuário]/Menu Iniciar/Programas/Inicialização
  3. Reinicie o Windows.
  4. Clique com o botão direito do mouse na barra de tarefas e escolha o Gerenciador de Tarefa.
  5. Clique na guia Aplicativos.
  6. Selecione todos os aplicativos em execução e clique em Finalizar tarefa.
  7. Clique duas vezes no arquivo Setup.exe na sua mídia de instalação e siga as instruções na tela para concluir a instalação.
  8. Para reativar os itens de inicialização quando a instalação estiver concluída, mova os ícones e atalhos movidos na etapa 2 de volta para as suas respectivas pastas de inicialização.

Solução 9: Remova as macros do Word.

  1. Escolha Ferramentas > Modelos e suplementos.
  2. Selecione cada item e clique em Remover.
  3. Feche e reinicie o Word.



    Observação:
    se o ícone Converter em PDF ainda estiver ausente, escolha Ferramentas > Modelos e complementos e assegure--se de que os itens removidos não apareçam. Se os itens removidos realmente aparecerem, remova a macro do Word ou remova o aplicativo que instalou a macro no Word.

Solução 10: remova os outros arquivos do complemento COM do Word.

  1. Inicie o Word.
  2. Escolha Ferramentas > Personalizar.
  3. Clique na guia Comandos e selecione Ferramentas na lista Categorias.
  4. Selecione Suplementos de COM e arraste-o à barra de ferramentas no Word.
  5. Clique no menu Suplementos de COM na barra de ferramentas do Word.
  6. Selecione e remova todos os suplementos exceto o Assistente de Página da Web e a Ferramenta de Fontes de Microsoft Word.
  7. Feche e reinicie o Word.

Solução 11: repare o Access (somente o Access)

Se você tiver instalado o Access 2000 depois de instalar o Office XP ou o Office 2003, execute um Reparo do Office para fazer com que o menu PDFMaker apareça.

  1. Escolha Iniciar > Configurações > Painel de controle > Adicionar/remover programas (Windows 2000) ou Iniciar > Painel de controle > Adicionar ou remover programas (Windows XP).
  2. Selecione Microsoft Office e clique em Alterar.
  3. Na caixa de diálogo Configurar, escolha Reinstalar (Office 2003) ou Reparar (Office XP) e clique em Avançar.
  4. Escolha Detectar e reparar erros na Minha instalação do Office e clique em Instalar.

Solução 12: personalize as opções da barra de ferramentas (somente o Access)

  1. Escolha Visualizar > Barras de ferramentas > Personalizar.
  2. Na guia Barras de ferramentas, selecione Utilitário 1 e as opções da Barra de menus.
  3. Clique em Propriedades.
  4. Selecione Permitir exibir/ocultar.

Solução 13: Remova do sistema os arquivos de PDFMAKER da versão anterior.

  1. Selecione Iniciar > Pesquisar.
  2. Selecione Todos os arquivos e pastas.
  3. Na caixa de texto "Todo ou parte do nome do arquivo:" digite PDFMaker.* .
  4. Clique em Search (Procurar).

    Observação: essa pesquisa pode levar diversos minutos dependendo da velocidade de seus sistema.
  5. Exclua todos os resultados que são arquivos do sistema (por exemplo, PDFMaker.DOT ou PDFMaker.XLA). Não é necessário excluir os documentos que você criou e denominou como PDFMAKER (por exemplo, PDFMaker.doc ou PDFMaker.pdf).

Solução 14: Remova o Microsoft Works.

A Adobe verificou que o Microsoft Works está em conflito com o Microsoft Word e irá impedir que o menu Converter em Adobe PDF apareça no Word. O Microsoft Works é pré-instalado em muitos computadores.

Para remover o Microsoft Works:

  1. Selecione Iniciar > Executar, digite appwiz.cpl na caixa de texto Abrir e, a seguir, clique em OK para abrir a caixa de diálogo Adicionar ou remover programas.
  2. Localize e selecione Microsoft Works e clique em Alterar/Remover.
  3. Quando o Assistente aparecer, clique em Avançar.
  4. Selecione Remover, clique em Avançar e siga o resto das instruções na tela.

Informações adicionais

O Acrobat 7.0-8.0 instala um arquivo do complemento COM às pastas do Acrobat 7.0/PDFMaker/Office ou Acrobat 8.0/PDFMaker/Office. Este arquivo fornece ícones de PDFMAKER e comandos de menu para Word, Excel, PowerPoint, Access, Publisher e Project. O arquivo de suplemento de COM deve ser marcado no registro do Windows antes que apareça nos aplicativos.

Os ícones de PDFMAKER não aparecem na barra de ferramentas se um aplicativo do Office travar e desativar o arquivo de suplemento de COM.

Outros arquivos do complemento COM e macros podem estar em conflito com o arquivo do complemento COM para o PDFMAKER e impedir que os ícones Converter em PDF apareçam na barra de ferramentas.

No Access, se a barra de ferramentas Utilitário 1 não estiver ativada para a visualização, então os ícones do PDFMAKER não aparecerão.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online