Observação: visite a página de Ajuda e Suporte do Adobe Reader para obter informações sobre os principais problemas.

Visão geral

A Adobe recomenda que você use o desinstalador do Adobe Reader 8.0 no utilitário Adicionar/remover programas do Windows para remover o Adobe Reader 8.0. Ocasionalmente, contudo, arquivos danificados ou uma instalação parcial impede que o desinstalador do Adobe Reader 8.0 funcione corretamente. Ou, podem fazer com que o desinstalador deixe arquivos ou pastas do aplicativo vazias no sistema depois que a remoção é executada. Você também pode perceber que o Adobe Reader 8.0 desaparece da lista Adicionar/remover programas. Ou, pode descobrir que o instalador exibe a opção Reparar e remover somente quando você tenta instalar o Adobe Reader 8.0.

A remoção manual do Adobe Reader 8.0 assegura que todos os arquivos e pastas tenham sido removidos. Estas instruções aplicam-se à remoção do Adobe Reader 8.0. Caso você possua outras versões ou versões anteriores dos aplicativos Adobe instaladas, certifique-se de remover somente os arquivos abaixo relacionados ao Adobe Reader 8.0. Estas etapas também removem qualquer conteúdo extra (por exemplo, conteúdo funcional ou utilitário) instalado com o Adobe Reader 8.0. Se você reinstalar o Adobe Reader 8.0, terá que reinstalar também estes conteúdos adicionais.

Observação: é possível que o sistema não contenha todos os arquivos e pastas listados neste documento. Caso não encontre um arquivo ou pasta listado no sistema, prossiga para o próximo arquivo ou pasta da lista.

Antes de começar

Alguns destes procedimentos exigem que a localização de arquivos ou pastas ocultas. Alguns procedimentos exigem a localização de arquivos pelo seu nome de arquivo completo, o qual pode incluir extensões (por exemplo, exemplo_nomedoarquivo.ini). Por padrão, o Windows Explorer não mostra arquivos ou pastas ocultos, nem extensões de nomes de arquivo reconhecidas por ele.

Para exibir arquivos ocultos, pastas ocultas e todas as extensões de nome de arquivo no Windows Explorer:

  1. No Windows Explorer, selecione Ferramentas > Opções de pastas.
  2. Clique na guia Visualizar na caixa de diálogo Opções de pastas.
  3. Em Configurações avançadas, selecione Exibir arquivos e pastas ocultos.
  4. Cancele a seleção da opção Ocultar extensões para tipos de arquivos conhecidos.
  5. Clique em OK.

Visualize uma demonstração do Adobe Captivate deste procedimento.

Remoção do Adobe Reader 8.0 utilizando o desinstalador

O desinstalador está desenhado para remover tudo o que o Adobe Reader 8.0 instala. Ao iniciar o Adobe Reader 8.0 pela primeira vez ou ao modificar as preferências, novas pastas e arquivos podem ser criados. Depois de usar o desinstalador, passe a "Remover pastas e arquivos restantes do Adobe Reader 8.0". Estas instruções asseguram a remoção completa de todas as pastas e arquivos adicionais.

Para usar o desinstalador, faça o seguinte:

  1. Escolha Iniciar > Painel de controle.
  2. Clique duas vezes em Adicionar/remover programas.

  3. Siga um destes procedimentos:

    • Caso tenha instalado o Adobe Reader 8.0 a partir de um CD/DVD do Adobe Reader 8.0, então, selecione o Adobe Reader 8.0 e clique em Remover. Siga as instruções na tela para remover o Adobe Reader 8.0.
    • Caso tenha instalado o Adobe Reader 8.0 a partir de um CD/DVD do Creative Suite, então selecione Creatrive Suite e clique em Remover. Siga as instruções na tela para remover o componente do Adobe Reader 8.0.

Observação: ao executar o desinstalador, você será solicitado a remover, manter ou transferir a ativação. Se tiver planos de reinstalar o Adobe Reader 8.0 na mesma máquina, considere manter a sua ativação. Entretanto, após completar a remoção manual, provavelmente será necessário reativar o Adobe Reader 8.0. Caso esteja planejando instalar o Adobe Reader 8.0 em um outro computador, transfira a ativação.

Visualize uma demonstração do Adobe Captivate deste procedimento.

Preparar o computador para remover o Adobe Reader 8.0

Antes de prosseguir com as etapas a seguir, a Adobe recomenda imprimir as direções. A reinicialização no modo Diagnóstico ou de Segurança normalmente desativa o acesso à Internet.

  1. Exclua o Adobe Reader Speed Launcher.lnk em Documents and Settings\Todos os usuários\Menu Iniciar\Todos os programas\Inicialização.

  2. Ative o modo de diagnóstico ou de segurança do Windows.

Para ativar o modo de diagnóstico do Windows XP:

  1. Saia de todos os aplicativos.
  2. Selecione Iniciar > Executar, digite msconfig na caixa de texto Abrir, e clique em OK.
  3. Clique na guia Inicialização e na guia Serviços. Grave todos os itens não selecionados.

  4. Clique na guia Geral e selecione Inicialização diagnóstica.
  5. Clique em OK e reinicie o Windows.

    Observação: na reinicialização, você é notificado que o Utilitário de configuração do sistema fez alterações na forma em que o Windows é iniciado. Clique em OK e, quando o utilitário de configuração do sistema aparecer, clique em Cancelar.
     

  6. Clique com o botão direito nos ícones da área de Notificação (chamado de Bandeja do sistema nas versões anteriores do Windows), para fechar ou desativar quaisquer itens de inicialização que ainda estejam ativos.

Visualize uma demonstração do Adobe Captivate deste procedimento.

Reativar itens e serviços de inicialização do Windows XP

Após concluir todas as etapas neste documento, reative os itens de inicialização do Windows XP.

  1. Selecione Iniciar > Executar.

  2. Digite msconfig na caixa de diálogo Executar, e clique em OK.
  3. Clique na guia Geral e selecione Inicialização normal.
  4. Cancele a seleção de qualquer item que tenha gravado na etapa 3 da seção anterior.
  5. Clique em Aplicar e reinicie o Windows para que as alterações tenham efeito.

Ativar modo de segurança do Windows 2000

Observação:o Windows 2000 não possui o utilitário MSConfig para a desativação de itens de inicialização. É possível desativar manualmente os itens ou obter o utilitário MSConfig para o Windows XP.

  1. Clique em Iniciar e, a seguir, clique em Desligar.
  2. Clique em Reiniciar e, em seguida, clique em OK.
  3. Ao ver a mensagem "Selecione o sistema operacional para iniciar", pressione F8.
  4. Use as teclas de setas para acentuar a opção do modo de segurança apropriado e, a seguir, pressione Enter.
  5. Use as teclas de setas para acentuar um sistema operacional e, a seguir, pressione Enter.

    Observação:
    consulte o site da Microsoft para obter informações adicionais sobre este processo.

Reativar os itens de inicialização do Windows 2000

Após concluir todas as etapas neste documento, reative os itens de inicialização do Windows 2000.

  • Reinicie o computador.

Remoção dos arquivos registrados do Adobe Reader 8.0 usando o prompt de comando

  1. O Acrobat registra um grande número de arquivos com o sistema operacional durante a instalação. Estes arquivos devem ser removidos a fim de remover o aplicativo com êxito. Arquivos registrados podem ser removidos do sistema operacional sem as conchas estarem funcionando.
  2. Pressione Control-Alt-Delete e selecione Gerenciador de tarefas.
  3. Na guia Processos, selecione explorer.exe e selecione Finalizar processo (os itens desaparecem da área de trabalho).

    Importante: o gerenciador de tarefas deve permanecer aberto durante este processo
     

  4. Clique em Sim na caixa de aviso.
  5. Selecione Arquivo > Nova tarefa.
  6. Sob a opção Abrir, digite cmd e clique em OK.
  7. Minimize o gerenciador de tarefas.
  8. Digite cd "C:\Arquivos de programas\Arquivos comuns\Adobe\Acrobat\ActiveX" e pressione Enter.
  9. Digite del.AcroIEHelper.dll e pressione Enter.
  10. Digite del.AcroPDF.dll e pressione Enter.
  11. Digite del.pdfshell.dll e pressione Enter.
  12. Digite sair e pressione Enter.
  13. Maximize o gerenciador de tarefas.
  14. No gerenciador de tarefas, selecione Arquivo > Nova tarefa.
  15. Digite explorer.exe e clique em OK. (A área de trabalho reaparece.)

  16. Saia do gerenciador de tarefas.

Visualize uma demonstração do Adobe Captivate deste procedimento.

Remoção das pastas e arquivos remanescentes do Adobe Reader 8.0

Faça um backup de qualquer arquivo pessoal que deseja salvar provenientes dos diretórios seguintes e, a seguir, remova as pastas e arquivos listados:

Arquivos de programas\Adobe\

  • Acrobat 8.0

Arquivos de programas\Arquivos comuns\Adobe\

  • Acrobat

Documents and Settings/[nome do usuário]\Dados do aplicativo\Adobe\

  • Acrobat

Documents and Settings\Todos os usuários\Dados do aplicativo\Adobe\

  • Acrobat

Documents and Settings\Todos os usuários\Desktop\

  • Adobe Reader 8.Ink

Documents and Settings\Todos os usuários\Menu Iniciar\Todos os programas\

  • Adobe Reader 8.Ink

Arquivos de programas\Internet Explorer\Plug-ins\

  • nppdf32.dll

Arquivos de programas\Netscape\Navegador Netscape\plug-ins\

  • nppdf32.dll

Remoção das entradas de registro remanescentes do Adobe Reader 8.0

Remova as chaves de registro do aplicativo no registro, caso estejam disponíveis.

Observação: é necessário efetuar logon no computador como Administrador para modificar seu registro.

Isenção de responsabilidade: este procedimento envolve a edição do registro do Windows. A Adobe não fornece suporte para edição de registro, a qual contém informações críticas sobre o sistema e aplicativos. Para mais informações sobre o editor de registro do Windows, consulte a documentação do Windows ou entre em contato com o suporte técnico da Microsoft. É possível que você não tenha todos estes arquivos.

Importante: Faça um backup do registro antes de editá-lo.

  1. Selecione Iniciar > Executar, digite regedit na caixa de texto Abrir e clique em OK.
  2. Vá a uma das chaves de registro listadas abaixo e selecione-a no painel à esquerda, ela aparecerá no editor de registro como uma pasta.

  3. Selecione Editar > Excluir. Clique em Sim na caixa de diálogo Confirmar a exclusão da chave.
  4. Repita as etapas 1-3 conforme seja necessário para qualquer entrada de registro remanescente.

Remova as entradas de registro seguinte

HKEY_CURRENT_USER\Software\Adobe\Adobe Reader

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Reader

HKEY_LOCAL_MACHINE\Software\Adobe\Reparar\Adobe Reader

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\

S-1-5-18\Products\68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\

{AC76BA86-7AD7-1033-7B44-A80000000002}

HKEY_LOCAL_MACHINE\SOFTWARE\Apólices\Adobe\Acrobat Reader

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Instalador\Produtos\

68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\

68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\

{358E6F10-DE8A-4602-8424-179CA217F8EE}

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\

{9C6A861C-B233-4994-AFB1-C158EE4FC578}

Concluir a remoção

Esvazie a lixeira e reinicie o computador.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online