Localize rapidamente as alterações do arquivo ao comparar duas versões de um PDF. O Acrobat DC analisa os arquivos e apresenta um relatório detalhando as diferenças entre os documentos.

Observação:

Se tiver o Acrobat DC Continuous (assinatura), consulte Comparar arquivos abaixo. Se tiver o Acrobat DC Classic (somente no desktop), consulte Comparar arquivos no Acrobat DC Classic abaixo.

Comparar arquivos

Disponível em: Acrobat DC Contínuo (assinatura)

Agora, com a nova ferramenta Comparar arquivos, você pode detectar com rapidez e precisão as diferenças entre duas versões de um arquivo PDF.

  1. Escolha Ferramentas > Comparar arquivos.

    Selecionar arquivos para comparar
  2. Clique em Selecionar arquivo à esquerda para escolher a versão mais antiga do arquivo que deseja comparar. Clique em Selecionar arquivo à direita para escolher a versão mais recente do arquivo que deseja comparar.

  3. Clique em Alterar arquivo e, em seguida, escolha um arquivo já aberto ou procure e selecione o arquivo desejado. Clique nos ícones de seta Alternar entre as miniaturas para alternar a posição dos arquivos antigo e novo.

    Selecionar arquivos para comparar
  4. Para ignorar as diferenças entre os elementos gráficos, escolha a caixa de seleção Comparar somente texto.

  5. Você pode modificar as configurações clicando no ícone de engrenagem Configurações, que abre a caixa de diálogo a seguir.

    Configurações do Comparar arquivos
    1. É possível limitar a comparação para uma parte dos documentos, inserindo os números de página nos campos Arquivo anterior e Novo arquivo.
    2. Em Descrição do documento, selecione o tipo de documentos que você está comparando ou selecione Detectar automaticamente para permitir que o Acrobat decida.
      Dica: se o conteúdo do seu documento for exibido por várias páginas, selecione Relatórios, planilhas, layouts de revistas . Caso contrário, selecione Plataformas de apresentação. Para comparar arquivos digitalizados, selecione Documentos digitalizados, desenhos ou ilustrações.
    3. Para aplicar as alterações, clique em OK.
  6. Clique em Comparar.

    O Acrobat DC exibe os resultados em um novo documento. A primeira página fornece um resumo de digitalização fácil de todas as diferenças do arquivo.

    Comparar resultados
    a - Data e hora da comparação, b- Informações dos arquivos comparados, c- Total de alterações, d- Distribuição de alterações, e- Alterações de formatação, f- O hiperlink para acessar a primeira alteração

  7. Clique no botão Ir para a primeira alteração para começar a analisar cada diferença em detalhes.

  8. Selecione como deseja revisar as diferenças.

    • Exibição lado a lado: use a exibição Lado a lado (Ctrl+\) para visualizar uma exibição paralela dos resultados, onde as diferenças são compartilhadas em faixas destacadas. O arquivo antigo é exibido à esquerda e o novo à direita, com as alterações destacadas em cada faixa que se conecta entre os arquivos para uma análise mais fácil. Clique em uma faixa para exibir uma nota suspensa que detalha todas as alterações dentro da faixa. Também é possível clicar no conteúdo destacado para abrir a janela suspensa.
    Exibição lado a lado

    Clique com o botão direito do mouse em uma alteração ou em sua janela suspensa e defina um status adequado para a alteração.

    Definir status da alteração
    • Exibição de página única: use o botão Arquivo anterior ou Novo arquivo (Ctrl+/) na barra de ferramentas para ver o arquivo individual com todas as alterações destacadas.
    Exibição de página única
  9. Para analisar todas as alterações:

    • Use as opções Filtrar e Mostrar.

    Por padrão, as anotações, formatação e diferenças no plano de fundo são desativadas. Para visualizar essas alterações no relatório, selecione estas opções no menu Filtrar na barra de ferramentas. Também é possível filtrar resultados da comparação selecionando os tipos específicos de alterações no menu Filtrar. No menu Mostrar, é possível selecionar uma opção para mostrar ou ocultar legendas, destaques de linha ou resultados.

    Opções de filtro
    Mostrar opções

    • Use no botão Alteração anterior (Ctrl+). ou Próxima alteração (Ctrl+,) para analisar as alterações uma a uma.
    Botões de navegação

    Os botões Alteração anterior e Próxima alteração também estão disponíveis nas notas suspensas, que detalham as alterações.

    Botões de navegação na janela suspensa
    • Use o painel direito. Clique no triângulo no centro da janela direita do Acrobat para abrir o painel direito. Esse painel lista todas as alterações visíveis no relatório Comparar resultados. Use a caixa de texto de pesquisa para pesquisar uma alteração específica.
    Lista de alterações realçadas no Painel direito
  10. Salve o arquivo Comparar resultados (Arquivo > Salvar). Clique no botão de cruz na parte superior direita da barra de ferramentas para fechar as ferramentas de Comparar arquivos.

É possível imprimir um relatório da comparação junto com o resumo de alterações.

  • Clique o ícone Imprimir  na barra de ferramentas e, em seguida, clique em Imprimir na caixa de diálogo Imprimir.

Comparar arquivos no Acrobat DC Classic

Disponível em: Acrobat DC Classic (somente no desktop)

Você pode usar a ferramenta Comparar documentos para encontrar diferenças entre duas versões dos arquivos PDF. Após comparar dois arquivos, o Acrobat DC fornece um relatório detalhado de cada alteração, incluindo textos, fontes, imagens e até mesmo a ordem das páginas.

  1. Selecione Ferramentas > Comparar documentos.

  2. Escolha os documentos a serem comparados. É possível limitar a comparação a uma parte dos documentos, inserindo os números das páginas no primeiro e no último campo da página em cada nome de arquivo.

  3. Em Descrição do documento, selecione o tipo de documento que você está comparando.
    Para ignorar as diferenças entre os elementos gráficos, selecione Comparar somente texto. Clique em OK.

    O Acrobat DC exibe os resultados em um novo documento. A primeira página resume os resultados da comparação do arquivo.

    Resumo da comparação do documento
    a - Diferenças entre os arquivos, b - Arquivos comparados, c - Hiperlink de introdução para levá-lo até a primeira diferença, d - Páginas movidas ou excluídas, e - Chave para os símbolos usados no relatório

  4. Selecione como analisar as diferenças.

    1. Use o painel Comparar no lado esquerdo (padrão).
      • Passe pelas miniaturas no painel Comparar. Um ícone abaixo da miniatura indica a diferença. Uma seta verde significa que páginas foram movidas ou excluídas. Uma seta violeta indica uma alteração na página.
      • Retorne à primeira página e clique em Introdução para ir até a primeira diferença.
      • As alterações ficam destacadas na tela principal. Passe o mouse sobre o destaque para ver os detalhes. A legenda de cor no canto superior direito serve como orientação.
    2. Use o modo de exibição Lado a lado.
      • No painel Comparar à esquerda, clique no ícone de opções e selecione Mostrar documentos lado
        a lado
        .
      • As alterações ficam destacadas na tela principal. Passe o mouse sobre o destaque para ver os detalhes.
        A legenda de cor no canto superior direito serve como orientação.
    Opções de comparação no Acrobat
    As opções de comparação fornecem ferramentas para personalizar a comparação do documento.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online