O Acrobat 2017 é a versão perpétua de desktop mais recente do Acrobat. O Acrobat 2017 simplifica as tarefas do dia a dia e inclui diversos aprimoramentos para aumentar a sua produtividade ao trabalhar com PDFs no seu computador.

O Acrobat DC é a versão de assinatura mais recente do Acrobat. Com o Acrobat DC, você sempre terá a versão mais recente do software do Acrobat, com as mais recentes inovações de produto e ferramentas para desktops e dispositivos móveis. Além de incluir todas as funcionalidades do Acrobat 2017, nunca mais será preciso comprar atualizações novamente.

Ao fazer a assinatura do Acrobat DC aprimorado com serviços da Document Cloud, você paga uma pequena taxa mensal para obter acesso contínuo às ferramentas de PDF mais recentes por meio do desktop, navegador e dispositivos móveis, para ajudá-lo a realizar mais ao trabalhar com documentos no escritório ou em qualquer lugar:

  • Usar o aplicativo do Acrobat Reader para dispositivos móveis para criar, editar e assinar PDFs
  • Criar arquivos PDFs a partir de documentos Microsoft Word, Excel e PowerPoint, imagens ou fotos do seu dispositivo móvel ou online
  • Converter PDFs em arquivos Microsoft Word, Excel, PowerPoint ou RTF do seu dispositivo móvel ou online
  • Editar texto em um PDF no iPad
  • Organizar páginas nos arquivos PDF do tablet ou smartphone com iOS ou Android
  • Transformar a câmera do seu dispositivo móvel em um scanner portátil
  • Transformar arquivos do Adobe Photoshop (PSD), do Illustrator (AI) ou do InDesign (INDD) em PDFs
  • Combinar vários arquivos em um único PDF
  • Obter assinaturas de outras pessoas, rastrear respostas e arquivar documentos assinados
  • Enviar, rastrear e confirmar o recibo de documentos importantes, sem entregas expressas
  • Armazenar e acessar arquivos online de forma segura com 100 GB de armazenamento

 

Novidades do Acrobat 2017

Comparar arquivos com facilidade

Com a nova ferramenta Comparar arquivos, agora você pode detectar diferenças entre duas versões de um arquivo PDF com rapidez e precisão.

  • Compare duas versões de um documento para detectar todas as alterações de texto e imagem.
  • Visualize um resumo dos resultados que fornece uma visão geral das diferenças entre os arquivos.
  • Navegue pelo documento com facilidade para revisar cada diferença usando a exibição lado a lado ou a exibição de página individual.
  • Filtre as alterações para ver rapidamente todas as diferenças de texto, imagem, anotação, formatação, cabeçalho/rodapé ou plano de fundo.
  1. Escolha Ferramentas > Comparar arquivos.

    Observação: esta ferramenta era chamada anteriormente de Comparar documentos.

    Selecionar arquivos para comparar
  2. Clique em Selecionar arquivo à esquerda para escolher a versão mais antiga do arquivo que deseja comparar. Clique em Selecionar arquivo à direita para escolher a versão mais recente do arquivo que deseja comparar.

  3. Clique em Comparar.

  4. O Acrobat exibe os resultados em um novo documento que contém um resumo de fácil digitalização de todas as diferenças entre os arquivos.

    Comparar resultados
  5. Clique no botão Ir para a primeira alteração para começar a analisar cada diferença dos arquivos em detalhes.

Para obter mais informações, consulte Comparar duas versões de um arquivo PDF.

Interface com guias para a visualização de vários PDFs

Ao abrir vários PDFs na mesma sessão, os PDFs serão abertos como guias na mesma janela do aplicativo. Para alternar entre as guias na parte superior da janela, clique no nome do arquivo exibido em cada guia. Um botão “anterior” e um botão “seguinte” são exibidos no canto superior direito para que você navegue pelas guias do documento quando o número de PDFs abertos não couber na exibição de documentos.

Exibição com guias

O Acrobat redimensiona automaticamente as guias quando os documentos não se encaixam na janela de exibição. Todos os arquivos abertos agora são listados na parte inferior do menu Janela.  Caso queira alternar para um documento aberto específico, é possível clicar na guia do documento ou escolher o nome de arquivo do mesmo no menu Janela.

Selecione um nome do arquivo no menu Janela

Por padrão, a interface com guias está ATIVADA. Para exibir cada PDF aberto em uma janela do aplicativo diferente em vez de em uma nova guia, desmarque a caixa de diálogo Abrir documentos como novas guias na mesma janela (requer reinicialização) em Editar > Preferências > Geral. Em seguida, reinicie o Acrobat.

Desativar a interface com guias

Criar novas listas com marcadores

O Acrobat agora mostra os controles de lista com marcadores e com números no painel Editar formato do PDF. Agora é possível criar novas listas com marcadores e com números, converter texto ou converter um parágrafo já existente em uma lista com marcadores ou com números, reverter listas a textos normais e converter listas de um tipo de lista pra outro. Agora o Acrobat também detecta tipos adicionais de listas com marcadores e com números no documento, se tiver, além de exibi-los na parte inferior do menu suspenso da lista correspondente, separados por uma linha cinza.

Criar novas itens de lista usando o painel Formato no painel à direita

Além disso, é possível usar o teclado para adicionar um item de lista. Por exemplo, antes de um parágrafo, você pode digitar o número “a”, seguido por um parêntese de fechamento “)” e, em seguida, adicionar um espaço. O Acrobat insere uma lista numerada iniciada por “a)” automaticamente.

Digitalização para PDF simplificada

A ferramenta Scanner possui uma nova interface, mais simplificada. Com a nova interface, a digitalização de documentos impressos em PDFs por meio das configurações padrão ou uma opção de predefinição é um processo simples e rápido. Isso também permite que você configure o ajuste de digitalização na mesma interface, usando os botões de opção, um ícone de engrenagem ou ambos.

Para acessar a ferramenta Scanner, vá até Ferramentas > Criar PDF > Scanner.

Nova interface do usuário do Digitalizar em PDF

Para obter mais informações, consulte Digitalização de documentos em PDF.

Usar IDs digitais

A nova ferramenta Certificados torna mais fácil do que nunca assinar, certificar e verificar digitalmente documentos com uma ID digital.

  • Configurações com facilidade. Localize suas IDs digitais existentes em arquivos, cartões inteligentes ou dispositivos com token de USB e configure-os facilmente para assinatura.
  • Personalize a aparência da sua assinatura. Adicione informações importantes às assinaturas, como logotipo, data, local ou um motivo para assinatura.
  • Use a imagem da sua assinatura. Desenhe sua assinatura ou carregue uma imagem digitalizada para adicioná-la à sua identidade digital.

Novos fluxos de trabalho de configuração da ID digital

Você pode usar IDs digitais existentes ou criar novas. Com base na disponibilidade ou não de uma ID digital no seu computador, você verá um dos dois fluxos de trabalho descritos abaixo.

Quando nenhuma ID digital estiver disponível:

  1. Ao criar ou clicar em um campo de assinatura e nenhuma ID digital estiver disponível, você verá a seguinte solicitação.

    Configurar prompt de ID digital
  2. Clique em Configurar ID digital. A caixa de diálogo Configurar uma ID digital ID para assinatura é exibida.

    Selecione o tipo de ID digital
  3. Selecione o tipo de ID digital desejada, clique em Continuar e siga as orientações do assistente para criar a ID.

    Se você selecionar Criar nova ID digital, o próximo conjunto de opções será exibido com base em seu sistema operacional.

    Selecionar o local para salvar a ID digital
    No Windows

    Selecionar o local para salvar a ID digital
    No Mac OS, você verá uma nova opção - Salvar no Apple Keychain


Quando uma ou mais IDs digitais são encontradas:

  1. Ao criar ou clicar em um campo de assinatura e uma ou mais IDs digitais válidas estiverem disponíveis para assinar, você verá a seguinte caixa de diálogo para escolher a ID digital de sua preferência.

    Escolher uma ID digital na lista
  2. Selecione a ID desejada e prossiga com a assinatura.

Para obter mais informações, consulte IDs digitais.

Pesquisa de ferramentas aprimorada

Use as a busca aprimorada de ferramentas no painel à direita para encontrar rapidamente a ferramenta que precisa para completar sua tarefa.

Busque uma ferramenta ou comando no painel da direita

Enviar e gerenciar resenhas compartilhadas no Mac

Agora é possível iniciar e participar de resenhas compartilhadas baseadas em SharePoint em um Mac para dar e receber feedback rapidamente.

Para obter mais informações, consulte Hospedagem de revisões compartilhadas em sites do SharePoint ou Office 365.

Selecionar um tema para a interface do usuário

Além do tema cinza claro, o Acrobat e o Acrobat Reader possuem um tema cinza escuro, que está disponível em outros produtos da Creative Cloud como o Photoshop, o Illustrator e o Premiere Pro. Esse tema oferece uma experiência visual atrativa, principalmente ao trabalhar com cores fortes e designs. Isso também torna o trabalho com vários aplicativos ainda mais simples.

Por padrão, o tema continua sendo o cinza-claro. Para usar o tema Cinza-escuro, acesse Visualizar > Exibir tema > Cinza-escuro.

Novo tema cinza-escuro

Ferramenta de comentário aprimorada

Forneça e receba feedbacks de maneira rápida e clara com as novas ferramentas de comentário e uma interface intuitiva, habilitada ao toque.

  • Personalize a barra de ferramentas de comentário para exibir os recursos que você usa.
  • Altere facilmente a cor, a fonte ou o tamanho do texto do comentário.
  • Visualize e navegue pelos comentários facilmente. É possível organizar comentários por página, autor, data, tipo, status de marca de seleção ou cor. Com os filtros, também é possível gerenciar comentários rapidamente.
  • Responda a notas adesivas com um único encadeamento que apresenta todas as respostas de uma anotação em uma conversa.
  • Toque nos campos de texto preenchíveis para abrir o teclado virtual em dispositivos sensíveis ao toque.
  • Use atalhos de teclado para ações de comentário, incluindo excluir, substituir ou adicionar uma nota ao texto. Quando abrir a ferramenta Comentário, os atalhos de marca de texto serão ativados por padrão.
  • Use a nova caneta de realce para marcar documentos digitalizados sem precisar executar o OCR.

Altere facilmente a cor, a fonte ou o tamanho do texto do comentário

Descubra e modifique facilmente a cor de destaque do texto. O Seletor de cores estará disponível na barra de ferramentas Comentário.

Seletor de cores na barra de ferramentas Comentário

As ferramentas de formatação de texto são exibidas automaticamente para as ferramentas Typewriter e Caixa de texto. Assim que você clica em uma página, o menu Propriedades do texto é exibido logo abaixo da barra de ferramentas Comentário.

As ferramentas de formatação de texto são exibidas automaticamente para as ferramentas Typewriter e Caixa de texto

Visualize e navegue pelos comentários facilmente

Organização em páginas no painel de comentários.

Organização em páginas dos comentários

Responda às notas adesivas com uma experiência de thread único

Agora, cada anotação equivale a uma conversa e todas as respostas são exibidas como uma experiência de lista única.

Experiência de resposta da cadeia única

O Acrobat agora oferece suporte à nova tecnologia de DirectInk da Microsoft. Possibilita que você use o dedo ou uma caneta digital para desenhar com fluidez em PDFs nos dispositivos Windows 10.

Pré-visualizar arquivos

Visualize arquivos e abra ferramentas populares diretamente da exibição Início.Ao clicar em um nome de arquivo na lista de arquivos recentes, um painel de detalhes é exibido no painel à direita; ele mostra uma visualização em miniatura do arquivo, sua localização e uma lista de ferramentas usadas com frequência. Clique para abrir uma ferramenta ou selecione Remover dos recentes para remover um arquivo da lista de arquivos recentes.

Pré-visualizar arquivos da Exibição inicial

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online