O After Effects CC 2015 (13.5) está disponível. Para obter informações sobre o que há de novo em todos os aplicativos profissionais e serviços de vídeo e áudio da Adobe, veja esta página.

Se você for um assinante do Creative Cloud, é possível baixar a nova versão ao verificar por atualizações através do aplicativo de área de trabalho Creative Cloud. Para obter informações sobre como adquirir uma assinatura do Creative Cloud, veja esta página sobre os planos e esta página com as ofertas promocionais atuais.

Para obter mais informações sobre o Creative Cloud, veja este vídeo da visão geral e a lista de Perguntas frequentes do Creative Cloud.

Importante: Antes de instalar a nova versão do After Effects, leia esta página sobre o comportamento padrão do atualizador. Por padrão, o atualizador remove as versões anteriores do aplicativo. Além disso, leia esta página sobre por que você pode não querer remover as versões anteriores.

Se quiser fazer perguntas sobre esses recursos novos e alterados, dê uma passada no fórum de usuários do After Effects. Ele é o melhor local para perguntas (e, se você seguir esse link, poderá encontrar mais informação sobre como se comunicar com a Adobe). Se quiser enviar solicitações de recursos (ou relatórios de erros), é possível fazer isso aqui.

Novos recursos do After Effects CC 2015 (13.5)

  • Rearquitetura para aprimoramentos de desempenho interativo
  • Visualizações ininterruptas
  • Visualizações unificadas, simplificadas e personalizáveis
  • Bibliotecas Creative Cloud
  • Rastreador de face
  • Adobe Character Animator (visualização 1)
  • Manipulação de erros de expressão melhorada e informações de depuração adicionadas para problemas de renderização
  • Melhorias na interface do usuário, incluindo personalização e novo design de guia do painel
  • Maxon Cineware v2.0.16
  • Importadores RED e OpenEXR atualizados
  • Plug-ins de efeitos de terceiros atualizados

Recursos para aprender sobre esses recursos novos e alterados

Detalhes dos recursos novos e alterados

Aqui está uma lista completa de alterações, com detalhes além dos resumos dos principais itens listados acima. A equipe do After Effects planeja postar, durante as próximas semanas, mais detalhes sobre os recursos. Portanto, verifiqueas postagens do blog da equipe do After Effects que esta página se baseia para obter mais informações.

Rearquitetura para aprimoramentos de desempenho interativo

As melhorias principais na próxima versão do After Effects são resultado de uma rearquitetura completa que permite que a CPU renderize a interface de usuário e as imagens separadamente. A interface do usuário agora será muito mais ágil, porque já não precisa esperar que os quadros concluam a renderização. Inversamente, os quadros podem continuar a renderizar enquanto você trabalha com a interface do usuário.

Os novos comportamentos que não se encaixam funcionalidades específicas de recurso incluem o seguinte:

  • Não há mais atrasos ou “bolas girando” (Mac OS) durante as solicitações de renderização
  • Interação suave com a interface de usuário a todo tempo, mesmo quando os quadros estão sendo renderizados
  • Capacidade de interromper ou cancelar a renderização do quadro ao mudar a composição
  • Depuração rápida (arraste do indicador de tempo atual) mesmo quando os quadros demoram muito tempo para renderizar
  • Armazenamento de imagem em cache mais rápido
  • Avaliação mais eficiente de expressões
  • As visualizações têm a capacidade de continuar a processar quando o After Effects estiver em segundo plano

As alterações em como o After Effects reproduz as visualizações, detalhadas abaixo, são resultado direto destas melhorias no desempenho interativo ou foram possíveis através das alterações arquitetônicas que foram implementadas.

Visualizações ininterruptas

Agora, é possível alterar o projeto aberto enquanto um visualização está sendo reproduzida no After Effects.

Nas versões anteriores do After Effects, depois que você tiver iniciado uma visualização em uma Composição, em uma Camada ou em um painel de Gravação, clicar em qualquer lugar na interface do usuário iria interromper a reprodução daquela visualização. Na versão recente do After Effects, as visualizações continuam até que você clique dentro do painel visualização ou pare a visualização com um atalho de teclado.

Ao visualizar uma composição, é possível, por exemplo, modificar a composição na linha de tempo ou no painel Controles do efeito. O After Effects começa imediatamente a armazenar em cache os quadros atualizados, o que pode fazer com que a taxa de quadro para visualização diminua até que os novos quadros sejam armazenados em cache. Não é possível fazer modificações no painel Composição em visualização porque clicar no painel interrompe a visualização. No entanto, é possível abrir um segundo painel de visualização para fazer modificações na mesma composição. Aquelas alterações são refletidas no painel Composição onde a visualização está reproduzindo.

Você pode fazer modificações durante uma visualização em qualquer Composição, Camada ou painel de Gravação. Mais exemplos do que pode ser feito:

  • Criar, visualizar e modificar outras composições ou camadas, incluindo composições aninhadas
  • Importar gravação, alterar as configurações de gravação de interpretação ou visualizar gravação em um painel Gravação
  • Alterar as configurações de projeto
  • Altere as configurações de visualização de um painel (por exemplo, exibir canal alfa, ampliar o zoom ou alterar as visualizações 3D)

Conforme observado acima, quando você faz uma alteração que afeta os quadros que estão sendo visualizados, a taxa de quadro sendo visualizados pode ficar lenta enquanto os novos quadros são renderizados e armazenados em cache.

Visualizações unificadas, simplificadas e configuráveis

O After Effects tem novos comportamentos para visualizar composições, camadas e gravação. Os comportamentos de visualização podem ser personalizados no painel Visualização atualizado. Os novos usuários do After Effects se depararão com comportamentos padrão mais intuitivos, uma vez que obtém a execução em tempo real dos quadros em cache e a reprodução de áudio ao pressionarem a barra de espaço. Os usuários experientes do After Effects podem personalizar os comportamentos de visualização conforme sua preferência.

Por essas alterações dissolverem as diferenças entre os comportamentos antigos de visualização de RAM e a visualização padrão (barra de espaço), o After Effects não usa mais esses termos. A visualização é considerada, agora, como unificada, com comportamentos configuráveis por usuário.

Os novos controles no painel de Visualização permitem configurar comportamentos de visualização para cada atalho de teclado: áudio, iteração, armazenamento em cache, intervalo e controles de camada.

Agora, é possível usar o botão Visualizador primário para escolher abrir um painel de visualização ou visualizar em um painel para ser sempre usado para visualização de áudio e vídeo externamente, independente de qual visualizador ou exibição está sendo visualizada e em separado do visualizador ou exibição com o Sempre visualizar com esta exibição ativado. Este recurso é útil, por exemplo, quando se quer que uma determinada composição seja sempre exibida no seu monitor de vídeo externo enquanto se trabalha em outras composições.

Para uma descrição completa de todas as alterações em visualizações no After Effects CC 2015 (13.5), leia este artigo.

Bibliotecas Creative Cloud

O painel de Bibliotecas do Creative Cloud agora está disponível dentro do After Effects.

O conjunto de recursos das Bibliotecas do Creative Cloud torna vários tipos de recursos disponíveis em qualquer lugar. Crie imagens, cores, aparências da cor e mais no Photoshop, Illustrator e aplicativos móvéis como o Adobe Shape e Hue. Em seguida, acesse-os facilmente através de outros aplicativos móveis e de área de trabalho para uma fluxos de trabalho contínuo. O compartilhamento da biblioteca facilita a colaboração e mantém a consistência entre os projetos.

Como assinante do Creative Cloud, você terá acesso a milhares de ativos prontos para uso e gratuitas no Creative Cloud Marketplace, que podem ser adicionados diretamente à biblioteca.

Através do Adobe Stock, é possível pesquisar milhões de fotos gratuitas e de alta qualidade, além de ilustrações. Os ativos dao Adobe Stock são adicionados diretamente à sua biblioteca. Clique no botão Pesquisar no Adobe Stock na parte inferior do painel Biblioteca para começar.

No After Effects, o painel Bibliotecas é aberto por padrão nas áreas de trabalho Padrão e Todos os painéis, agrupado com o painel Efeitos e Predefinições, do lado direito da área de trabalho. Também é possível acessar o painel Bibliotecas escolhendo uma das seguintes opções:

  • Arquivo > Importar > De bibliotecas
  • Janela > bibliotecas

Os ativos gráficos são importados para o projeto do After Effects como qualquer outro ativo que você importaria de discos locais. Para importar um ativo gráfico para o seu projeto, você pode arrastá-lo do painel Bibliotecas para o painel Projeto ou clicar com o botão direito do mouse em um gráfico no painel Bibliotecas e escolher Importar. Os ativos AI e PSD do Photoshop e do Illustrator se comportam da mesma forma quando importados do painel Bibliotecas à medida que são importados da forma anterior, com toda a eficiência e flexibilidade que isso implica. Alterar a configuração Arrastar e importar vários itens como em Preferências > Importar afeta a forma como os ativos PSD e AI são importados de uma biblioteca.

Os Looks do Premiere Pro CC 2015 são arquivos que definem a transformação de cor com base nas tabelas de pesquisa de cor. É possível aplicar essas aparências de cores à camadas no After Effects. As aparências são uma maneira fácil de infundir ou dar um toque ao projeto, afetando a cor da imagem ou aplicando a correção de cores gradiente feita em outro aplicativo, como o SpeedGrade. Para aplicar uma aparência do painel Bibliotecas, é possível arrastar uma aparência para uma camada ou selecionar primeiramente uma camada. Em seguida, clique com o botão direito do mouse em uma aparência no painel Bibliotecas e escolha Aplicar aparência. O After Effects adiciona o efeito Aplicar LUT de cor e aplica a aparência. Se o efeito Aplicar LUT de cor já estiver presente em uma camada, aplicar uma aparência do painel Bibliotecas reutiliza a instância existente do efeito. Este recurso é útil para quando se deseja experimentar aparências diferentes na mesma camada.

Dica: Para aplicar uma aparência a todas as camadas em uma composição, crie uma camada de ajuste na parte superior da pilha de camadas e aplique a aparência à essa camada.

Os tipos de ativos na sua biblioteca diferentes de gráficos não podem ser diretamente aplicados no After Effects, mas podem ser exibidos e gerenciados no painel Bibliotecas. É possível usar a ferramenta Conta-gotas no After Effects para escolher nas suas cores da biblioteca, semelhantes ao painel Temas de cores da Adobe.

O After Effects CC 2015 (13.5) não pode adicionar ativos a uma biblioteca. Os botões para adicionar na parte inferior do painel Bibliotecas estão desativados.

Rastreador de face

O painel Rastreador agora inclui novos métodos de Rastreamento de face para detectar um rosto humano na gravação e acompanhar os traços faciais ao longo do tempo. É possível usar esse recurso para rastrear rapidamente uma face para borrá-la ou anexar outros elementos aos traços faciais ou para extrair dados de rastreamento em desempenhos faciais pré-gravados para uso no Adobe Character Animator.

O rastreador de face funciona amplamente automaticamente, mas é possível ajudá-lo iniciando a análise em um quadro que mostre uma exibição frontal alinhada da face. Além disso, se houver várias faces em uma cena, é possível desenhar uma máscara fechada livremente em torno da face, incluindo os olhos e a boca, para informar ao rastreador de face qual rosto se concentrar. Esta máscara pode ser grosseira, já que é apenas para dizer ao controlador de face qual rosto deve prestar atenção.

No painel Rastreador, existem duas opções de rastreamento de face:

  • Rastreamento de face (somente contorno): Use essa opção se tudo o que você deseja acompanhar é o contorno da face.
  • Rastreamento de face (recursos detalhados): Use essa opção se quiser detectar os locais dos olhos (incluindo sobrancelha e a pupila), o nariz e a boca e extrair opcionalmente medidas de vários recursos. Essa opção é necessária se desejar usar os dados de rastreamento no Character Animator.

A máscara é ajustada para contornar a face detectada com uma estimativa da testa. Se o rastreio for Somente contorno, é possível usar essa máscara com um efeito como Mosaico para desfocar um rosto; usar a expansão e difusão da máscara também pode melhorar resultados.

Se estiver usando a opção Recursos detalhados, um efeito de Pontos de traços faciais é aplicado à camada. O efeito contém vários pontos de efeito 2D com quadros importantes, cada um deles sendo anexados aos recursos faciais detectados (por exemplo, os cantos dos olhos e a boca, locais das pupilas, a ponta do nariz).

Observação: Se uma face não puder ser detectada dentro da máscara fechada em um determinado quadro ou se uma máscara aberta for usada, a máscara de traços regular (equivalente ao método de posição, escala e rotação) será usada.

Se você usou a opção de Recursos detalhados, é possível extrair ainda mais informação sob a forma de medidas paramétricas dos traços faciais: mova o indicador de tempo atual para um quadro que mostre uma expressão neutra da face (isto é, a pose em repouso); as medidas em outros quadros são relativas a este quadro de pose em repouso. Clique em Extrair e copiar medidas da face. Um efeito de Medidas da face é adicionado à camada e os quadros principais são criados com base nos cálculos feitos a partir dos dados dos quadros principais com os Pontos de traços da face. Os dados do quadro principal de Medidas da face são copiados para a área de transferência do sistema para uso no Character Animator.

Observação:

Mesmo a iluminação no rosto pode melhorar os resultados do rastreamento.

Adobe Character Animator (visualização 1)

O Adobe Character Animator (visualização) é instalado com a próxima versão do After Effects.

Para abrir o Character Animator, escolha Arquivo > Abrir Adobe Character Animator. Você pode inicializar o Adobe Character Animator independentemente do After Effects a partir do menu Iniciar no Windows ou na pasta aplicativos no Mac OS.

O Adobe Character Animator era conhecido anteriormente como Project Animal.

Para obter mais informações, consulte esta postagem sobre o Adobe Character Animator.

Alterações na avaliação de expressão e manipulação de erro aprimorada

A avaliação das expressões no After Effects foi aprimorada. O desempenho da avaliação da expressão está mais rápido; a melhoria varia de acordo com a expressão.

Quando uma expressão não é avaliada, há duas alterações importantes:

  • Os erros de expressão aparecem em um banner de aviso, na parte inferior do painel Composição, em vez de em uma caixa de diálogo.
  • A expressão não está desativada. A expressão continua a ser avaliada e exibe o banner de aviso até que o problema com a expressão seja corrigida.

No lado direito do banner de aviso de erro de expressão, há botões de controle:

  • Os botões de seta para a esquerda ou direita indicam o erro de expressão anterior ou seguinte quando várias expressões não forem avaliadas.
  • O botão Revelar expressão expõe a propriedade com a expressão de falha no painel Linha de tempo.
  • O botão Expandir aviso amenta a altura do banner de aviso para exibir o texto do erro. Clique no botão novamente para reduzir a altura para uma única linha.
  • O texto do erro da expressão será cortado à largura do painel Composição. Para ver o erro da expressão completo em uma caixa de diálogo, clique no ícone de triângulo de erro amarelo do lado da expressão no painel Linha de tempo.

Para ocultar o banner de aviso de erro de expressão, abra Preferências > Geral e desative Exibir banner de aviso quando o projeto possuir erros de expressões. Quando esta opção está desativada, o banner de aviso não aparece no After Effects, mesmo quando novos erros de expressão ocorrem. Reative esta opção para visualizar os erros de expressão.

Quadros que não são renderizados em determinadas condições exibem um banner de aviso em vermelho no banner Composição ou Camada com as informações de depuração sobre a falha.

Melhorias na interface do usuário, incluindo personalização e novo design de guia do painel

Em Preferências > Aparência, há uma nova seção de Cores de realce em que é possível definir a aparência dos controles interativos e indicadores de foco. Este recurso pode ajudar as pessoas que tinham dificuldades com a legibilidade da interface do usuário com algumas cores e contrastes apresentados no ano passado.

Os ícones para composições e sequências de imagens nos painéis Projeto e Linha de tempo agora são coloridos, em vez de monocromático.

Ao mover o ponteiro sobre a guia de uma composição, de uma camada, gravação, controles de efeito, linha de tempo ou um painel de fluxograma que não seja o painel mais à frente do seu grupo, o botão “X” para fechar o painel é exibido. Você pode clicar para fechar o painel sem trazê-lo para frente.

Quando houver mais guias de painel do que podem caber na largura de um grupo de painéis, em vez de uma barra de rolagem, um menu ( >> ) aparece no lado direito da guia, e você pode escolher os painéis ocultos no grupo. Quando há painéis ocultos à esquerda e à direita dos painéis visíveis, uma linha divisória separa os painéis ocultos à esquerda (acima do divisor) dos painéis ocultos à direita (abaixo do divisor).

Você pode ainda rolar para a esquerda e para a direita através das guias do painel quando o cursor está sobre um grupo de guias e você rola com a roda do mouse ou usa gestos de rolagem em um trackpad.

Submenu de configurações do grupo de painéis: Nos menus do painel, os comandos do grupo de painéis foram movidos para o submenu Configurações do grupo de painéis: Fechar grupo de painéis, Desencaixar grupo de painéis, Maximizar grupo de painéis.

Fechar outros painéis no grupo: Nos menus do painel, há um novo comando para fechar outros painéis no mesmo grupo.

Maxon Cineware v2.0.16

O Cineware 2.0.16 para After Effects inclui as seguintes correções de erros e melhorias:

As camadas do CINEMA 4D não são mais estão sincronizadas automaticamente: ao adicionar várias instâncias de uma camada de cena do CINEMA 4D em uma composição, inclusive ao adicionar camadas de Multipassagem, o Cineware não mais sincroniza automaticamente as camadas do CINEMA 4D. Você verá uma caixa de seleção ativar/desativar na parte superior do painel Controles de efeito, que foi renomeada para Sincronizar camada AE (para evitar confusão entre camadas do Cinema 4D e camadas do After Effects). Quando esta opção está ativada, as Configurações de renderização e as opções de Câmera em todas as ocorrências da camada sincronizarão automaticamente como antes. Mas, as camadas do Cinema 4D podem ser configuradas independentemente. Se essa caixa de seleção estiver desativado para uma camada específica de cena do Cinema 4D, nenhuma das configurações dessa camada será sincronizada com o restante das camadas na composição.

Caixa de diálogo Camadas CINEMA 4D atualizada: Os itens que não são de camada foram renomeados para Itens que não estão em camadas. Ao remover a seleção, todos os objetos que não estão associados a nenhuma camada do Cinema 4D são desativados.

Caixas de diálogo redimensionáveis: As caixas de diálogo de Camadas do Cinema 4D e Configurações do Cineware foram atualizadas para que possam ser redimensionadas conforme necessário.

Outros erros significativos corrigidos no Cineware v 2.0.16:

  • Fluxo de trabalho de multipassagem com buffers do objeto recuando em áreas muito brilhantes
  • Falha de renderização em uma composição com uma origem .c4d através do Adobe Media Encoder no Windows

Importadores RED e OpenEXR atualizados

A decodificação de arquivo camera raw RED (.r3d) foi atualizada com o SDK RED mais recente. A nova funcionalidade inclui Dragon Enhanced Blacks, REDcolor4 e DRAGONcolor 2.

Os plug-ins OpenEXR, EXtractoR e IDentifier da fnord software foram atualizados.

Plug-ins de efeitos de terceiros atualizados

Os plug-ins de efeitos de terceiros incluídos no After Effects CC 2015 (13.5) foram atualizados.

O pacote de plug-in CycoreFX HD 1.8.0 inclui as seguintes alterações:

  • Corrigido um problema com a verificação de versão que causou o erro: “Este plug-in é apenas para uso com o Adobe After Effects CC (13.x)”.
  • O CC Time Blend e CC Time Blend FX se tornaram obsoletos e não estão mais disponíveis.

O Foundry Keylight 1.2v17 inclui as seguintes alterações:

  • Os discos de equilíbrio de cores são desenhados corretamente no Mac OS X.
  • A caixa de diálogo Sobre no Mac OS X agora exibe as informações.

O Imagineer Systems mocha AE foi atualizado para a versão 4.0.2. Escolha Ajuda > Notas de versão no mocha AE para saber mais sobre o que foi alterado.

O Synthetic Aperture Color Finesse 3.0.11 para After Effects inclui as seguintes correções de erros e melhorias:

  • Correção de um erro no Mac OS X 10.10 que poderia fazer com que o Color Finesse e o After Effects travassem, particularmente em sistemas com muitos núcleos (Mac Pro 2013).
  • Correção para um erro do Windows que poderia impedir salvar as imagens de referência se o local padrão fosse inválido/inexistente.

Problemas conhecidos no Color Finesse 3.0.11 no After Effects CC 2015 (13.5):

  • Se a visualização de vídeo externa estiver ativada no After Effects e Color Finesse, a UI do Color Finesse não pode usar o monitor externo. Desative a visualização de vídeo no After Effects para permitir que o Color Finesse use o monitor de visualização de vídeo.
  • Se o Color Finesse for aplicado a mais de uma camada de ajuste, clicar no botão Interface completa em camadas superiores na pilha de camadas faz com que After Effects trave.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online