Creative_Cloud_mnemonic_RGB_128px

Atualização da After Effects CC disponível.

Para obter mais informações, consulte o Resumo dos novos recursos.


After Effects CC | Uma visão geral

what-is-after-effects-cc_1408x792

Obtenha uma visão geral rápida do After Effects CC, a ferramenta padrão do setor para a composição, design de animações e animação de vídeo.


Integração de CINEMA 4D

A integração mais próxima com CINEMA 4D permite usar o Adobe After Effects e o MAXON CINEMA 4D juntos. Você pode criar um arquivo CINEMA 4D dentro do After Effects. Depois de adicionar uma camada com base no arquivo de CINEMA 4D a uma composição, é possível alterá-la em CINEMA 4D, salvá-la e mostrar os resultados imediatamente no After Effects. Esse fluxo de trabalho dinamizado não exige a renderização de lote lenta das passagens para o disco ou a criação de arquivos de sequência de imagem. As imagens de passagem estão disponíveis por meio de uma conexão de renderização dinâmica com o arquivo de C4D sem usar arquivos intermediários.

Para obter mais informações, consulte Trabalhar com o MAXON CINEMA 4D e o After Effects.

Integração de Cinema 4D ao After Effects

MAXON Cinema 4D Lite R14

O aplicativo MAXON Cinema 4D Lite R14 é instalado com o After Effects. Você pode criar, importar e editar arquivos C4D. No entanto, se tiver outra edição do Cinema 4D, como Cinema 4D Prime, você pode usá-la.

Você pode criar, importar e editar arquivos do After Effects.

  • Para criar um arquivo C4D, escolha Arquivo MAXON CINEMA 4D no menu Arquivo > Novo ou Camada > Novo.
  • Para importar um arquivo de C4D, escolha Arquivo > Importar > Arquivo
  • Para editar um arquivo, selecione uma camada baseada em um arquivo C4D em uma composição ou selecione o item de gravação no painel Projeto. Escolha Editar > Editar original.

Para obter mais informações, assista a estes vídeos rápidos Introdução ao CINEMA 4D Lite e Introdução à importação do CINEMA 4D.

Para obter mais informações sobre o Cinema 4D, consulte www.maxon.net.

Efeito CINEWARE

Com integração mais próxima entre o Cinema 4D e o After Effects, você pode importar e renderizar arquivos C4D (R12 ou posterior). O efeito CINEWARE permite trabalhar diretamente com a cena 3D e seus elementos.

Escolha Arquivo > Importar para adicionar um item de gravação com base no arquivo ao painel Projeto. Ao criar uma composição com o arquivo C4D, uma camada é criada e o efeito CINEWARE é automaticamente aplicado à camada.

Para obter mais informações, consulte efeito CINEWARE.

Conjunto de ferramentas de Rotoscopia avançada

Separar um objeto do primeiro plano, como um ator, do fundo é uma etapa fundamental na maioria dos efeitos visuais e fluxos de trabalho de composição. Essa versão do After Effects oferece vários recursos novos e aprimorados que tornam a rotoscopia mais fácil e mais eficiente. Essas ferramentas funcionam somente no painel Camada.

Refinar borda
Refinar borda

Pincel tipo rotoscópio e Refinar borda
A. Pincel tipo rotoscópio B. Refinar borda 

Refinar borda

Use essa ferramenta para melhorar o fosco existente criando uma transparência parcial nas áreas que contêm detalhes finos, como cabelo ou pele.

Efeito Pincel tipo rotoscópio e Refinar borda

Use esse efeito para gerenciar as configurações para as ferramentas Pincel tipo rotoscópio e Refinar borda.

Refinar fosco áspero

Use o efeito Refinar fosco áspero para suavizar bordas do canal alfa nítidas ou trêmulas.

Refinar fosco suave

Use o novo efeito Refinar fosco suave para melhorar um canal alfa áspero ou suave existente para que ele preserve os detalhes finos de borda sem vibrar.

Para obter mais informações, consulte Pincel tipo rotoscópio, Refinar borda e Refinar fosco, ou assista a um vídeo rápido em Introdução à ferramenta Refinar borda.

Amostragem bicúbica para camadas

Esta versão do After Effects apresenta a amostragem bicúbica de camadas de gravação. Agora você pode escolher entre a amostragem bicúbica ou bilinear para transformações como dimensionamento. A amostragem bicúbica fornece resultados em alguns casos significativamente aprimorados, mas é mais lenta. O algoritmo de amostragem especificado é aplicável a camadas com a qualidade estabelecida como Melhor qualidade.

Para ativar a amostragem bicúbica, escolha Camada > Qualidade > Bicúbica.  Também é possível alternar o botão da camada Qualidade e amostragem; uma linha curva exibe a amostragem bicúbica.

Para obter mais informações, consulte Definir a qualidade da escala utilizando amostragem bicúbica.

Sincronizar configurações

O After Effects oferece suporte aos perfis de usuário e às preferências de sincronização via Adobe Creative Cloud. O novo recurso Sincronizar configurações permite sincronizar as preferências do aplicativo com a Creative Cloud. Se você usar dois computadores, o recurso Sincronizar configurações facilitará manter as configurações sincronizadas entre os dois computadores. Escolha Editar > Sincronizar configurações (Windows) ou After Effects > Sincronizar configurações (Mac OS) e selecione uma opção.

Depois de ter sincronizado as configurações, o menu Sincronizar configurações será substituído pela Adobe ID atual.

Para obter mais informações, consulte Sincronizar configurações.

Efeitos e animação

Efeito Desfoque de movimento de pixels

Desfoque de movimento de pixel
Desfoque de movimento de pixels para comunicação visual de movimento

Movimento gerado por computador ou uma gravação acelerada que muitas vezes parece artificial, porque o desfoque de movimento está ausente. O novo efeito Desfoque de movimento de pixels analisa a gravação de vídeo e sintetiza um desfoque de movimento com base em vetores de movimento. Adicionar um desfoque de movimento torna o movimento mais realista, pois inclui o desfoque normalmente inserido pela câmera ao capturar. Selecione uma camada e escolha Efeito > Tempo > Desfoque de movimento de pixels

Para obter mais informações, consulte Desfoque de movimento de pixel ou assista a um curto vídeo sobre o Desfoque de movimento de pixel no After Effects.

Controlador de câmera 3D

Controlador de câmera 3D

Agora você pode definir um plano de solo ou de referência e um ponto de origem dentro do efeito Controlador de câmera 3D.

Com a nova opção Excluir pontos automaticamente ao longo do tempo, quando você excluir os pontos de controle no painel Composição, os pontos de controle correspondentes (isto é, os pontos de controle do mesmo recurso/objeto) são excluídos em outros momentos na camada. O After Effects analisa a gravação e tenta excluir os pontos de controle correspondentes em outros quadros. Por exemplo, você pode excluir os pontos de controle em uma pessoa que está correndo na cena, cujo movimento não deve ser considerado para a determinação de como a câmera estava se movendo na tomada.

Para obter mais informações, consulte Controlador de câmera 3D.

Efeito Estabilizador de distorção VFX

O novo efeito Estabilizador de distorção VFX substitui o efeito Estabilizador de distorção disponível em versões anteriores do After Effects. Ele agora oferece maior controle e controles semelhantes ao Controlador de câmera 3D atualizado.

As opções adicionais Preservar a escala, Objetivo e Excluir pontos automaticamente ao longo do tempo estão disponíveis nas propriedades de efeito. As opções para Objetivo como Estabilização reversível, Estabilização inversa e Aplicar movimento ao destino são úteis ao estabilizar ou aplicar efeitos a gravação trêmula.

Para obter mais informações, consulte Estabilizador de distorção VFX.

Efeito Degradê de gradientes

O efeito Degradê anterior agora se chama Degradê de gradientes, para torná-lo mais visível para usuários que buscam uma maneira de fazer um gradiente. Escolha Efeito > Gerar > Degradê de gradientes.

Para obter mais informações, consulte efeito Degradê de gradientes.


Renderização e codificação

Enviar à fila do Adobe Media Encoder

Dois novos comandos e atalhos do teclado associados estão disponíveis para enviar suas composições ativas ou selecionadas à fila do Adobe Media Encoder.

Para enviar uma composição à fila de codificação do Adobe Media Encoder, siga um destes procedimentos:

  • Composição > Adicionar à fila do Adobe Media Encoder
  • Arquivo > Exportar > Adicionar à fila do Adobe Media Encoder
  • Pressione Ctrl+Alt+M (Windows) ou Cmd+Alt+M (Mac OS)

H.264, MPEG2 e WMV

Use a fila do Adobe Media Encoder para formatos H.264, MPEG-2 e WMV. Por padrão, esses formatos não são mais aceitos na fila de renderização do After Effects.

Se você ainda desejar utilizar a fila de renderização do After Effects, ative-os nas preferências de Saída.

 

Multiprocessamento Renderizar vários quadros simultaneamente

Diversos aprimoramentos do recurso multiprocessamento Renderizar vários quadros simultaneamente tornam o processamento mais rápido ao usar a renderização de vários quadros simultaneamente.

  • Uma nova configuração é inserida para restringir a capacidade do multiprocessamento Renderizar vários quadros simultaneamente somente à fila de renderização. Quando ativadas, as visualizações de RAM não usam o multiprocessamento Renderizar vários quadros simultaneamente.
    Para ativar essa opção, escolha Editar > Preferências > Memória e multiprocessamento e defina Somente para fila de renderização, não para Visualização de RAM.
  • As opções padrão para Alocação de RAM por CPU de segundo plano agora aumentaram. É possível atribuir até 6 GB de RAM. As opções disponíveis são 1 GB, 1,5 GB, 2 GB, 3 GB, 4 GB ou 6 GB.
  • A capacidade de renderizar vários quadros simultaneamente é desativada se não houver uma quantidade suficiente de RAM instalada no computador. Uma RAM de 5 GB ou mais deve estar instalada para que esse recurso seja ativado.

Aprimoramentos de utilização

Encaixar camadas no painel Composição

Agora você pode encaixar camadas ao arrastar no painel Composição. O recurso de camada mais próximo ao ponteiro é usado para encaixe. Esses recursos incluem pontos como ponto de ancoragem, centralizado, canto ou pontos no caminho da máscara. Para camadas 3D, o centro da face ou centro do volume 3D também são incluídos. Quando você arrasta a camada para perto de outras camadas, as camadas de destino são realçadas, indicando o ponto de encaixe.

Encaixar camadas

O encaixe é desativado por padrão. Para encaixar camadas, siga um destes procedimentos:

  • Ative Encaixe no painel Ferramentas.
  • Para ativar o encaixe, pressione Cmd (Mac OS) ou Ctrl (Windows), enquanto arrasta a camada.
Para obter mais informações, consulte Usar o recurso Efetuar snap da camada.

Alterações ao comportamento de Shift+parentalidade

Ao parentalizar camadas mantendo a tecla Shift pressionada move a camada filho para o local da camada pai, mas as transformações animadas da camada filho (quadro-chave) são preservadas, relacionadas à camada pai.

Recarregamento automático de gravação

Ao alternar de volta ao After Effects de outro aplicativo, qualquer gravação que tenha mudado no disco será recarregada no After Effects.

Escolha Arquivo > Preferências > Importar e defina as opções no Recarregamento automático de gravação.

Todos os comandos necessários para funcionar com ativos e arquivos relacionados estão disponíveis no submenu Arquivo > Dependências. Além dos comandos relacionados aos ativos ausentes, os seguintes comandos estão agora no submenu Dependências.

  • Coletar arquivos
  • Consolidar todas as gravações
  • Remover gravação não utilizada
  • Reduzir projeto

Preferências de abertura de camada

Novas preferências estão disponíveis agora para especificar como abrir uma camada ao clicar duas vezes. Escolha Editar > Preferências > Geral (Windows) ou After Effects > Preferências > Geral (Mac OS) e especifique as opções nas Camadas de abertura com clique duplo.

Limpar RAM e caches de disco

Agora é possível limpar a RAM e os caches de disco com um único comando. Para limpar a memória RAM e os caches de disco, escolha Editar > Limpar > Toda memória e cache de disco.

Cache de disco do Mac OS

A localização física do cache de disco no Mac OS agora mudou. O local atualizado não está incluído na lista padrão de diretórios suportados pelo software Time Machine.

Localizar gravação, efeitos ou fontes ausentes

Esta versão do After Effects facilita localizar dependências no projeto. Você pode localizar rapidamente gravações, efeitos ou fontes ausentes. Escolha um destes procedimentos:

  • Arquivo > Dependências > Efeitos ausentes
  • Arquivo > Dependências > Fontes ausentes
  • Arquivo > Dependências > Gravação ausente

Você também pode pesquisar essas dependências, usando o painel Projeto. Digite o comando no campo Pesquisar ou selecione uma das pesquisas de dependências predefinidas.

Localizar gravação ausente no painel Projeto

Depois de pesquisar por um item ausente, as composições referentes aos itens ausentes serão exibidas no painel Projeto. Clique duas vezes na composição para abri-la no painel Linha de tempo e filtre automaticamente as camadas para exibir somente aquelas que contêm os itens ausentes.

Para obter mais informações, consulte Encontrar facilmente gravação, fontes e efeitos ausentes.


Importar e exportar

CINEMA 4D

Você pode importar arquivos de CINEMA 4D (R12 e mais recente) como gravação e renderizados dentro do After Effects.

Importador de DPX

O novo Importador de DPX agora pode importar arquivos DPX de 8, 10, 12 e 16 bits por canal. A importação de arquivos DPX com canal alfa e timecode também é suportada.

Importação de DNxHD

Agora é possível importar arquivos de DNxHD MXF OP1a e OP-Atom, bem como QuickTime (.mov) com mídia DNxHD sem instalar codecs adicionais. Isso inclui usar um canal alfa descompactado em arquivos DNxHD QuickTime.

Mídia ProRes no Mac OS X 10.8 (e superior)

No Mac OS X v10.8, é possível exportar mídia de ProRes sem instalar codecs adicionais. No Mac OS X 10.7, ainda é necessário instalar codecs de ProRes da Apple.

Importador OpenEXR e plug-ins ProEXR

As novas versões incluem recursos de cache, melhorando significativamente o desempenho. O After Effects inclui agora o OpenEXR Importer 1.8 e ProEXR 1.8.

Aprimoramentos do ARRIRAW

Na caixa de diálogo Configurações de origem de ARRIRAW, defina o espaço de cores, a exposição, o equilíbrio de branco e a tonalidade. Para redefinir os valores para aqueles armazenados como metadados no arquivo ARRIRAW, selecione Recarregar a partir do arquivo.

Formatos avançados de importação

Esta versão do After Effects importa agora formatos adicionais.

  • Arquivos XAVC (Sony 4K)
  • Arquivos AVC-Intra 200
  • Tipos adicionais de vídeo QuickTime
  • Recursos adicionais para arquivos RED (.r3d) – RedColor3, RedGamma3 e Magic Motion

Outras atualizações

Novos recursos

Existem diversos recursos e aprimoramentos pequenos que foram adicionadas a esta versão.

  • Comando Revelar no Finder (Mac OS) e Revelar no Explorer (Windows) adicionado ao menu Camada e o menu de contexto para Camadas.
  • A nova preferência adicionada Reproduzir som quando a renderização terminar permite que você desative o feedback de áudio quando o último item na fila de renderização for processado. Escolha Editar > Preferências > Geral (Windows) ou After Effects > Preferências > Geral (Mac OS) e defina a preferência.
  • O comando Fechar outros painéis da Linha de tempo agora está disponível no menu do painel Linha de tempo e no menu de contexto.
  • As opções Ir para o tempo do quadro-chave e Ir para o tempo do marcador estão agora disponíveis no menu de contexto do quadro-chave e dos marcadores.
  • O comando Substituir por pré-composição (menu de contexto do painel Projeto) cria uma composição, coloca camadas com base em itens de gravação selecionados nessa composição e substitui todas as referências a essa gravação pela nova composição.
  • A nova coluna Informações do vídeo no painel Projeto exibe as dimensões de pixel e a taxa de proporção de pixels.
  • Opção Revelar o projeto coletado no Explorer quando concluído inserida para abrir os arquivos coletados no Finder/Explorer.

Recursos removidos

  • A exportação XFL não está mais disponível.
  • Opção de 16 bits/pixel para a sequência de imagens Targa. Utilize 24 bits/pixel ou 32 bits/pixel.
  • O botão Atualização automática foi removido do painel Linha de tempo. Para usar a Atualização automática use a tecla de atalho: Alt (Windows) ou Option (Mac OS).
  • A Ajuda online agora é exibida no navegador padrão. O Cliente Community Help não está mais disponível.
  • As Dicas do dia não estão mais disponíveis na tela Bem-vindo.
  • O comando Ir para o Adobe Story não está mais disponível. Em vez de isso, vá diretamente para https://story.adobe.com.

Recursos atualizados

Alguns recursos existentes foram atualizados.

  • Pressione a tecla Tab para abrir o Minifluxograma da composição. Em versões anteriores, a tecla Shift era usada.
  • O Editor de gráfico exibe um gráfico de valor por padrão.
  • O aviso de quadros ausentes agora fornece detalhes sobre quais quadros estão ausentes em uma sequência de imagem importada.
  • Clique no link do arquivo de log no painel Fila de renderização para abrir a pasta que contém o arquivo de log.
  • Pressione Enter/Return para aplicar um efeito ou predefinição, se a Pesquisa exibir somente um item.
  • Agora é possível arrastar o controle do eixo 3D com a ferramenta Deslocar atrás para mover o ponto de ancoragem.
  • As imagens em miniatura do Projeto respeitam a taxa de proporção do item visualizado.
  • As unidades de Distância do foco do desfoque agora são Pixels, em vez de uma fração de 0-1 sem unidade.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online