Observação:

  O Typekit foi renomeado para Adobe Fonts e está incluído na Creative Cloud e em outras assinaturas. Saiba mais.

Creative_Cloud_mnemonic_RGB_48px

Atualização da After Effects CC disponível.

Para obter mais informações, consulte o Resumo dos novos recursos.


Este documento descreve os recursos novos e atualizados nas versões de outubro e dezembro de 2014 da After Effects CC. Os recursos mais recentes incluem o suporte a high-DPI para os sistemas operacionais Mac e Windows, a compatibilidade com CINEMA 4D R16, a colaboração do Anywhere e um design de interface atualizado.

Atualizações a aprimoramentos | Dezembro de 2014

A versão de dezembro de 2014 do After Effects fornece correções de erros importantes e melhorias nos scripts.

  • Há novos ícones do quadro-chave do After Effects que são um pouco mais brilhantes do que os ícones nas versões anteriores. Eles possuem bordas claras em vez de bordas escuras, para que possam se destacar melhor em relação ao fundo.
  • Agora é possível ler, por meio de scripts, as informações adicionais sobre as propriedades de uma camada de texto, incluindo as coordenadas da camada e as propriedades de caracteres adicionais.
  • O método de expressão sampleImage é outra maneira de obter uma amostra dos valores de cor. Use esse método para utilizar valores de cor de pixels específicos como entrada em uma expressão. Na versão mais recente do After Effects, usar sampleImage em uma expressão já não desativa o multiprocessamento.
    Consulte a seção Atributos e métodos gerais da camada na referência de linguagem de Expressões para obter informações detalhadas sobre o uso do método sampleImage.

Consulte o blog do After Effects para obter informações completas sobre os aprimoramentos e correções de erros da versão de dezembro de 2014 da After Effects CC.

Atualizações a aprimoramentos | Outubro de 2014

Interface de usuário de alta resolução (high-DPI) redefinida

Interface do usuário de alta resolução refinada (DPI alto)

A versão mais recente da After Effects CC inclui visualizadores de conteúdo high-DPI e dimensionamento da interface do usuário. Esta inclusão facilita o uso do After Effects em monitores com maior densidade de pixels.

Os elementos da interface do usuário, tais como ícones, rótulos de texto, ponteiros e botões agora são dimensionados de acordo com as configurações de exibição do sistema operacional. Computadores Mac OS com uma escala de tela Retina a 200%. Computadores Windows com uma escala de tela HiDPI a 150% ou 200%.

Observação:

Se não quiser que o conteúdo apareça do mesmo modo em telas HiDPI e em visualizações não HiDPI, ajuste o valor de zoom da tela HiDPI para duas vezes mais do que de uma não HiDPI.

Design de interface atualizado

O After Effects tem um novo design mais escuro. Embora o intervalo do controle deslizante seja mais limitado, você pode alterar o brilho da interface em Editar > Preferências > Aparência, já não é mais possível alterar a aparência da interface do usuário para o modo de luz.

Há alguma simplificação da funcionalidade do painel. As seguintes alterações foram feitas nos ícones, nos painéis e nos botões:

  • O ícone do menu do painel foi movido do canto superior direito do painel para a guia do painel.
  • Os ícones do digitalizador de painel e do digitalizador de quadros foram removidos; você pode arrastar os painéis utilizando a guia do painel.
  • O botão Fechar (x) foi removido de todos os painéis exceto em Linha de tempo, Composição, Camada, Gravação, Controles de efeito, Fluxograma e Renderizar. Nesses painéis, o botão Fechar foi movido para o lado esquerdo da guia do painel. Para fechar um painel sem o botão Fechar, abra o menu Painel ou clique com o botão direito na guia do painel e escolha Fechar painel ou use o atalho do teclado, Command+W (Mac OS) ou o Ctrl+W (Windows).
  • As guias do painel para os painéis Composição, Camada, Gravação, Controles do efeito e Fluxograma foram atualizados. O menu do visualizador é exibido ao clicar no texto em azul do nome da composição, da camada ou da gravação na guia.
  • A barra de título do aplicativo agora mostra o caminho completo para o arquivo do projeto.

A pipeline 3D aprimorada com o plug-in Maxon Cineware 2.0 e o CINEMA 4D Lite R16

A After Effects CC inclui o Cineware 2.0, que adiciona compatibilidade com CINEMA 4D R16. O Cineware 2.0 inclui o novo Canal de reflexão, permite que você trabalhe com os elementos em 3D de forma mais rápida e fornece suporte aprimorado para a camada.

Sincronização automática de configurações - A configuração Camada de sincronização permite sincronizar automaticamente as configurações Cineware com todas as camadas em uma composição. Quando você adiciona várias instâncias de uma camada de cena CINEMA 4D em uma composição, além da adição de camadas de multipassagem, a nova caixa de seleção Camada de sincronização é exibida na parte superior do painel Controles de efeito.

Quando a caixa estiver selecionada (padrão), as configurações do efeito Cineware em todas as instâncias da camada serão sincronizadas automaticamente. Se a caixa de seleção estiver desmarcada para uma camada de cena CINEMA 4D específica, as configurações dessa camada não serão sincronizadas com o restante das camadas na composição.

Suporte à Camada padrão - a caixa de diálogo Camadas do CINEMA 4D exibe uma opção Camada padrão se o renderizador suportá-la. As camadas que não foram atribuídas a uma camada explícita nos arquivos do projeto .c4d são exibidas com a Camada padrão ativada.

Suporte ao navegador de conteúdo - Ao usar uma versão de varejo completa do CINEMA 4D R16 como o renderizador, as texturas aplicadas nas bibliotecas de conteúdo instaladas (arquivos .lib4d) são renderizadas no After Effects usando o Cineware.

Região de interesse - Agora você pode renderizar regiões de composição de substituição usando o controle Região de interesse no painel Composição. Quando uma Região de interesse for definida no painel de composição e o controle Renderizador estiver definido como Padrão (Final), o Cineware renderiza somente o que está dentro dos limites da região.

Coletar arquivos: os Coletar arquivos agora coleta os ativos associados aos itens de gravação.c4d, tais como texturas.

Limpar memória -  Para cenas complexas, o servidor de renderização pode usar a memória para caches internos. Para liberar memória interna, clique em Limpar memória para estender o comprimento de visualizações no After Effects.

A opção Limpar memória funciona somente quando o caminho de renderização do CINEMA 4D for definido para:

  • A servidor de renderização padrão Cineware R16.
  • Uma versão de varejo completa do CINEMA 4D R16 ou posterior.

Observação:

O Cineware 2.0 para After Effects adiciona compatibilidade com o CINEMA 4D R16 e a versão do CINEMA 4D Lite incluída na After Effects CC (outubro de 2014) é R16.

As seções a seguir fornecem informações detalhadas sobre Cinema 4D e Coletar arquivos:

Recursos online

  • Para obter informações sobre o Cinema 4D, acesse o site do Maxon.
  • Consulte este vídeo de John Dickinson que descreve as alterações do Cinema 4D na versão mais recente da After Effects CC.

Copiar com links de propriedades relacionadas

Há um novo comando Copiar com links relativos à propriedade que mantém um link relativo entre a camada, a expressão e a composição que contém a camada. Esse comando é semelhante ao comando existente Copiar com links de propriedade, porém cria expressões que não fazem referência à composição de origem por nome.

Por exemplo, use esse comando quando quiser mover camadas manipuladas pela expressão de uma composição para outra, mas deixe as camadas fazerem referência a uma camada de controle na mesma composição.

Observação:

As expressões criadas com o comando Copiar com os links de propriedade relativos são idênticas às criadas usando o pickwhip de expressão.

Para copiar a propriedade de Posição da camada - thisComp.layer("control_layer").transform.position

O comando Copiar links de propriedade trata da composição da camada dentro da expressão - comp("source_comp").layer("control_layer").transform.position

Consulte a seção Noções básicas sobre expressões para obter informações detalhadas sobre como adicionar, editar e gerenciar expressões no After Effects.

Gerenciamento de cores do Dynamic Link (Rec. 709 somente)

A seção de configurações de cores na caixa de diálogo Configurações do projeto
Configurações de cor

Quando o gerenciamento de cores é ativado para um projeto do After Effects, as composições exibidas no Dynamic Link serão transformadas utilizando o perfil de cor. Rec. 709. Isto impede mudanças de cor ou gama na aparência dessas composições no Premiere Pro e Adobe Media Encoder.

O Dynamic Link sempre considera que todos os quadros de entrada estão em Rec. 709. Nas versões anteriores do After Effects, as composições em um projeto com gerenciamento de cores foram enviadas para o Dynamic Link no espaço de cores de trabalho do projeto; as composições não foram ajustadas de acordo com a consideração do Dynamic Link sobre o Rec. 709. Essa discrepância resultou em um deslocamento visível de cores ou gama quando o espaço de cor de trabalho do projeto não for diferente de Rec. 709 ou quando Linearizar o espaço de trabalho (em Arquivo > Configurações do projeto) foi ativado.

Na versão mais recente da After Effects CC, uma transformação de cores é aplicada à composição como uma última etapa antes das imagens serem passada pelo Dynamic Link para uso no Premiere Pro ou no Adobe Media Encoder. Essa transformação corrige a imagem da composição para o espaço da cor usado pelo Dynamic Link. Isto assemelha-se à opção Exibir > Permitir gerenciamento de cor do After Effects que corrige a imagem para o seu monitor.

Consulte a seção Gerenciamento de cores para obter informações detalhadas.

Codificação automática de projetos do After Effects utilizando as pastas monitoradas no Adobe Media Encoder

Se você copiar um arquivo de projeto do After Effects (.aep) em uma das pastas monitoradas do Adobe Media Encoder, as composições no nível superior do projeto (composições que não estão das pastas do painel Projeto) são adicionadas automaticamente à fila de codificação do Adobe Media Encoder.

Consulte a seção Codificar arquivos automaticamente usando pastas monitoradas no Adobe Media Encoder para obter informações detalhadas.

Suporte para codificação e a decodificação nativas de filmes com os codecs GoPro CineForm

O After Effects, o Premiere Pro e o Adobe Media Encoder podem codificar e decodificar o QuickTime (arquivos .mov) usando os codecs de GoPro Cineform no Mac OS e no Windows. Isso significa que você não precisa instalar codecs adicionais para usar e criar esses arquivos.

Use este codec com as configurações de qualidade superior para enviar arquivos intermediários de um aplicativo para o seguinte em um pipeline de pós produção. Os arquivos de filme codificados com o codec GoPro Cineform em configurações de qualidade superior incluem um canal alfa.

Para usar o codec GoPro CineForm para saída:

  1. Escolha Configurações do módulo de saída > QuickTime.
  2. Clique no botão Opções de formato.
  3. Escolha GoPro CineForm como codec de vídeo.

Observação:

  • Para controlar a qualidade e os canais exportados com este codec, use os controles Configurações de módulo de saída > Saída de vídeo > Profundidade e canais.
  • Para usar a opção 4:4:4:4 de maior qualidade com um canal alfa, faça o seguinte:
    • Escolha RGB+Alfa no menu Canais
    • Escolha Mais de trilhões de cores no menu Intensidade; isso cria um filme com precisão de 12 bits por canal.

Vá para os links a seguir para obter detalhes adicionais sobre o codec GoPro CineForm.

Atualizações para o mocha AE

O mocha AE foi atualizado para mocha AE CC 2014 (versão 4.0.1), que inclui compatibilidade com os arquivos de projeto do mocha Pro 4. Para obter detalhes sobre as novidades no mocha 4.0, consulte o site da Imagineer.

Atualizações diversas

  • O ícone de ponto de ancoragem em camadas selecionadas foi aprimorado para melhor contraste e visibilidade. A área de ocorrência do ícone muda com a preferência Tamanho do ponto de caminho e da alça.
  • Use o novo comando Procurar complementos... no menuArquivo para abrir a página de Complementos da Adobe (anteriormente Adobe Exchange) no seu navegador.
  • Os novos Temas de cores da Adobe substituem o painel conhecido anteriormente como Adobe Kuler. Escolha Janela > Extensões > Temas de cores da Adobe para abrir esse painel. Consulte a seção Selecionar uma cor com o Adobe Color no artigo de noções básicas sobre cores para saber mais sobre o painel Adobe Color.
  • Você pode acelerar as composições do After Effects usando o novo recurso Renderizar e substituir no Premiere Pro. Este recurso permite o nivelamento das composições do After Effects em videoclipes, o que acelera o desempenho das sequências. Consulte a seção Renderizar e substituir composições do After Effects no Adobe Premiere Pro para obter informações detalhadas.

Este documento descreve os recursos novos e atualizados na versão de junho de 2014 da After Effects CC. Leia para obter uma lista completa de atualizações e os recursos mais recentes incluindo o Efeito Limpador de chave e o Supressor de espalhamento avançado, as novas opções de composição e o fluxo de trabalho de modelos de texto dinâmico com o Premiere Pro.  

Atualizações a aprimoramentos | Junho de 2014

Efeito Limpador de chave e o efeito Supressor de espalhamento avançado

Visão geral resumida: Efeitos de máscara e Supressor de espalhamento avançado

Visão geral resumida: Efeitos de máscara e Supressor de espalhamento avançado
Maxim Jago

O efeito Limpador de chave recupera detalhes do canal alfa de uma cena delimitada por um efeito de codificação típico, incluindo recuperar detalhes perdidos em produtos manufaturados de compactação.

O efeito Supressor de espalhamento avançado remove o espalhamento de cores de um fundo colorido usado para aplicação de máscara de cor. Possui dois métodos para exclusão de espalhamento:

  1. Padrão - o método Padrão é mais simples, detecta automaticamente a cor-chave dominante, e requer menos entrada do usuário.
  2. Ultra - o método Ultra é baseado na exclusão de espalhamento em vigor Ultra Key no Premiere Pro. Consulte a seção Chave ultra no Premiere Pro para obter detalhes sobre a Chave ultra.

Desde a versão 2014 do After Effects, o efeito Supressor de espalhamento foi movido para a categoria de efeitos Obsoleta. Em vez disso, os usuários devem usar o efeito Supressor de espalhamento avançado.

Uma maneira fácil de aplicar esses efeitos é usando a predefinição de animaçãoKeylight + Limpador de chave + Supressor de espalhamento.

Para obter mais informações, consulte a seção Efeitos de mascaramento.

Observação:

Use os efeitos Limpador de chave eSupressor de espalhamento avançados em qualquer efeito de codificação que pode fornecer dados de documentos RGB como entrada. Os novos efeitos são encontrados no menu Efeitos > Mascaramento.

Opções de Composição (incluindo máscaras de efeito)

O grupo de propriedades Opções de Composição de cada efeito inclui uma nova propriedade Opacidade de efeito que oferece funcionalidade semelhante como a composição Mesclar com original para todos os efeitos. A Opacidade do efeito permite que você misture resultados do efeito e a imagem sem aplicar o efeito. Você pode aplicar um efeito de granulação em uma área específica da imagem por meio da aplicação de máscara e fosco na área desejada.

Também é possível restringir a área de efeitos aplicados a uma camada uma nova máscara. A opção Referência da máscara é encontrada nas Opções de composição em cada efeito do painel Linha de tempo. Clique no sinal de mais ao lado do cabeçalho Opções de composição e escolha uma máscara listada no menu Referência da máscara.

Para obter mais informações, consulte os artigos Opções de composição e Referência da máscara.

Importação de tonalidades do Premiere Pro

Ao importar um clipe do Premiere Pro que inclui máscaras, as máscaras do Premiere Pro são preservadas e convertidas em máscaras do After Effects. Isso funciona com todos os métodos de importar clipes de incluir o Premiere Pro:

  • Usando esse comando Substituir Composição com o After Effects no Premiere Pro
  • Cópia e colagem da sequência do Premiere Pro para After Effects
  • Importando um projeto do Premiere Pro no After Effects.

Todas as propriedades forma de máscara, caneta, opacidade, expansão e inversão ão preservadas e quadros-chave nas propriedades também são incluídos.

Porém alguns os atributos de máscara do After Effects, como difusão da máscara de largura variável, não serão importados para o Premiere Pro.

Observação:

As máscaras são ou máscaras de filtro ou máscaras de camada e o modo de máscara for configurada sempre para adicionar à máscara são importadas do Premiere Pro no After Effects.

Modelos de texto dinâmico – Editar modelos de texto do After Effects no Premiere Pro

Visão geral resumida: Editar modelos de texto

Visão geral resumida: Editar modelos de texto
Maxim Jago

É possível criar composições de modelos de texto no After Effects e o texto de origem pode ser editado no Premiere Pro. Qualquer composição com camadas de texto pode ser usada como modelos de texto e todas as camadas desbloqueados de texto da composição podem ser editadas no Premiere Pro.

Para obter mais informações, consulte o artigo Edição de modelos de texto.

Visualização de vídeo no monitor externo usando o Mercury Transmit

O sistema de visualização de vídeo dos monitores externos foi substituído pelo sistema baseado no Mercury Transmit.

Preferências de visualização de vídeo

 O sistema Mercury Transmit das visualizações de vídeo envia o conteúdo do painel Composição, Camada ou Gravação para um monitor externo. O monitor externo pode ser um dos seguintes:

  • O moderador de vídeo conectado pelo hardware de vídeo de terceiros como dispositivos de AJA, de E/S de Blackmagic, e Matrox
  • Um dispositivo DV conectada via FireWire
  • Um monitor de computador conectado à placa de vídeo como HDMI, DVI, VGA, ou DisplayPort.

Para obter mais informações, consulte o artigo Visualização de vídeo usando o Mercury Transmit.

Adicionar fontes de Typekit no After Effects

Você pode baixar e instalar centenas de fontes na After Effects CC com a integração de Typekit na versão de junho de 2014 da After Effects CC. Clique em Arquivo > Adicionar fontes do Typekit. para iniciar o site do Typekit.

Para obter mais informações sobre como usar fontes do Typekit com a Creative Cloud, consulte Centro de ajuda do Typekit.

Integração do painel Kuler no After Effects

O painel Kuler integrado na After Effects CC (Janela > Extensões > Adobe Kuler) é uma das primeiras instâncias de um painel em CEP com HTML5 criado para o After Effects. Usando o painel Kuler, você pode:

  • Navegue pelos temas de cores que outros usuários compartilharam por meio da Creative Cloud
  • Carregar temas de cores da sua própria biblioteca na Creative Cloud
  • Criar temas de cores no iPhone ou no navegador usando vários modelos de cores. Você pode usar as amostras de cores em cada tema de cores como origem da amostra de cores para qualquer finalidade no After Effects. (Isto substitui o fluxo de trabalho antigo de criação de um documento do Illustrator que manteve as amostras de cores e depois importa esse arquivo para o After Effects como uma fonte para ser modelo quando as cores correspondentes estiverem em um logotipo ou em outro item marcado.)

Para obter mais informações, consulte o site do Adobe Kuler em https://kuler.adobe.com e www.adobe.com/br/products/kuler.html.

Painéis HTML5 com a infraestrutura de CEP

O After Effects inclui agora a infraestrutura de CEP (plataforma comum de extensibilidade) para carregar e usar os painéis HTML5. Esses menus têm acesso a todo o script do modelo de objeto do After Effects além de poder utilizar HTML, CSS e JavaScript. De com uma grande variedade de extensões pode ser criado usando este sistema.  

Aprimoramentos em curvas afetam a interface de usuário

Interface do usuário do efeito de curvas

O elemento da interface de usuário do efeito Curvas (curvas próprias) agora dimensionado usando botões imediatamente acima das curvas. Os botões baseados em ícone paraAbrir, Salvar, Suave, e Restaurar foram substituídos pelos botões com base em palavra em comparação a funcionalidade mais para detectar e o link foi alterado para aumentar o tamanho de janela padrão.

Aprimoramentos novos têm as seguintes vantagens:

  • Clique em um dos três ícones de dimensionamento no efeito para definir os tamanhos de tela.
  • Os canais mostrarão separadamente e simultaneamente em branco, em azul verde, vermelho e em cinza (alfa).
  • A seleção do canal é automática quando uma curva ou um vértice for clicado para adicionar ou mover um ponto.
  • As curvas são desenhadas de forma mais suave.

Definir automaticamente configurações do efeito de curvas

Para ajustar curvas automaticamente no efeito Curvas, clique no botão abaixo Curvas no painel Controle do efeito. Esse ajuste automático é baseado em uma base de dados de Configurações da curva implementados por especialistas de cores fotos em um intervalo mais amplo de imagens de entrada. Isso permitirá usuários de obter um bom ponto de partida para suas configurações de cor.

O ajuste feito na imagem é baseado nos ajustes feitos nas imagens de referência com distribuição de cor semelhante.

Formatos de arquivo suportados

Os seguintes arquivos são compatíveis com a importação na versão 2014 da After Effects CC.  

  •  Arquivos Sony RAW (arquivos de gravação de câmeras F5, F55 e F65)
  •  Arquivos MPEG-4 SStP (Simple Studio Profile) Sony SR MXF
  •  os arquivos PNG de cor indexada e os arquivos PNG em escala de cinza com transparência
  •  Arquivos grandes do Photoshop (.psb)
  •  Arquivos CMYK JPEG
  •  Arquivos RED EPIC Dragon 6K
  •  Arquivos de cena 3D de cinema 4D () .c4d
  •  Arquivos de DNxHD MXF OP1a e de Op-Atom
  •  Arquivos do QuickTime (.mov) usando codec de DNxHD (sem instalar codecs adicionais)
  •  Arquivos do QuickTime (.mov) usando codec de ProRes (sem instalar codecs adicionais) no Mac OS
  •  XAVC (Sony 4K)
  •  AVC-Intra 200

Atualizações diversas

  • Use Arquivo >Salvar como > Salvar uma cópia como CC (12) Para salvar um projeto como uma cópia da versão anterior. Para abrir um projeto criado na versão mais recente do After Effects no After Effects CS6, é necessário salvar para a After Effects CC (12). Consulte Salvar e fazer backup de projetos para obter informações detalhadas.
  • Agora é possível importar arquivos de câmeras F5, F55 e F65 Sony After Effects. Assim como arquivos ARRIRAW, as configurações de fonte não são transmitidos ao baixar um clipe do Premiere Pro para After Effects.
  • A After Effects CC agora instala o mocha-AE versão 3.2.1. As versões anteriores da After Effects CC instalavam o mocha-AE v3.1.0. Consulte as notas de versão (pdf) no site Imagineer Systems para obter detalhes das novidades no mocha-AE v3.2.
  • Não é possível exportar para os seguintes formatos na versão de 2014 da After Effects CC. Consulte este blog para obter mais informações. No entanto, você ainda pode importar esses formatos de arquivo para o After Effects.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online