Versão 2017 do Adobe After Effects CC

Observação:

  O Typekit foi renomeado para Adobe Fonts e está incluído na Creative Cloud e em outras assinaturas. Saiba mais.

after-effects

A versão de 2017 do After Effects CC permite a criação de animações e de efeitos visuais dinâmicos e deslumbrantes no momento em que surge a inspiração. O After Effects agora permite que você colabore sem dificuldades com editores por meio de Projetos de equipe e modelos compartilhados, crie composições 3D com rapidez e facilidade, reproduza cenas instantaneamente sem cache e use mais efeitos acelerados por GPU na sua composição.

Para obter um resumo de recursos introduzidos em versões anteriores do After Effects CC, consulte Resumo de recursos | After Effects CC Versões 2015.x.


After Effects CC 2017.0.2 | Atualização de janeiro de 2017

A atualização de janeiro do After Effects CC 2017.0.2 oferece recursos para converter um projeto de equipe em um projeto local e editar uma camada de vídeo de Projeto de equipe com áudio no Adobe Audition. Oferece também fluxos de trabalho de pós-produção colaborativos com Projetos de equipe (Beta), o renderizador CINEMA 4D, conexão dinâmica aprimorada com o Character Animator, melhor desempenho e correções de erros.

Converter Projeto de equipe em um projeto do Adobe After Effects

Aprimorado no After Effects CC 2017.0.2 Janeiro de 2017

A atualização de janeiro de 2017 permite converter um Projeto de equipe em um Projeto do Adobe After Effects (.aep).

Conversão de Projeto de equipe em um projeto do Adobe After Effects
Conversão de Projeto de equipe em um projeto do Adobe After Effects

Editar camadas com áudio no Projeto de equipe

Aprimorado no After Effects CC 2017.0.2 Janeiro de 2017

O comando Editar > Editar no Adobe Audition agora está disponível para camadas com áudio em um Projeto de equipe.

Edição de camadas com áudio em um Projeto de equipe com o Adobe Audition
Edição de camadas com áudio em um Projeto de equipe com o Adobe Audition

After Effects CC 2017 | Novembro de 2016

Fluxo de trabalho de pós-produção colaborativo com o Projetos de equipe (Beta)

workflow with Team Projects

Novidades nesta versão do Adobe After Effects CC 

O Projetos de equipe é um serviço de colaboração hospedado para usuários da CC para empresas e da CC para equipes que permite editores a colaborar sem esforço no fluxo de trabalho de edição em tempo real. Ao usarem o Projetos de equipe, os editores e os animadores podem trabalhar simultaneamente em projetos de equipe compartilhados dentro do Adobe Premiere Pro CC, do After Effects CC e do Adobe Prelude CC sem nenhum hardware adicional. Os dados do projeto de equipe são hospedados com segurança na nuvem e os arquivos de mídia referenciados pelo seu projeto são salvos em arquivos fonte locais ou em proxies leves compartilhados. Além disso, o Projetos de equipe inclui recursos avançados de colaboração como controle de versão e resolução inteligente de conflitos.

Para obter mais informações, consulte Projetos e Trabalhar simultaneamente em projetos de vídeo compartilhados.


Prelude
Fluxo de trabalho de Projetos de equipe

Novo renderizador de composição 3D: CINEMA 4D

CINEMA 4D

Novidades nesta versão do Adobe After Effects CC 

Esta versão do After Effects inclui um novo renderizador 3D que usa a tecnologia de renderização Cinema 4D da Maxon. Agora é possível criar texto e logotipos 3D com rapidez sem que seja preciso usar hardware adicional, curvar planos e extrudar texto e formas 3D diretamente da linha do tempo. O fluxo de trabalho 3D simplificado permite que você controle facilmente a qualidade e configurações de renderização com um único controle deslizante, ao usar as mesmas ferramentas de câmera, iluminação e animação de texto.

Para obter mais informações, consulte Renderizador de composição CINEMA 4D e Opções de renderização do Cinema 4D.


3D-Render3
Renderização 3D usando o renderizador Cinema 4D

Melhorias de desempenho

Interactive-performance-improvements-white

Novidades nesta versão do Adobe After Effects CC 

Construído na nova arquitetura de alta performance lançada na versão anterior, a versão mais recente apresenta um desempenho aprimorado com processamento mais rápido e inteligente na GPU e recursos adicionais que agilizarão todos os processos. Agora, a maioria das gravações pode ser reproduzida em tempo real antes que os efeitos sejam aplicados, sem que seja preciso esperar pelo armazenamento em cache.


Mais efeitos acelerados por GPU

GPU-accelerated-effects-white

Novidades nesta versão do Adobe After Effects CC 

Os aprimoramentos de desempenho nesta versão incluem mais efeitos ativados pela aceleração da GPU. Os seguintes efeitos agora são acelerados por GPU: Brilho e contraste, Localizar bordas, Matiz/Saturação, Mosaico, Brilho, Tonalidade e Inverter.

Para obter mais informações, consulte Efeitos de correção de cores, Efeitos de estilo, e Efeitos do canal.


Fluxo de trabalho aprimorado de modelos do texto dinâmico

Improved live text

Novidades nesta versão do Adobe After Effects CC 

Até a versão anterior, era possível compartilhar um modelo de texto dinâmico com um usuário do Premiere Pro somente ao fornecer um arquivo de projeto completo com ativos relevantes. Nesta versão, é possível empacotar uma composição e os ativos dela em um único arquivo, fácil de compartilhar, que contém tudo o que o seu editor precisa. Basta salvar a composição como um modelo de texto usando a opção Composição > Exportar como modelo de texto e, em seguida, o editor pode trabalhar no modelo e nos ativos dentro do Premiere Pro.

Para obter mais informações, consulte Modelos de texto dinâmico.


Character Animator linking

Novidades nesta versão do Adobe After Effects CC 

Agora, ao usar o Adobe Dynamic Link é possível abrir uma cena do Character Animator no After Effects ou no Premiere Pro sem perder a conexão ativa com a cena original. Qualquer alteração feita à cena no Character Animator é refletida automaticamente no After Effects ou no Premiere Pro ao alternar para estes programas.

Para importar uma cena por meio do Dynamic Link, escolha Arquivo > Importar > Arquivo, selecione um arquivo de projeto do Character Animator (.chproj) e selecione a cena dentro do projeto que você quer importar.

Após a importação, a cena aparecerá no painel Projeto como uma gravação do Dynamic Link que pode ser adicionada a uma composição, como qualquer outra gravação. O Character Animator não precisa estar aberto quando a cena for usada no After Effects.

Para obter mais informações, consulte Introdução ao Adobe Character Animator CC (beta).


Integração contínua de fontes do Typekit

Seamless integration of TypeKit fonts

Novidades nesta versão do Adobe After Effects CC 

Se você usar fontes TypeKit nas suas composições e compartilhar um projeto, as fontes não instaladas nos computadores dos colaboradores sincronizarão automaticamente ao abrirem o projeto.

Para obter mais informações, consulte Criar e editar camadas de texto.


Novo projeto a partir de um modelo

New project from template

Novidades nesta versão do Adobe After Effects CC 

Agora, é possível criar um modelo com as suas configurações de projeto preferidas, tais como o gerenciamento de cores e a estrutura de pastas, e usá-las como base para cada projeto novo que criar. Isso é muito útil em trabalhos colaborativos com outros usuários e freelancers já que é possível fazer alterações no modelo e sincronizar as alterações por meio da Creative Cloud.

Se você habilitar a opção Novo projeto carrega o modelo em Preferências > Novo projeto e definir um modelo para novos projetos, cada vez que você selecionar Arquivo > Novo > Novo projeto, o After Effects criará um novo projeto com base no seu modelo. O projeto modelo pode ser um arquivo do projeto modelo do After Effects (.aet), um arquivo de projeto do After Effects (.aep) ou um arquivo de projeto XML do After Effects (.aepx).

Para obter mais informações, consulte Preferências.


Congelar no último quadro

Freeze on last frame

Novidades nesta versão do Adobe After Effects CC 

Agora é possível congelar o último quadro de uma camada até o final da composição usando o comando Congelar no último quadro, no menu Camada > Tempo. O After Effects define quadros-chave de remapeamento de tempo na camada e amplia a duração da camada até o final da composição. 


Arrastar para definir a duração do marcador

Set marker duration by dragging

Novidades nesta versão do Adobe After Effects CC 

Agora você pode definir a duração de um marcador de camada ou composição, basta arrastar o ponto de saída do marcador no painel Linha do tempo. Ícones do marcador são divididos pela metade para indicar claramente o ponto de entrada e saída do marcador. Arrastar o ponto de entrada do marcador altera o tempo do marcador, e arrastar o ponto de saída do marcador altera a duração do marcador.  

Se deseja arrastar para definir a duração de um marcador, pressione a tecla Option (macOS) ou Alt (Windows) e, em seguida, clique no ícone do marcador e arraste-o para a direita.

Para alterar a duração de um marcador, clique e arraste o ícone do ponto de saída do marcador; não é necessário apertar Option/Alt.


Observação:

No momento, não é possível alterar a duração e o tempo do marcador simultaneamente. Em uma camada de tempo invertido, os pontos de entrada e saída também são de tempo invertido (pontos de saída ficam na esquerda, pontos de entrada na direita).

Para obter mais informações, consulte Marcadores de camada e de composição.

Exportação nativa de arquivos QuickTime com codec Avid DNxHD/HR

Avid & quicktime

Novidades nesta versão do Adobe After Effects CC 

No After Effects CC 2017, exporte os arquivos QuickTime que usam os codecs Avid DNxHD e Avid de DNxHR, sem o pacote de codecs Avid e assistência do QuickTime 7 no Windows ou o processo de servidor do Adobe QT32 no macOS.

É possível alterar as configurações de DNxHD e DNxHR na caixa de diálogo Opções do QuickTime (clique no botão Opções de formatação na caixa de diálogo Módulo de saída). Você pode selecionar a opção de DNxHD ou DNxHR (HQX, HQ, SQ etc.) e ativar a codificação do canal alfa.


Observação:

A importação nativa dos arquivos QuickTime dos codecs DNxHD e DNxHR era parte da versão anterior do After Effects.A importação nativa de DNxHR, atualmente, não dá suporte aos canais alfa comprimidos em opções sem resolução de DNxHR (HQX 10 bits, HQ 8 bits, SQ 8 bits, LB 8 bits).

Para obter mais informações, consulte Importar e interpretar itens de gravação.

Valores de data e hora em modelos do nome de saída

Projects-and-compositions

Novidades nesta versão do Adobe After Effects CC 

Agora é possível personalizar modelos de nome e local para os módulos de saída com tokens para data e hora. Uma nova predefinição de Nome e data/hora da composição ajuda a adicionar a data e a hora no formato D-M-A_H-M ao nome da composição. Você pode personalizar o nome e o local de saída com o seguinte:


Propriedade Token
Dia [dateDay]
Hora [timeHour]
Minutos [timeMins]
Mês [dateMonth]
Segundos [timeSecs]
Fuso horário [timezone]
Ano [dateYear]

Os valores de data e hora são gravados no módulo de saída quando este começa a renderização. Se o usuário usar o comando Duplicata com nome de arquivo em um módulo de saída ou item de renderização concluído, a data e a hora gravadas são copiadas, mas os tokens não.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online