Instruções de instalação

  1. Abra o Adobe Captivate e escolha Ajuda > Atualizações. O Adobe Application Manager é exibido.
  2. Certifique-se de que Atualização do Adobe Captivate 5.0 em Adobe Captivate esteja selecionada.
Adobe Captivate 5.0.1 no Adobe Application Manager
Adobe Captivate 5.0.1 no Adobe Application Manager

  1. Clique em Atualizar para instalar a correção. Quando a instalação estiver concluída, você verá a seguinte mensagem:

Mensagem de instalação concluída
Mensagem de instalação concluída

  1. Clique em Sair.

Como alternativa, você pode baixar a correção desse site.

Verificação

Inicie o Adobe Captivate e escolha Ajuda > Sobre o Adobe Captivate. Se o número da compilação for exibido como 5.0.1.624, então a correção foi instalada com êxito.

 
Verificar a instalação correta
Verificar a instalação correta

 

Problemas solucionados nesta correção

Capturar

  • Se um projeto do Adobe Captivate contiver um objeto de texto digitado manualmente durante a captura, esse objeto não será redimensionado quando o projeto for redimensionado.
    Observação: para corrigir o problema, após instalar essa correção, abra o projeto original (um que não será redimensionado), redimensione-o e publique-o novamente.
  • Quando um projeto gravado é reproduzido, as ações são descritas antes que sejam mostradas na simulação.
    Observação: esse problema foi corrigido na correção do Adobe Captivate 5.0. No entanto, o problema não será corrigido automaticamente após a instalação da correção. Para obter a correção, modifique o arquivo capturePatch.ini conforme descrito aqui
  • A saída do projeto é truncada no seguinte cenário:
    • Você criou o projeto colando slides de outro projeto com dimensões menores.
    • As seguintes configurações são especificadas nas preferências do projeto:
      • A opção Redimensionar slide importado/colado está desmarcada.
      • A opção Compactação avançada do projeto está ATIVADA. 
  • O ponto inicial do ponteiro em um slide gerado imediatamente após um slide FMR (FMR automático) é inadequado.

Áudio

  • Uma parte do áudio é cortado no fim da saída publicada.
    Observação: esse problema foi corrigido na correção do Adobe Captivate 5.0. No entanto, o problema não será corrigido automaticamente após a instalação da correção. Para obter a correção, crie o arquivo AudioOptions.ini conforme descrito aqui.

Publicar

  • Os arquivos EXE de projetos do Adobe Captivate não funcionam em computadores sem o Adobe Captivate instalado.

    Observação
    : ao abrir os arquivos EXE pela primeira vez no Windows 7 e Vista, inicie o arquivo no modo “administrador”.
  • Quando um projeto estiver protegido por senha e publicado como um arquivo EXE, o arquivo EXE fecha quando os usuários digitam a senha e pressionam a tecla Enter. 
  • Uma saída EXE de um projeto não é reproduzida em um computador sem o executável Microsoft Visual C++ 2008 SP1 Redistributable Package (x86).
  • Quando um projeto agregador é publicado como um arquivo EXE, o conteúdo é cortado à direita na saída.
  • O Flash Player (versão 10.1.102.64) tem erro fatal quando um arquivo SWF do Adobe Captivate com uma animação de texto é reproduzido.

    Observação:
    certifique-se de publicar o projeto novamente depois de instalar a correção. O problema continua existindo com os arquivos de saída que foram publicados antes de instalar a correção.

Atualizar

  • Ao atualizar um projeto no Adobe Captivate 4 para o Adobe Captivate 5:
    • As opções de saída especificadas na caixa de diálogo Publicar não são conservadas.
    • O Adobe Captivate 5 tem erro fatal ao abrir um projeto do Adobe Captivate 4 que contém um slide de pergunta correspondente. O slide de pergunta correspondente tem as opções da coluna 2 em uma ordem Z mais alta do que as opções da coluna 1.
    • O Adobe Captivate 5 tem erro fatal ao visualizar um projeto do Adobe Captivate 4 que contém Preencher os espaços em branco com espaços em branco em várias linhas.
    • Se a versão anterior do projeto do Adobe Captivate tivesse o operador ‘Contém’ nas ações avançadas, o conteúdo do script não será exibido no projeto após a atualização.
    • Se a versão anterior do projeto do Adobe Captivate tiver a fonte Arial Regular para a coluna 1 da pergunta correspondente, a fonte será alterada para a fonte Arial Narrow.
    • Os slides que foram excluídos na versão anterior do projeto do Adobe Captivate também são exibidos no índice.
    • O áudio de um projeto não é reproduzido corretamente se a opção ‘Personalizado’ da taxa de bits do áudio for menor que 32 Kbps.
    • As aspas invertidas das respostas em entradas corretas são exibidas em caixas de Entrada de texto.
    • As legendas de texto com marcadores são exibidas com um recuo extra. 
  • Problemas nos projetos com base em PPT que são redimensionados no Adobe Captivate 4 antes de atualizar para o Adobe Captivate 5.
  • Se o projeto do Adobe Captivate 4 contiver legendas vazias, a importação de legendas atualizadas falha (Arquivo > Importar > Legendas do projeto e legendas de texto) no projeto atualizado.

Geral

  • O posicionamento de um projeto com base em PPT, especificado após ser redimensionado, não é mantido quando o PPT de origem é editado.
  • Um arquivo FLV de fluxo contínuo de vídeo em um projeto do Captivate não é reproduzido no tempo de execução se você não tiver especificado uma capa no Inspetor de propriedades (Capa > Nenhuma). 
  • Se a qualidade de um slide for definida como JPEG, uma mancha preta aparece atrás das legendas no slide no tempo de execução. 
  • Quando os e-alunos param um curso antes de completá-lo e depois o recomeçam, as variáveis personalizadas no curso não mantêm os valores anteriores.
  • Quando as caixas de entrada de texto ficam transparentes (valor de Alfa em Preenchimento é 0), o texto fica invisível. 
  • As informações do projeto não são exibidas no Adobe Captivate 5 da forma como são exibidas na visualização de Storyboard do Adobe Captivate 4.
    Observação: as informações do projeto são exibidas na caixa de diálogo Preferências do projeto na guia Projeto >> Informações.
  • Quando o texto é alinhado à direita em legendas de texto, o canto direito do texto é recortado. Este problema ocorre em algumas famílias de fontes e tamanhos de fonte. 
  • Os resultados de um teste são enviados como ‘pontuações’, mesmo se a opção do relatório estiver especificada como ‘Porcentagem’ . 
  • Quando um projeto é redimensionado, as opções ‘Se o tamanho for maior…’ e ‘Se o tamanho for menor…’ não serão ativadas de forma apropriada na caixa de diálogo Redimensionar projeto. 
  • Ao criar um estilo personalizado padrão para legendas de rolagem, o Adobe Captivate não aplica este estilo em legendas de rolagem inseridas nos projetos.
  • O link 'Introdução' na Tela de Boas-vindas aponta para a página Centro do Desenvolvedor do Adobe Captivate ao invés da página de introdução do Adobe Captivate. 
  • Os botões de navegação (botões perpétuos) estão faltando nos tutoriais do Adobe Captivate na Tela de Boas-vindas.
  • Ao clicar no Tutorial de edição da Tela de Boas-vindas, é exibido um tutorial sobre gravação. 

Modificar o arquivo capturePatch.ini para obter a correção do problema de captura

Problema

Quando um projeto gravado é reproduzido, as ações são descritas antes que sejam demonstradas na simulação. 

Informações adicionais

Esse problema foi corrigido na correção do Adobe Captivate 5.0. No entanto, o problema não será corrigido automaticamente após a instalação da correção. Para obter a correção, execute as seguintes etapas:

  1. Abra o arquivo capturePatch.ini na pasta de instalação do Adobe Captivate. Por exemplo, C: \Program Files\Adobe\Adobe Captivate 5 (no Windows) ou /Applications/Adobe Captivate 5 (no MAC).
  2. Altere o valor de Usar instantâneo de movimento do mouse para 1:

    Usar instantâneo de movimento do mouse = 1
  3. Salve o arquivo.

    Observação: se tiver tido problemas no Windows 7 ou Vista ao salvar as alterações no arquivo, copie o arquivo capturePatch.ini na área de trabalho. Altere o arquivo e, a seguir, substitua o arquivo anterior na pasta de instalação do Adobe Captivate.

Importante: ao modificar o arquivo capturePatch.ini conforme descrito aqui, o tamanho dos projetos de demonstração pode aumentar. O aumento no tamanho do projeto pode fazer com que operações como abrir, salvar, fechar ou publicar demorem mais tempo. Também pode aumentar o tamanho do arquivo SWF de saída. Os projetos de treinamento e avaliação não são afetados devido às alterações no arquivo INI. A Adobe recomenda que você modifique o arquivo INI de tais projetos.

É possível reverter o comportamento para o Adobe Captivate 5.0 alterando o valor de Usar instantâneo de movimento do mouse para 0.

Usar o arquivo AudioOptions.ini para obter a correção do problema de áudio

Problema

Uma parte do áudio é cortado no fim da saída publicada.

Informações adicionais

Esse problema foi corrigido na correção do Adobe Captivate 5.0. No entanto, o problema não será corrigido automaticamente após a instalação da correção. Para obter a correção, execute as seguintes etapas:

  1. Clique aqui para fazer download do arquivo AudioOptions.ini ou para criar um usando as seguintes etapas:
    1. Abra o Bloco de notas (Win) ou o Editor VI (Mac).

      Observação:
      se usar qualquer outro editor para criar o arquivo INI, assegure-se de que o arquivo foi salvo como texto sem formatação.
    2. Digite o seguinte texto no arquivo:

      StitchPublishAudio=0
  2. Salve o arquivo (com o nome AudioOptions.ini) na pasta de instalação do Adobe Captivate. Por exemplo, C: \Program Files\Adobe\Adobe Captivate 5 (no Windows) ou /Applications/Adobe Captivate 5 (no MAC).


  3. Feche o projeto do Adobe Captivate.
  4. Abra o projeto e publique-o novamente.

Solução de problemas

Consulte este blog para obter a solução dos problemas de instalação com a correção do Adobe Captivate 5.0.

 

 

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online