Crie composições realistas para seus designs de produtos, identidades visuais, cartazes, embalagens e muito mais.

O Project Felix agora é o Adobe Dimension CC. Assista a Criar composições realistas com ativos 2D e 3D para ver uma introdução ao Adobe Dimension.

apply-2d-vector-art-to3d1800x1012

Use os ativos da biblioteca da CC para a cena do sorvete para acompanhar este tutorial. Clique em Salvar para copiar a biblioteca para sua própria conta, assim você poderá acessar os ativos diretamente no Dimension.

Observação: você precisa estar conectado à conta da Adobe Creative Cloud com sua Adobe ID para copiar ativos. Adquira uma Adobe ID, caso não tenha uma.

Preparar sua cena no Adobe Dimension CC

Inicie o Adobe Dimension. Clique em Abrir projeto na tela inicial e abra o arquivo de exemplo que você baixou, “GatsbyGelato_TutorialStart.dn.”

apply-2d-vector-art-to3dstep1

A imagem do plano de fundo é do Adobe Stock. Você pode licenciá-la para uso próprio. 

Importar um modelo 3D e personalizar sua aparência

Adicione um modelo 3D de um pote de sorvete. Selecione Arquivo > Importar > Modelo 3D e localize “GelatoPint”.

O modelo é exibido na cena alinhado à perspectiva da câmera. Clique em qualquer lugar do modelo e arraste para reposicionar o pote no plano do solo usando o widget na tela. (Você também pode fazer isso usando a alça magenta no widget.)

apply-2d-vector-art-to3dstep2

Selecione GelatoPint no painel Cena à direita e depois clique no material Plástico azul no painel Materiais à esquerda.

Para melhorar a aparência do pote, expanda GelatoPint no painel Cena. Selecione Plástico azul. Você pode alterar os atributos do material, como Cor de base, Brilho e Aspereza no painel Propriedades abaixo do painel Cena.

apply-2d-vector-art-to3dstep3

Depois, aplique um efeito de alumínio metálico dourado à tampa do pote. Com a ferramenta Varinha mágica (W), clique no lacre na tampa para selecioná-lo e depois em Ouro danificado no painel Materiais.

Observação: há dois modelos adicionais neste documento: GlassCup e Spoon. Você pode praticar aplicando materiais e reposicionando-os.

Aplicar arte 2D ao pote

Abra a biblioteca da cena do sorvete no painel Bibliotecas da Creative Cloud. Arraste a arte “Gatsby Label” e passe o mouse sobre a parte inferior do pote de sorvete até que esteja realçado. Depois solte para aplicar a ilustração do rótulo.

Observação: criamos a ilustração do rótulo no Adobe Illustrator CC e salvamos no formato PNG. Depois adicionamos à biblioteca da CC para que seja acessível em outros aplicativos.

apply-2d-vector-art-to3dstep4

Com a ferramenta Selecionar e mover (V), posicione cuidadosamente o rótulo no pote de sorvete:

  • Pressione Shift e arraste uma alça quadrada para dimensionar a arte do rótulo proporcionalmente.
  • Arraste a alça superior para girar a arte do rótulo.
  • Clique no ponto central e arraste para mover a arte do rótulo pelo modelo do pote de sorvete.

Você pode usar a mesma técnica para adicionar a ilustração “Gelato Logo” na tampa.  

Para refinar a aparência do adesivo, selecione “adesivo” no painel Cena e configure as propriedades. Aumentamos as propriedades Metálico e Aspereza para destacá-lo.

apply-2d-vector-art-to3dstep5

Há mais algumas maneiras de utilizar sua ilustração 2D como adesivo ou logotipo.

Com a parte específica do modelo selecionada no painel Cena:

Selecione Arquivo > Importar >

  • Coloque o gráfico como adesivo e selecione uma imagem PNG, JPEG, SVG ou PSD.
  • Abra o painel Ações e clique no ícone Colocar gráfico como adesivo.
apply-2d-vector-art-to3dstep6

Adicionar luzes e sombras realistas

Clique em Ambiente no painel Cena. A cena já tem uma iluminação panorâmica baseada na imagem que usa a foto do plano de fundo como fonte. Você pode editar algumas das propriedades ajustando a Intensidade e a Rotação. Além disso, selecione Luz do sol para ajustar a direção e a intensidade da luz com que as sombras serão afetadas e edite as propriedades do Plano do solo para ajustar as sombras.  

apply-2d-vector-art-to3dstep7

Clique no botão Visualização de renderização na parte superior para exibir rapidamente os efeitos de luz e sombra antes de renderizar totalmente a imagem na próxima etapa. Feche a janela Visualização de renderização quando terminar.

apply-2d-vector-art-to3dstep8

Renderizar a imagem final

Clique na guia Renderização na parte superior. Especifique a configuração de qualidade, escolha um formato para exportação e insira um destino para o arquivo. Clique em Renderizar. Selecionamos a qualidade Baixa (rápida) e o formato PSD. Após o término da renderização, clique em Abrir no Photoshop.

Observação: a renderização pode demorar dependendo da complexidade da cena e da configuração de qualidade escolhida, mas conseguir luzes e sombras realistas na imagem renderizada vale a pena.

apply-2d-vector-art-to3dstep9

Finalizar a imagem composta no Photoshop

A renderização final será aberta no Adobe Photoshop CC. Se você selecionou o formato PSD, a ilustração estará organizada em camadas para que você possa editar e refinar com facilidade cada elemento no Photoshop.  

A imagem renderizada e a imagem do plano de fundo são colocadas em camadas diferentes. O grupo Camadas adicionais inclui camadas de máscara para Profundidade e outros tipos de seleção. 

Para criar uma ilusão de profundidade, convertemos a camada de plano de fundo em um objeto inteligente (clique com o botão direito e selecione Converter em objeto inteligente). Com a camada selecionada, adicionamos desfoque (selecione Filtro > Galeria de desfoque > Tilt-Shift). Além disso, duplicamos a camada Imagem renderizada e aplicamos o modo de mesclagem Luz suave com 50% da opacidade para destacar o pote de sorvete.

apply-2d-vector-art-to3dstep10

Quando estiver satisfeito com a imagem composta, salve-a como PDF ou compartilhe-a com outras pessoas clicando no botão Compartilhar uma imagem na barra Opções. Leia o Resumo dos recursos do Dimension CC para saber mais sobre os recursos exibidos neste tutorial. Acesse o Adobe Stock para obter modelos 3D, materiais e luzes adicionais para usar no Dimension.

05/09/2018

Colaboradora: Zuzanna Czerny

Esta página foi útil?