Os aplicativos do AEM Mobile Signing Tool ou do DPS App Builder falham ao iniciar ou não mostram a interface do usuário
Ao tentar iniciar o aplicativo AEM Mobile Signing Tool ou DPS App Builder no Mac OS, o aplicativo falha ao iniciar ou mostra o menu do aplicativo, mas não a janela. O Mac Console mostra um erro, "Você não pode salvar o arquivo "DPS App Builder" porque o volume <random string> é somente leitura".

Ambiente

Mac OS

Causa

Os aplicativos estão tentando fazer modificações automáticas, mas os problemas de permissão estão impedindo as alterações.

Solução

  1. Copie o aplicativo para a área de trabalho.
  2. Clique duas vezes em cópia na área de trabalho.
  3. Quando a inicialização for confirmada, saia do aplicativo.
  4. Copie o aplicativo de volta para a pasta Aplicativos, substituindo a cópia inicial.

OU

  1. No Finder, selecione o aplicativo.
  2. No menu 'arquivo', escolha obter informações.
  3. Na seção Permissões, observe os privilégios atuais (você os restaurará mais tarde) e desbloqueie com credenciais de administrador, se necessário.
  4. Altere o Privilégio da entidade "todos" para ler e gravar.
  5. Feche a janela Informações.
  6. Ao manter pressionada a tecla Control, clique no ícone do aplicativo e escolha Mostrar conteúdo do pacote.
  7. Selecione a pasta Contents.
  8. No menu 'arquivo', escolha obter informações.
  9. Na seção Permissões, desbloqueie com credenciais de administrador, se necessário.
  10. Altere o Privilégio de "todos" para ler e gravar.
  11. No ícone de engrenagem na parte inferior da janela, escolha Aplicar a itens delimitados.
  12. Na caixa de diálogo de confirmação, clique em OK.
  13. Inicie o aplicativo.

Se o aplicativo não iniciar, repita o processo para a entidade denominada "roda".

Quando o aplicativo for iniciado corretamente, repita os métodos alterando as permissões para o estado anterior.

Informações adicionais

Se esse procedimento não corrigir o problema, entre em contato com o Atendimento ao cliente da Adobe, criando um Página Adobe Experience Cloud / Entre em contato com o atendimento ao cliente. O sistema de emissão de bilhetes usa sua Adobe ID. É necessário que você seja um contato de suporte autorizado para sua organização. Se você não tiver acesso ao sistema de emissão de bilhetes, entre em contato com o administrador local, se possível. Para mais informações, veja Como acessar o portal de suporte do AEM.