Atualização AEM 6.2 | Todos os pacotes não são atualizados automaticamente

Se você estiver executando o Adobe Experience Manager 6.1 com Service Pack 2 e atualizar para o Adobe Experience Manager 6.2, nem todos os pacotes serão atualizados automaticamente após a instalação do AEM 6.2.

Em particular, uma versão incompatível do pacote com.day.cq.cq-replication-audit existe após a atualização para o AEM 6.2.

Em comparação, o Adobe Experience Manager 6.1 com Service Pack 2 inclui uma versão superior do pacote com.day.cq.cq-replication-audit (versão 5.8.12) que persiste após a atualização.

Para resolver esse problema, instale o hotfix cumulativo NPR-10956 para o AEM 6.2.

Logotipo da Adobe

Fazer logon em sua conta