Última atualização em
5 de mai de 2021
Problema
O relatório de downloads de ativos na interface [1] do Relatório de ativos não exibe nenhum resultado.
[1] http://host:port/mnt/overlay/dam/gui/content/reports/reportspage.html
Ambiente
AEM 6.0, 6.1, 6.2 e 6.3
Causa
Há uma configuração ausente do OSGi.
Resolução
Para que o relatório de downloads de ativos funcione corretamente, a configuração do registro de eventos OSGi deve estar ativada:
- Vá para http://host:port/system/console/configMgr/com.day.cq.dam.core.impl.DamEventRecorderImpl
- Marque a caixa de seleção Permitir esse serviço.
- Habilite a caixa de seleção Ativo baixado (BAIXADO).
- Clique em Salvar.
Observação:
Apenas downloads futuros serão rastreados. Todos os downloads anteriores não serão registrados.