Problema

Eu quero criar arquivos PSD para gerar modelos básicos automaticamente no upload para o Scene7 Publishing System (SPS). Quais versões dos arquivos PSD do Photoshop são compatíveis com o SPS?

Solução

O SPS suporta arquivos PSD criados no Photoshop CS4 e posterior.

Observação:

É possível que os arquivos PSD criados em versões anteriores do Photoshop funcionem, mas a Adobe não os testou e eles não são suportados.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online