Suporte para plug-ins do CS4, extensão CS5 | Scene7

Problema

O Scene7 ainda suporta os plug-ins do CS4?

Solução

Os plug-ins não são mais suportados pelo CS4, pois foram criados para gerar a versão 1 do FXG. O Scene7 foi atualizado para usar o FXG versão 2 e os plug-ins foram atualizados para esse novo fluxo de trabalho. Os plug-ins disponíveis são para CS5 ou posterior.   Você pode encontrar informações detalhadas para instalar extensões do CS5 aqui: http://help.adobe.com/en_US/scene7/csextension/WS881a7e9bcedf597719de0ba612a201ef151-8000.html

 

 

Logotipo da Adobe

Fazer logon em sua conta