Conheça as ferramentas e técnicas básicas do Adobe Illustrator nesta série de introdução. Familiarize-se com o local de trabalho e saiba como criar e salvar seu trabalho.

Faça um tour pelo Illustrator    

Faça um tour interativo pela área de trabalho do Adobe Illustrator.

 

O que você aprendeu: área de trabalho do Illustrator

  • A barra de menus (na parte superior) exibe os menus Arquivo, Editar, entre outros, que dão acesso a vários comandos, ajustes, configurações e painéis.
  • O painel Ferramentas (à esquerda) contém as ferramentas para criar e editar arte. Ferramentas semelhantes são agrupadas juntas. Para acessá-las, clique e segure uma ferramenta no painel Ferramentas.
  • Os painéis (à direita) incluem Propriedades, Camadas, entre outros, que contêm vários controles para trabalhar com arte. A lista completa de painéis está abaixo do menu Janela.
  • A janela Documento (no centro) exibe o arquivo no qual você está trabalhando no momento. Os documentos abertos são exibidos em guias na janela Documento.

Aprender a usar panorama e zoom 

Explore como dar zoom e panorama em um documento do Illustrator.

 
O que você aprendeu: zoom e panorama
  • A ferramenta Zoom, localizada no painel Ferramentas, pode ser usada para exibir mais detalhes de um documento. Para alterar de Mais zoom para Menos zoom, pressione Alt (Windows) ou Option (macOS).
  • A ferramenta Mão, exibida ao segurar a ferramenta Zoom no painel Ferramentas, permite arrastar e mover um documento.

Criar um documento

Saiba mais sobre como criar um documento.

 

O que você aprendeu: criar um documento

  • A Tela inicial é exibida quando não há documentos abertos no Illustrator. Ela lista seus arquivos recentes, conteúdo de aprendizado e predefinições. Você também pode acessar vários recursos e pesquisar no Adobe Stock diretamente nela.
  • Escolha Arquivo > Novo. Na caixa de diálogo Novo documento, comece escolhendo uma predefinição. Por exemplo, a predefinição Imprimir mostra vários tamanhos e opções de documento que podem ser definidos para um novo documento. Na caixa de diálogo Novo documento, você acessa os modelos pagos e gratuitos do Adobe Stock, que são um ótimo ponto de partida para seus designs.

Salvar seu trabalho  

Explore os diferentes métodos para salvar seus projetos do Illustrator.

O que você aprendeu: como salvar um arquivo e as diferenças entre um documento do Illustrator na nuvem e documentos salvos no seu computador

  1. Escolha Arquivo > Salvar ou Arquivo > Salvar como. Na caixa de diálogo Salvar no seu computador ou nos documentos na nuvem, você pode escolher entre Salvar nos documentos na nuvem para salvar o documento como um documento na nuvem ou Salvar no seu computador para salvar o documento localmente no computador.

    Documentos na nuvem podem ser acessados em qualquer dispositivo com o Illustrator instalado, incluindo o Illustrator no iPad. Os documentos na nuvem são salvos automaticamente conforme você trabalha neles. Salvar documentos na nuvem é mais rápido do que salvar documentos no seu computador, e você pode manter versões de um documento na nuvem no painel Histórico de versões.

    Observação:
    salvar no formato do Illustrator (com uma extensão de arquivo AI) ou como um documento do Illustrator na nuvem (com uma extensão de arquivo AIC) mantém as camadas, o texto e outras propriedades editáveis do Illustrator. É melhor salvar o documento no seu computador como um documento do Illustrator ou como um documento na nuvem enquanto trabalha nele.
  2. Neste tutorial, clique em Salvar no seu computador.
  3. Na caixa de diálogo Salvar como, nomeie o arquivo, escolha um local para salvá-lo e verifique se Adobe Illustrator está selecionado no menu Formato (macOS) ou no menu Salvar como tipo (Windows). Clique em Salvar. A caixa de diálogo Opções do Illustrator é exibida quando você seleciona pela primeira vez Arquivo > Salvar ou Arquivo > Salvar como. Essa caixa de diálogo oferece outras opções para salvar um documento do Illustrator.

 

Próximo: Criar e editar formas

 

06/06/2022

Apresentador: Brian Wood

Designers: James Adamson, Mark Verlander

Esta página foi útil?