Audrey Marion’s signature style includes overlapping lines, vivid colors, and distinctive patterns in Adobe Illustrator.

Audrey Marion is a graphic designer, illustrator, and stylist based in Brussels. She creates digital and handcraft images made with deconstructed ideas and repeating symbols.

Start with a sketch

Marion used the Pencil (N) tool to draw the face from her Wacom tablet. She provided her drawing in the practice file for you to use if you’d like to follow along with these steps. You can use the Pencil tool from a drawing tablet or directly within Illustrator.

Off-white outline drawing of a head against an almost black background

Draw the features

She then used the Pencil to draw the nose and mouth in a continuous path. With the Pencil tool selected, she clicked Tool Options in the Properties (Windows > Properties) panel to adjust the Pencil settings and clicked OK.

Pencil tool shows in upper left; shape of nose and mouth is on the canvas; Pencil tool options dialog on the right

Color the lines

Marion opened the Swatches panel (Window > Swatches), set the Stroke color to beige and the Fill color to the same black color that matched the canvas background.

Pencil tool is upper left; outline of nose is off-white; Swatches panel shows fill set to black and stroke is off-white

Define the lines

After she drew the initial shape of the nose and mouth, Marion used the Direct Selection (A) tool to adjust points along the path. She clicked and dragged to reposition some and used the handles to finesse others.

Direct Selection tool is upper left, anchor points highlighted along the shape of the nose and mouth

Fit the contours

When Marion was happy with the nose and mouth, she used the Selection (V) tool to move it into place. Then she used the Direct Selection tool to tweak the path so it blended with her initial drawing of the face.

Direct Selection tool is upper left; anchor points are on the outline of the mouth and nose which has been added to the head

Dress your drawing

Marion used the Pen (P) tool to draw the sleeve. She set the Stroke to none and the Fill color to ochre. When she used the Pen tool, she clicked to add angled points, and clicked and dragged handles to create curves. She finished the path by clicking on the original anchor point in her drawing.

Pen tool is upper left, an ochre-colored sleeve has been drawn on the model, Swatches panel shows the color used

Add a fashion print

When Marion finished drawing the sleeve, she used the Selection tool to select it, then filled it with a pattern from the Swatches panel.

Selection tool is upper left, a flower pattern fills the sleeve, the Swatches panel shows the pattern used

Create accessories

Marion drew the rest of the clothes and hair using the Pencil and Pen tools, then used the Rectangle (M) tool to draw the hair ties. She used the Selection tool to move them into place and hovered and dragged just outside the corner handles to rotate each rectangle.

Line tool with Rectangle sub-tool selected in upper left, model has a long, off-white ponytail and 2 rectangle hair ties

Design a backdrop

She chose the Rectangular Grid tool and dragged to add a grid to the background. In the Properties panel, she set the Fill to none, Stroke color to beige, and width to 1. Then she right-clicked on the grid and selected Arrange > Send Backward until the grid was behind the illustration.

If you are using the Rectangular Grid for the first time, you can click the Edit Toolbar icon (ellipsis on the toolbar) and drag it from the All Tools listing on to the main toolbar. If you’d like to group it with another tool, such as the Rectangle tool, drag it on top of that tool to add it to the group.

All tools icon shows upper left with the Rectangular Grid Tool selected, a tan-colored grid displays on the black background

Reflect on the design

Marion hid the grid by clicking the eye icon next to the grid layer in the Layers (Window > Layers) panel. She then used Shift+click to select all parts of the drawing, selected Object > Transform > Reflect, and clicked Vertical and Copy to make a duplicate of the illustration. She then made the duplicate version unique by applying new colors and patterns. When she was finished, she made the grid visible again.

Vertical Reflect tool shows upper left, the Reflect dialog shows Copy selected, canvas shows 2 versions of the drawing

Define your style

Create your own brand of fashion illustrations using drawing tools, color palettes, and patterns in Adobe Illustrator.

Fashion illustration displays in white frame on a white shelf next to a planter and a gold pyramid decoration

Note: Project files included with this tutorial are for practice purposes only.

09/02/2020

Artist: Audrey Marion

Adobe Stock contributor: Daria Minaeva

Esta página foi útil?