Visão geral da área de trabalho

Crie e manipule documentos e arquivos usando vários elementos, como painéis, barras e janelas. Qualquer organização desses elementos é denominada área de trabalho. As áreas de trabalho dos diferentes aplicativos no Adobe® Creative Suite® 5 compartilham a mesma aparência para que você possa alternar facilmente entre aplicativos. Para adaptar cada aplicativo ao seu modo de trabalho, selecione uma das vários espaços de trabalho predefinidos ou crie seu próprio.

Embora o layout do espaço de trabalho padrão varie em produtos diferentes, você manipula os elementos da mesma maneira em todas.

  • A Barra de aplicativos na parte superior contém um alternador de espaços de trabalho, menus (somente Windows) e outros controles de aplicativo. Em alguns produtos que usam o Mac, é possível usar o menu Janela para exibir ou ocultar a barra de aplicativos.

  • O painel Ferramentas contém ferramentas para a criação e a edição de imagens, arte-final, elementos de página e assim por diante. As ferramentas relacionadas são agrupadas.

  • O Painel de controle exibe as opções para a ferramenta atualmente selecionada. No Illustrator, o Painel de controle exibe as opções para o objeto atualmente selecionado. (No Adobe Photoshop® o painel de controle também é conhecido como a barra de opções. No Adobe Flash, Adobe Dreamweaver e no Adobe Fireworks isso é chamado Inspetor de Propriedades, e inclui as propriedades do elemento atualmente selecionado.

  • A janela Documento exibe o arquivo em que você está trabalhando. Janelas de documento podem ser tabuladas e, em certos casos, agrupadas e encaixadas.

  • Os Painéis ajudam a monitorar e modificar seu trabalho. Os exemplos incluem a Linha de tempo no Flash, o painel Pincel no Illustrator, o painel Camadas no Adobe Photoshop® e o painel Estilos CSS no Dreamweaver. Os painéis podem ser agrupados, empilhados ou encaixados.

  • O Quadro do aplicativo agrupa todos os elementos do espaço de trabalho em uma única janela integrada que permite a você tratar o aplicativo como uma unidade única. Quando você move ou redimensiona o Quadro do aplicativo ou qualquer um de seus elementos, todos os elementos dentro dele respondem uns aos outros de modo que nenhum se sobrepõe. Os painéis não desaparecem quando você alterna os aplicativos ou quando clica acidentalmente fora do aplicativo. Se trabalhar com dois ou mais aplicativos, você poderá posicionar cada aplicativo lado a lado na tela ou em vários monitores.

    Se estiver utilizando um Mac e preferir a interface de usuário tradicional de forma livre, você poderá desativar o Quadro do aplicativo. Por exemplo, no Adobe Illustrator®, selecione Janela > Quadro do aplicativo para ligá-lo ou desligá-lo. (No Flash, o quadro de aplicativo está ativo permanentemente para Mac, e o Dreamweaver para Max não utiliza um quadro de aplicativo.)

swa_workarea
Espaço de trabalho padrão do Illustrator

A. Janelas de Documento tabuladas B. Barra de aplicativos C. Alternador da área de trabalho D. Barra de título do painel E. Painel de controle F. Painel Ferramentas G. Botão Recolher em Ícones H. Quatro grupos de painel no encaixe vertical 

Ocultar ou mostrar todos os painéis

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Para ocultar ou mostrar todos os painéis, incluindo o painel Ferramentas e o Painel de controle, pressione Tab.

  • (Illustrator, InCopy, InDesign, Photoshop) Para ocultar ou mostrar todos os paineis, exceto o painel Ferramentas e o painel de Controle, pressione Shift+Tab.

Observação:

É possível exibir painéis ocultos temporariamente se a opção Mostrar automaticamente painéis ocultos estiver selecionada nas preferências de interface. Essa guia está sempre ativada no Illustrator. Mova o ponteiro do mouse até a borda da janela do aplicativo (Windows®) ou até a aresta do monitor (Mac OS®) e posicione-o na faixa exibida

  • (Flash, Dreamweaver, Fireworks) Para ocultar ou exibir todos os painéis pressione F4.

Exibição das opções do painel

  1. Clique no ícone do menu do painel no canto superior direito do painel.

    Observação:

    É possível abrir um menu do painel mesmo quando o painel está minimizado.

    Observação:

    No Photoshop, é possível alterar o tamanho da fonte do texto nos painéis e as dicas de ferramentas. Em preferências Interface, escolha um tamanho no menu Tamanho da fonte da UI.

(Illustrator) Ajuste do brilho do painel

  1. Nas preferências de Interface do Usuário, mova o controle deslizante Brilho. Esse controle afeta todos os painéis, incluindo o painel de controle.

Reconfiguração do painel Ferramentas

É possível exibir as ferramentas no painel Ferramentas em uma única coluna, ou lado a lado em duas colunas. (Este recurso não está disponível no painel Ferramentas do Fireworks e do Flash.)

Observação:

No InDesign e no InCopy, é possível alternar da exibição de coluna única para coluna dupla (ou linha única) configurando uma opção nas Preferências da interface.

  1. Clique na seta dupla na parte superior do painel Ferramentas.

Gerenciamento de janelas e painéis

É possível criar um espaço de trabalho personalizado movendo e manipulando janelas de Documento e painéis. Também é possível salvar espaços de trabalho e alternar entre eles. No Fireworks, renomear áreas de trabalho personalizadas pode levar a um comportamento inesperado.

Observação:

os exemplos a seguir usam o Photoshop para fins demonstrativos. A área de trabalho funciona da mesma forma em todos os produtos.

Reorganizar, encaixar e flutuar as janelas de documentos

Quando você abre mais que um arquivo, as janelas de Documento são tabuladas.

  • Para reorganizar a ordem das janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.
  • Para desencaixar (flutuar ou separar a guia) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo.

Observação:

No Photoshop você também pode selecionar Janela > Organizar > Flutuar na janela para flutuar uma única janela de documento ou Janela > Organizar > Flutuar tudo nas janelas para flutuar tudo das janelas de documento de uma vez. Consulte as notas técnicas kb405298 para obter mais informações

Observação:

o Dreamweaver não oferece suporte a encaixe e desencaixe de janelas de Documento. Use o botão Minimizar da janela do documento para criar janelas flutuantes (Windows) ou selecione Janela > Lado a Lado Verticalmente para criar janelas de documentos lado a lado. Pesquise “Lado a Lado Verticalmente” no Ajuda do Dreamweaver para obter mais informações sobre este tópico. O fluxo de trabalho para os usuários Macintosh difere ligeiramente.

  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.

  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela. Você também pode selecionar um layout para o grupo usando o botão Layout na barra de aplicativos.

Observação:

alguns produtos não têm suporte para essa funcionalidade. No entanto, seu produto pode conter os comandos Cascata ou Lado a lado no menu Janela para ajudá-lo na exibição de documentos.

  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

Observação:

alguns produtos não têm suporte para essa funcionalidade.

Encaixe e desencaixe de painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

swa_drag_new_dock
Painel de navegação arrastado para um novo encaixe, indicado pelo realce vertical azul

swa_own_dock
Painel de navegação no encaixe

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda do espaço de trabalho.

Movimentação de painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente na área de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder visualizar a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis , arraste a barra de título (a área acima das guias).

swa_blue_drop_zone
A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.

A. Barra de título B. Tabulação C. Zona para soltar 

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adição e remoção de painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac), ou desmarque-o do menu de Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local que desejado.

Manipulação de grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

swa_panel_group
Adição de um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar no espaço de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

swa_free_floating
Painéis empilhados de livre flutuação

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

Observação:

solte a guia sobre a zona para soltar azul estreita entre os painéis, em vez de sobre a zona para soltar abrangente em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

swa_panels_collapsed
Painéis recolhidos em ícones

swa_panels_expanded
Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.
  • Para expandir um único ícone do painel, clique nesse ícone.
  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.
  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.

Observação:

Em alguns produtos, se você selecionar Contrair painéis de ícone automaticamente nas preferências de Interface ou Opções de interface do usuário, um ícone de painel expandido será contraído automaticamente quando você clicar fora dele.

  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)

  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Salvamento e alternância de espaços de trabalho

Salvando o tamanho e a posição atuais dos painéis como uma área de trabalho nomeado, é possível restaurar essa área de trabalho, caso você mova ou feche um painel. Os nomes dos espaços de trabalho salvos aparecem no alternador de espaços de trabalho na Barra de aplicativos.

Salvamento de uma área de trabalho personalizada

  1. Com a área de trabalho na configuração que você deseja salvar, siga um destes procedimentos:

    • (Illustrator) Escolha Janela > Área de Trabalho > Salvar Área de Trabalho.

    • (Photoshop, InDesign, InCopy) Escolha Janela > Área de Trabalho > Nova Área de Trabalho.

    • (Dreamweaver) Escolha Janela > Layout da Área de Trabalho > Nova Área de Trabalho.

    • (Flash) Escolha Nova Área de Trabalho no alternador de áreas de trabalho na Barra de aplicativos.

    • (Fireworks) Escolha Salvar atual no alternador de áreas de trabalho na Barra de aplicativos.

  2. Digite um nome para a área de trabalho.

  3. (Photoshop, InDesign) Em Capturar, selecione uma ou mais opções:

    Localizações do painel

    Salva as localizações atuais do painel. (somente no InDesign)

    Atalhos de teclado

    Salva o conjunto atual de atalhos do teclado (somente para Photoshop).

    Menus ou Personalização do menu

    Salva o conjunto atual de menus.

Exibição ou alternância entre espaços de trabalho

  1. Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Observação:

No Photoshop, é possível atribuir atalhos de teclado para cada área de trabalho para navegar entre elas rapidamente.

Exclusão de uma área de trabalho personalizada

  • Selecione Gerenciar áreas de trabalho no alternador de áreas de trabalho na Barra de aplicativos, selecione a área de trabalho e, em seguida, clique em Excluir. (A opção não está disponível no Fireworks.)

  • (Photoshop, InDesign, InCopy) Selecione Excluir área de trabalho no alternador de áreas de trabalho.

  • (Illustrator) Escolha Janela > Área de trabalho > Gerenciar áreas de trabalho, selecione a área de trabalho e clique no ícone Excluir.

  • (Photoshop, InDesign) Escolha Janela > Área de trabalho > Excluir áreas de trabalho, selecione a área de trabalho e clique no ícone Excluir.

Restauração do espaço de trabalho padrão

  1. Selecione a área de trabalho Padrão ou Fundamentos no alternador de área de trabalho na barra de aplicativos. Para Fireworks, consulte o artigo http://www.adobe.com/br/devnet/fireworks/articles/workspace_manager_panel.html.

    Observação:

    No Dreamweaver, Designer é a área de trabalho padrão.

  2. Para Fireworks (Windows), exclua estas pastas:

    Windows Vista

    \\Usuários\<nome de usuário>\AppData\Roaming\Adobe\Fireworks CS4\

    Windows XP

    \\Documents and Settings\<nome de usuário>\Application Data\Adobe\Fireworks CS4

  3. (Photoshop, InDesign, InCopy) Selecione Janela > Espaço de trabalho > Redefinir [Nome do espaço de trabalho].

(Photoshop) Restauração de uma organização de área de trabalho salva

No Photoshop, as áreas de trabalho aparecem automaticamente conforme você as organizou da última vez, mas é possível restaurar a organização de painéis original e salva.

  • Para restaurar uma área de trabalho individual, selecione Janela > Área de Trabalho > Redefinir Nome da área de trabalho.

  • Para restaurar todas as áreas de trabalho instaladas com o Photoshop, clique em Restaurar áreas de trabalho padrão nas preferências da interface.

Observação:

Para reorganizar a ordem das áreas de trabalho na barra de aplicativos, arraste-as.

Alterar as preferências de interface

  1. Escolha Editar > Preferências > Interface (Windows) InCopy > Preferências > Interface (Mac OS).

  2. Escolha as configurações a serem especificadas e clique em 'OK'.

Dicas de ferramenta

As dicas de ferramenta são exibidas quando você posiciona o ponteiro do mouse sobre itens de interface, como as ferramentas da barra de ferramentas e as opções do painel de controle. Escolha Nenhuma para desativar as dicas de ferramenta.

Mostrar miniaturas ao inserir

Ao inserir um gráfico, uma miniatura da imagem é exibida no cursor de gráficos carregado. De modo semelhante, uma miniatura das primeiras linhas do texto é exibida no cursor de texto carregado. Desmarque essa opção se não quiser exibir miniaturas ao inserir gráficos ou texto.

Mostrar valores de transformação

Quando você cria, dimensiona ou gira um objeto, o cursor exibe as coordenadas [x,y], a largura e a altura ou informações sobre rotação.

Ativar gestos multitoques

Selecione essa opção para permitir que gestos multitoques com o mouse do Windows e do Mac OS funcionem no InDesign. Por exemplo, quando você usa o Magic Mouse no Mac OS, o gesto de deslocamento rola para cima ou para baixo, ou move para a página simples ou a página espelhada anterior ou seguinte, enquanto o gesto de rotação gira a página espelhada.

Realçar objeto com a ferramenta Seleção

Selecione esta opção para realçar as bordas do quadro de objetos quando a ferramenta Seleção direita for passada sobre ele.

Painel de ferramentas flutuante

Especifique se a barra de ferramentas será exibida como uma única coluna, uma coluna dupla ou uma única linha.

Contrair automaticamente painéis a ícones

Quando esta opção for selecionada, o painel aberto será fechado automaticamente se você clicar na janela do documento.

Mostrar automaticamente painéis ocultos

Quando você ocultar painéis pressionando Tab, se esta opção for selecionada, eles serão revelados temporariamente quando você posicionar o ponteiro do mouse sobre a lateral da janela do documento. Se esta opção não estiver selecionada, pressione Tab novamente para exibir os painéis.

Abrir documentos como guias

Quando esta opção estiver desmarcada, os documentos criados ou abertos serão exibidos como janelas flutuantes, e não como janelas com marcas de tabulação.

Ativar encaixe de janelas de documentos flutuantes

Se essa opção estiver selecionada, você poderá encaixar documentos flutuantes entre si como janelas com guias. Se essa opção estiver desmarcada, as janelas de documentos flutuantes não serão encaixadas com outras janelas de documentos, a menos que você mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) ao arrastar.

Ferramenta ‘Mão’

Para optar pela conversão de texto e imagens em croqui ao rolar um documento, arraste o controle deslizante da ferramenta Mão até o nível desejado de desempenho versus qualidade.

Desenho da tela ativa

Selecione uma opção para determinar se a imagem é redesenhada à medida que um objeto é arrastado. Se a opção Imediato estiver selecionada, a imagem será redesenhada à medida que você arrastar. Se a opção Nunca estiver selecionada, arrastar uma imagem moverá apenas o quadro e, em seguida, a imagem será movida quando você soltar o botão do mouse. Se a opção Com atraso estiver selecionada, a imagem apenas será redesenhada se você pausar antes de arrastar. A opção Com atraso oferece o mesmo comportamento que no InDesign CS4.

Usar barras de ferramentas

As barras de ferramentas básicas contêm botões para muitas ferramentas e comandos usados com frequência, como abrir, salvar, imprimir, rolar e zoom. As dicas de ferramenta identificam cada botão de ferramenta.

Mostrar ou ocultar uma barra de ferramentas

  1. No menu Janela, escolha o nome da barra de ferramentas. Se a barra de ferramentas estiver visível, será exibida uma marca de seleção ao lado de seu nome.

Personalizar uma barra de ferramentas

Você pode especificar quais ferramentas aparecem em uma barra de ferramentas, alterar a orientação da barra de ferramentas e combinar ou separar barras de ferramentas.

  1. Siga um destes procedimentos:
    • Para especificar quais ferramentas aparecem em uma barra de ferramentas, clique no triângulo no final da barra de ferramentas, selecione 'Personalizar' e selecione ferramentas. O menu contém opções específicas da barra de ferramentas.

    • Para mover uma barra de ferramentas, arraste a barra de título correspondente.

    • Para combinar barras de ferramentas, clique na área de alça de uma barra de ferramentas e arraste essa barra de ferramentas para cima de outra ou ao longo da mesma borda da janela do aplicativo (Windows®) ou tela do aplicativo (Mac OS®).

    la_01
    Área de alça da barra de ferramentas

    la_02
    Combinação de barras de ferramentas

    • Para alternar uma barra de ferramentas para um painel flutuante, clique na área de alça da barra de ferramentas e arraste a barra de ferramentas para longe da borda da janela do aplicativo (Windows) ou tela do aplicativo (Mac OS).

    • Para separar uma barra de ferramentas agrupada, clique na área de alça da barra de ferramentas e arraste-a para longe do grupo. Arrastar uma barra de ferramentas para fora de um grupo existente cria uma nova barra de ferramentas.

Visualizar dicas de ferramentas

O painel 'Ferramenta Dicas' descreve como as teclas modificadores funcionam com a ferramenta selecionada.

  1. Escolha 'Janela' > 'Utilitários' > 'Ferramentas Dicas' para exibir o painel 'Ferramentas Dicas'.

  2. Selecione uma ferramenta na caixa de ferramentas para ver uma descrição dessa ferramenta, seus atalhos e suas teclas modificadoras.

Usar menus contextuais

Ao contrário dos menus que aparecem na parte superior da tela, os menus contextuais exibem comandos relacionados à ferramenta ou seleção ativa. Você pode usar os menus contextuais como uma maneira rápida de escolher os comandos frequentemente usados.

  1. Posicione o ponteiro sobre o documento, objeto ou painel.
  2. Clique no botão direito do mouse.

Observação:

(Mac OS) Se o mouse não tiver dois botões, pressione a tecla Control ao clicar com o mouse para exibir um menu contextual.

Personalizar menus

Para reduzir a aglomeração e enfatizar os comandos usados com frequência, basta ocultar e colorir os comandos de menu. Observe que, quando os comandos de menu são ocultados, eles simplesmente não são exibidos, mas nenhum recurso é desativado. A qualquer momento, você poderá exibir os comandos ocultos, selecionando o comando 'Mostrar todos os itens de menu' na parte inferior de um menu, ou escolher 'Janela' > 'Área de trabalho' > 'Mostrar menus completos' para mostrar todos os menus referentes à área de trabalho selecionada. Você também pode incluir menus personalizados em áreas de trabalho salvas.

É possível personalizar o menu principal, os menus contextuais e os menus de painel. Os menus contextuais aparecem quando você clica com o botão direito do mouse (Windows) ou pressiona Control e clica (Mac OS) em uma área. Os menus de painel aparecem quando você clica no ícone localizado na parte superior direita de um painel.

Observação:

Se você selecionar uma área de trabalho diferente, por exemplo, 'Introdução', alguns comandos de menu estarão ocultos. Para exibir comandos de menu, escolha 'Mostrar todos os itens de menu' na parte inferior do menu ou selecione uma área de trabalho diferente, como 'Avançado'.

Criar um conjunto de menus personalizado

  1. Escolha Editar > Menus.

    Não é possível editar o conjunto de menus padrão.

  2. Clique em Salvar Como, digite o nome do conjunto de menus e clique em OK.
  3. No menu 'Categoria', selecione 'Menus do aplicativo' ou 'Menus contextuais e de painel' para determinar os menus a serem personalizados.
  4. Clique nas setas à esquerda das categorias de menu para exibir subcategorias ou comandos de menu. Para cada comando ser personalizado, clique no ícone de olho em 'Visibilidade' para mostrar ou ocultar o comando; clique em 'Nenhum' em 'Cor' para selecionar uma cor no menu.
  5. Clique em 'Salvar' e em 'OK'.

Selecionar um conjunto de menus personalizado

  1. Escolha Editar > Menus.
  2. Selecione o conjunto de menus no menu 'Conjunto' e clique em 'OK'.

Editar ou excluir um conjunto de menus personalizado

  1. Escolha Editar > Menus.
  2. Selecione o conjunto de menus no menu 'Conjunto' e execute um destes procedimentos:
    • Para editar um conjunto de menus, altere a visibilidade ou a cor dos comandos de menu, clique em 'Salvar' e, em seguida, em 'OK'.

    • Para excluir um conjunto de menus, clique em 'Excluir' e, em seguida, clique em 'Sim'. Caso tenha modificado o conjunto de menus sem salvá-lo, você será solicitado a salvar o conjunto de menus atual. Clique em ‘Sim’ para salvar o conjunto de menus ou em 'Não’ para descartar as alterações.

Mostrar itens de menu ocultos

  • Escolha 'Janela' > 'Área de trabalho' > 'Mostrar menus completos'. Esse comando ativa todos os menus para a área de trabalho selecionada. Para ocultar os menus novamente, redefina a área de trabalho.
  • Selecione 'Mostrar todos os itens de menu' na parte inferior do menu que inclui comandos ocultos.

Observação:

Para exibir temporariamente qualquer comando de menu ocultado por meio da personalização de menus, mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) e clique no nome do menu.

Usar conjuntos de atalhos de teclado

O InCopy fornece atalhos de teclado para muitos comandos de menu, opções, scripts e controles. Você também pode definir seus próprios atalhos de teclado. Na caixa de diálogo 'Atalhos do teclado', você pode:

  • Escolher o conjunto que deseja utilizar.

  • Exibir os comandos de atalho existentes.

  • Gerar uma lista completa de atalhos.

  • Criar seus próprios atalhos e conjuntos de atalhos.

  • Editar os atalhos atuais.

    A caixa de diálogo 'Atalhos do teclado' também lista todos os comandos que podem aceitar atalhos mas que não têm atalhos definidos no conjunto de atalhos padrão.

Alterar o conjunto de atalhos ativo

  1. Escolha Editar > Atalhos do Teclado.
  2. Selecione um conjunto de atalhos no menu 'Conjunto'.
  3. Clique em OK.

Exibir os atalhos

  1. Escolha Editar > Atalhos do Teclado.
  2. Na opção 'Conjunto', selecione um conjunto de atalhos.
  3. Em 'Área do produto', selecione a área que contém os comandos que deseja exibir.
  4. Em 'Comandos', selecione um comando. O atalho é exibido na seção 'Atalhos atuais'.

Gerar uma lista de atalhos

  1. Escolha Editar > Atalhos do Teclado.
  2. Selecione um conjunto de atalhos no menu 'Conjunto'.
  3. Clique em 'Mostrar conjunto'.

É aberto um arquivo de texto com todos os atalhos atuais e não definidos para esse conjunto.

Criar um novo conjunto de atalhos

  1. Escolha 'Editar' > 'Atalhos do teclado'.
  2. Clique em 'Novo conjunto'.
  3. Digite um nome para o novo conjunto, selecione um conjunto de atalhos no menu 'Baseado no conjunto' e clique em 'OK'.

Criar ou redefinir um atalho

  1. Escolha Editar > Atalhos do Teclado.
  2. Na opção 'Conjunto', selecione um conjunto de atalhos ou clique em 'Novo conjunto' para criar um novo conjunto de atalhos.

    Observação:

    É possível alterar o conjunto de atalhos padrão, mas isso não é recomendado. Em vez disso, edite uma cópia do conjunto de atalhos padrão.

  3. Em 'Área do produto', selecione a área que contém o comando que deseja definir ou redefinir.
  4. Na lista 'Comandos', selecione o comando a ser definido ou redefinido.
  5. Clique na caixa 'Novo atalho' e pressione as teclas para o novo atalho de teclado. Se a sequência de teclas já estiver sendo usada para outro comando, o InCopy exibirá esse comando em 'Atalhos atuais'. Você também pode optar por alterar o atalho original ou tentar outro atalho.

    Observação:

    Atribuir atalhos de tecla única a comandos de menu interfere com a digitação de texto. Se um ponto de inserção estiver ativo quando você digitar um atalho de uma única tecla, o InCopy executará o comando em vez de inserir o caractere.

  6. Siga um destes procedimentos:
    • Clique em 'Atribuir' para criar um novo atalho em um local em que não haja nenhum atalho no momento.

    • Clique em 'Atribuir' para adicionar outro atalho ao comando.

  7. Clique em 'OK' para fechar a caixa de diálogo ou em 'Salvar' para mantê-la aberta enquanto digita mais atalhos.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online