Conheça as ferramentas e técnicas básicas do Adobe InDesign nesta série de introdução. Familiarize-se com o local de trabalho e saiba como criar e salvar seu trabalho.

Criar um documento

Saiba mais sobre como criar um documento.


O que você aprendeu: criar um documento

A Tela inicial é exibida quando não há documentos abertos no InDesign. Ela exibe seus arquivos recentes (se disponíveis), predefinições e muito mais. Você também pode acessar vários recursos e pesquisar no Adobe Stock diretamente nela.

  • Selecione Arquivo > Novo > Documento. Na caixa de diálogo Novo documento, comece escolhendo uma predefinição. Por exemplo, a categoria Impressão mostra vários tamanhos e opções de documento que podem ser definidos para um novo documento. Na caixa de diálogo Novo documento, você acessa os modelos pagos e gratuitos do Adobe Stock, que são um ótimo ponto de partida para seus designs.

Salvar documentos

Conheça os diferentes métodos para salvar documentos do InDesign.


O que você aprendeu: salvar projetos

  • Selecione Arquivo > Salvar ou Arquivo > Salvar como. 
  • Salve no formato InDesign (INDD) para manter as camadas, a fonte e outros conteúdos editáveis do InDesign. É melhor salvar o documento no formato InDesign enquanto você ainda está trabalhando nele.
  • Selecione Arquivo > Salvar como e escolha IDML para salvar o projeto como um arquivo compatível com versões anteriores do Adobe InDesign a partir da versão CS4.

Explorar o InDesign

Faça um tour interativo pelo local de trabalho do Adobe InDesign.


O que você aprendeu: área de trabalho do InDesign

  • A janela Documento (no centro) exibe o arquivo no qual você está trabalhando no momento. Os documentos abertos são exibidos em guias na janela Documento.
  • A barra de menus (na parte superior) exibe os menus Arquivo, Editar, entre outros, que dão acesso a vários comandos, ajustes, configurações e painéis.
  • A caixa de ferramentas (à esquerda) contém as ferramentas para criar e editar arte. Ferramentas semelhantes são agrupadas juntas. Para acessá-las, clique e segure uma ferramenta na caixa de ferramentas.
  • Os Painéis (à direita) incluem Propriedades, Páginas e Bibliotecas da CC, que contêm vários controles para trabalhar com documentos. A lista completa de painéis está abaixo do menu Janela.

Aplicar zoom e arrastar

Aprenda a dar zoom e arrastar em um documento do InDesign.


O que você aprendeu: aplicar zoom e arrastar

  • A ferramenta Zoom, localizada na caixa de ferramentas, pode ser usada para exibir mais detalhes de um documento. Para alterar de Mais zoom para Menos zoom, pressione Alt (Windows) ou Option (macOS).
  • A ferramenta Mão, também localizada na caixa de ferramentas, permite arrastar em um documento.
  • O menu Exibir abaixo do documento pode ser usado para alterar a exibição do documento.

 

Próximo: Adicionar texto

 

10/06/2021

Apresentador: Brian Wood

Designer: Erica Larson

Designer: Martin Hoang

Esta página foi útil?