Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

Abrir e editar fotos no Photoshop Elements

É possível realizar a edição adicional das suas fotos usando o Photoshop Elements a partir do Lightroom Classic CC. Para que esse recurso esteja disponível, é necessário ter o Photoshop Elements instalado no computador.

  1. No módulo Biblioteca ou de Revelação, selecione a foto que você deseja editar. Em seguida, escolha Foto > Editar no Adobe Photoshop Elements.
  2. (Somente para JPEG, TIFF e PSD) Na caixa de diálogo Editar foto, selecione uma destas opções:

    Editar uma cópia com ajustes do Lightroom Classic CC

    Aplica qualquer ajuste feito no Lightroom Classic CC a uma cópia do arquivo e envia esse arquivo ao Photoshop Elements para edição.

    Editar uma cópia

    Edita uma cópia do arquivo original sem os ajustes do Lightroom Classic CC.

    Editar original

    Edita o arquivo original sem os ajustes do Lightroom Classic CC.

    Observação:

    Para empilhar a foto editada com o original na pasta em que está, selecione Editar (Win)/Lightroom Classic CC (macOS) > Preferências > Edição externa > Empilhar com original. Se você editar uma foto ao visualizar uma coleção, duas pilhas serão criadas, uma na pasta e uma na coleção.

  3. (Somente para JPEG, TIFF e PSD) Clique em Editar.

    Se você editar uma cópia da foto, o Lightroom Classic CC adicionará a cópia automaticamente ao catálogo, com -Edit acrescentado ao nome do arquivo, quando ela for aberta no Photoshop Elements.

  4. Edite a foto conforme desejado no Photoshop Elements e escolha Arquivo > Salvar.

    Arquivos camera raw e DNG editados são automaticamente adicionados ao catálogo do Lightroom Classic CC com a palavra Associar acrescentada ao nome do arquivo. O formato de arquivo será TIFF ou PSD, dependendo do que está especificado nas preferências da Edição externa.

    Arquivos JPEG, TIFF e PSD editados como cópias com ajustes também serão salvos de acordo com o formato especificado nas preferências da Edição externa.

    Observação:

    Ao salvar alterações em imagens JPEG, TIFF e PSD no Photoshop Elements, certifique-se de que o nome do arquivo e o formato sejam o mesmo de sua cópia ou do original no Lightroom Classic CC caso você queira atualizar a foto no catálogo.

  5. Alterne para o Lightroom Classic CC para ver a foto editada no catálogo.

    Observação:

    Ao salvar do Photoshop Elements, certifique-se de ativar a opção Maximizar compatibilidade para que o Lightroom Classic CC possa ler as imagens.

Abrir e editar fotos no Photoshop

É possível realizar a edição adicional das suas fotos usando o Photoshop a partir do Lightroom Classic CC. Para que esse recurso esteja disponível, é necessário ter o Photoshop instalado no computador.

  1. No módulo Biblioteca ou de Revelação, selecione a foto que você deseja editar. Em seguida, escolha Foto > Editar no Adobe Photoshop.
  2. Na caixa de diálogo Editar foto, selecione uma destas opções:

    Editar uma cópia com ajustes do Lightroom Classic CC

    Aplica qualquer ajuste feito no Lightroom Classic CC a uma cópia do arquivo e envia esse arquivo ao Photoshop para edição.

    Editar uma cópia

    Edita uma cópia do arquivo original sem os ajustes do Lightroom Classic CC. Essa opção é aplicável apenas para JPEG, TIFF e PSD, e não é aplicável para camera raw ou arquivos DNG.

    Editar original

    Edita o arquivo original sem os ajustes do Lightroom Classic CC. Essa opção é aplicável apenas para JPEG, TIFF e PSD, e não é aplicável para camera raw ou arquivos DNG.

    Observação:

    Para empilhar a foto editada com o original na pasta em que está, selecione Editar (Win)/Lightroom Classic CC (macOS) > Preferências > Edição externa > Empilhar com original. Se você editar uma foto ao visualizar uma coleção, duas pilhas serão criadas, uma na pasta e uma na coleção.

  3. Clique Em Editar.

    Ao abrir uma imagem raw do Lightroom Classic CC no Photoshop, se as versões do Adobe Camera Raw no Lightroom Classic CC e no Photoshop não forem as mesmas, o Lightroom Classic CC exibirá uma mensagem pedindo para atualizar o plug-in Photoshop Camera Raw para obter compatibilidade total.

    Para obter detalhes sobre a atualização do Photoshop e do Adobe Camera Raw para a versão mais recente, consulte Mantenha o Photoshop atualizado

    Lr_ACR compatibility

    Nesta caixa de diálogo, selecione/clique em qualquer um destes procedimentos:

    Não mostrar novamente

    Selecione esta opção se você não deseja exibir esta caixa de diálogo. A imagem raw do Lightroom Classic CC abre diretamente no Photoshop. Entretanto, algumas edições no Lightroom Classic CC podem não aparecer no Photoshop caso as versões do Camera Raw sejam incompatíveis.

    Renderizar usando o Lightroom Classic CC

    O Lightroom Classic CC processa seu arquivo raw para renderizar um novo arquivo TIFF ou PSD, que é aberto automaticamente no Photoshop. O formato de arquivo do arquivo renderizado, TIFF ou PSD  , é baseado na preferência de formato que você especificou para edição externa (Editar > Preferências > Edição externo). Todas as edições feitas no Lightroom Classic CC aparecem no Photoshop quando você renderiza usando o Lightroom Classic CC.

    Abrir mesmo assim

    Continua a abrir o arquivo raw no Photoshop. Entretanto, algumas edições no Lightroom Classic CC podem não aparecer no Photoshop devido à incompatibilidade entre as versões do Adobe Camera Raw. 

  4. Se você editar uma cópia da foto, o Lightroom Classic CC adicionará a cópia automaticamente ao catálogo, com -Edit acrescentado ao nome do arquivo, quando você abri-la no Photoshop.

    Edite a foto conforme desejado no Photoshop e escolha Arquivo > Salvar.

    Arquivos camera raw e DNG editados são automaticamente adicionados ao catálogo do Lightroom Classic CC com -Edit acrescentado ao nome do arquivo. O formato de arquivo será TIFF ou PSD, dependendo do que está especificado nas preferências da Edição externa.

    Arquivos JPEG, TIFF e PSD editados como cópias com ajustes também serão salvos de acordo com o formato especificado nas preferências da Edição externa.

    Observação:

    Ao salvar alterações em imagens JPEG, TIFF e PSD no Photoshop, certifique-se de que o nome do arquivo e o formato sejam o mesmo de sua cópia ou do original no Lightroom Classic CC caso você queira atualizar a foto no catálogo.

  5. Alterne para o Lightroom Classic CC para ver a foto editada no catálogo.

    Observação:

    Ao salvar do Photoshop, certifique-se de ativar a opção Maximizar compatibilidade para que o Lightroom Classic CC possa ler as imagens. O Photoshop CS3 e versões posteriores salvam automaticamente os arquivos PSD do Lightroom Classic CC com compatibilidade máxima.

Informações adicionais

O recurso de editor externo principal do Lightroom Classic CC tem funções designadas para trabalhar especificamente com o Photoshop. Embora o Photoshop Elements tenha suporte limitado para algumas dessas funções, não atende aos requisitos para o uso planejado.

  • Abrir como o objeto inteligente - o Photoshop Elements não permite a criação de Objetos inteligentes.
  • Mescla para panorama - certifique-se de que você esteja no modo de edição Especialista no Photoshop Elements para criar Panoramas.
  • Mesclar para HDR - o Photoshop Elements não é compatível com imagens de 32 bits nem tem uma função Mescla para HDR.
  • Abrir como camadas - certifique-se de que você esteja no modo de edição Especialista no Photoshop Elements para trabalhar com camadas.

Abrir fotos com Objetos inteligentes no Photoshop

Observação:

Para que esse recurso esteja disponível, é necessário ter o Photoshop CS3 10.0.1, ou versão posterior, instalado no computador. As instruções são para o Photoshop CS5.

  1. No módulo Biblioteca ou de Revelação, selecione a foto que você deseja editar.
  2. Escolha Foto > Editar em > Abrir como objeto inteligente no Photoshop.
  3. Edite a foto no Photoshop e escolha Arquivo > Salvar.

    A foto recém-salva é automaticamente adicionada ao catálogo do Lightroom Classic CC como um arquivo TIFF.

Abrir fotos como camadas no Photoshop

Observação:

Para que esse recurso esteja disponível, é necessário ter o Photoshop CS3 10.0.1, ou versão posterior, instalado no computador. As instruções são para o Photoshop CS5.

  1. No módulo Biblioteca ou de Revelação, selecione duas ou mais fotos a serem editadas.
  2. Escolha Foto > Editar em > Abrir como camadas no Photoshop.

    O Photoshop abre as fotos como um arquivo em camadas.

  3. Edite a imagem no Photoshop e escolha Arquivo > Salvar.

    A foto recém-salva é automaticamente adicionada ao catálogo do Lightroom Classic CC como um arquivo TIFF.

Mesclar fotos como panoramas no Photoshop

Observação:

Para que esse recurso esteja disponível, é necessário ter o Photoshop CS3 10.0.1, ou versão posterior, instalado no computador. As instruções são para o Photoshop CS5.

  1. No módulo Biblioteca ou de Revelação, selecione duas ou mais fotos a serem mescladas em uma imagem panorâmica.
  2. Escolha Foto > Editar em > Mesclar para panorama no Photoshop.
  3. Na caixa de diálogo Photomerge, marque as fotos de origem e especifique outras opções, em seguida, clique em OK.

    O Photoshop mescla as fotos em uma imagem de várias camadas, adicionando máscaras de camada de forma a criar uma mesclagem ideal nos pontos em que as fotos se sobrepõem.

  4. Edite o panorama conforme desejado no Photoshop e escolha Arquivo > Salvar.

    O panorama salvo é automaticamente adicionado ao catálogo do Lightroom Classic CC como um arquivo TIFF.

Você também pode aprender como montar quadros individuais em uma fotografia perfeita com o tutorial sobre como criar imagens panorâmicas compostas no Photoshop.

Mesclar fotos para HDR no Photoshop

As imagens High Dynamic Range (HDR) combinam várias fotos capturadas em momentos de exposição diferentes. As imagens HDR permitem representar um intervalo mais amplo e mais realista de regiões escuras e brilhantes de uma cena em uma única foto.

Saiba mais sobre como montar os quadros individuais de uma composição HDR (high dynamic range) com um tutorial sobre como criar imagens HDR usando o Photoshop e o Lightroom Classic CC.

O recurso de mesclar com HDR no Lightroom Classic CC requer que você tenha uma das seguintes combinações de Photoshop e Camera Raw instaladas no seu computador:

  • Photoshop CS3 10.0.1 e Camera Raw 4.6 ou superior

  • Photoshop CS4 e Camera Raw 5.7 ou superior

  • Photoshop CS5 e Camera Raw 6.2

  • Photoshop CS6 e Camera Raw 7.1

Observação:

As instruções a seguir referem-se as Photoshop CS5 e CS6.

  1. No módulo Biblioteca ou de Revelação, selecione duas ou mais fotos a serem mescladas para HDR.
  2. Escolha Foto > Editar em > Mesclar para HDR Pro no Photoshop.
  3. Se uma ou várias fotos não tiverem metadados de exposição, especifique valores na caixa de diálogo Definir EV manualmente.
  4. Se você planeja mapear o tom das imagens no Lightroom Classic CC, selecione 32 bits no menu Modo na caixa de diálogo Mesclar para HDR Pro do Photoshop e clique em OK. (Lightroom 4.1 e posterior.)

    Observação:

    Você também pode mapear o tom da imagem na caixa de diálogo Mesclar para HDR Pro e, em seguida, selecionar modos de 32, 16 e 8 bits.

    O Photoshop mescla as fotos para uma camada de plano de fundo em uma imagem HDR.

  5. Escolha Arquivo > Salvar.

    A foto salva é adicionada automaticamente ao catálogo do Lightroom Classic CC.

Abrir e editar fotos em aplicativos de visualização de imagens de terceiros

  1. No módulo Biblioteca ou Revelação, selecione as fotos que você deseja editar e siga um destes procedimentos:
    • Escolha Foto > Editar em > Editar em [nome do aplicativo].

    • Se você tiver criado uma predefinição de editor externo, escolha Foto > Editar em > Editar em [nome da predefinição].

    Observação:

    Se você estiver editando com o uso de outro aplicativo pela primeira vez, escolha Foto > Editar em > Editar em outro aplicativo. Navegue e escolha o aplicativo que você deseja usar. Após a escolha do aplicativo para edição das fotos, seu nome será adicionado ao comando Editar em. Você sempre pode escolher um aplicativo de edição diferente nas preferências de Edição externa.

  2. Na caixa de diálogo Editar foto com, especifique a opção de edição que deseja usar e clique em Editar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online