Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

Área de trabalho do aplicativo Lightroom Classic CC

O Lightroom Classic CC é uma toolbox completa para fotógrafos profissionais, organizada em módulos. Cada módulo concentra-se em uma porção específica do fluxo de trabalho fotográfico: o módulo Biblioteca serve para importação, organização, comparação e seleção de fotos; o módulo Revelação serve para ajustar a cor e o tom, ou processar fotos com criatividade; e os módulos Apresentação de slides, Impressão e Web servem para apresentar as suas fotos.

Cada um dos módulos da área de trabalho do Lightroom Classic CC inclui painéis que contêm opções e controles para trabalhar nas suas fotos.

Área de trabalho do Lightroom Classic CC na exibição Grade
A área de trabalho do Lightroom Classic CC na exibição Grade

A. Barra de Filtro da biblioteca B. Área de exibição da imagem C. Identidade visual D. Painéis para trabalhar com fotos de origem E. Tira de filme F. Seletor de módulo G. Painéis para trabalhar com metadados, palavras-chave e ajustar imagens H. Barra de ferramentas 

A Tira de filme, localizada na parte inferior da área de trabalho em cada módulo, exibe miniaturas dos conteúdos da pasta, coleção, conjunto de palavras-chave ou critérios de metadados que estão selecionados atualmente no módulo Biblioteca. Cada módulo usa os conteúdos da Tira de filme como a origem das tarefas executadas nele. Para alterar a seleção na Tira de filme, vá para o módulo Biblioteca e selecione fotos diferentes. Consulte Ver fotos.

Para trabalhar no Lightroom Classic CC, primeiro selecione as imagens com as quais deseja trabalhar no módulo Biblioteca. Em seguida, clique em um nome no módulo no Seletor de Módulo (canto superior direito na janelo Lightroom Classic CC) para começar a editar, imprimir, ou preparar as suas fotos para a apresentação em uma apresentação de slides na tela ou galeria de web.

Observação:

Mantenha pressionada Ctrl+Alt/Command+Option e pressione um número de 1 a 5 para alternar para um dos cinco módulos.

O monitor de atividades é exibido sobre a identidade visual quando o Lightroom Classic CC está ocupada com uma tarefa.

  • Para cancelar um processo, clique no X ao lado da barra de progresso.

  • Para alternar e exibir outro processo em andamento, clique no triângulo ao lado da barra de progresso.

Gerencie painéis e exibição da tela

É possível personalizar a área de trabalho do Lightroom Classic CC exibindo somente os painéis desejados ou ocultando alguns ou todos os painéis de forma a maximizar a exibição de suas fotos.

Abrir ou fechar um painel

  1. Clique no cabeçalho de um painel. Para abrir ou fechar todos os painéis de um grupo, clique em um nome de painel com a tecla Ctrl (Windows), ou Command (Mac OS), pressionada.

Abrir ou fechar um painel de cada vez

  1. Clique em um cabeçalho de painel com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS) e escolha o Modo solitário, ou clique em um cabeçalho de painel com a tecla Alt (Windows) ou Option (Mac OS) pressionada.

O Modo solitário é aplicado independentemente a um conjunto de painéis. O triângulo no cabeçalho do painel é sólido quando o Modo solitário não está ativado.

Percorrer um grupo de painéis

  1. Arraste a barra de rolagem ou use a roda de rolagem do mouse.

Mostrar ou ocultar grupos de painéis

  • Para mostrar ou ocultar um único grupo de painéis, clique no ícone Mostrar/ocultar grupo de painéis . Um ícone sólido indica que o grupo de painéis está aparecendo.
  • Para mostrar ou ocultar ambos os grupos de painéis laterais, escolha Janela > Painéis > Alternar painéis laterais ou pressione a tecla Tab.
  • Para ocultar todos os painéis, incluindo os painéis laterais, a Tira de filme e o Seletor de módulo, escolha Janela > Painéis > Alternar todos os painéis ou pressione as teclas Shift + Tab.

Definir como os grupos de painéis são mostrados ou ocultados automaticamente

  1. Clique com o botão direito do mouse (Windows) ou com a tecla Ctrl pressionada (Mac OS) na margem externa do grupo de painéis (além da barra de rolagem) e escolha uma opção:

    Ocultar e mostrar automaticamente

    Exibe o painel à medida que você move o ponteiro até a margem externa da janela do aplicativo. Oculta o painel à medida que você distancia o ponteiro do painel.

    Ocultar automaticamente

    Oculta o painel à medida que você distancia o ponteiro do painel. É necessário abrir o painel manualmente.

    Manual

    Desativa o comportamento automático de mostrar/ocultar.

    Sincronizar com painel oposto

    Aplica o mesmo comportamento de ocultar/mostrar aos painéis esquerdos e direitos ou aos painéis superiores e inferiores.

Redimensionar a largura de um grupo de painéis

  1. Mova o ponteiro sobre a margem interna de um grupo de painéis e, quando ele se transformar em uma seta dupla, arraste o painel.

Remover ou restaurar um painel de um grupo

Se você não costuma usar um painel com frequência, pode ocultá-lo do seu campo de visão.

  1. Clique com o botão direito do mouse (Windows) ou com a tecla Ctrl pressionada (Mac OS) em qualquer cabeçalho de painel do grupo e escolha o nome do painel.

Alterar o modo de tela do Lightroom Classic CC

Você pode alterar a exibição da tela de forma a ocultar a barra de título, a barra de título e os menus ou a barra de título, os menus e os painéis.

  • Escolha Janela > Modo de tela e selecione uma opção.
  • No modo Normal, Tela inteira com barra de menus ou Tela inteira, pressione a tecla F para circular por esses três modos.
  • Pressione Ctrl+Alt+F (Windows), ou Command+Option+F (Mac OS), para alterar ao modo de tela Normal a partir do modo de tela inteira com barra de menus ou Tela cheia.
  • Pressione Shift+Ctrl+F (Windows), ou Shift+Command+F (Mac OS), para entrar no modo Tela cheia e ocultar painéis, que oculta a barra de título, os menus e os painéis.
  • Quando estiver no modo Tela cheia e ocultar painéis, pressione Shift + Tab e a tecla F em seguida para exibir os painéis e a barra de menus.

Observação:

No Mac OS, o modo de Tela inteira e o modo Tela inteira e ocultar painéis ocultam o encaixe. Se você iniciar o Lightroom Classic CC e não conseguir visualizar os botões Minimizar, Maximizar ou Fechar para o aplicativo, pressione a tecla F uma ou duas vezes até que eles estejam visíveis.

Desativar todas as configurações em um painel

É possível desativar temporariamente todas as configurações em um painel do módulo Revelação ou a filtragem na Tira de filme.

  1. Clique no ícone Painel ativo/inativo .

Esmaecer ou ocultar a área de trabalho do Lightroom Classic CC

Use Luzes apagadas para esmaecer ou apagar a área de trabalho do Lightroom Classic CC, fazendo com que a sua foto se destaque na tela.

  1. Escolha Janela > Luzes apagadas e selecione uma opção. Você pode pressionar a tecla L para circular entre as três opções.

    Observação:

    Personalize Luzes apagadas em Preferências da interface especificando o nível de enfraquecimento e a cor da tela.

A barra de ferramentas

Você pode ocultar a barra de ferramentas ou personalizá-la nos módulos de Biblioteca e Revelação de forma a incluir os itens de que precisa.

Mostrar controles na barra de ferramentas do módulo Biblioteca

Dependendo de qual modo de exibição está ativo no módulo Biblioteca, a barra de ferramentas contém controles para procurar fotos, aplicar metadados, iniciar um slideshow improvisado, girar fotos e aplicar avaliações, sinalizadores ou rótulos. A caixa Informações da barra de ferramentas exibe o nome do arquivo da foto selecionada.

  1. Para mostrar controles na barra de ferramentas, escolha uma destas opções no menu pop-up da barra de ferramentas:

    Modos de exibição

    Permite selecionar Visualização em Grade, visualização de Lupa, modo de exibição de Comparação ou modo de exibição de Pesquisa.

    Pintor

    (somente na visualização em Grade) Permite aplicar rapidamente palavras-chave e outros atributos arrastando a ferramenta Pintor pelas fotos.

    Classificação

    (não disponível no modo de exibição de Comparação) Especifica a direção ou os critérios de classificação para a exibição de miniaturas das fotos.

    Sinalização

    Atribui, remove e exibe um sinalizador de Escolha ou Rejeitada para fotos selecionadas.

    Avaliação

    Atribui, remove e exibe estrelas de avaliação para fotos selecionadas.

    Rótulo de cor

    Atribui, remove e exibe rótulos de cor para fotos selecionadas.

    Girar

    Gira as fotos selecionadas em sentido horário ou anti-horário.

    Navegar

    Seleciona a imagem anterior ou seguinte.

    Apresentação de slides

    Reproduz um slideshow improvisado das fotos.

    Tamanho da miniatura

    (somente na visualização em Grade) Define o tamanho das miniaturas de fotos.

    Zoom

    (somente na visualização de Lupa) Aumenta ou diminui o zoom do modo de exibição.

    Informações

    Exibe o nome do arquivo da foto selecionada.

    Comparação

    (somente no modo de exibição de Comparação) Exibe opções para aplicação de zoom, troca e seleção de fotos comparadas.

    Rótulo

    (somente no modo de exibição de Pesquisa) Exibe o rótulo do modo de exibição de Pesquisa.

  2. (Opcional) Escolha um item selecionado no menu pop-up da barra de ferramentas para remover o respectivo controle da barra de ferramentas.

Mostrar ou ocultar a barra de ferramentas

  1. Escolha Exibir > Mostrar/ocultar barra de ferramentas ou pressione a tecla T para ativar ou desativar a barra de ferramentas.

Alterar os ícones da barra de ferramentas

  1. No lado direito da barra de ferramentas, clique no menu e selecione ou desmarque itens a serem exibidos na barra de ferramentas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online